
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wthitv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, national, top-stories" />
<meta name="news_keywords" content="news, national, top-stories" />
<meta name="description" content="Judge Ketanji Brown Jackson marked her historic confirmation to the Supreme Court with a moving speech from the White House on Friday, in which she celebrated the &quot;hope and promise&quot;" />
<meta name="author" content="Kate Sullivan, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us'" />
<meta property="og:description" content="Judge Ketanji Brown Jackson marked her historic confirmation to the Supreme Court with a moving speech from the White House on Friday, in which she celebrated the &quot;hope and promise&quot;" />
<meta property="og:site_name" content="WTHI-TV" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WTHITV/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WTHITV" />
<meta name="twitter:image:alt" content="Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us'" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kate Sullivan, CNN","start_hour":"11","id":"bb02d72b-25fd-58b7-b5eb-96b5030d462b","app":"editorial","ga_page":"\/news\/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'bb02d72b-25fd-58b7-b5eb-96b5030d462b';
    __tnt.ads.dfp.targeting.k = ["news","national","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            
                gptAdSlots['ad-1126161'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1126161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126161'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            
                gptAdSlots['ad-1126089'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1126089').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126089'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1126137'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1126137').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126137'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us' | News | wthitv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wthitv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us' | News | wthitv.com" href="http://www.wthitv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-bb02d72b-25fd-58b7-b5eb-96b5030d462b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wthitv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kate+Sullivan%2C+CNN&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=bb02d72b-25fd-58b7-b5eb-96b5030d462b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-18&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wthitv.com/tncms/admin/editorial-asset/?edit=bb02d72b-25fd-58b7-b5eb-96b5030d462b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1126539" class="tncms-block in-drawer nav-logo"><div id="site-logo-1126539" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1126536" class="tncms-block in-drawer social-links"><div class="follow-links-1126536 default">
    
    <section id="block-1126536" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1126188" class="tncms-block hidden-md hidden-lg"><section id="block-1126188" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1126188" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1126188" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1126188" class="site-search-form input-group default normal ">
        <label for="site-search-1126188-term" class="sr-only">Site search</label>
        <input id="site-search-1126188-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1126188-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1126188" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1126191" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1126191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wthitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wthitv.com/users/login/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wthitv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1126191').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wthitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1126191').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wthitv.com/users/logout/" id="user-logout-form-1126191"><input type="hidden" name="referer_url" value="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/the-wrap/"  class="nav-link tnt-section-the-wrap">The Wrap</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/southern-indiana/"  class="nav-link tnt-section-southern-indiana">Southern Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-us-world">US & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer/"  class="nav-link tnt-section-consumer">Consumer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/tower-cams/"  class="nav-link tnt-section-tower-cams">Tower Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/kevins-weather/"  class="nav-link tnt-section-kevins-weather">Kevin's Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-weather-pics">Weather Pics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wthi_,8Huu9u"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/indiana-state/"  class="nav-link tnt-section-indiana-state">Indiana State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/WTHITV10"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/sky-drone-10/"  class="nav-link tnt-section-sky-drone-10">Sky Drone 10</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/off-the-beaten-path/"  class="nav-link tnt-section-off-the-beaten-path">Off The Beaten Path</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,default,0&amp;cntnt01station=WTHI&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=58&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-fork-favorites">Fork Favorites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/fork-in-the-road/"  class="nav-link tnt-section-fork-in-the-road">Fork In The Road</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/golden-apple/"  class="nav-link tnt-section-golden-apple">Golden Apple</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=57&amp;cntnt01returnid=44?cc"  target="_blank" rel="noopener" class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pump-watch/"  class="nav-link tnt-section-pump-watch">Pump Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/workforce-fit/"  class="nav-link tnt-section-workforce-fit">Workforce FIT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=35&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-wabash-valley-golf-pass">Wabash Valley Golf Pass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/forkintheroad/"  class="nav-link tnt-section-contact-fork-in-the-road">Contact Fork In The Road</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/reportit/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/heykevin/"  class="nav-link tnt-section-hey-kevin-submission">Hey Kevin Submission</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/forkintheroad/"  class="nav-link tnt-section-contact-fork-in-the-road">Contact Fork In The Road</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/cbs/"  class="nav-link tnt-section-cbs-news-livestream">CBS News Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/eye-on-terre-haute/"  class="nav-link tnt-section-eye-on-terre-haute">Eye on Terre Haute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/2913"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wthi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1126161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1126089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1126593" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1126167" class="tncms-block header-search"><ul id="site-search-1126167-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1126167" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1126167" class="site-search-form input-group default normal ">
        <label for="site-search-1126167-term" class="sr-only">Site search</label>
        <input id="site-search-1126167-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1126167-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1126167" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1126182" class="tncms-block"><div id="site-logo-1126182" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1126176" class="tncms-block header-weather"><div id="weather-1126176" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=47807" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1126164" class="tncms-block"><div id="site-logo-1126164" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1126170" class="tncms-block header-user"><div id="user-controls-1126170" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wthitv.com/users/login/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wthitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wthitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1126170').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wthitv.com/users/logout/" id="user-logout-form-1126170"><input type="hidden" name="referer_url" value="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1126179" class="tncms-block nav-social"><div class="follow-links-1126179 pull-right">
    
    <section id="block-1126179" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="/site/forms/reportit/"  tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1126611" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://www.wthitv.com/news/covid-19-booster-and-vaccine-information-for-children/article_0ecec0be-4bd8-11ec-aaf4-8b9cc89c7cfb.html/">How to get vaccinated </a></li>
        
        
        
            
            <li><a href="https://www.wthitv.com/news/fully-vaccinated-individuals-do-not-have-to-quarantine-indiana-begins-vaccination-process-for-younger-kids/article_fd5939fe-3caf-11ec-a295-dbbbfa5c6782.html"></a></li>
            
                    
    </ul>
</div></div><div id="tncms-block-1126617" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WTHI</strong></li>
        
        
        <li><a href="https://allenmediabroadcasting.com/careers/wthi.html">Job openings </a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1126137" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126137" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1126134" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1126674" class="tncms-block weather-alert"></div><div id="tncms-block-1126698" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTHI_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1126707" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTHI_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-03f2fc79-b913-56f4-85ec-5b082f60588b" class="modal fullscreen in modal-image image-default modal-03f2fc79-b913-56f4-85ec-5b082f60588b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us'"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-03f2fc79-b913-56f4-85ec-5b082f60588b" data-target=".caption-inner-modal-image-03f2fc79-b913-56f4-85ec-5b082f60588b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-03f2fc79-b913-56f4-85ec-5b082f60588b collapse in"><div class="caption-text"><p>U.S. President Joe Biden congratulates Ketanji Brown Jackson as the U.S. Senate confirms her to be the first Black woman to be a justice on the Supreme Court in the Roosevelt Room at the White House on April 7 in Washington, DC.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Chip Somodevilla/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Fimage_03f2fc79-b913-56f4-85ec-5b082f60588b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/image_03f2fc79-b913-56f4-85ec-5b082f60588b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Fimage_03f2fc79-b913-56f4-85ec-5b082f60588b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/image_03f2fc79-b913-56f4-85ec-5b082f60588b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/image_03f2fc79-b913-56f4-85ec-5b082f60588b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/image_03f2fc79-b913-56f4-85ec-5b082f60588b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/03f2fc79-b913-56f4-85ec-5b082f60588b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Fimage_03f2fc79-b913-56f4-85ec-5b082f60588b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/image_03f2fc79-b913-56f4-85ec-5b082f60588b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03f2fc79-b913-56f4-85ec-5b082f60588b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03f2fc79-b913-56f4-85ec-5b082f60588b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03f2fc79-b913-56f4-85ec-5b082f60588b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03f2fc79-b913-56f4-85ec-5b082f60588b" class="save-list-03f2fc79-b913-56f4-85ec-5b082f60588b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03f2fc79-b913-56f4-85ec-5b082f60588b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-03f2fc79-b913-56f4-85ec-5b082f60588b img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="asset article-longform" data-url="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Judge Ketanji Brown Jackson marked her historic confirmation to the Supreme Court with a moving speech from the White House on Friday, in which she celebrated the 'hope and promise' of a nation where it was possible for her family to go from living under segregation to a Supreme Court appointment in one generation. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wthitv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wthitv.com\/tncms\/search\/mlt\/?origin=bb02d72b-25fd-58b7-b5eb-96b5030d462b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="asset-paging">
                <div id="paging-prev-bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="paging-link prev offset"></div>
                <div id="paging-next-bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kate Sullivan, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-08T11:19:45-04:00" class="tnt-date asset-date text-muted">
            Apr 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-08T11:19:45-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-bb02d72b-25fd-58b7-b5eb-96b5030d462b" twt-comment-count="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" twt-article-id="bb02d72b-25fd-58b7-b5eb-96b5030d462b">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_thRyjpGI&posts_ids=bb02d72b-25fd-58b7-b5eb-96b5030d462b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-bb02d72b-25fd-58b7-b5eb-96b5030d462b").innerHTML = openWeb.messages_count['bb02d72b-25fd-58b7-b5eb-96b5030d462b'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['bb02d72b-25fd-58b7-b5eb-96b5030d462b'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-08T11:19:45-04:00">
    <meta itemprop="datePublished" content="2022-04-08T11:19:45-04:00">
    <meta itemprop="dateModified" content="2022-04-08T11:19:45-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-03f2fc79-b913-56f4-85ec-5b082f60588b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-03f2fc79-b913-56f4-85ec-5b082f60588b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1396%2C931"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=1763%2C1176 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1176"
                        alt="Jackson marks her historic confirmation with a moving speech: 'We've made it. All of us'"
                        class="img-responsive full tnt-restrict-img-03f2fc79-b913-56f4-85ec-5b082f60588b blur" />
            </div><style>
                .tnt-restrict-img-03f2fc79-b913-56f4-85ec-5b082f60588b {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/3f/03f2fc79-b913-56f4-85ec-5b082f60588b/62508e2772549.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>U.S. President Joe Biden congratulates Ketanji Brown Jackson as the U.S. Senate confirms her to be the first Black woman to be a justice on the Supreme Court in the Roosevelt Room at the White House on April 7 in Washington, DC.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Chip Somodevilla/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb02d72b-25fd-58b7-b5eb-96b5030d462b" data-smart-adunit="/132916964,22591738783/wthitv.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb02d72b-25fd-58b7-b5eb-96b5030d462b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb02d72b-25fd-58b7-b5eb-96b5030d462b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="save-list-bb02d72b-25fd-58b7-b5eb-96b5030d462b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb02d72b-25fd-58b7-b5eb-96b5030d462b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Judge Ketanji Brown Jackson marked her historic confirmation to the Supreme Court with a moving speech from the White House on Friday, in which she celebrated the "hope and promise" of a nation where it was possible for her family to go from living under segregation to a Supreme Court appointment in one generation.</p><p>"It has taken 232 years and 115 prior appointments for a Black woman to be selected to serve on the Supreme Court of the United States. But we've made it. We've made it. All of us," Jackson said while standing alongside President Joe Biden and Vice President Kamala Harris.</p><p>Jackson continued, "And our children are telling me that they see now more than ever that here in America anything is possible. They also tell me that I am a role model, which I take both as an opportunity and as a huge responsibility."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"I am feeling up to the task, primarily because I know that I am not alone," Jackson said. "I am standing on the shoulders of my own role models, generations of Americans who never had anything close to this kind of opportunity, but who got up every day and went to work believing in the promise of America. Showing others through their determination and, yes, their perseverance that good, good things can be done in this great country."</p><p>The judge quoted the late poet Maya Angelou and said, "I do so now while bringing the gifts my ancestors gave. I am the dream and the hope of the slave."</p><p>Jackson said her confirmation to the nation's highest court was something "all Americans can take great pride" in, and said the US has "come a long way toward perfecting our union."</p><p>Biden celebrated Jackson's confirmation and said, "This is going to let so much ... sun shine on so many young women, so many young Black women, so many minorities. That it's real."</p><p>He continued, "Nothing to do with me -- we're going to look back and see this as a moment of real change in American history."</p><p>The President said, "It is a powerful thing when people can see themselves in others," and added that belief was "one of the reasons I believe so strongly that we needed a court that looks like America."</p><p>Biden said Jackson endured "verbal abuse" during her Senate confirmation hearings, and praised her for her "poise and composure" in the face of the attacks from Republicans.</p><p>"The anger, the constant interruptions, the most vile, baseless assertions and accusations. In the face of it all, Judge Jackson showed the incredible character and integrity she possesses. Poise. Poise and composure. Patience and restraint. And yes, perseverance, and even joy," Biden said.</p><p>Biden thanked the three Republicans who voted with Democrats in favor of Jackon's confirmation — Sens. Susan Collins of Maine, Mitt Romney of Utah and Lisa Murkowski of Alaska. The vote count was 53-47 in the Senate.</p><p>"They deserve enormous credit for setting aside partisanship and making a carefully considered judgment based on the judge's character, qualifications and independence," Biden said, naming the three senators.</p><p>The vice president said while she was presiding over the Senate confirmation vote on Thursday she drafted a note to her goddaughter.</p><p>"I told her that I felt such a deep sense of pride and joy, and about what this moment means for our nation and for her future," Harris said. "And I will tell you, her braids are just a little longer than yours, but as I wrote to her, I told her what I knew this would mean for her life and all that she has in terms of potential."</p><p>Harris said, "The road toward our more perfect union is not always straight and it is not always smooth. But sometimes it leads to a day like today. A day that reminds us what is possible, what is possible when progress is made. And that the journey, well it will always be worth it."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Senate on Thursday confirmed Jackson <a href="https://www.cnn.com/2022/04/08/politics/supreme-court-generation-x-jackson/index.html" target="_blank">in a vote that paves the way for her to become</a> the first Black woman to serve on the <a href="https://www.cnn.com/2022/04/07/politics/michelle-obama-ketanji-brown-jackson-supreme-court-confirmation/index.html" target="_blank">nation's highest court.</a> Jackson's confirmation is a significant bipartisan victory for Democrats that comes at a time when the US faces a number of challenges at home and abroad, including Russia's invasion of Ukraine and sky-high inflation.</p><p>One of those challenges -- the Covid-19 pandemic -- loomed over the celebratory event.</p><p>Harris was a close contact after her communications director tested positive for Covid-19 this week. A White House official said the vice president would not wear a mask at the outdoor event and would instead remain "distanced" from others.</p><p>Current US Centers for Disease Control and Prevention recommendations specify that an individual who is considered to be a close contact with someone who tested positive for Covid-19 should wear a mask around others for 10 days after from the date of the last contact. The guidelines do not say that that person can be mask-less around others if they are practicing social distancing.</p><p>The event comes days after two members of Biden's Cabinet -- Attorney General Merrick Garland and Commerce Secretary Gina Raimondo -- announced they tested positive for Covid-19. Several high-profile Washington figures, including lawmakers and other White House and administration staffers, also tested positive after attending the annual Gridiron dinner.</p><p>The dinner brings together some of the city's most prominent journalists, including from CNN, and the government officials they cover. Attendees had their vaccination status checked, but negative Covid-19 tests were not required to enter.</p><p>In September 2020, a White House event where President Donald Trump announced his choice to nominate then-Judge Amy Coney Barrett to the Supreme Court was ultimately labeled by public health experts as a coronavirus superspreader event. At least a dozen people who were at the Rose Garden event -- including Trump -- confirmed they had contracted Covid-19 shortly after their attendance. Vaccinations for Covid-19 were not yet available and would be authorized months later.</p><p>At the time, the tightly packed ceremony where public health guidance was flouted and many went maskless and social distancing went largely unobserved underscored the Trump White House's mismanagement of the Covid-19 crisis. Trump had suggested in conversations with advisers that masked and socially distanced events would project weakness against the pandemic and could contradict his claims the outbreak was "rounding the corner."</p><p>White House communications director Kate Bedingfield on Friday told CNN's John Berman that the country is in a "very different place" in the pandemic than it was when Trump hosted the White House event for Barrett.</p><p>"Certainly we have seen an increase in cases. We know that the BA.2 variant is very transmissible. We are taking many, many precautions. We take precautions to ensure that the President is protected," Bedingfield said on CNN's "New Day."</p><p>She continued, "But I do think it is important to note that, you know, it is possible he will test positive for Covid at some point. And we're in a very different place than we were for example when they held that event for Justice Barrett. Which is to say we have vaccines, we have treatments. The President is vaccinated and double boosted, and so protected from severe Covid."</p><p>The President on Wednesday interacted with House Speaker Nancy Pelosi, who has since tested positive for Covid-19. The two were seen next to each other at a bill signing event. The White House has said Biden was not considered a close contact of Pelosi. The White House also said the President tested negative Friday morning as part of regularly scheduled testing and that Biden will continue to be tested regularly.</p><p>The CDC, which has shifted its guidance on various parts of the pandemic response a few times throughout the last two years, currently says that in general people do not need to wear masks when they are outdoors. The CDC recommends people who are not fully vaccinated wear a mask in crowded outdoor settings or during activities that involve sustained close contact with other people.</p><p>Jackson will be officially sworn in to the Supreme Court after Justice Stephen Breyer retires sometime this summer. Until then, she will remain in her current position on the US Court of Appeals, a White House official told CNN.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Jackson%20marks%20her%20historic%20confirmation%20with%20a%20moving%20speech%3A%20%27We%27ve%20made%20it.%20All%20of%20us%27&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb02d72b-25fd-58b7-b5eb-96b5030d462b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb02d72b-25fd-58b7-b5eb-96b5030d462b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb02d72b-25fd-58b7-b5eb-96b5030d462b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb02d72b-25fd-58b7-b5eb-96b5030d462b" class="save-list-bb02d72b-25fd-58b7-b5eb-96b5030d462b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb02d72b-25fd-58b7-b5eb-96b5030d462b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282891" class="tncms-block">
        <div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wthitv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_thRyjpGI"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wthitv.com/news/jackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us/article_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"
                        data-article-tags="News"    
                        data-post-id="bb02d72b-25fd-58b7-b5eb-96b5030d462b">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1126119" class="tncms-block small-headline"><section id="block-1126119" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1126119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 10
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-c6e9c686-8f7f-11ec-9470-a31f861675be" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6e9c686-8f7f-11ec-9470-a31f861675be media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/greater-than-a-grade---northview-deca-students-use-their-project-to-bring-more/article_c6e9c686-8f7f-11ec-9470-a31f861675be.html" class="tnt-asset-link"  aria-label="Greater than a grade - Northview DECA students use their project to bring more buzz to Brazil">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Greater than a grade - Northview DECA students use their project to bring more buzz to Brazil"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/d2/bd24a8de-d82a-5847-bf77-2410031b7a54/620d8ee2a8660.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/greater-than-a-grade---northview-deca-students-use-their-project-to-bring-more/article_c6e9c686-8f7f-11ec-9470-a31f861675be.html" class="tnt-asset-link" aria-label="Greater than a grade - Northview DECA students use their project to bring more buzz to Brazil">
        

        
            Greater than a grade - Northview DECA students use their project to bring more buzz to Brazil</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-16T18:55:32-05:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-62be4ab8-6fec-11ec-a5d3-33b82d82f519" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-62be4ab8-6fec-11ec-a5d3-33b82d82f519 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/at-home-covid-19-tests--everything-you-need-to-know/article_62be4ab8-6fec-11ec-a5d3-33b82d82f519.html" class="tnt-asset-link"  aria-label="At-home Covid-19 tests- everything you need to know">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="At-home Covid-19 tests- everything you need to know"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/09/309a3cb6-431b-11ec-a010-4fc1df34a3fe/618d5dbeb4947.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/at-home-covid-19-tests--everything-you-need-to-know/article_62be4ab8-6fec-11ec-a5d3-33b82d82f519.html" class="tnt-asset-link" aria-label="At-home Covid-19 tests- everything you need to know">
        

        
            At-home Covid-19 tests- everything you need to know</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-07T17:51:24-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 7, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-794d9eaa-9c06-11ec-9ee2-e3fb87a73b3b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-794d9eaa-9c06-11ec-9ee2-e3fb87a73b3b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/governor-pritzker-issues-updated-covid-19-executive-order/article_794d9eaa-9c06-11ec-9ee2-e3fb87a73b3b.html" class="tnt-asset-link"  aria-label="Governor Pritzker Issues Updated COVID-19 Executive Order">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Governor Pritzker Issues Updated COVID-19 Executive Order"
                            class="img-responsive lazyload full blur"
                            width="675"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?crop=675%2C380%2C0%2C35&resize=675%2C380&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/8f/08f98f64-86a0-5e10-a08e-e2d074e2086f/619564037928d.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/governor-pritzker-issues-updated-covid-19-executive-order/article_794d9eaa-9c06-11ec-9ee2-e3fb87a73b3b.html" class="tnt-asset-link" aria-label="Governor Pritzker Issues Updated COVID-19 Executive Order">
        

        
            Governor Pritzker Issues Updated COVID-19 Executive Order</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-04T17:00:00-05:00" class="tnt-date asset-date text-muted">Mar 4, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-f8ae3a60-50cb-5d19-a5b0-1f670fb7a5ca" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8ae3a60-50cb-5d19-a5b0-1f670fb7a5ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/supreme-court-hears-challenges-to-biden-vaccine-and-testing-mandates/article_f8ae3a60-50cb-5d19-a5b0-1f670fb7a5ca.html" class="tnt-asset-link"  aria-label="Supreme Court hears challenges to Biden vaccine and testing mandates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Supreme Court hears challenges to Biden vaccine and testing mandates"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/9/d9/9d997215-f7b6-5a3c-af22-64e5f0a4b169/61d84d1b458db.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/supreme-court-hears-challenges-to-biden-vaccine-and-testing-mandates/article_f8ae3a60-50cb-5d19-a5b0-1f670fb7a5ca.html" class="tnt-asset-link" aria-label="Supreme Court hears challenges to Biden vaccine and testing mandates">
        

        
            Supreme Court hears challenges to Biden vaccine and testing mandates</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-07T12:15:50-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 7, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-7dafeb7e-b5ec-11ec-bbbc-bff5e26fcaa2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-indiana">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7dafeb7e-b5ec-11ec-bbbc-bff5e26fcaa2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/indiana/nevada-official-missing-indiana-couple-found-after-man-dies/article_7dafeb7e-b5ec-11ec-bbbc-bff5e26fcaa2.html" class="tnt-asset-link"  aria-label="Nevada official: Missing Indiana couple found after man dies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nevada official: Missing Indiana couple found after man dies"
                            class="img-responsive lazyload ap-photo full blur"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?crop=600%2C338%2C0%2C56&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/83/6830cd54-d033-5cab-b0ec-9ad3ea702c04/619566d9bb67f.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/indiana" class="tnt-section-tag">Indiana</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/indiana/nevada-official-missing-indiana-couple-found-after-man-dies/article_7dafeb7e-b5ec-11ec-bbbc-bff5e26fcaa2.html" class="tnt-asset-link" aria-label="Nevada official: Missing Indiana couple found after man dies">
        

        
            Nevada official: Missing Indiana couple found after man dies</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-06T16:59:00-04:00" class="tnt-date asset-date text-muted">Apr 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1126119-fa2179e0-98a8-11ec-b8e4-f72e6ea127b9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa2179e0-98a8-11ec-b8e4-f72e6ea127b9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/a-clinton-man-will-appear-in-federal-court-on-child-pornography-charges/article_fa2179e0-98a8-11ec-b8e4-f72e6ea127b9.html" class="tnt-asset-link"  aria-label="A Clinton man will appear in federal court on child pornography charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Clinton man will appear in federal court on child pornography charges"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/5/d0/5d0f5428-82ec-11ec-9803-cffcd7dc16f7/61f86ed275326.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/a-clinton-man-will-appear-in-federal-court-on-child-pornography-charges/article_fa2179e0-98a8-11ec-b8e4-f72e6ea127b9.html" class="tnt-asset-link" aria-label="A Clinton man will appear in federal court on child pornography charges">
        

        
            A Clinton man will appear in federal court on child pornography charges</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-28T10:13:00-05:00" class="tnt-date asset-date text-muted">Feb 28, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282894" class="tncms-block">
        <script id="39e032d3fca14d169bf4a7f4144c8806">(new Image()).src = 'https://capi.connatix.com/tr/si?token=5efd46d6-db47-4cbc-abe8-a3cff48aca48';  cnxps.cmd.push(function () {    cnxps({      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"    }).render("39e032d3fca14d169bf4a7f4144c8806");  });</script>
    </div><div id="tncms-block-1126740" class="tncms-block"><section id="block-1126740" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1126740 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1126740" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1126740" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1126641" class="tncms-block small-button"><section id="block-1126641" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wthi-news-10/id1215109526" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1126644" class="tncms-block small-button"><section id="block-1126644" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1126647" class="tncms-block bigger-button"><section id="block-1126647" class="block emphasis-h3   " ><div id="promo-button-1126647" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1126074" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1126074" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1126077" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1126077 default">
    
    <section id="block-1126077" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1126083" class="tncms-block"><section id="block-1126083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1126083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="https://www.wthitv.com/site/forms/reportit/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1126080" class="tncms-block"><section id="block-1126080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1126080 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-marketing"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Digital Marketing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wthi.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wthitv.com/contact/advertise/advertiser-payments/html_f576be7e-4c62-11ec-b176-efdc3570cbfd.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1126086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1126086"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 800 Ohio Street  Terre Haute, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb02d72b-25fd-58b7-b5eb-96b5030d462b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/national", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1126188'),
            query_input = d.getElementById('site-search-1126188-term'),
            search_dropdown = d.getElementById('site-search-1126188-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1126188 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1126167'),
            query_input = d.getElementById('site-search-1126167-term'),
            search_dropdown = d.getElementById('site-search-1126167-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1126167 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fjackson-marks-her-historic-confirmation-with-a-moving-speech-weve-made-it-all-of-us%2Farticle_bb02d72b-25fd-58b7-b5eb-96b5030d462b.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>