
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wthitv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, national, politics, top-stories" />
<meta name="news_keywords" content="news, national, politics, top-stories" />
<meta name="description" content="House Democrats' anxiety bubbled to the surface as they awaited the belated arrival of White House officials." />
<meta name="author" content="Phil Mattingly, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix" />
<meta property="og:description" content="House Democrats' anxiety bubbled to the surface as they awaited the belated arrival of White House officials." />
<meta property="og:site_name" content="WTHI-TV" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WTHITV/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WTHITV" />
<meta name="twitter:image:alt" content="'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Phil Mattingly, CNN","start_hour":"08","id":"85dcd166-0518-5fbb-96db-f5ad386072ed","app":"editorial","ga_page":"\/news\/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-18"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '85dcd166-0518-5fbb-96db-f5ad386072ed';
    __tnt.ads.dfp.targeting.k = ["news","national","politics","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wthitv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            
                gptAdSlots['ad-1126161'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1126161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126161'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            
                gptAdSlots['ad-1126089'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1126089').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126089'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wthitv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1126137'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1126137').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1126137'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7de43b64-f628-11ec-a786-33b3d20b96b8","asset_id":"7de43b64-f628-11ec-a786-33b3d20b96b8","title":"How do you rate President Biden\\'s job performance?","url":"\/how-do-you-rate-president-bidens-job-performance\/poll_7de43b64-f628-11ec-a786-33b3d20b96b8.html","results":"https:\/\/www.wthitv.com\/how-do-you-rate-president-bidens-job-performance\/poll_7de43b64-f628-11ec-a786-33b3d20b96b8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix | News | wthitv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wthitv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix | News | wthitv.com" href="http://www.wthitv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-85dcd166-0518-5fbb-96db-f5ad386072ed  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wthitv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Phil+Mattingly%2C+CNN&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=85dcd166-0518-5fbb-96db-f5ad386072ed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-18&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wthitv.com/tncms/admin/editorial-asset/?edit=85dcd166-0518-5fbb-96db-f5ad386072ed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1126539" class="tncms-block in-drawer nav-logo"><div id="site-logo-1126539" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3239944c-2875-11ec-8535-93826945ac47.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1126536" class="tncms-block in-drawer social-links"><div class="follow-links-1126536 default">
    
    <section id="block-1126536" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1126188" class="tncms-block hidden-md hidden-lg"><section id="block-1126188" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1126188" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1126188" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1126188" class="site-search-form input-group default normal ">
        <label for="site-search-1126188-term" class="sr-only">Site search</label>
        <input id="site-search-1126188-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1126188-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1126188" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1126191" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1126191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wthitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wthitv.com/users/login/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wthitv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1126191').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wthitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1126191').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wthitv.com/users/logout/" id="user-logout-form-1126191"><input type="hidden" name="referer_url" value="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/the-wrap/"  class="nav-link tnt-section-the-wrap">The Wrap</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/southern-indiana/"  class="nav-link tnt-section-southern-indiana">Southern Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-us-world">US & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/consumer/"  class="nav-link tnt-section-consumer">Consumer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/gun-violence/"  class="nav-link tnt-section-gun-violence-in-america">Gun Violence in America</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/tower-cams/"  class="nav-link tnt-section-tower-cams">Tower Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/kevins-weather/"  class="nav-link tnt-section-kevins-weather">Kevin's Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-weather-pics">Weather Pics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wthi_,8Huu9u"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/indiana-state/"  class="nav-link tnt-section-indiana-state">Indiana State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/WTHITV10"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/sky-drone-10/"  class="nav-link tnt-section-sky-drone-10">Sky Drone 10</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/off-the-beaten-path/"  class="nav-link tnt-section-off-the-beaten-path">Off The Beaten Path</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,default,0&amp;cntnt01station=WTHI&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=58&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-fork-favorites">Fork Favorites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/fork-in-the-road/"  class="nav-link tnt-section-fork-in-the-road">Fork In The Road</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/golden-apple/"  class="nav-link tnt-section-golden-apple">Golden Apple</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=57&amp;cntnt01returnid=44?cc"  target="_blank" rel="noopener" class="nav-link tnt-section-healthy-living">Healthy Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/pump-watch/"  class="nav-link tnt-section-pump-watch">Pump Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/workforce-fit/"  class="nav-link tnt-section-workforce-fit">Workforce FIT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=35&amp;cntnt01returnid=44"  target="_blank" rel="noopener" class="nav-link tnt-section-wabash-valley-golf-pass">Wabash Valley Golf Pass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/forkintheroad/"  class="nav-link tnt-section-contact-fork-in-the-road">Contact Fork In The Road</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/reportit/"  class="nav-link tnt-section-report-it ">Report It</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/heykevin/"  class="nav-link tnt-section-hey-kevin-submission">Hey Kevin Submission</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/forkintheroad/"  class="nav-link tnt-section-contact-fork-in-the-road">Contact Fork In The Road</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/cbs/"  class="nav-link tnt-section-cbs-news-livestream">CBS News Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/eye-on-terre-haute/"  class="nav-link tnt-section-eye-on-terre-haute">Eye on Terre Haute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/2913"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wthi.html"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1126161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1126089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1126593" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1126167" class="tncms-block header-search"><ul id="site-search-1126167-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1126167" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1126167" class="site-search-form input-group default normal ">
        <label for="site-search-1126167-term" class="sr-only">Site search</label>
        <input id="site-search-1126167-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1126167-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1126167" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1126182" class="tncms-block"><div id="site-logo-1126182" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/2c52aa3c-2875-11ec-8535-6f1a3b4def05.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1126176" class="tncms-block header-weather"><div id="weather-1126176" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=47807" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1126164" class="tncms-block"><div id="site-logo-1126164" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/3bfb1e60-2875-11ec-8535-73a01836e399.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="104"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1126170" class="tncms-block header-user"><div id="user-controls-1126170" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wthitv.com/users/login/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wthitv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wthitv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wthitv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1126170').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wthitv.com/users/logout/" id="user-logout-form-1126170"><input type="hidden" name="referer_url" value="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1126179" class="tncms-block nav-social"><div class="follow-links-1126179 pull-right">
    
    <section id="block-1126179" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="/site/forms/reportit/"  tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1126611" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Complete Coverage</strong></li>
        
        <li><a href="https://www.wthitv.com/news/gun-violence/">Gun Violence in America</a></li>
        
        
        
        
            
            <li><a href="https://www.wthitv.com/news/fully-vaccinated-individuals-do-not-have-to-quarantine-indiana-begins-vaccination-process-for-younger-kids/article_fd5939fe-3caf-11ec-a295-dbbbfa5c6782.html"></a></li>
            
                    
    </ul>
</div></div><div id="tncms-block-1126617" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Complete Coverage</strong></li>
        
        
        <li><a href="https://www.wthitv.com/news/roe-v-wade-the-supreme-courts-decision-and-whats-next/article_e6aad103-c56f-5b0f-b60d-3c0ba44ef591.html">Roe V. Wade</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1126137" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1126137" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1126137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1126134" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1126674" class="tncms-block weather-alert"></div><div id="tncms-block-1126698" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTHI_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1126707" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTHI_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6b28727b-7842-58cf-ac27-5ce233096b18" class="modal fullscreen in modal-image image-default modal-6b28727b-7842-58cf-ac27-5ce233096b18" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6b28727b-7842-58cf-ac27-5ce233096b18" data-target=".caption-inner-modal-image-6b28727b-7842-58cf-ac27-5ce233096b18">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6b28727b-7842-58cf-ac27-5ce233096b18 collapse in"><div class="caption-text"><p>President Joe Biden stops by a meeting in the Roosevelt Room of the White House in Washington, Thursday, June 23, with governors, labor leaders, and private companies launching the Federal-State Offshore Wind Implementation Partnership.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Susan Walsh/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Fimage_6b28727b-7842-58cf-ac27-5ce233096b18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Fimage_6b28727b-7842-58cf-ac27-5ce233096b18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/6b28727b-7842-58cf-ac27-5ce233096b18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Fimage_6b28727b-7842-58cf-ac27-5ce233096b18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b28727b-7842-58cf-ac27-5ce233096b18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/image_6b28727b-7842-58cf-ac27-5ce233096b18.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6b28727b-7842-58cf-ac27-5ce233096b18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b28727b-7842-58cf-ac27-5ce233096b18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b28727b-7842-58cf-ac27-5ce233096b18" class="save-list-6b28727b-7842-58cf-ac27-5ce233096b18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b28727b-7842-58cf-ac27-5ce233096b18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6b28727b-7842-58cf-ac27-5ce233096b18 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-85dcd166-0518-5fbb-96db-f5ad386072ed" class="asset article-longform" data-url="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="House Democrats' anxiety bubbled to the surface as they awaited the belated arrival of White House officials. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wthitv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wthitv.com\/tncms\/search\/mlt\/?origin=85dcd166-0518-5fbb-96db-f5ad386072ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-85dcd166-0518-5fbb-96db-f5ad386072ed" class="asset-paging">
                <div id="paging-prev-85dcd166-0518-5fbb-96db-f5ad386072ed" class="paging-link prev offset"></div>
                <div id="paging-next-85dcd166-0518-5fbb-96db-f5ad386072ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Phil Mattingly, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-26T08:01:00-04:00" class="tnt-date asset-date text-muted">
            Jun 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-26T08:01:00-04:00" class="tnt-date asset-date text-muted">Jun 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-27T11:02:47-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-85dcd166-0518-5fbb-96db-f5ad386072ed" twt-comment-count="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" twt-article-id="85dcd166-0518-5fbb-96db-f5ad386072ed">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_thRyjpGI&posts_ids=85dcd166-0518-5fbb-96db-f5ad386072ed")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-85dcd166-0518-5fbb-96db-f5ad386072ed").innerHTML = openWeb.messages_count['85dcd166-0518-5fbb-96db-f5ad386072ed'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['85dcd166-0518-5fbb-96db-f5ad386072ed'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-26T08:01:00-04:00">
    <meta itemprop="datePublished" content="2022-06-26T08:01:00-04:00">
    <meta itemprop="dateModified" content="2022-06-27T07:02:47-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/85dcd166-0518-5fbb-96db-f5ad386072ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6b28727b-7842-58cf-ac27-5ce233096b18" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6b28727b-7842-58cf-ac27-5ce233096b18" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="'Give us a plan or give us someone to blame': Inside a White House consumed by problems Biden can't fix"
                        class="img-responsive full tnt-restrict-img-6b28727b-7842-58cf-ac27-5ce233096b18 blur" />
            </div><style>
                .tnt-restrict-img-6b28727b-7842-58cf-ac27-5ce233096b18 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/6/b2/6b28727b-7842-58cf-ac27-5ce233096b18/62b9c3a5c348f.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden stops by a meeting in the Roosevelt Room of the White House in Washington, Thursday, June 23, with governors, labor leaders, and private companies launching the Federal-State Offshore Wind Implementation Partnership.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Susan Walsh/AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="85dcd166-0518-5fbb-96db-f5ad386072ed" data-smart-adunit="/132916964,22591738783/wthitv.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/85dcd166-0518-5fbb-96db-f5ad386072ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-85dcd166-0518-5fbb-96db-f5ad386072ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85dcd166-0518-5fbb-96db-f5ad386072ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85dcd166-0518-5fbb-96db-f5ad386072ed" class="save-list-85dcd166-0518-5fbb-96db-f5ad386072ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85dcd166-0518-5fbb-96db-f5ad386072ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>House Democrats' anxiety bubbled to the surface as they awaited the belated arrival of White House officials.</p><p>The three top advisers to <a href="https://www.cnn.com/specials/politics/joe-biden-news" target="_blank">President Joe Biden</a> arrived 13 minutes late for a meeting with the caucus on, according to the invitation sent to members, "messaging on the economy." The presentation and question-and-answer period that followed only served to exacerbate their frustration.</p><div class="inline-asset inline-poll  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-poll tnt-inline-relation-child tnt-inline-presentation-poll tnt-inline-alignment-right tnt-inline-width-one-third">
        <div class="poll-container"><div id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8" data-charted="false" class="card poll-content"><h4>How do you rate President Biden's job performance?</h4><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-your-vote"></span>
                </div>
                <div id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-results" class="tnt-poll-results hide"></div>
                <div id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-container">
                    <form id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-form" class="tnt-poll-form" role="form" method="post" action="/how-do-you-rate-president-bidens-job-performance/poll_7de43b64-f628-11ec-a786-33b3d20b96b8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Great" value="C9E0B5FD-99D0-0001-466A8DC9B79242E0"> Great
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="He's doing okay - but not great" value="C9E0B5FF-FCD0-0001-EDB41D2025A0187F"> He's doing okay - but not great
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Poor" value="C9E0B605-FFC0-0001-28FA102F193E2C00"> Poor
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-back-vote" class="padding-top hide">
                <button id="poll-7de43b64-f628-11ec-a786-33b3d20b96b8-back-btn" class="btn btn-default">Back</button>
            </div>
        </div></div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Give us a plan or give us someone to blame," one House Democrat, describing the group's reaction to the White House's mid-June presentation. "They've been vacillating somewhere in between and that's not helpful to any of us."</p><p>It's a view -- and readout of the tone of briefing -- White House officials strongly dispute, noting Biden has laid out a plan and the oft-used "Putin's price hike" that reflects the direct correlation between <a href="https://www.cnn.com/specials/europe/ukraine" target="_blank">Russia's invasion of Ukraine</a> and energy price spikes. <a href="https://www.cnn.com/2013/03/01/us/nancy-pelosi-fast-facts/index.html" target="_blank">Speaker Nancy Pelosi</a> later told reporters she was "very pleased and honored by their presentation." But the frustration that briefly spilled out during the briefing in the basement of the <a href="https://www.cnn.com/specials/politics/congress-capitol-hill" target="_blank">US Capitol</a> encapsulates the Gordian knot Biden and his top advisers currently confront just five months before the midterm elections.</p><p>CNN spoke to more than a dozen senior administration officials, lawmakers and congressional aides over the course of several weeks as the White House has grappled with a convergence of factors that has come to consume Biden's second year in office. It's not the first time Biden's economic team as grappled with unexpected developments that one senior White House official categorized as "uncertainties that were very much unknown," and they point to a record of steady, if in their view underappreciated, success in confronting those challenges each step of the way.</p><p>"Over the last 18 months, as we have confronted a range of unanticipated global challenges -- from Covid variants to Putin's war -- the President's economic strategy has helped drive strong, shared growth and position the US to confront economic challenges from a position of economic strength," National Economic Council Director Brian Deese told CNN. "Throughout, the President has directed his team to approach each challenge with urgency, creativity, and focus, using every tool we can to resolve economic disruptions and mitigate their impact."</p><p>But for an administration that ended last year forecasting a leveling off of <a href="https://www.cnn.com/2022/06/10/economy/may-inflation-gas-prices/index.html" target="_blank">40-year high inflation</a> and eager to tout a historically rapid recovery from the pandemic-driven economic crisis, there is a level of frustration that comes with an acutely perilous moment. Asked by CNN about progress on a seemingly intractable challenge, another senior White House official responded flatly: "Which one?"</p><p>Instead of managing an economy in the midst of a natural rotation away from recovery and into a stable period of growth, economic officials are analyzing and modeling worst-case scenarios like what the shock of gas prices hitting $200 per barrel may mean for the economy.</p><p>Soaring prices, <a href="https://www.cnn.com/2022/06/07/politics/joe-biden-approval-rating-may-2022/index.html" target="_blank">teetering poll numbers</a> and <a href="https://www.cnn.com/2021/06/06/politics/democrats-2022-midterms-analysis/index.html" target="_blank">congressional majorities</a> that appear to be on the brink have created no shortage of reasons for unease. <a href="https://www.cnn.com/2022/06/23/economy/oil-ceos-gas-price-meeting-biden/index.html" target="_blank">Gas prices</a> are hovering at or around $5 per gallon, plastered on signs and billboards across the country as a symbolic daily reminder of the reality -- one in which White House officials are extremely aware -- that the country's view of the economy is growing darker and taking Biden's political future with it.</p><p>"You don't have to be a very sophisticated person to know how lines of presidential approval and gas prices go historically in the United States," a senior White House official told CNN.</p><p>A CNN Poll of Polls average of ratings for Biden's handling of the presidency finds that 39% of Americans approve of the job he's doing. His numbers on the economy, gas prices and inflation specifically are even worse in recent polls.</p><p>But the last two days have provided a clear public window into a moment that has driven increasingly urgent deliberations and debates inside the White House.</p><p>Biden, after months of weighing the idea, threw his support behind a <a href="https://www.cnn.com/2022/06/22/politics/gas-tax-suspension-biden/index.html" target="_blank">federal gas tax holiday</a>. A day later, Energy Secretary Jennifer Granholm and senior White House advisers held a high-profile emergency meeting with oil and gas executives.</p><p>It was a period that attempted to demonstrate proactive administration action at a moment when White House officials are grappling with a challenge that is as devoid of clear-cut federal policy solutions as it is politically toxic.</p><p>"There's no silver bullet here," a senior White House official said of the broad effort inside the West Wing. "Yes, it would be great if Russia could withdraw from Ukraine and global energy supplies went back to normal."</p><p>And no, the official acknowledged, nobody in the administration is expecting that any time soon.</p><p>Biden and his administration are confronting a series of challenges that are straining the White House's ability to convince the public they're able to keep the country on the right track. The first major land <a href="https://www.cnn.com/2022/06/23/politics/russian-forces-advantage-eastern-ukraine-war-intelligence/index.html" target="_blank">war in Europe</a> in 80 years has sent energy prices soaring. A global economy still emerging from a once-in-a-century pandemic has continued to rattle the <a href="https://www.cnn.com/2022/06/20/economy/west-coast-port-labor-talks/index.html" target="_blank">supply chain</a>. And, yes, a major and sustained surge in US consumer spending has continued to create pressures.</p><p>Taken together, those crises represent overarching problem that simply can't be resolved by the federal government in the short term.</p><h3>A gas tax holiday push months in the making</h3><p>The most endangered congressional Democrats have pressed Biden to support a suspension of the 18.3 cent per barrel federal gas tax since March.</p><p>It's an idea that has never been tried by the federal government and one that carries with it a myriad of policy concerns ranging from worries that oil and gas companies wouldn't pass down savings to consumers, that it would deplete the federal highway trust fund or that it could even spur demand to create an effect diametrically opposite of its intent.</p><p>Biden was under no illusions about the overall effect but given that it was an issue the federal government could tackle, he had directed his team to weigh his options.</p><p>As he considered them, his team included a handful of charts laying out the effects of state-level gas tax holidays.</p><p>In Georgia, Connecticut and Maryland, between 60% and 80% of the tax relief was <a href="https://www.cnn.com/2022/06/22/politics/state-gas-tax-holiday-savings/index.html" target="_blank">passed on to consumers</a>, according to charts Biden reviewed and obtained by CNN. A federal suspension has never been tried, so it was far from a perfect analogue, but the White House believed there was a clear demonstration of consumer benefit.</p><p>With American consumers grappling with soaring prices across the board, it was something that helped tip the scales.</p><p>"I fully understand that a gas tax holiday alone is not going to fix the problem, but it will provide families some immediate relief -- just a little bit of breathing room -- as we continue working to bring down prices for the long haul," Biden said in his remarks.</p><p>The prospects on Capitol Hill, where action is needed to actually implement the idea, are dim -- something White House officials were well aware of before the announcement.</p><p>Pelosi and Senate Majority Leader <a href="https://www.cnn.com/2016/11/27/us/chuck-schumer-fast-facts/index.html" target="_blank">Chuck Schumer</a> offered tepid responses -- and no commitments -- in the hours after Biden's remarks. Top Senate Republican <a href="https://www.cnn.com/2014/11/13/us/mitch-mcconnell-fast-facts/index.html" target="_blank">Mitch McConnell</a> called it an "ineffective stunt."</p><p>But it did represent action at a time Biden and his team are grappling with few good options.</p><h3>Weeks of searching for solutions</h3><p>The most recent inflation data, which came in red hot and showed soaring energy prices seeping into core elements of the price data, only served to exacerbate the challenge.</p><p>The Federal Reserve has moved rapidly to <a href="https://www.cnn.com/2022/06/15/economy/fed-rate-hike-decision-june/index.html" target="_blank">raise interest rates</a> to pump the brakes on the US economy. That's led Wall Street forecasters to bump up the <a href="https://www.cnn.com/2022/06/15/business/fed-recession-crypto-nightcap/index.html" target="_blank">odds of recession</a> on a seemingly daily basis. All the while, Republicans across the country have zeroed-in on the issue as a prime attack line ahead of the midterm elections.</p><p>Publicly, the last several weeks have been a demonstration of an administration looking for all avenues to bring prices down, either directly or indirectly, with limited political payoff.</p><p>A May 30 Oval Office meeting with Federal Reserve Chairman <a href="https://www.cnn.com/videos/business/2022/06/22/jerome-powell-interest-rate-hikes-egan-sot-newsroom-vpx.cnn/video/playlists/business-economy/" target="_blank">Jerome Powell</a> had been in the works for weeks, a moment Biden told his staff was a necessity given the turbulent economic headwinds. His public remarks were calibrated, drafted by Deese and Treasury Secretary Janet Yellen, to send a direct message to markets.</p><p>In the hours before the meeting, Biden was briefed on the remarks and concept. The words weren't delivered verbatim -- they had been written onto a notecard Biden brought into the meeting and glanced down at occasionally as he spoke -- but the statement had been Biden's idea and he knew the intent.</p><p>"My plan is to address inflation," Biden said. "It starts with a simple proposition: Respect the Fed and respect the Fed's independence, which I have done and will continue to do."</p><p>Officials later had to rebut the notion Biden was attempting to tag Powell and the Fed with the blame for inflation. One official noted that questions about what actually happened in the private meeting missed its most critical element. It was Biden's statement that mattered most.</p><p>It was a signal that as the Fed rapidly moves to put the brakes on the economy -- an effort that could very well send the US into a recession -- Biden wouldn't seek to interfere as so many of his predecessors, in both public and private, had done.</p><p>As politically unsatisfying as it may have been, it was viewed inside the White House as an important moment, even as officials have repeatedly said in recent days that they don't see a recession as inevitable.</p><p>"The public hasn't caught on to the idea inflation control is purely a job for the Fed," said Jason Furman, former top economic adviser to <a href="https://www.cnn.com/2012/12/26/us/barack-obama---fast-facts/index.html" target="_blank">President Barack Obama</a>. "They expect the President to solve the problem."</p><p>The meeting was coordinated with a new media blitz designed to saturate the air waves with top economic officials to elevate efforts to address the issue.</p><p>In the lead up to the media push, Biden's most senior aides workshopped messaging to try and get in front of another looming reality - an economy now in the midst of a transition from the record jobs and economic growth that defined Biden's first year.</p><p>The group, which included White House chief of staff Ron Klain, Deese, the National Economic Council director, Yellen and trusted senior advisers Anita Dunn and Mike Donilon, settled on "steady, stable growth" after discarding options like "resilient" out of concern it wouldn't adequately convey the goal.</p><p>But the <a href="https://www.cnn.com/2022/06/17/politics/joe-biden-economy-inflation-gas-prices/index.html" target="_blank">messaging efforts</a> were never intended to shift a cold reality inside the West Wing. White House officials, like economists across the ideological spectrum, concede there is no single policy they can enact, no switch Biden can flip in the near term to address the gas prices driven by a global market and the four decade-high inflation eating into American paychecks.</p><p>It's a reality acknowledged by Rep. Abigail Spanberger, a Virginia Democrat viewed as a top GOP target in November, but one that doesn't preclude identifying areas for action.</p><p>"People want to see action, I don't think that's anything unique," Spanberger, who shepherded a bipartisan bill through the House last week designed to address food and gas prices, said in an interview. "I'm literally stating the obvious, but I do think at times the White House and members of Congress want to spend time trying to explain all the problems."</p><h3>'People are in sort of a frenzied place'</h3><p>For Biden's senior team, there is a familiar rhythm that goes with a day major economic data is set for release. The morning of June 10 was no different.</p><p>At 8:20 a.m., ET, Klain convened the daily senior staff meeting. Ten minutes later, the latest consumer price index data hit everyone's inbox and the floor was turned over to Cecilia Rouse, the chair of Biden's Council on Economic Advisers.</p><p>Officials were prepared for another month of high inflation, but Rouse didn't have good news to deliver.</p><p>Inflation was continuing to accelerate at four-decade highs and soaring energy prices were driving elevated price increases in every corner of the economy.</p><p>Fifteen minutes later, top officials from Biden's National Economic Council, Council of Economic Advisers, Treasury Department, along with other key senior staff, gathered to review the substance and plan going forward.</p><p>For Biden's top aides, it was what one official described as a "head down, get the job done" approach that has come to define months of grappling with a global economy emerging in fits and starts from a once-in-a-century pandemic.</p><p><a href="https://www.cnn.com/2022/06/10/politics/biden-summit-of-the-americas-takeaways-trump-bolsonaro/index.html" target="_blank">Biden was in Los Angeles</a>, strategically scheduled to visit and give remarks from the Port of Los Angeles a few hours later in a visit carefully planned to align with the release of the inflation data officials knew would be high.</p><p>The administration's work to unlock supply chain bottlenecks represents a model of sorts for the challenges they currently face.</p><p>Inside the administration there have been intensive deliberations about policy options from across the spectrum, some focused directly on oil, others on more downstream pressures, including debates over housing and immigration options to ease the crunch.</p><p>Inflation considerations have bled into high stakes, pre-existing debates over tariffs and <a href="https://www.cnn.com/2022/06/23/politics/biden-student-loan-debt-cancellation-borrower-defense/index.html" target="_blank">student loans</a>, complicating policy considerations defined by divergent opinions inside the administration.</p><p>Broadly, officials say the search for inflation-fighting options is driven less by ideological divides and more by questions of the scale of Biden's authority -- and the speed with which any policy can implemented at the same moment price increases are eating away at the very wage gains touted for months by White House officials.</p><p>But those debates, which to those outside have appeared equal parts arduous and time consuming, have brought frustrations of their own.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"I think where there's been a bit of a disconnect is some legislators and I think some folks in the White House are like, 'Oh my gosh, this won't solve the problem, so what will solve the problem?'" said Spanberger, the Virginia Democrat. "People are in sort of a frenzied place."</p><p>White House officials say a primary driver of their current strategy is to identify and tackle costs where they can make headway.</p><p>"I really do think we're trying to figure out what can we do to not make the Fed's job harder and what can we do to provide relief to families in a way that doesn't exacerbate the inflation," a senior White House official said.</p><p>Last week, Biden <a href="https://www.cnn.com/2022/06/16/politics/biden-ocean-shipping-reform-act/index.html" target="_blank">signed a bipartisan bill</a> designed to lower shipping costs that sky-rocketed amid major pandemic-driven supply chain bottlenecks. Tens of millions of low-income Americans now qualify for low-cost internet due to Biden's infrastructure law.</p><p>Details of the most promising avenues for action are a guarded secret inside a West Wing wary of unsettling delicate negotiations. A scaled back version of Biden's "Build Back Better" proposal targeting prescription drug costs, tax reform and boosting clean and domestic energy production would be a cornerstone win for Biden and White House officials have grown cautiously optimistic that there is a pathway to a deal on the party-line package, people familiar with the matter say.</p><h3>Economic whack-a-mole</h3><p>But in purely economic terms, it's a current dynamic that presents a significant challenge.</p><p>"There's no playbook for fixing the supply side of the economy," Furman said. "It's not like in economic policy school they teach you here are the 12 things to do to rapidly fix the supply side in an economy."</p><p>But despite the insistence by White House economic officials that public perception isn't a driver in the policy process, the pressure to take action -- any action -- has reached a fevered pitch.</p><p>Ideas that have been cast aside as unlikely to have a major effect, counterproductive to other policy goals or destined to run into congressional roadblocks -- like Biden's public support for the federal gas tax holiday -- have come back on the table.</p><p>Others, like Biden's looming decision on <a href="https://www.cnn.com/2022/06/23/economy/china-tariffs-inflation-gary-cohn/index.html" target="_blank">what to do with tariffs</a> imposed by his predecessor on China, are complicated by political and national security factors.</p><p>Debates continue over weighing how sharply to ratchet up the rhetoric against industry, which resonates in internal polling, against concerns that it will set back efforts to secure private sector cooperation.</p><p>For Biden's economic team, the process is a continuation of more than a year of all-hands-on-deck approaches to confront pop-up crises -- "basically whack-a-mole" was how one senior White House official referred to it -- only to immediately confront another challenge.</p><p>"While we knew the virus was unpredictable, no one had any way of knowing in February or March 2021 the extent to which Omicron would spike cases and thereby disrupt economic activity," Jared Bernstein, a member of Biden's Council of Economic Advisors, told CNN in an interview. "Similarly, the Putin invasion was not something anyone was building into their energy-price forecasts."</p><p>At one point there was an urgent, all-hands-on-deck call to grapple with surging lumber prices, a senior Treasury official recalled. Christmas was on the verge of being canceled due to inventory issues, another official noted. An October headline in Politico's West Wing Playbook newsletter, "Can Sameera save Christmas?" -- a reference to Deese's deputy Sameera Fazili -- comes up often when officials recount the array of crises they confronted, and eventually defused.</p><p>There is irritation over media headlines and political attacks that ignore the historically robust job gains and economic growth coming out of the pandemic-driven economic crisis -- something that has put the US in a better position to manage the current economic environment that other countries.</p><p>"It's hard for people to wrap their head around that when inflation is north of 8%," Bernstein said. "But imagine going through that without the backdrop of the strongest labor market practically on record."</p><p>Outright frustration is expressed over the contention Biden's cornerstone legislative achievement responsible for those gains -- the $1.9 trillion American Rescue Plan -- is being framed by many, including some prominent Democratic economists like Furman and Larry Summers, as a driver of the soaring prices instead of that recovery. Officials quietly acknowledge elements of the package, particularly the stimulus payments, likely had an effect. But they also point to the fact that key economic indicators they monitor for signs of financial distress -- bankruptcies, evictions and foreclosures -- remain low by historic standards.</p><p>"The fact that the economy keeps powering through major shocks from Delta to Ukraine is completely discounted," said Gene Sperling, a senior adviser to Biden, who in the words of one official has taken on the role of "our bulldog" in battleground of cable news hits recent weeks. "If you had a much smaller plan, we easily could've been derailed by now."</p><p>Questions about forecasts and months of public statements from Biden and top economic officials that called inflation temporary or transitory are met with the quick rebuttal that the White House forecasts were very much in line with those of Federal Reserve and private sector.</p><h3>Gas prices are still the top issue for Biden</h3><p>But for all of the flaring economic challenges, few things animate Biden like the acute political peril that comes with soaring gas prices, people familiar with the President say. He has pressed aides for more viable and effective options.</p><p>It was Biden who told advisers it was time to start directly raising and addressing price increases in his public remarks, despite the political vulnerability it raised.</p><p>And yet there are few, if any, issues for which he has less control.</p><p>Biden was up front in the lead up to Russian President Vladimir Putin's invasion of Ukraine that there would be pain for the American public, and that has certainly come to pass.</p><p>The White House took the historically unprecedented step to ease the sting in signing off on the release of a million <a href="https://www.cnn.com/2022/03/30/politics/strategic-petroleum-reserve-release-oil-joe-biden/index.html" target="_blank">barrels of oil</a> per day from the Strategic Petroleum Reserve and coordinated an international effort for other countries to tap their respective reserves.</p><p>Biden, in April, signed off on suspending a <a href="https://www.cnn.com/2022/04/12/politics/us-gas-prices-waiver-joe-biden/index.html" target="_blank">ban on summertime sales</a> of higher-ethanol gasoline blends</p><p>Top officials were working behind the scenes to create the conditions for Saudi Arabia, the world's largest oil producer and most important player in the OPEC+ cartel, to boost supply as it did last month. Biden will visit the kingdom next month.</p><p>And despite those moves, prices have continued to rise, and as administration officials weighed support for the gas tax holiday, they have for weeks been focused on one above most others: bottlenecks driven by lack of oil refinery capacity.</p><p>The White House thrust the problem into public view last week.</p><p>Biden <a href="https://www.cnn.com/2022/06/15/politics/joe-biden-oil-companies/index.html" target="_blank">sent letters to US oil refiners</a> this week decrying profit margins at a time Americans are paying an average of $5 for a gallon of gas. It came a few days after he veered off script in prepared remarks to call out Exxon for making "more money than God."</p><p>But behind the scenes, White House officials are keenly aware that any hope of unlocking the price-surging bottleneck driven by lack of refinery capacity will require actions from those very same companies.</p><p>They'd spent weeks privately engaging with oil company representatives to secure just that without results. The decision to deploy the public broadside represented an effort to shift the dynamic, officials said.</p><p>The rhetorical swipes aside, buried deep in Biden's letter to executives was a critical point.</p><p>"I am prepared to use all tools at my disposal, as appropriate, to address barriers providing Americans affordable, secure energy supply," Biden wrote.</p><p>Administration officials and oil executives emerged from the meeting framing it as a productive discussion -- one that would continue in the weeks ahead. There was no major breakthrough, but the Energy Department statement after the meeting included a key point. Biden remains prepared to "act quickly and decisively, using the tools available to him as appropriate, on sensible recommendations."</p><h3>A success story to look back on</h3><p>It was an allusion to a playbook the administration has utilized with success.</p><p>"I think there's a bunch of things we don't talk about because they went well," said Furman, who while sharply critical of the size and inflationary effect of Biden's American Rescue Plan, noted most actions since have been smaller in scale and positive in addressing prices.</p><p>But, he added, given the scale of the current problem: "They made things less bad, not made things good."</p><p>Just more than one year ago, Biden's top economic officials were picking up clear market signals about something that would dominate headlines for weeks: A severe bottleneck at US ports.</p><p>It presented a thorny problem for White House officials keenly aware there were few, if any, federal options to shift the dynamic.</p><p>A federal task force was put into place. Within a month, Deese had enlisted the service of a respected former government official to serve as the administration's point-man on ports. A whole-of-government approach had kicked into gear.</p><p>Three times a week, John Porcari, the former deputy Transportation secretary brought on by Deese, convened a call with two dozen of the largest stakeholders in a mix of convening, cajoling and threatening sticks in the form of fines and carrots in the form of regulatory tweaks or easing.</p><p>By October, Biden was standing at the Port of Los Angeles <a href="https://www.cnn.com/2021/10/13/economy/supply-chains-biden-ports/index.html" target="_blank">announcing an agreement</a> across industries and labor to move toward 24/7 operations.</p><p>Retail inventories were sustained and over time, the cable news video seemingly played on a loop of dozens of ships sitting in wait in the waters outside the ports started to fade away.</p><p>"Ships waiting outside the ports of Long Beach and Los Angeles hit a post-pandemic low of 20 on June 10," Wells Fargo analysts wrote in a research note this week. "That is less than a fifth of the record high of 109 reached in early July."</p><p>A similar strategy was brought to bear in the effort to address driver shortage and retention issues in the trucking industry.</p><p>Gathered around a table in mid-December in the ornate Secretary of War Suite in the building next to the White House, 17 industry stakeholders, including several who had been critical of the White House, laid out issues, concerns and ideas directly to Deese, Transportation Secretary Pete Buttigieg and Labor Secretary Marty Walsh. They worked to hammer out regulatory actions to ease some of the workforce challenges driving another supply chain problem.</p><p>Regulatory hurdles were identified, and workarounds were put on the table.</p><p>The meeting was scheduled for 90 minutes, but ran over time so long that one of the cabinet secretaries had to be pulled out to make it to another meeting.</p><p>White House officials had developed keen insight into possible solutions during outreach ahead of the meeting, but also from one of their own. Officials were aware of a White House staffer whose parents were truck drivers. She was pulled in to advise Biden's senior team.</p><p>Within 90 days, Biden would be standing in front of two big rigs on the South Lawn, touting progress. The staffer's parents were in attendance -- and later got to meet Biden.</p><p>The work marked another example for White House officials of what has become a model in the effort to address complex issues Biden has little authority to fix -- the same moment he once again finds himself in now.</p><p>Officials, while acknowledging the uncertainty of the war in Ukraine, say they see a pathway to moderation in the months ahead. While prices would still be elevated, they'd at least have clear evidence of progress -- something officials see as a critical metric for voters in the lead up to November.</p><p>But as the White House confronts its latest challenge and the rapidly intensifying political pressure that comes with it, the urgency to deliver that progress is palpable.</p><p>"We just have to keep going," Biden said as he concluded his remarks on Wednesday. "I promise you I'm doing everything possible -- everything possible to bring the price of energy down, gas prices down."</p><p><em>CORRECTION: An earlier version of this story misspelled the last name of senior presidential adviser Anita Dunn.</em></p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&via=WTHITV&url=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wthitv.com/tncms/asset/editorial/85dcd166-0518-5fbb-96db-f5ad386072ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%27Give%20us%20a%20plan%20or%20give%20us%20someone%20to%20blame%27%3A%20Inside%20a%20White%20House%20consumed%20by%20problems%20Biden%20can%27t%20fix&body=https%3A%2F%2Fwww.wthitv.com%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85dcd166-0518-5fbb-96db-f5ad386072ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-85dcd166-0518-5fbb-96db-f5ad386072ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85dcd166-0518-5fbb-96db-f5ad386072ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85dcd166-0518-5fbb-96db-f5ad386072ed" class="save-list-85dcd166-0518-5fbb-96db-f5ad386072ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85dcd166-0518-5fbb-96db-f5ad386072ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282891" class="tncms-block">
        <div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wthitv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_thRyjpGI"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wthitv.com/news/give-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed/article_85dcd166-0518-5fbb-96db-f5ad386072ed.html"
                        data-article-tags="News"    
                        data-post-id="85dcd166-0518-5fbb-96db-f5ad386072ed">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1126119" class="tncms-block small-headline"><section id="block-1126119" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1126119 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 10
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-657dd0de-c811-11ec-8f6c-f78b7a3cb092" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-657dd0de-c811-11ec-8f6c-f78b7a3cb092 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/jasonville-officer-shoots-man-who-allegedly-lunged-at-them-with-a-knife/article_657dd0de-c811-11ec-8f6c-f78b7a3cb092.html" class="tnt-asset-link"  aria-label="Jasonville officer shoots man who allegedly lunged at them with a knife">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jasonville officer shoots man who allegedly lunged at them with a knife"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?crop=600%2C338%2C0%2C56&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/0/b3/0b3435af-1d20-51d4-b5e0-774500f6c99b/6195646714a2f.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/jasonville-officer-shoots-man-who-allegedly-lunged-at-them-with-a-knife/article_657dd0de-c811-11ec-8f6c-f78b7a3cb092.html" class="tnt-asset-link" aria-label="Jasonville officer shoots man who allegedly lunged at them with a knife">
        

        
            Jasonville officer shoots man who allegedly lunged at them with a knife</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-29T19:55:07-04:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 29, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-a91f9925-1be2-5c21-8f20-596c75228269" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a91f9925-1be2-5c21-8f20-596c75228269 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/fauci-says-reducing-the-recommended-covid-isolation-period-for-the-fully-vaccinated-is-being-considered/article_a91f9925-1be2-5c21-8f20-596c75228269.html" class="tnt-asset-link"  aria-label="Fauci says reducing the recommended Covid isolation period for the fully vaccinated is being considered">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fauci says reducing the recommended Covid isolation period for the fully vaccinated is being considered"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/3/8d/38d6f022-d004-5006-a394-0d19131d05b8/61c22f8d31a5e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fauci-says-reducing-the-recommended-covid-isolation-period-for-the-fully-vaccinated-is-being-considered/article_a91f9925-1be2-5c21-8f20-596c75228269.html" class="tnt-asset-link" aria-label="Fauci says reducing the recommended Covid isolation period for the fully vaccinated is being considered">
        

        
            Fauci says reducing the recommended Covid isolation period for the fully vaccinated is being considered</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-21T13:20:02-05:00" class="tnt-date asset-date text-muted">Dec 21, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-23198c74-9efe-11ec-9fff-8be97fca287f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23198c74-9efe-11ec-9fff-8be97fca287f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/education/high-school-students-in-indiana-can-accelerate-completion-of-educational-opportunities/article_23198c74-9efe-11ec-9fff-8be97fca287f.html" class="tnt-asset-link"  aria-label="High school students in Indiana can accelerate completion of educational opportunities">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school students in Indiana can accelerate completion of educational opportunities"
                            class="img-responsive lazyload full blur"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?crop=1000%2C563%2C0%2C131&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/b/8a/b8a8a950-9efe-11ec-b4f2-d35a4d4da480/6227877a7aa76.image.jpg?resize=200%2C165" alt="" aria-hidden="true" loading="lazy" height="165" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/education/high-school-students-in-indiana-can-accelerate-completion-of-educational-opportunities/article_23198c74-9efe-11ec-9fff-8be97fca287f.html" class="tnt-asset-link" aria-label="High school students in Indiana can accelerate completion of educational opportunities">
        

        
            High school students in Indiana can accelerate completion of educational opportunities</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-08T11:56:16-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 8, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-a726cd42-9684-11ec-8b74-a3a83f8e9d19" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a726cd42-9684-11ec-8b74-a3a83f8e9d19 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local-group-looks-to-help-combat-hunger/article_a726cd42-9684-11ec-8b74-a3a83f8e9d19.html" class="tnt-asset-link"  aria-label="Local group looks to help combat hunger">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local group looks to help combat hunger"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/f0/7f0efea8-857b-5e64-93f7-b98554e8efb6/621954fdc3de8.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local-group-looks-to-help-combat-hunger/article_a726cd42-9684-11ec-8b74-a3a83f8e9d19.html" class="tnt-asset-link" aria-label="Local group looks to help combat hunger">
        

        
            Local group looks to help combat hunger</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-25T17:31:18-05:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 25, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1126119-14c99721-15c3-590f-a132-d44a70ef5813" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14c99721-15c3-590f-a132-d44a70ef5813 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/uvalde-mayor-accuses-state-police-head-of-lying-leaking-and-misleading-as-new-timeline-of/article_14c99721-15c3-590f-a132-d44a70ef5813.html" class="tnt-asset-link"  aria-label="Uvalde mayor accuses state police head of lying, leaking and misleading as new timeline of police response reveals excruciating missteps">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Uvalde mayor accuses state police head of lying, leaking and misleading as new timeline of police response reveals excruciating missteps"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/8/49/8498254f-0058-5fdf-9e44-ca7e5642b771/62b32a3aa0ed5.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/uvalde-mayor-accuses-state-police-head-of-lying-leaking-and-misleading-as-new-timeline-of/article_14c99721-15c3-590f-a132-d44a70ef5813.html" class="tnt-asset-link" aria-label="Uvalde mayor accuses state police head of lying, leaking and misleading as new timeline of police response reveals excruciating missteps">
        

        
            Uvalde mayor accuses state police head of lying, leaking and misleading as new timeline of police response reveals excruciating missteps</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-22T05:02:32-04:00" class="tnt-date asset-date text-muted">Jun 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1126119-e5d90fc8-a716-5639-9f0a-e47ebdb434f2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5d90fc8-a716-5639-9f0a-e47ebdb434f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/coronavirus/florida-to-recommend-against-covid-19-vaccine-for-healthy-children/article_e5d90fc8-a716-5639-9f0a-e47ebdb434f2.html" class="tnt-asset-link"  aria-label="Florida to recommend against Covid-19 vaccine for healthy children">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florida to recommend against Covid-19 vaccine for healthy children"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/assets/v3/editorial/7/3c/73c3843b-2cc6-5f75-9a7d-9b74b0f12687/62275ed0a587d.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/florida-to-recommend-against-covid-19-vaccine-for-healthy-children/article_e5d90fc8-a716-5639-9f0a-e47ebdb434f2.html" class="tnt-asset-link" aria-label="Florida to recommend against Covid-19 vaccine for healthy children">
        

        
            Florida to recommend against Covid-19 vaccine for healthy children</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-03-08T08:49:42-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 8, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282894" class="tncms-block">
        <script id="39e032d3fca14d169bf4a7f4144c8806">(new Image()).src = 'https://capi.connatix.com/tr/si?token=5efd46d6-db47-4cbc-abe8-a3cff48aca48';  cnxps.cmd.push(function () {    cnxps({      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"    }).render("39e032d3fca14d169bf4a7f4144c8806");  });</script>
    </div><div id="tncms-block-1126740" class="tncms-block"><section id="block-1126740" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1126740 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1126740" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1126740" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1126641" class="tncms-block small-button"><section id="block-1126641" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wthi-news-10/id1215109526" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f614e8-277e-11ec-bb08-6fc901237b92.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1126644" class="tncms-block small-button"><section id="block-1126644" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/e6f83f3e-277e-11ec-bb09-e7563503bece.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1126647" class="tncms-block bigger-button"><section id="block-1126647" class="block emphasis-h3   " ><div id="promo-button-1126647" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1126074" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1126074" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wthitv.com/content/tncms/custom/image/bdeae306-89b4-11ec-bc13-f3920dcde4b1.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1126077" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1126077 default">
    
    <section id="block-1126077" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WTHITV/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WTHITV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wthitv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wthitv.com",
  "sameAs" : ["https://www.facebook.com/WTHITV/","https://twitter.com/WTHITV","https://www.instagram.com/wthitv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1126083" class="tncms-block"><section id="block-1126083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1126083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-it"  href="https://www.wthitv.com/site/forms/reportit/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Report It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1126080" class="tncms-block"><section id="block-1126080" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1126080 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-marketing"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Digital Marketing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wthi.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/WTHI-TV/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wthitv.com/contact/advertise/advertiser-payments/html_f576be7e-4c62-11ec-b176-efdc3570cbfd.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1126086" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1126086"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 800 Ohio Street  Terre Haute, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("85dcd166-0518-5fbb-96db-f5ad386072ed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/national", "news/politics", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1126188'),
            query_input = d.getElementById('site-search-1126188-term'),
            search_dropdown = d.getElementById('site-search-1126188-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1126188 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1126167'),
            query_input = d.getElementById('site-search-1126167-term'),
            search_dropdown = d.getElementById('site-search-1126167-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1126167 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc16305.add('act', dmpData);_cc16305.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fgive-us-a-plan-or-give-us-someone-to-blame-inside-a-white-house-consumed%2Farticle_85dcd166-0518-5fbb-96db-f5ad386072ed.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wthitv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>