  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=505952401">
				<link rel="canonical" href="https://www.wthitv.com/content/sports/Pippen-Lloyd-Jr-lead-S-Illinois-past-Indiana-St-79-57-505952401.html">
										
																																					
										
			<title>Pippen, Lloyd Jr. lead S. Illinois past Indiana St. 79-57</title>

			<meta name="description" content="Cooper Neese had 14 points for the Sycamores (13-13, 5-9). Emondre Rickman added 12 points. Jordan Barnes had 11 points.">
			<meta property="og:url" content="https://www.wthitv.com/content/sports/Pippen-Lloyd-Jr-lead-S-Illinois-past-Indiana-St-79-57-505952401.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Pippen, Lloyd Jr. lead S. Illinois past Indiana St. 79-57" />
			<meta property="og:description" content="Cooper Neese had 14 points for the Sycamores (13-13, 5-9). Emondre Rickman added 12 points. Jordan Barnes had 11 points." />
			<meta property="og:image" content="http://video-static-01.clipsyndicate.com/0d33/2019/02/17/04/50/385576a2835040a685244a3ba8b7eba0.jpg?co_id=57" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Pippen, Lloyd Jr. lead S. Illinois past Indiana St. 79-57">
			<meta name="twitter:description" content="Cooper Neese had 14 points for the Sycamores (13-13, 5-9). Emondre Rickman added 12 points. Jordan Barnes had 11 points.">
			<meta name="twitter:image" content="http://video-static-01.clipsyndicate.com/0d33/2019/02/17/04/50/385576a2835040a685244a3ba8b7eba0.jpg?co_id=57">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>.navbar {
    position: relative;
    top: 0;
    left: 0;
    width: 100%;
    min-height: 84px;
    border-bottom: 1px solid #ffffff;
    background-color: #910000;
    z-index: 9000;
	}


.site-menu ul>li>a {
    padding: 0 8px;
    transition: color .3s;
    color: #ffffff;
    font-size: 13px;
    font-weight: 500;
    text-decoration: none;
    color: #fff;
}

.site-menu ul > li:hover > a {
    color: #ffffff;
}

.toolbar .search, .toolbar .account, .toolbar .cart {
    display: inline-block;
    position: relative;
    width: 44px;
    height: 44px;
    margin-left: 6px;
    transition: background-color .35s;
    border:none;
    border-radius: 50%;
    color: #fff;
    font-size: 17px;
    cursor: pointer;
    vertical-align: middle;
    text-align: center;
    text-decoration: none;
}

.toolbar .search:hover, .toolbar .account:hover, .toolbar .cart:hover {
    background-color: #910000;
border:none;
}

.sub-menu>li>a, .toolbar-dropdown>li>a {
    display: block;
    padding: 5px 20px !important;
    transition: color .3s;
    color: #910000 !important;
    font-size: 14px;
    font-weight: 500;
    text-align: left;
    text-decoration: none;
}

.offcanvas-toggle {
    width: 74px;
    transition: color .3s;
    border-right: 1px solid #ffffff;
    color: #fff;
    font-size: 20px;
    line-height: 1;
    text-align: center;
    cursor: pointer;
}

/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=505952401";_q+="&7=3097453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=505952401";_qc+="&7=3097453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=505952401&7=3097453&25=0&18=0.14986142399930968">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																					
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																					
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																									<li><a href="/news/bicentennial">Bicentennial</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																									<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																									<li><a href="/features/community-spotlight">Community Spotlight</a></li>
																																																									<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-that-know">Pros That Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																			</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																									<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																										<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Prime Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100-white.png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100-white1.png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																			
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																										<li><a href="/news/bicentennial">Bicentennial</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																										<li><a href="/features/community-spotlight">Community Spotlight</a></li>
																																																										<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																												<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-that-know">Pros That Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																						</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																										<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																												<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Prime Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WTHI/content/sports', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-02-16 11:40:03pm -->
	<!- 2019-02-16 11:35:02pm -->
	<!- 2019-02-16 11:30:02pm -->
	<!- 2019-02-16 11:25:02pm -->
	<!- 2019-02-16 11:20:02pm -->



  
<!-- Current Hour: 21 -->
<!-- Current Month: 2 -->

 	
			
		<!-- Start: Sat Feb 16 17:00:00 PST 2019 | End: Sat Feb 16 17:30:00 PST 2019 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Feb 16 18:00:00 PST 2019 | End: Sat Feb 16 18:30:00 PST 2019 -->
														
							
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat Feb 16 21:43:42 PST 2019 Now Adj: Sun Feb 17 00:43:42 PST 2019 Start: Sat Feb 16 18:00:00 PST 2019 End: Sat Feb 16 18:30:00 PST 2019 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Sat Feb 16 22:00:00 PST 2019 | End: Sat Feb 16 22:30:00 PST 2019 -->
														
							
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat Feb 16 21:43:42 PST 2019 Now Adj: Sun Feb 17 00:43:42 PST 2019 Start: Sat Feb 16 22:00:00 PST 2019 End: Sat Feb 16 22:30:00 PST 2019 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Sat Feb 16 23:00:00 PST 2019 | End: Sat Feb 16 23:30:00 PST 2019 -->
														
							
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat Feb 16 21:43:42 PST 2019 Now Adj: Sun Feb 17 00:43:42 PST 2019 Start: Sat Feb 16 23:00:00 PST 2019 End: Sat Feb 16 23:30:00 PST 2019 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Sat Feb 16 05:00:00 PST 2019 | End: Sat Feb 16 07:00:00 PST 2019 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Feb 16 12:00:00 PST 2019 | End: Sat Feb 16 12:30:00 PST 2019 -->
														
							
							
							
							
						 			
		<!-- Start: Sat Feb 16 08:00:00 PST 2019 | End: Sat Feb 16 09:00:00 PST 2019 -->
														
												<!-- UTIL IS BETWEEN Now: Sat Feb 16 21:43:42 PST 2019 Now Adj: Sun Feb 17 00:43:42 PST 2019 Start: Sat Feb 16 08:00:00 PST 2019 End: Sat Feb 16 09:00:00 PST 2019 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Sat Feb 16 10:05:00 PST 2019 | End: Sat Feb 16 15:05:00 PST 2019 -->
					 	 	

  
<!-- Current Hour: 21 -->
<!-- Current Month: 2 -->

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
			
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
										<div class="alertsTop"><i class="fa fa-exclamation-circle" aria-hidden="true"></i> SEVERE WX:  Winter Weather Advisory  <a href="/weather/alerts?c=0.30573277336558047"> View Alerts</a></div>
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																										
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Pippen, Lloyd Jr. lead S. Illinois past Indiana St. 79-57
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "9c5e4450-9989-0135-4954-0242ac110003", vid: "7478534", share_link: "https://www.wthitv.com/content/sports/Pippen-Lloyd-Jr-lead-S-Illinois-past-Indiana-St-79-57-505952401.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">Cooper Neese had 14 points for the Sycamores (13-13, 5-9). Emondre Rickman added 12 points. Jordan Barnes had 11 points.</p>
																								<div class="article-posted">Posted: Feb. 16, 2019 11:56 PM</div>
													<!-- Feb. 16, 2019 11:56 PM || Feb. 16, 2019 11:56 PM -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Associated Press  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																	
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p><span style="font-size: 1rem;">TERRE HAUTE, Ind. (AP) - Kavion Pippen and Sean Lloyd Jr. scored 21 points apiece as Southern Illinois easily beat Indiana State 79-57 on Saturday. Armon Fletcher added 20 points for the Salukis.</span></p>
																																									
														<p>Pippen hit 10 of 12 shots. He added four assists and four blocks. Lloyd Jr. also had seven rebounds for the Salukis, while Fletcher posted nine rebounds.</p>
																																										<div class="extras ml-3 mr-3">
																																																															</div>	
																												
														<p>Aaron Cook had seven assists for Southern Illinois (14-13, 7-7 Missouri Valley Conference).</p>
																																									
														<p>Cooper Neese had 14 points for the Sycamores (13-13, 5-9). Emondre Rickman added 12 points. Jordan Barnes had 11 points.</p>
																																									
														<p><span style="font-size: 1rem;">Tyreke Key, the Sycamores' leading scorer heading into the matchup at 17 points per game, was held to only eight points on 3-of-13 shooting.</span></p>
																																									
														<p>The Salukis improve to 2-0 against the Sycamores on the season. Southern Illinois defeated Indiana State 88-73 on Jan. 30. Southern Illinois plays Valparaiso on the road on Wednesday. Indiana State matches up against Illinois State at home on Wednesday.</p>
																									</div>
											</div>
																																	<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/sports -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/sports/Pippen-Lloyd-Jr-lead-S-Illinois-past-Indiana-St-79-57-505952401.html">Pippen, Lloyd Jr. lead S. Illinois past Indiana St. 79-57</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Scott-leads-the-way-Indiana-St-thrashes-Illinois-St-84-54-470338493.html">Scott leads the way, Indiana St. thrashes Illinois St. 84-54</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Ingram-Jackson-lead-Loyola-Chicago-past-Indiana-St-75-71-473717213.html">Ingram, Jackson lead Loyola-Chicago past Indiana St., 75-71</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Keys-4-TDs-spark-Indiana-State-past-Eastern-Illinois-55-41-493402781.html">Keys 4 TDs spark Indiana State past Eastern Illinois, 55-41</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Indiana-State-stays-winless-against-WIU-456949323.html">McGuire pilots Western Illinois to 45-0 win at Indiana State</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Southern-Illinois-escapes-in-OT-beats-Indiana-State-76-72-474403163.html">Southern Illinois escapes in OT, beats Indiana State, 76-72</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Illinois-beats-ISU-women-462694593.html">Illinois beats ISU women</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Indiana-State-women-fall-to-St-Louis-456780753.html">Indiana State women fall to St. Louis</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Late-TD-pass-lifts-Missouri-State-past-Indiana-State-497493501.html">Late TD pass lifts Missouri State past Indiana State</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Washington-edges-past-Loogootee-466047983.html">Washington edges past Loogootee</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.wthitv.com/content/sports/Pippen-Lloyd-Jr-lead-S-Illinois-past-Indiana-St-79-57-505952401.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>25&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 38&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 16&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>29&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 28&deg;</div><div class='Wind'>Feels Like: 19&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>25&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 33&deg; Lo: 24&deg;</div><div class='Wind'>Feels Like: 14&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>25&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 35&deg; Lo: 25&deg;</div><div class='Wind'>Feels Like: 16&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>26&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 35&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 16&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>25&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 16&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>25&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 37&deg; Lo: 26&deg;</div><div class='Wind'>Feels Like: 16&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Wintry mix on the way for Sunday.
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/content/payments/504051021.html"><img class="img img-responsive" src="https://media.heartlandtv.com/images/Fork-Card-640x360.jpg" alt="" /></a>
									</div>
																	<div class="tr-section tr-widget text-center">
											<a  href="https://www.holidayvacations.com/media-tours/enchanting-ireland-wthi-tv/?utm_source=StationDigitalAds_FREE&utm_medium=WTHIIR&utm_campaign=2019"><img class="img img-responsive" src="https://media.heartlandtv.com/images/WTHI-IR-19_970x2501.jpg" alt="" /></a>
									</div>
																	<div class="tr-section tr-widget text-center">
											<a  href="https://wthitv.halfoffdeal.com/index.php?index_type=promo-detail&h=7203938"><img class="img img-responsive" src="https://media.heartlandtv.com/images/Golf-Pass-button-300x177.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Search-for-armed-and-dangerous-suspect-underway-505937201.html">
									<img src="https://media.heartlandtv.com/images/100*91/JAMES+ROBERT+MAPLE+III.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Search-for-armed-and-dangerous-suspect-underway-505937201.html">Search for armed and dangerous suspect ends</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Authorities-identified-teenage-victim-in-fatal-crash.html">
									<img src="https://media.heartlandtv.com/images/100*52/Fatal+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Authorities-identified-teenage-victim-in-fatal-crash.html">Authorities identified teenage victim in fatal crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Body-recovered-from-Wabash-River-in-Clinton-505951181.html">
									<img src="https://media.heartlandtv.com/images/100*56/new-police-lights-3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Body-recovered-from-Wabash-River-in-Clinton-505951181.html">Body recovered from Wabash River in Clinton</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Community-members-prepare-to-pay-respects-to-Navy-service-member-505919631.html">
									<img src="https://media.heartlandtv.com/images/100*56/Tyler-Clidienst..jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Community-members-prepare-to-pay-respects-to-Navy-service-member-505919631.html">Community members prepare to pay respects to Navy service member</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Investor-interested-in-Knox-County-Poor-Farm-505909111.html">
									<img src="https://video-static-01.clipsyndicate.com/6598/2019/02/15/23/59/b8c6a29fc38b4d40bceae1c0780f1534.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Investor-interested-in-Knox-County-Poor-Farm-505909111.html">Knox County Poor Farm may soon get new life</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Coach-says-he-felt-shockwave-through-the-heart-after-teen-died-in-accident-505949951.html">
									<img src="https://video-static-01.clipsyndicate.com/bfba/2019/02/17/04/15/98d4e82b12e14686bab8b5117d2d7538.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Coach-says-he-felt-shockwave-through-the-heart-after-teen-died-in-accident-505949951.html">Coach says he felt "shockwave through the heart” after teen died in accident</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Local-mine-adds-jobs-in-rebuilding-phase-505899221.html">
									<img src="https://media.heartlandtv.com/images/100*66/coal.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Local-mine-adds-jobs-in-rebuilding-phase-505899221.html">Local mine adds jobs in rebuilding phase</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/I-dont-like-disappointment-One-local-girl-says-about-her-potential-for-the-future--505913081.html">
									<img src="https://video-static-01.clipsyndicate.com/d716/2019/02/16/00/57/2305dd5d90434c4dad20f839d5f35aab.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/I-dont-like-disappointment-One-local-girl-says-about-her-potential-for-the-future--505913081.html">'I don't like disappointment' One local girl says about her potential for the future </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/505885572.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/190215025403-ohio-ag-dave-yost-nursing-home-neglect-accusations-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/505885572.html">A nursing home patient &#039;rotted to death&#039; under nurses&#039; care, Ohio attorney general says</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
						<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Possible-Water-Rescue-in-Fairbanks-Park--505804381.html">
									<img src="https://video-static-01.clipsyndicate.com/9f4f/2019/02/14/17/15/577e75ebdf6d4b10b4e406ea422ea1fe.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Possible-Water-Rescue-in-Fairbanks-Park--505804381.html">Rescue workers continue searching for a person in the Wabash River</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505954782.html">
											<img src="https://video-static-01.clipsyndicate.com/355e/2019/02/17/04/55/a383f929f93547a8b986aeb643c4dfc7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505954782.html">HS Hoops Wrap</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505954692.html">
											<img src="https://video-static-01.clipsyndicate.com/6ece/2019/02/17/04/54/a19a3db39d1e44f69fbf934b214292ef.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505954692.html">Rivet to state</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505954632.html">
											<img src="https://video-static-01.clipsyndicate.com/fb7a/2019/02/17/04/53/f2146a3574e54683a36d0c4ae5ee1259.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505954632.html">Rose-Hulman senior day.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505954562.html">
											<img src="https://video-static-01.clipsyndicate.com/faed/2019/02/17/04/51/883b573fe9e04fc592d9141b8cc897c7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505954562.html">Carl Nicks</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505954432.html">
											<img src="https://video-static-01.clipsyndicate.com/0d33/2019/02/17/04/50/385576a2835040a685244a3ba8b7eba0.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505954432.html">Indiana State vs. SIU</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505952942.html">
											<img src="https://video-static-01.clipsyndicate.com/4216/2019/02/17/04/26/f9ad5b0abeb94f3ab41ef3983fdbf617.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505952942.html">WWII Veteran Celebrate 100th Birthday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505952872.html">
											<img src="https://video-static-01.clipsyndicate.com/7156/2019/02/17/04/21/6517202a3a0a44ec8bafac364f80ccaa.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505952872.html">Sunday Night Weather Update</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505952732.html">
											<img src="https://video-static-01.clipsyndicate.com/990e/2019/02/17/04/18/83ce3a18eaf5406785a647b71c8bc29f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505952732.html">Deer in the city</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505952682.html">
											<img src="https://video-static-01.clipsyndicate.com/32ac/2019/02/17/04/16/8a4183c9a27d4544b2365b99a0b1c995.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505952682.html">Body recovered from river</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/505952672.html">
											<img src="https://video-static-01.clipsyndicate.com/bfba/2019/02/17/04/15/98d4e82b12e14686bab8b5117d2d7538.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/505952672.html">Coach says he felt "shockwave through the heart” after teen died in accident</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><a href="http://wthi.eviesays.com/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a>
<script src="https://widget.eviesays.com/wthi/default" async></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Body-recovered-from-Wabash-River-in-Clinton-505951181.html">
											<img src="https://media.heartlandtv.com/images/100*56/new-police-lights-3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Body-recovered-from-Wabash-River-in-Clinton-505951181.html">Body recovered from Wabash River in Clinton</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Groups-sound-the-alarm-to-prevent-home-fires-505946381.html">
											<img src="https://video-static-01.clipsyndicate.com/dad0/2019/02/16/23/59/137985ec4bcd4989b47312362830d335.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Groups-sound-the-alarm-to-prevent-home-fires-505946381.html">Groups sound the alarm to prevent home fires</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Wabash-Valley-federal-employee-pushes-lawmakers-to-strike-deal-in-DC-505866591.html">
											<img src="https://video-static-01.clipsyndicate.com/7448/2019/02/15/13/38/ff8806bc78b6452397a6814f17b38e90.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Wabash-Valley-federal-employee-pushes-lawmakers-to-strike-deal-in-DC-505866591.html">Wabash Valley federal employee pushes lawmakers to strike deal in D.C.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Child-welfare-bill-clears-major-hurdle-505696411.html">
											<img src="https://video-static-01.clipsyndicate.com/246e/2019/02/12/03/10/555f9f97d7c34b48bbfae07063762f8e.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Child-welfare-bill-clears-major-hurdle-505696411.html">Child welfare bill clears major hurdle</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Closings-and-Delays-500491551.html">
											<img src="https://media.heartlandtv.com/images/100*56/Closings-Servpro-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Closings-and-Delays-500491551.html">The latest Closings and Delays</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Experts-file-taxes-online-to-get-refund-faster-505618121.html">
											<img src="https://media.heartlandtv.com/images/100*75/generic-taxes.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Experts-file-taxes-online-to-get-refund-faster-505618121.html">Experts: file taxes online to get refund faster</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Another-community-launches-Text-to-9-1-1-service-505617991.html">
											<img src="https://video-static-01.clipsyndicate.com/323c/2019/02/10/00/16/02075dc86dba4b7783bc397c7af9a5ad.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Another-community-launches-Text-to-9-1-1-service-505617991.html">Another community launches Text to 9-1-1 service</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/200-honored-at-Night-to-Shine-Prom-505596871.html">
											<img src="https://video-static-01.clipsyndicate.com/fcb5/2019/02/09/03/18/205a9443576c43d4bfe775b462d41dd3.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/200-honored-at-Night-to-Shine-Prom-505596871.html">200 honored at Night to Shine Prom</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Drivers-react-to-proposed-downtown-traffic-flow-change-505330461.html">
											<img src="https://video-static-01.clipsyndicate.com/2fd2/2019/02/05/03/06/17eca82fd076463c9c8f3b1b901e1a60.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Drivers-react-to-proposed-downtown-traffic-flow-change-505330461.html">Drivers react to proposed downtown traffic flow change</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/UPDATE-Horses-removed-from-puppy-mill-property-504949412.html">
											<img src="https://media.heartlandtv.com/images/100*133/IMG-0351.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/UPDATE-Horses-removed-from-puppy-mill-property-504949412.html">UPDATE: Horses removed from puppy mill property</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV myFOX10<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-02-16 11:40:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Sports Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
