 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=573124311">
				<link rel="canonical" href="https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html">
										
																																					
										
			
			<title>Charly Koehler signs with Northern Kentucky University</title>

			<meta name="description" content="Clay City senior to play college softball for the Norse">
			<meta property="og:url" content="https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Charly Koehler signs with Northern Kentucky University" />
			<meta property="og:description" content="Clay City senior to play college softball for the Norse" />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/f36c/2020/11/19/03/52/38e36eb772584d3e9b09d32e5b4ab075.jpg?co_id=57" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Charly Koehler signs with Northern Kentucky University">
			<meta name="twitter:description" content="Clay City senior to play college softball for the Norse">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/f36c/2020/11/19/03/52/38e36eb772584d3e9b09d32e5b4ab075.jpg?co_id=57" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573124311";_q+="&7=3097453";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573124311";_qc+="&7=3097453";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573124311&7=3097453&25=0&18=0.7016696916696328">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																	
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																	
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																									<li><a href="/news/federal-executions">Federal Executions</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																											<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																							
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																										<li><a href="/news/federal-executions">Federal Executions</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																								
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																														<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																										
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Charly Koehler signs with Northern Kentucky University
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "9c5e4450-9989-0135-4954-0242ac110003", vid: "7684735", share_link: "https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">Clay City senior to play college softball for the Norse</p>
																								<div class="article-posted">Posted: Nov 18, 2020 10:58 PM</div>
													<!-- Nov 18, 2020 10:58 PM || Nov 18, 2020 10:58 PM || LiveDate: Wed Nov 18 19:58:35 PST 2020 -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Rick Semmler <a href="https://www.wthitv.com/content/station/449422213.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Clay City senior Charly Koehler signed Wednesday to play college softball at Northern Kentucky University. The infielder who earned All-State in 2019 is the first Clay City softball player to sign D1 since 2013.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/sports -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html">Charly Koehler signs with Northern Kentucky University</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Joshua-Readinger-heading-to-Northern-Kentucky-University-510251771.html">Joshua Readinger heading to Northern Kentucky University</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/WBB-Northern-Kentucky-vs-Indiana-State-566265061.html">WBB: Northern Kentucky vs. Indiana State</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Graham-Toole-signs-with-Butler-University-473254203.html">Graham Toole signs with Butler University</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Alexa-Jones-signs-with-Roosevelt-University-475695513.html">Alexa Jones signs with Roosevelt University</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Western-Kentucky-beats-Indiana-State-men-464688533.html">Western Kentucky beats Indiana State men</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Eastern-Kentucky-vs-Indiana-State-Football-560372761.html">Eastern Kentucky vs. Indiana State Football</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Indiana-Kentucky-All-Star-Basketball-seires-cancelled-569528421.html">Indiana-Kentucky All-Star Basketball seires cancelled</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Kevin-Osawe-commits-to-Western-Kentucky-569715741.html">Kevin Osawe commits to Western Kentucky</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/sports/Charlie-Karazsia-retiring-at-end-of-school-year-after-45-years-at-Linton-572447601.html">Charlie Karazsia retiring at end of school year after 45 years at Linton</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html"
												data-article-tags=""    
												data-post-id="573124311"
												data-facebook-url="https://www.wthitv.com/content/sports/Charly-Koehler-signs-with-Northern-Kentucky-University-573124311.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 53&deg; Lo: 44&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 37&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 41&deg;</div><div class='Wind'>Feels Like: 36&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>42&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 51&deg; Lo: 44&deg;</div><div class='Wind'>Feels Like: 35&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 51&deg; Lo: 43&deg;</div><div class='Wind'>Feels Like: 42&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 43&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 43&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Windy! Wind Advisory!
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-has-taken-a-step-back-with-COVID-restrictions-as-the-holidays-inch-closer-573094771.html">
									<img src="https://video-static-01.clipsyndicate.com/ec2c/2020/11/16/22/40/6749c1d95be34b558000758f14a82a55.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-has-taken-a-step-back-with-COVID-restrictions-as-the-holidays-inch-closer-573094771.html">Indiana has taken a step back with COVID restrictions as the holidays inch closer</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/The-case-against-former-Vigo-County-School-Corporation-Superintendent-Danny-Tanoos-resumes-on-Wednesday-573103621.html">
									<img src="https://media.heartlandtv.com/images/100*75/danny+mug+shot.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-case-against-former-Vigo-County-School-Corporation-Superintendent-Danny-Tanoos-resumes-on-Wednesday-573103621.html">The case against former Vigo County School Corporation Superintendent Danny Tanoos resumes on Wednesday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Illinois-governor-orders-new-COVID-19-guidelines-for-the-entire-state-573105701.html">
									<img src="https://media.heartlandtv.com/images/100*66/Pritzker+order.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Illinois-governor-orders-new-COVID-19-guidelines-for-the-entire-state-573105701.html">Illinois governor orders new COVID-19 guidelines for the entire state</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Daily-IN-and-IL-Governor-Updates.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+MGN_640x360_00124C00-OPFBH.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Daily-IN-and-IL-Governor-Updates.html">Watch Live at 2:30: Indiana and Illinois Governor Updates</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Major-changes-made-to-part-of-the-downtown-convention-center-project-573116171.html">
									<img src="https://media.heartlandtv.com/images/100*50/IMG_0970.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Major-changes-made-to-part-of-the-downtown-convention-center-project-573116171.html">Major changes made to part of the downtown convention center project</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Regional-Hospital-and-Union-Health-enact-COVID-19-visitor-restrictions-573111311.html">
									<img src="https://media.heartlandtv.com/images/100*65/Union+Hospital2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Regional-Hospital-and-Union-Health-enact-COVID-19-visitor-restrictions-573111311.html">Regional Hospital and Union Health enact COVID-19 visitor restrictions</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-residents-could-be-eligible-for-money-through-and-Equifax-settle---heres-how-to-file-a-claim-573118861.html">
									<img src="https://media.heartlandtv.com/images/100*52/Equifax4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-residents-could-be-eligible-for-money-through-and-Equifax-settle---heres-how-to-file-a-claim-573118861.html">Indiana residents could be eligible for money through and Equifax settle - here's how to file a claim</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/The-newest-COVID-19-numbers-show-a-big-case-spike-in-Vigo-County-573117251.html">
									<img src="https://media.heartlandtv.com/images/100*73/Vigo+COVID+.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-newest-COVID-19-numbers-show-a-big-case-spike-in-Vigo-County-573117251.html">The newest COVID-19 numbers show a big case spike in Vigo County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Arrest-made-in-connection-to-shooting-in-the-Terre-Haute-South-parking-lot-573116811.html">
									<img src="https://media.heartlandtv.com/images/100*66/Melven+Bell.gif"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Arrest-made-in-connection-to-shooting-in-the-Terre-Haute-South-parking-lot-573116811.html">Arrest made in connection to shooting in the Terre Haute South parking lot</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/More-Indiana-counties-listed-at-highest-coronavirus-risk-573119701.html">
									<img src="https://media.heartlandtv.com/images/100*54/Indiana+map.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/More-Indiana-counties-listed-at-highest-coronavirus-risk-573119701.html">More Indiana counties listed at highest coronavirus risk</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573124291.html">
											<img src="https://video-static-01.clipsyndicate.com/45ad/2020/11/19/03/53/11e4609229b149e595c00602bb4e4d8b.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573124291.html">Sullivan Basketball</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573124271.html">
											<img src="https://video-static-01.clipsyndicate.com/f36c/2020/11/19/03/52/38e36eb772584d3e9b09d32e5b4ab075.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573124271.html">Charly Koehler</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573121441.html">
											<img src="https://video-static-01.clipsyndicate.com/22f8/2020/11/18/23/34/ff63e03a364c4117983d8d750638b2ca.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573121441.html">Local businesses and organizations work to help kids in need this holiday season</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573121331.html">
											<img src="https://video-static-01.clipsyndicate.com/6793/2020/11/18/23/26/94d2a7996e6d43ae9c26af876b77a2a1.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573121331.html">Local fire department urges caution when cooking for Thanksgiving</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573121221.html">
											<img src="https://video-static-01.clipsyndicate.com/fdca/2020/11/18/23/20/9518af0945fe4a3a90cad5f43c3420ba.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573121221.html">Anti-smoking advocates say more can be to help Hoosiers stop smoking</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573121161.html">
											<img src="https://video-static-01.clipsyndicate.com/671d/2020/11/18/23/18/44f2b8870ec84287a9ce07bff39b006c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573121161.html">Downtown hotel update</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573121011.html">
											<img src="https://video-static-01.clipsyndicate.com/63bf/2020/11/18/23/12/1ebf8c0c62204c2b96366a3270452849.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573121011.html">Good Samaritan Hospital in Vincennes working to see how the pandemic has impacted the community</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573120991.html">
											<img src="https://video-static-01.clipsyndicate.com/18ed/2020/11/18/23/11/3d996d2ef93c44ebb1eefc8e9a921ae2.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573120991.html">'They could really be super spreader events'; Health department urging caution before Thanksgiving</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573120891.html">
											<img src="https://video-static-01.clipsyndicate.com/4102/2020/11/18/23/09/3d6ecbbda5124acf8bdcff61cf58cf21.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573120891.html">The newest COVID-19 numbers show a big case spike in Vigo County</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/573120881.html">
											<img src="https://video-static-01.clipsyndicate.com/2e3c/2020/11/18/23/07/273b557c5d1c449db35945cfd70c0168.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/573120881.html">Indiana COVID-19 update</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">
											<img src="https://video-static-01.clipsyndicate.com/26ca/2020/10/23/14/28/c217a090a7e64291b7356f45820ccbf0.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">VIDEO: Merom Bluff in the fall</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">
											<img src="https://media.heartlandtv.com/images/100*75/Burn+ban3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">Burn ban now in effect in Vigo county</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">
											<img src="https://media.heartlandtv.com/images/100*56/McDonalds_1530131339229_46946271_ver1.0_640_360_1530998502106_47945908_ver1.0_640_360_1531001410337_47945054_ver1.0_640_360_1533207653893_50437300_ver1.0_640_360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">McDonald's to offer free drinks to teachers next week</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Researchers-study-jail-populations-during-pandemic-572334471.html">
											<img src="https://media.heartlandtv.com/images/100*75/13338458_G.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Researchers-study-jail-populations-during-pandemic-572334471.html">Researchers study jail populations during pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Salvation-Army-to-start-a-new-monthly-food-drive-572318711.html">
											<img src="https://media.heartlandtv.com/images/100*56/Salvation+Army9.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Salvation-Army-to-start-a-new-monthly-food-drive-572318711.html">Salvation Army to start a new monthly food drive</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/BOP-resuming-inmate-visitation-next-month-as-cases-climb-at-FCC-572309321.html">
											<img src="https://media.heartlandtv.com/images/100*61/prison3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/BOP-resuming-inmate-visitation-next-month-as-cases-climb-at-FCC-572309321.html">BOP resuming inmate visitation next month as cases climb at FCC</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Spiritual-advisor-says-Keith-Nelson-is-resigned-to-fact-he-will-be-executed-Friday-572245251.html">
											<img src="https://video-static-01.clipsyndicate.com/2a03/2020/08/27/22/11/e2fb66cb438d4d5ebc4132b0f7a5bb88.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Spiritual-advisor-says-Keith-Nelson-is-resigned-to-fact-he-will-be-executed-Friday-572245251.html">Spiritual advisor says Keith Nelson is resigned to fact he will be executed Friday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">
											<img src="https://video-static-01.clipsyndicate.com/c5f5/2020/06/16/14/10/7a749884e8e84e67a9d417d5ce57e4d8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">Reminder: Tax Day is July 15th</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">
											<img src="https://media.heartlandtv.com/images/100*75/IMG_9224.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">Terre Haute Children's Museum opens Thursday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">
											<img src="https://media.heartlandtv.com/images/100*56/covid-test-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">COVID-19 Testing Information</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 597849</h4><h5>Reported Deaths: 11317</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>260004</td><td>6035</td></tr><tr><td>DuPage</td><td>36941</td><td>708</td></tr><tr><td>Lake</td><td>31753</td><td>577</td></tr><tr><td>Will</td><td>31289</td><td>510</td></tr><tr><td>Kane</td><td>26656</td><td>415</td></tr><tr><td>Winnebago</td><td>16045</td><td>231</td></tr><tr><td>McHenry</td><td>11746</td><td>130</td></tr><tr><td>Madison</td><td>11500</td><td>200</td></tr><tr><td>St. Clair</td><td>10879</td><td>246</td></tr><tr><td>Champaign</td><td>9310</td><td>41</td></tr><tr><td>Sangamon</td><td>8047</td><td>79</td></tr><tr><td>Peoria</td><td>7281</td><td>110</td></tr><tr><td>Rock Island</td><td>7057</td><td>114</td></tr><tr><td>McLean</td><td>6938</td><td>45</td></tr><tr><td>Kankakee</td><td>6805</td><td>90</td></tr><tr><td>Macon</td><td>5460</td><td>98</td></tr><tr><td>Kendall</td><td>5066</td><td>35</td></tr><tr><td>Tazewell</td><td>4998</td><td>73</td></tr><tr><td>LaSalle</td><td>4885</td><td>100</td></tr><tr><td>DeKalb</td><td>4146</td><td>44</td></tr><tr><td>Adams</td><td>3888</td><td>40</td></tr><tr><td>Boone</td><td>3232</td><td>29</td></tr><tr><td>Whiteside</td><td>3083</td><td>75</td></tr><tr><td>Vermilion</td><td>2996</td><td>32</td></tr><tr><td>Williamson</td><td>2919</td><td>74</td></tr><tr><td>Coles</td><td>2888</td><td>55</td></tr><tr><td>Clinton</td><td>2647</td><td>52</td></tr><tr><td>Ogle</td><td>2326</td><td>16</td></tr><tr><td>Jackson</td><td>2228</td><td>30</td></tr><tr><td>Knox</td><td>2184</td><td>48</td></tr><tr><td>Effingham</td><td>2161</td><td>9</td></tr><tr><td>Grundy</td><td>2126</td><td>10</td></tr><tr><td>Stephenson</td><td>2067</td><td>18</td></tr><tr><td>Henry</td><td>1928</td><td>12</td></tr><tr><td>Marion</td><td>1921</td><td>40</td></tr><tr><td>Randolph</td><td>1829</td><td>21</td></tr><tr><td>Bureau</td><td>1726</td><td>29</td></tr><tr><td>Livingston</td><td>1725</td><td>15</td></tr><tr><td>Morgan</td><td>1703</td><td>32</td></tr><tr><td>Franklin</td><td>1673</td><td>17</td></tr><tr><td>Monroe</td><td>1631</td><td>43</td></tr><tr><td>Macoupin</td><td>1573</td><td>16</td></tr><tr><td>Christian</td><td>1558</td><td>33</td></tr><tr><td>Lee</td><td>1520</td><td>14</td></tr><tr><td>Jefferson</td><td>1501</td><td>57</td></tr><tr><td>McDonough</td><td>1337</td><td>30</td></tr><tr><td>Woodford</td><td>1298</td><td>23</td></tr><tr><td>Iroquois</td><td>1260</td><td>24</td></tr><tr><td>Logan</td><td>1239</td><td>8</td></tr><tr><td>Fayette</td><td>1223</td><td>26</td></tr><tr><td>Douglas</td><td>1144</td><td>11</td></tr><tr><td>Shelby</td><td>1101</td><td>23</td></tr><tr><td>Fulton</td><td>1080</td><td>7</td></tr><tr><td>Union</td><td>988</td><td>26</td></tr><tr><td>Jersey</td><td>965</td><td>23</td></tr><tr><td>Montgomery</td><td>938</td><td>18</td></tr><tr><td>Saline</td><td>923</td><td>18</td></tr><tr><td>Carroll</td><td>911</td><td>23</td></tr><tr><td>Jo Daviess</td><td>909</td><td>14</td></tr><tr><td>Crawford</td><td>897</td><td>9</td></tr><tr><td>Pike</td><td>860</td><td>17</td></tr><tr><td>Warren</td><td>855</td><td>13</td></tr><tr><td>Bond</td><td>842</td><td>10</td></tr><tr><td>Hancock</td><td>798</td><td>8</td></tr><tr><td>Perry</td><td>793</td><td>16</td></tr><tr><td>Cass</td><td>757</td><td>15</td></tr><tr><td>Wayne</td><td>739</td><td>29</td></tr><tr><td>Moultrie</td><td>723</td><td>9</td></tr><tr><td>Greene</td><td>654</td><td>21</td></tr><tr><td>Lawrence</td><td>634</td><td>8</td></tr><tr><td>Clark</td><td>633</td><td>19</td></tr><tr><td>Piatt</td><td>621</td><td>5</td></tr><tr><td>Clay</td><td>616</td><td>16</td></tr><tr><td>Edgar</td><td>606</td><td>15</td></tr><tr><td>Mercer</td><td>588</td><td>7</td></tr><tr><td>Johnson</td><td>587</td><td>2</td></tr><tr><td>Ford</td><td>558</td><td>21</td></tr><tr><td>Richland</td><td>536</td><td>19</td></tr><tr><td>Washington</td><td>527</td><td>2</td></tr><tr><td>Jasper</td><td>524</td><td>10</td></tr><tr><td>Mason</td><td>521</td><td>14</td></tr><tr><td>De Witt</td><td>510</td><td>10</td></tr><tr><td>Cumberland</td><td>496</td><td>7</td></tr><tr><td>White</td><td>449</td><td>8</td></tr><tr><td>Wabash</td><td>399</td><td>6</td></tr><tr><td>Massac</td><td>340</td><td>2</td></tr><tr><td>Menard</td><td>334</td><td>1</td></tr><tr><td>Pulaski</td><td>325</td><td>2</td></tr><tr><td>Hamilton</td><td>308</td><td>3</td></tr><tr><td>Unassigned</td><td>296</td><td>0</td></tr><tr><td>Marshall</td><td>281</td><td>5</td></tr><tr><td>Brown</td><td>236</td><td>3</td></tr><tr><td>Henderson</td><td>230</td><td>0</td></tr><tr><td>Alexander</td><td>220</td><td>2</td></tr><tr><td>Scott</td><td>194</td><td>0</td></tr><tr><td>Schuyler</td><td>180</td><td>1</td></tr><tr><td>Putnam</td><td>175</td><td>0</td></tr><tr><td>Edwards</td><td>172</td><td>3</td></tr><tr><td>Stark</td><td>170</td><td>3</td></tr><tr><td>Calhoun</td><td>167</td><td>0</td></tr><tr><td>Gallatin</td><td>164</td><td>3</td></tr><tr><td>Hardin</td><td>99</td><td>0</td></tr><tr><td>Pope</td><td>64</td><td>1</td></tr><tr><td>Out of IL</td><td>16</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 262207</h4><h5>Reported Deaths: 5025</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>36874</td><td>827</td></tr><tr><td>Lake</td><td>23588</td><td>423</td></tr><tr><td>Elkhart</td><td>14878</td><td>194</td></tr><tr><td>Allen</td><td>14855</td><td>271</td></tr><tr><td>St. Joseph</td><td>14700</td><td>199</td></tr><tr><td>Hamilton</td><td>10648</td><td>154</td></tr><tr><td>Vanderburgh</td><td>8522</td><td>107</td></tr><tr><td>Tippecanoe</td><td>6981</td><td>23</td></tr><tr><td>Porter</td><td>6846</td><td>68</td></tr><tr><td>Johnson</td><td>5245</td><td>160</td></tr><tr><td>Vigo</td><td>4993</td><td>69</td></tr><tr><td>Hendricks</td><td>4973</td><td>153</td></tr><tr><td>Monroe</td><td>4593</td><td>42</td></tr><tr><td>Clark</td><td>4370</td><td>74</td></tr><tr><td>Delaware</td><td>4244</td><td>99</td></tr><tr><td>Madison</td><td>4069</td><td>113</td></tr><tr><td>LaPorte</td><td>3898</td><td>83</td></tr><tr><td>Kosciusko</td><td>3662</td><td>39</td></tr><tr><td>Warrick</td><td>2864</td><td>71</td></tr><tr><td>Cass</td><td>2780</td><td>27</td></tr><tr><td>Floyd</td><td>2715</td><td>77</td></tr><tr><td>Marshall</td><td>2558</td><td>38</td></tr><tr><td>Howard</td><td>2534</td><td>73</td></tr><tr><td>Wayne</td><td>2499</td><td>51</td></tr><tr><td>Bartholomew</td><td>2489</td><td>62</td></tr><tr><td>Grant</td><td>2143</td><td>46</td></tr><tr><td>Noble</td><td>2129</td><td>44</td></tr><tr><td>Dubois</td><td>2104</td><td>29</td></tr><tr><td>Henry</td><td>2104</td><td>34</td></tr><tr><td>Hancock</td><td>2102</td><td>48</td></tr><tr><td>Boone</td><td>2040</td><td>53</td></tr><tr><td>Jackson</td><td>1780</td><td>31</td></tr><tr><td>Dearborn</td><td>1766</td><td>28</td></tr><tr><td>Morgan</td><td>1747</td><td>42</td></tr><tr><td>Lawrence</td><td>1547</td><td>43</td></tr><tr><td>Shelby</td><td>1520</td><td>49</td></tr><tr><td>Gibson</td><td>1513</td><td>19</td></tr><tr><td>Clinton</td><td>1512</td><td>19</td></tr><tr><td>Knox</td><td>1504</td><td>13</td></tr><tr><td>DeKalb</td><td>1448</td><td>21</td></tr><tr><td>Adams</td><td>1376</td><td>17</td></tr><tr><td>Fayette</td><td>1289</td><td>28</td></tr><tr><td>Daviess</td><td>1284</td><td>42</td></tr><tr><td>LaGrange</td><td>1245</td><td>24</td></tr><tr><td>Miami</td><td>1230</td><td>10</td></tr><tr><td>Harrison</td><td>1202</td><td>24</td></tr><tr><td>Jasper</td><td>1196</td><td>8</td></tr><tr><td>Steuben</td><td>1184</td><td>13</td></tr><tr><td>Wabash</td><td>1181</td><td>17</td></tr><tr><td>Montgomery</td><td>1144</td><td>24</td></tr><tr><td>Posey</td><td>1076</td><td>13</td></tr><tr><td>Decatur</td><td>1070</td><td>41</td></tr><tr><td>Whitley</td><td>1062</td><td>8</td></tr><tr><td>Putnam</td><td>1037</td><td>24</td></tr><tr><td>White</td><td>1030</td><td>19</td></tr><tr><td>Ripley</td><td>1018</td><td>13</td></tr><tr><td>Randolph</td><td>993</td><td>13</td></tr><tr><td>Wells</td><td>960</td><td>20</td></tr><tr><td>Huntington</td><td>929</td><td>7</td></tr><tr><td>Clay</td><td>895</td><td>21</td></tr><tr><td>Greene</td><td>889</td><td>51</td></tr><tr><td>Jefferson</td><td>844</td><td>13</td></tr><tr><td>Scott</td><td>801</td><td>17</td></tr><tr><td>Starke</td><td>788</td><td>17</td></tr><tr><td>Jay</td><td>773</td><td>10</td></tr><tr><td>Perry</td><td>752</td><td>20</td></tr><tr><td>Fulton</td><td>706</td><td>16</td></tr><tr><td>Spencer</td><td>706</td><td>7</td></tr><tr><td>Sullivan</td><td>706</td><td>15</td></tr><tr><td>Jennings</td><td>685</td><td>13</td></tr><tr><td>Fountain</td><td>638</td><td>7</td></tr><tr><td>Orange</td><td>592</td><td>28</td></tr><tr><td>Washington</td><td>590</td><td>5</td></tr><tr><td>Carroll</td><td>577</td><td>13</td></tr><tr><td>Franklin</td><td>559</td><td>25</td></tr><tr><td>Owen</td><td>480</td><td>4</td></tr><tr><td>Newton</td><td>476</td><td>12</td></tr><tr><td>Vermillion</td><td>470</td><td>2</td></tr><tr><td>Pike</td><td>464</td><td>18</td></tr><tr><td>Tipton</td><td>457</td><td>25</td></tr><tr><td>Rush</td><td>450</td><td>6</td></tr><tr><td>Parke</td><td>425</td><td>6</td></tr><tr><td>Blackford</td><td>410</td><td>10</td></tr><tr><td>Pulaski</td><td>327</td><td>10</td></tr><tr><td>Martin</td><td>293</td><td>2</td></tr><tr><td>Brown</td><td>285</td><td>3</td></tr><tr><td>Benton</td><td>253</td><td>1</td></tr><tr><td>Crawford</td><td>239</td><td>1</td></tr><tr><td>Union</td><td>231</td><td>1</td></tr><tr><td>Switzerland</td><td>217</td><td>1</td></tr><tr><td>Ohio</td><td>201</td><td>7</td></tr><tr><td>Warren</td><td>185</td><td>2</td></tr><tr><td>Unassigned</td><td>0</td><td>255</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Sports Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
