 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=569358911">
				<link rel="canonical" href="https://www.wthitv.com/content/news/With-one-phone-call-youre-back-at-square-one-COVID-19-pandemic-forces-couples-to-postpone-weddings-569358911.html">
										
																																											
										
			<title>'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddings</title>

			<meta name="description" content="Ashley and Andrew were just 30 days out from their wedding when the COVID-19 pandemic started to worsen. ">
			<meta property="og:url" content="https://www.wthitv.com/content/news/With-one-phone-call-youre-back-at-square-one-COVID-19-pandemic-forces-couples-to-postpone-weddings-569358911.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddings" />
			<meta property="og:description" content="Ashley and Andrew were just 30 days out from their wedding when the COVID-19 pandemic started to worsen. " />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/1b96/2020/04/03/22/45/001078e06e024963b6d01b1b78c8ae4a.jpg?co_id=57" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddings">
			<meta name="twitter:description" content="Ashley and Andrew were just 30 days out from their wedding when the COVID-19 pandemic started to worsen. ">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/1b96/2020/04/03/22/45/001078e06e024963b6d01b1b78c8ae4a.jpg?co_id=57">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=569358911";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=569358911";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=569358911&7=3078023&25=0&18=0.962672394301217">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																									<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																									<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																									<li><a href="/features/restaurant-guide">Restaurant Guide</a></li>
																																																																										<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																									<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																										<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																										<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																																												<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																										<li><a href="/features/restaurant-guide">Restaurant Guide</a></li>
																																																																												<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																										<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																												<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>


<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																																																							
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddings
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																																																												<div class="col-lg-6">
														<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
														<div id="cm_player_1"></div>
														<script type="text/javascript">cm = new CMPlayer("cm_player_1").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "9c5e4450-9989-0135-4954-0242ac110003", vid: "7628078"})</script>
	
														<script type="text/javascript">
															function playVideo(vidID) {
															
															document.getElementById("cm_player_1").innerHTML = "";
														    	cm = new CMPlayer("cm_player_1").setup({
																width: "100%", 
																height: "100%", 
																vid: vidID, 
																profile_id:"9c5e4450-9989-0135-4954-0242ac110003", 
																pl_length: 20
																})
														   	        
														}
														</script>
													</div>
																																															<div class="col-lg-6">
												<p class="article-summary lead">Ashley and Andrew were just 30 days out from their wedding when the COVID-19 pandemic started to worsen. </p>
																								<div class="article-posted">Posted: Apr 3, 2020 6:52 PM</div>
													<!-- Apr 3, 2020 7:51 PM || Apr 3, 2020 6:52 PM || LiveDate: Fri Apr 03 15:52:30 PDT 2020 -->
																										<div class="article-updated">Updated: Apr 3, 2020 7:51 PM</div>
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Alia Blackburn <a href="https://www.wthitv.com/content/station/449425153.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																									<ul>
																																										<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7628136)">'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddi</a></li>
																																																								<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7628078)">'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddi</a></li>
																																								</ul>						
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>TERRE HAUTE, Ind. (WTHI) - Ashley Seibert is counting down the days to marry her best friend.</p>
																																									
														<p>"Since you're a little girl, you plan for one specific day," she said.</p>
																																										<div class="extras ml-3 mr-3">
																																																																																																																</div>	
																												
														<p>After a dream proposal, at a country music concert, in June, she and her fiance, Andrew Vasquez, jumped right into wedding plans.</p>
																																									
														<p>"Just to even look at the venues, we had to get a guest list pretty quickly," Seibert said, "I would say within like 24 hours."</p>
																																									
														<p>The couple was just 30 days out from their April wedding when the COVID-19 pandemic started to worsen.&nbsp;</p>
																																									
														<p>Seibert, who also works in the health care field, was expecting the worst.</p>
																																									
														<p>"I had that gut feeling for a couple of weeks," she said, "I kept saying 'Andrew, there's no way with April 25th'."</p>
																																									
														<p>"I'm not in the hospital, so God bless the people that are, I'm in the clinic setting," she added, "but you just see so much more, you hear so much more, and you can't escape it. So I kind of had a gut feeling."</p>
																																									
														<p>Those feelings were confirmed after Seibert got a call from her wedding planner at <strong><a href="https://www.simpletoelegant.org/" target="_blank">Simple to Elegant</a>.</strong>&nbsp;</p>
																																									
														<p>"You're 30 days out and you think you have mostly everything done," Seibert said, "and then, with one phone call, you're back at square one."</p>
																																									
														<p>"There was a lot of tears, a lot of stress," said Vasquez, "It was a mad scramble to try to figure out what we were going to do next."</p>
																																									
														<p>Across the country, there are many couples in the same boat.</p>
																																									
														<p>As social distancing guidelines, and Stay At Home Orders tighten in numerous states, couples, with spring ceremonies, are left with no choice but to cancel, or postpone, their wedding celebrations.</p>
																																									
														<p>"We've rescheduled numerous weddings before for different reasons," said Simple to Elegant Owner Jeanette Winchester, "but the magnitude of this... a very, very hectic time."</p>
																																									
														<p>Winchester, whose been in the industry for about two decades, says they already postponed more than a dozen weddings, along with proms and other events, because of COVID-19.</p>
																																									
														<p>While it's a hectic situation, Winchester says achieving your dream wedding day is still possible.</p>
																																									
														<p>If COVID-19 is causing you to postpone, Winchester recommends the following:</p>
																																									
														<p><ul>
<li><strong>Be open and flexible<br /></strong>"You don't have a date until you have the venue, and you don't have the venue until you have a date," is a phrase Winchester preaches to clients.&nbsp;<br />When it comes to selecting a new date, Winchester says be willing to weigh your options.&nbsp;&nbsp;<br />This goes a long way, especially when it comes to the availability of your vendors and venue.&nbsp;</li>
<li><strong>Keep your guests informed.</strong><br />Winchester recommends creating, or updating a wedding website. This allows you to post updates about your ceremony, and it's easy for guests to access at any time.&nbsp;<br />Free wedding planner sites, like <strong><a href="https://www.theknot.com/" target="_blank">The Knot</a></strong>, offer layouts to create your own.</li>
<li><strong>If your wedding is later in the year, use this down time to firm up your guest list.</strong></li>
<li><strong>If you're back and forth about postponing, Winchester recommends a window of 4 to 6 weeks to decide.</strong></li>
<li><strong>Remember what the day is about.<br /></strong>"It's not just about the big party," said Winchester, "It's not just about seeing all your family and friends. It's about the two of you becoming husband and wife, and starting that piece of your lives together. Don't lose focus of what's really important."</li>
</ul></p>
																																									
														<p>Seibert and Vasquez are already applying that advice. They're looking ahead to their new date in July with optimism, gratitude and all of their original vendors.</p>
																																									
														<p>While planning a wedding during a pandemic is a first, the couple says it's taught them a lot about appreciating the little things.&nbsp;</p>
																																									
														<p>"We're marrying our best friend," Seibert said, "We're healthy, we're both still working, we're very fortunate."</p>
																																									
														<p>If you need help with wedding planning, or have questions about your ceremony, Winchester says her business is here to help you through it.&nbsp;</p>
																																									
														<p>You can reach out to Simple to Elegant on <strong><a href="https://www.facebook.com/simpletoelegantterrehaute" target="_blank">Facebook</a></strong>, their <strong><a href="https://www.simpletoelegant.org/" target="_blank">website</a> </strong>or by phone&nbsp;(812) 234-8700.&nbsp;</p>
																									</div>
											</div>
																																												
																						
											<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='df3ec598-b32f-463e-8494-5171a14d0de6'></script></div>
											
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/With-one-phone-call-youre-back-at-square-one-COVID-19-pandemic-forces-couples-to-postpone-weddings-569358911.html">'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddings</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Square-Pods-at-Square-Donuts-471207603.html">"Square Pods" at Square Donuts</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Illinois-governor-issues-guidance-amid-COVID-19-pandemic-568751921.html">Illinois governor issues guidance amid COVID-19 pandemic</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Rose-Hulman-postpones-several-events-amid-COVID-19-outbreak-568709991.html">Rose-Hulman postpones several events amid COVID-19 outbreak</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Have-COVID-19-questions-Union-Hospital-has-a-phone-number-you-can-call-568872641.html">Have COVID-19 questions? Union Hospital has a phone number you can call</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Utilities-working-to-help-customers-amid-COVID-19-pandemic-568789051.html">Utilities working to help customers amid COVID-19 pandemic</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/List-of--Wabash-Valley-school-closures-for-the-COVID-19-pandemic--568779211.html">List of  Wabash Valley school closures for the COVID-19 pandemic </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Danny-Tanoos-case-placed-on-hold-amid-COVID-19-pandemic-568863341.html">Danny Tanoos case placed on hold amid COVID-19 pandemic</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Kroger-to-give-employees-one-time-bonus-during-COVID-19-pandemic-569002531.html">Kroger to give employees one time bonus during COVID-19 pandemic</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Good-Samaritan-encourages-tele-health-usage-during-COVID-19-pandemic-569137391.html">Good Samaritan encourages tele-health usage during COVID-19 pandemic</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.wthitv.com/content/news/With-one-phone-call-youre-back-at-square-one-COVID-19-pandemic-forces-couples-to-postpone-weddings-569358911.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 70&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 71&deg; Lo: 47&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>62&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 62&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 68&deg; Lo: 49&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>66&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 69&deg; Lo: 46&deg;</div><div class='Wind'>Feels Like: 66&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 68&deg; Lo: 50&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 69&deg; Lo: 47&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Showers Developing
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Local-eye-doctor-has-a-message-for-you-if-youre-wearing-contacts-569315341.html">
									<img src="https://video-static-01.clipsyndicate.com/d042/2020/04/02/13/57/747a157215644aad9540fec825d7adfd.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Local-eye-doctor-has-a-message-for-you-if-youre-wearing-contacts-569315341.html">Local eye doctor has a message for you if you're wearing contacts</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-governor-extends-virus-stay-home-order-2-weeks-569357521.html">
									<img src="https://media.heartlandtv.com/images/100*55/14305937_G.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-governor-extends-virus-stay-home-order-2-weeks-569357521.html">Indiana governor extends virus stay-home order 2 weeks</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/IN-Health-Department-Announces-24-New-Covid-19-Deaths--Updates-Statewide-Case-Cou-569351431.html">
									<img src="https://media.heartlandtv.com/images/100*56/20200403-in.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/IN-Health-Department-Announces-24-New-Covid-19-Deaths--Updates-Statewide-Case-Cou-569351431.html">IN Health Department Announces 24 New Covid-19 Deaths,  Updates Statewide Case Count </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/THPD-sends-two-police-officers-home-to-quarantine-569332091.html">
									<img src="https://video-static-01.clipsyndicate.com/7187/2020/04/02/22/39/3d5284fd59f34d4f8bee6ca1fbef70d1.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/THPD-sends-two-police-officers-home-to-quarantine-569332091.html">THPD sends two police officers home to quarantine</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Road-to-recovery-could-be-harder-now-with-COVID-19-569330451.html">
									<img src="https://video-static-01.clipsyndicate.com/2c85/2020/04/02/22/57/f45b42cc9b7049cf8ace7bddaa3619f8.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Road-to-recovery-could-be-harder-now-with-COVID-19-569330451.html">Road to recovery could be harder now with COVID-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Take-it-seriously-stay-home-Vigo-County-health-offical-says-569314921.html">
									<img src="https://media.heartlandtv.com/images/100*56/BRUCKEN-PIC.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Take-it-seriously-stay-home-Vigo-County-health-offical-says-569314921.html">"Take it seriously, stay home" Vigo County health official says</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Details-of-COVID-19-Stimulus-Package-for-Local-Small-Business-Owners--569328941.html">
									<img src="https://video-static-01.clipsyndicate.com/01fa/2020/04/02/23/08/68fccdd59fc542be9e62182ef9be9706.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Details-of-COVID-19-Stimulus-Package-for-Local-Small-Business-Owners--569328941.html">Details of COVID-19 Stimulus Package for Local Small Business Owners </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/569315232.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/200331163918-lead-dr-sanjay-gupta-live-jake-tapper-00025415-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/569315232.html">Experts tell White House coronavirus can spread through talking or even just breathing</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/IN-reports-16-new-COVID-19-deaths-adds-409-new-cases-569282731.html">
									<img src="https://media.heartlandtv.com/images/100*49/IN+Covid+422020.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/IN-reports-16-new-COVID-19-deaths-adds-409-new-cases-569282731.html">IN reports 13 new COVID-19 deaths; adds 474 new cases</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-gets-dozens-of-price-gouging-complaints-amid-virus-569350071.html">
									<img src="https://media.heartlandtv.com/images/100*57/curtis-hill1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-gets-dozens-of-price-gouging-complaints-amid-virus-569350071.html">Indiana gets dozens of price gouging complaints amid virus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569368862.html">
											<img src="https://video-static-01.clipsyndicate.com/631f/2020/04/03/23/56/bbd8587ecfdb40d085ced3926098d01f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569368862.html">Where Local Hospitals stand with PPE supply and how you can help</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569368452.html">
											<img src="https://video-static-01.clipsyndicate.com/d04b/2020/04/03/23/45/aa05ac44855a4f24afbb7e5a284e8fd1.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569368452.html">'With one phone call, you're back at square one,' COVID-19 pandemic forces couples to postpone weddi</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569368342.html">
											<img src="https://video-static-01.clipsyndicate.com/aed7/2020/04/03/23/43/4a4d310e0a7440fab7d2d02fa826153f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569368342.html">Tornado Safe Place</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569368132.html">
											<img src="https://video-static-01.clipsyndicate.com/12d7/2020/04/03/23/40/b01180c4ea4749c999f62e17090e4108.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569368132.html">Local business donates a portion of sales to COVID-19 Emergency Relief Fund</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367992.html">
											<img src="https://video-static-01.clipsyndicate.com/15f5/2020/04/03/23/39/61754f1fcf174ad7a024258f2b75bb9f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367992.html">Sullivan Mayor talks about COVID-19</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367822.html">
											<img src="https://video-static-01.clipsyndicate.com/09e6/2020/04/03/23/35/126e0789acc544cd8d95ed6e6b7a323f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367822.html">The Bridge Church helps local students</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367642.html">
											<img src="https://video-static-01.clipsyndicate.com/9ad8/2020/04/03/23/31/ee139f205a034da1ae40a443e5c536e9.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367642.html">Indiana SNAP recipients will begin receiving maximum benefit amounts next week</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367602.html">
											<img src="https://video-static-01.clipsyndicate.com/29ed/2020/04/03/23/30/dc11d08f36cb45428306a7aad1dfe3d1.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367602.html">Menards banning children under age 16</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367172.html">
											<img src="https://video-static-01.clipsyndicate.com/5e88/2020/04/03/23/18/783631e634584bb8bf98a73d783e6e2a.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367172.html">Union Hospital receives donation of 1,000 masks</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/569367072.html">
											<img src="https://video-static-01.clipsyndicate.com/3966/2020/04/03/23/15/3e30afc653bb45068d9ac930d1d25f4b.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/569367072.html">Where Local Hospitals stand with PPE supply and how you can help</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><a href="http://wthi.eviesays.com/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a>
<script src="https://widget.eviesays.com/wthi/default" async></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">
											<img src="https://media.heartlandtv.com/images/100*56/promo-stay-safe-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">News 10 wants to see your creativity shine</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/What-does-a-stay-at-home-order-mean-in-Indiana-Here-are-some-frequently-asked-questions-and-answers-569029921.html">
											<img src="https://video-static-01.clipsyndicate.com/8a83/2020/03/23/16/24/8e168d479e5f462495f8b58e0062622c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/What-does-a-stay-at-home-order-mean-in-Indiana-Here-are-some-frequently-asked-questions-and-answers-569029921.html">What does a stay at home order mean in Indiana? Here are some frequently asked questions (and answers)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Restaurant-employees-lose-jobs-Chamber-offers-support-to-local-business-568906941.html">
											<img src="https://video-static-01.clipsyndicate.com/6c19/2020/03/18/21/30/adae013dbf84493a8b2a1bd42b87db74.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Restaurant-employees-lose-jobs-Chamber-offers-support-to-local-business-568906941.html">Restaurant employees lose jobs, Chamber offers support to local business</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-unveils-Mass-Illness-Plan--568651421.html">
											<img src="https://video-static-01.clipsyndicate.com/6c70/2020/03/10/02/15/a349b5d2143349709ee9dcc3783f0f9c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-unveils-Mass-Illness-Plan--568651421.html">Vigo County School Corporation unveils Mass Illness Plan </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Where-has-Patrece-been-On-a-trip-with-News-10-viewers-568650901.html">
											<img src="https://video-static-01.clipsyndicate.com/0bae/2020/03/10/01/57/dce1cd8f0d754ace8b7a34862fe85324.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Where-has-Patrece-been-On-a-trip-with-News-10-viewers-568650901.html">Where has Patrece been? On a trip with News 10 viewers!</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Area-hospitals-start-COVID-19-restrictions-568639391.html">
											<img src="https://video-static-01.clipsyndicate.com/1c87/2020/03/09/22/16/823d6ba767714743afaabfc198073589.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Area-hospitals-start-COVID-19-restrictions-568639391.html">Area hospitals start COVID-19 restrictions</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Blood-donations-needed-amid-the-COVID-19-outbreak-568631141.html">
											<img src="https://media.heartlandtv.com/images/100*60/blood.png"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Blood-donations-needed-amid-the-COVID-19-outbreak-568631141.html">Blood donations needed amid the COVID-19 outbreak</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/568626582.html">
											<img class="img-responsive" src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/568626582.html">Your top 6 coronavirus questions from the weekend -- answered</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/2nd-COVID-19-patient-identified-in-Indiana-568613381.html">
											<img src="https://media.heartlandtv.com/images/100*56/hypatia-h_8d10874cfef9eb8b5227907dad863c25-h_a29499ce9e14ad513229b7a8ef7fc2e0.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/2nd-COVID-19-patient-identified-in-Indiana-568613381.html">2nd COVID-19 patient identified in Indiana</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/568556792.html">
											<img class="img-responsive" src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/568556792.html">Here&#039;s a list of disinfectants you can use against coronavirus</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1995140" ></script></p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
