 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=575667711">
				
<link rel="canonical" href="https://www.wthitv.com/content/news/Vigo-County-Sheriffs-Office-approved-to-get-body-cameras-575667711.html">

							

			
												                                        		
										
			
			<title>A local police department picked up state funding for body cams - here's when you could start seeing them </title>

			<meta name="description" content="Body cameras for the Vigo County Sheriff's Office have been approved.
Vigo County Commissioners approved $550,000 over the next five years.">
			<meta property="og:url" content="https://www.wthitv.com/content/news/Vigo-County-Sheriffs-Office-approved-to-get-body-cameras-575667711.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="A local police department picked up state funding for body cams - here's when you could start seeing them " />
			<meta property="og:description" content="Body cameras for the Vigo County Sheriff's Office have been approved.
Vigo County Commissioners approved $550,000 over the next five years." />
			<meta property="og:image" content="https://media.heartlandtv.com/images/Bodycams.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="A local police department picked up state funding for body cams - here's when you could start seeing them ">
			<meta name="twitter:description" content="Body cameras for the Vigo County Sheriff's Office have been approved.
Vigo County Commissioners approved $550,000 over the next five years.">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/Bodycams.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575667711";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575667711";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575667711&7=3078023&25=0&18=0.7563381495110931">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																																													
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																									<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																											<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																									<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																									<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																												<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																										<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																														<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																										<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																												<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																										<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																																<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
			
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
							<div class="alertsTop"><i class="fa fa-exclamation-circle" aria-hidden="true"></i> SEVERE WX :  Freeze Warning  <a href="/weather/alerts?c=0.4525196091337155"> View Alerts</a></div>
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
									<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>A local police department picked up state funding for body cams - here's when you could start seeing them 
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																							<img src="https://media.heartlandtv.com/images/Bodycams.jpg" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Body cameras for the Vigo County Sheriff's Office have been approved.
Vigo County Commissioners approved $550,000 over the next five years.</p>
																								<div class="article-posted">Posted: Nov 3, 2021 1:01 PM</div>
													<!-- Nov 3, 2021 1:01 PM || Nov 3, 2021 1:01 PM || LiveDate: Wed Nov 03 10:01:18 PDT 2021 -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Allanee Quick  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>VIGO COUNTY, Ind. (WTHI) - Body cameras for the Vigo County Sheriff's Office have been approved.</p>
																																									
														<p>Vigo County Commissioners approved $550,000 over the next five years.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>The Vigo County Sheriff's Office tells us it is going with BodyWorn Utility company for the cameras.</p>
																																									
														<p>This is the company that the Terre Haute Police Department uses.</p>
																																									
														<p>Vigo County Sheriff, John Plasse, tells News 10 this is an excellent addition to the department.</p>
																																									
														<p>"It will have another view of what's going on there. So, if something's in dispute, hopefully, that body camera can help figure out what actually happened," Plasse said.</p>
																																									
														<p>Sheriff Plasse adds that on January 1st they will have the funding.</p>
																																									
														<p>Plasse hopes to receive the cameras soon after.</p>
																									</div>
											</div>
																																																					




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/Vigo-County-Sheriffs-Office-approved-to-get-body-cameras-575667711.html">A local police department picked up state funding for body cams - here's when you could start seeing them </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Local-police-department-asks-residents-to-check-security-cams-504019201.html">Local police department asks residents to check security cams</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Indiana-State-Police-on-board-with-body-cams-when-you-can-expect-to-see-them-572282351.html">Indiana State Police on board with body cams, when you can expect to see them</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Vincennes-Police-Department-upgrades-its-body-cameras-571550491.html">Vincennes Police Department upgrades its body cameras</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/498204241.html">NYPD recalls body cam devices after one explodes</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/THPD-approved-for-body-cams-572207941.html">Board of Public Works approves THPD body cams</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Dash-cam-captures-Vermillion-County-police-chase-567513931.html">Dash cam captures Vermillion County police chase</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Terre-Haute-police-hope-to-have-body-cams-on-officers-by-November-572206971.html">Terre Haute police hope to have body cams on officers by November</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Terre-Haute-Police-Department-training-with-new-body-cameras-572987801.html">Terre Haute Police Department training with new body cameras</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Body-cam-video-of-police-interaction-with-5-year-old-shows-every-adult-in-this-situation-failed-this-child-574108871.html">Body cam video of police interaction with 5-year-old shows 'every adult in this situation failed this child'</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/news/Vigo-County-Sheriffs-Office-approved-to-get-body-cameras-575667711.html"
												data-article-tags=""    
												data-post-id="575667711"
												data-facebook-url="https://www.wthitv.com/content/news/Vigo-County-Sheriffs-Office-approved-to-get-body-cameras-575667711.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Terre+Haute&zip=47801 -->
			<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Robinson&zip=62454 -->
			<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>49&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 28&deg;</div><div class='Wind'>Feels Like: 46&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Indianapolis&zip=46202 -->
			<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/30.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 30&deg;</div><div class='Wind'>Feels Like: 43&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rockville&zip=47872 -->
			<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>47&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 50&deg; Lo: 25&deg;</div><div class='Wind'>Feels Like: 47&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Casey&zip=62420 -->
			<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>49&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 29&deg;</div><div class='Wind'>Feels Like: 46&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brazil&zip=47834 -->
			<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 26&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Marshall&zip=62441 -->
			<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Clear & Frosty
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner300x169.jpg" class="img img-fluid wxbox" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid wxbox" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_300x169.png" class="img img-fluid wxbox" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Drop-the-food-everyones-gotta-eat-Two-Terre-Haute-men-charged-for-robbing-several-food-delivery-drivers-Heres-what-led-police-to-them-575660391.html">
									<img src="https://media.heartlandtv.com/images/100*66/7th+Street+suspects.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Drop-the-food-everyones-gotta-eat-Two-Terre-Haute-men-charged-for-robbing-several-food-delivery-drivers-Heres-what-led-police-to-them-575660391.html">"Drop the food, everyone's gotta eat." Two Terre Haute men charged for robbing several food delivery drivers: Here's what led police to them</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-advocate-Brace-for-costly-winter-heating-season-575660831.html">
									<img src="https://media.heartlandtv.com/images/100*55/Thermostat1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-advocate-Brace-for-costly-winter-heating-season-575660831.html">Indiana advocate: Brace for costly winter heating season</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Terre-Haute-based-bank-announces-upcoming-name-change-575662541.html">
									<img src="https://media.heartlandtv.com/images/100*56/Terre+Haute+Savings+Bank.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-based-bank-announces-upcoming-name-change-575662541.html">Terre Haute-based bank announces upcoming name change</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Two-people-stabbed-at-Terre-Haute-gas-station---heres-the-latest-from-police-575666711.html">
									<img src="https://media.heartlandtv.com/images/100*50/13TH+AND+POPLAR+INCIDENT.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Two-people-stabbed-at-Terre-Haute-gas-station---heres-the-latest-from-police-575666711.html">Two people stabbed at Terre Haute gas station - here's the latest from police</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/A-local-car-dealership-is-affected-by-car-shipping-delays--575661701.html">
									<img src="https://media.heartlandtv.com/images/100*58/Car+Sales.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/A-local-car-dealership-is-affected-by-car-shipping-delays--575661701.html">"The customers are very antsy." Local car dealership is impacted by car shipping delays </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/THPD-respond-to-call-of-a-stabbing-near-gas-station--575664501.html">
									<img src="https://media.heartlandtv.com/images/100*50/13TH+AND+POPLAR+INCIDENT.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/THPD-respond-to-call-of-a-stabbing-near-gas-station--575664501.html">THPD responds to call of a stabbing near gas station </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Fully-vaccinated-individuals-do-not-have-to-quarantine-Indiana-begins-vaccination-process-for-younger-kids-575666611.html">
									<img src="https://media.heartlandtv.com/images/100*56/Kids+and+COVID1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Fully-vaccinated-individuals-do-not-have-to-quarantine-Indiana-begins-vaccination-process-for-younger-kids-575666611.html">“Fully vaccinated individuals do not have to quarantine..." Indiana begins vaccination process for younger kids</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/I-dont-want-to-sit-next-to-them-in-the-hospital-when-they-are-fighting-something--local-mother-anxiously-waits-to-vaccinate-kids-575662651.html">
									<img src="https://cdn.field59.com/WTHI/9cc416249c7fa6175f968bb8288c3e280f242f10.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/I-dont-want-to-sit-next-to-them-in-the-hospital-when-they-are-fighting-something--local-mother-anxiously-waits-to-vaccinate-kids-575662651.html">'I don't want to sit next to them in the hospital when they are fighting something'- local mother looks forward to vaccinating kids</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-Food-Inspections-Gnats-on-equipment-and-food-and-pink-debris-575654831.html">
									<img src="https://media.heartlandtv.com/images/100*75/food+inspections1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-Food-Inspections-Gnats-on-equipment-and-food-and-pink-debris-575654831.html">Vigo County Health Department Food Inspections: Gnats on equipment and pink debris</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/A-multi-million-dollar-expansion-project-may-be-coming-to-Vigo-County-soon-575664731.html">
									<img src="https://media.heartlandtv.com/images/100*56/Great+Dane1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/A-multi-million-dollar-expansion-project-may-be-coming-to-Vigo-County-soon-575664731.html">A multi-million dollar expansion project may be coming to Vigo County soon</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575665902.html">
											<img src="https://cdn.field59.com/WTHI/238a0562c48cd41cb0d7a692063c22aa82c6f1f2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575665902.html">Wednesday: Sunny, cool. High: 49</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575665852.html">
											<img src="https://cdn.field59.com/WTHI/3cceeb98324a4b19008d1f4108863f1f5d719a8d.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575665852.html">All You Need to Know for Wednesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575665802.html">
											<img src="https://cdn.field59.com/WTHI/0f523ed69c1031032eacb30c9d858d4c4e369a89.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575665802.html">TAX CHANGES</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664932.html">
											<img src="https://cdn.field59.com/WTHI/d262792fc871ab6cd4044b8ed4b8dcb3694c0720.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664932.html">Evan Austin Day</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664912.html">
											<img src="https://cdn.field59.com/WTHI/716e0a2f5c849de4f2d596cf3a526b4177e67bcf.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664912.html">West Vigo Falls to Edgewood</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664892.html">
											<img src="https://cdn.field59.com/WTHI/32597fa141c33e50c37b6c99d910cf6909808fb0.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664892.html">Terre Haute South Falls to Plainfield</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664822.html">
											<img src="https://cdn.field59.com/WTHI/1095766d204219997371bdb00dd37375be29ed3d.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664822.html">Great Dane Expansion Project</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664792.html">
											<img src="https://cdn.field59.com/WTHI/2c146d95b41360a2dc92545d05a35b7da3a6bc91.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664792.html">Evan Austin Interview on Evan Austin Day</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575664742.html">
											<img src="https://cdn.field59.com/WTHI/47aebc79b828ea3a24e87dea290e2c72d1055a53.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575664742.html">Multi-million dollar expansion project proposal</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575663382.html">
											<img src="https://cdn.field59.com/WTHI/44a6b607a5a0f6efb06f6fd1dcc729139812a666.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575663382.html">wthi--Tue_Nov_02_16_47 - selection</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Federal-employees-picket-outside-prison-ahead-on-vaccine-mandate-deadline-575635561.html">
											<img src="https://media.heartlandtv.com/images/100*59/Protest1.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Federal-employees-picket-outside-prison-ahead-on-vaccine-mandate-deadline-575635561.html">Federal employees picket outside prison ahead of vaccine mandate deadline</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Man-who-took-rescue-tools-to-Ground-Zero-reflects-on-days-spent-there-20-years-later-575256621.html">
											<img src="https://media.heartlandtv.com/images/100*60/Shott+main.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Man-who-took-rescue-tools-to-Ground-Zero-reflects-on-days-spent-there-20-years-later-575256621.html">Man who took rescue tools to Ground Zero reflects on days spent there 20 years later</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Not-one-child-Ive-talked-to-or-been-around-had-a-problem-with-their-masks-Northeast-North-School-Corporation-mandates-masks-again-575233641.html">
											<img src="https://cdn.field59.com/WTHI/b6bacea884867a6abcec385d77997c78b510ee4e.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Not-one-child-Ive-talked-to-or-been-around-had-a-problem-with-their-masks-Northeast-North-School-Corporation-mandates-masks-again-575233641.html">'Not one child I've talked to or been around had a problem with their masks' Northeast North School Corporation mandates masks again</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Weve-taken-a-big-hit-in-the-coroners-office-Investigation-closes-into-late-Sullivan-County-coroner-Tracy-Tackett-575225601.html">
											<img src="https://cdn.field59.com/WTHI/6fd654575b1f7fd707446ffbe0adc3f575a6f117.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Weve-taken-a-big-hit-in-the-coroners-office-Investigation-closes-into-late-Sullivan-County-coroner-Tracy-Tackett-575225601.html">"We've taken a big hit in the coroner's office" Investigation closes into late Sullivan County coroner Tracy Tackett</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Flu-cases-expected-to-rise-this-upcoming-season-575198781.html">
											<img src="https://cdn.field59.com/WTHI/386ee1e1113c9cf5223a0c482852ce8f05d1f214.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Flu-cases-expected-to-rise-this-upcoming-season-575198781.html">Flu cases expected to rise this upcoming season</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Health-officials-recommend-new-guidelines-for-when-to-quarantine-575182901.html">
											<img src="https://media.heartlandtv.com/images/100*56/Patient+receives+a+COVID-19+vaccine+MGN_640x360_10216P00-IGMJU.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Health-officials-recommend-new-guidelines-for-when-to-quarantine-575182901.html">Health officials recommend new guidelines for when to quarantine</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/108th-Terre-Haute-Chamber-Annual-Meeting-575131901.html">
											<img src="https://media.heartlandtv.com/images/100*56/TH-Chamber-Annual-Meeting-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/108th-Terre-Haute-Chamber-Annual-Meeting-575131901.html">WATCH: 108th Terre Haute Chamber Annual Meeting</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Lawyers-say-farm-ground-could-be-impacted-by-Riley-Spur-Trail-575133521.html">
											<img src="https://cdn.field59.com/WTHI/495b16a8c7fdaaf358bb5ac4725eed1c7311dbd3.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Lawyers-say-farm-ground-could-be-impacted-by-Riley-Spur-Trail-575133521.html">Lawyers say farm ground could be impacted by Riley Spur Trail</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Sullivan-County-coroner-Tracy-Tacketts-investigation-to-continue-after-his-death-575125151.html">
											<img src="https://cdn.field59.com/WTHI/cbc71d6df058c10a3f206c2cab0507fa18952318.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Sullivan-County-coroner-Tracy-Tacketts-investigation-to-continue-after-his-death-575125151.html">Investigation into Sullivan County Coroner Tracy Tackett to continue after his death</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Riley-residents-sue-federal-government-over-Riley-Spur-trail-575116691.html">
											<img src="https://cdn.field59.com/WTHI/9fea6fdeaa0c2ac126ba499093e44d675946c726.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Riley-residents-sue-federal-government-over-Riley-Spur-trail-575116691.html">Riley residents sue federal government over Riley Spur trail</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1704031</h4><h5>Reported Deaths: 28291</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>644255</td><td>11303</td></tr><tr><td>DuPage</td><td>110357</td><td>1389</td></tr><tr><td>Will</td><td>92932</td><td>1139</td></tr><tr><td>Lake</td><td>81496</td><td>1094</td></tr><tr><td>Kane</td><td>69437</td><td>888</td></tr><tr><td>Winnebago</td><td>42199</td><td>563</td></tr><tr><td>Madison</td><td>40680</td><td>606</td></tr><tr><td>St. Clair</td><td>36657</td><td>605</td></tr><tr><td>McHenry</td><td>35552</td><td>336</td></tr><tr><td>Champaign</td><td>27453</td><td>198</td></tr><tr><td>Peoria</td><td>27246</td><td>374</td></tr><tr><td>Sangamon</td><td>26101</td><td>290</td></tr><tr><td>McLean</td><td>23403</td><td>223</td></tr><tr><td>Tazewell</td><td>20872</td><td>339</td></tr><tr><td>Rock Island</td><td>19202</td><td>367</td></tr><tr><td>Kankakee</td><td>18196</td><td>256</td></tr><tr><td>Kendall</td><td>16522</td><td>116</td></tr><tr><td>Macon</td><td>15552</td><td>252</td></tr><tr><td>LaSalle</td><td>15251</td><td>290</td></tr><tr><td>Vermilion</td><td>14753</td><td>204</td></tr><tr><td>Adams</td><td>13401</td><td>156</td></tr><tr><td>DeKalb</td><td>12390</td><td>134</td></tr><tr><td>Williamson</td><td>12210</td><td>179</td></tr><tr><td>Whiteside</td><td>8424</td><td>187</td></tr><tr><td>Jackson</td><td>8165</td><td>95</td></tr><tr><td>Boone</td><td>8064</td><td>84</td></tr><tr><td>Coles</td><td>8064</td><td>129</td></tr><tr><td>Ogle</td><td>7726</td><td>92</td></tr><tr><td>Grundy</td><td>7524</td><td>88</td></tr><tr><td>Knox</td><td>7486</td><td>172</td></tr><tr><td>Franklin</td><td>7373</td><td>116</td></tr><tr><td>Clinton</td><td>7185</td><td>103</td></tr><tr><td>Macoupin</td><td>7146</td><td>109</td></tr><tr><td>Marion</td><td>7025</td><td>148</td></tr><tr><td>Effingham</td><td>6741</td><td>101</td></tr><tr><td>Henry</td><td>6738</td><td>77</td></tr><tr><td>Jefferson</td><td>6656</td><td>145</td></tr><tr><td>Stephenson</td><td>6071</td><td>95</td></tr><tr><td>Livingston</td><td>6050</td><td>99</td></tr><tr><td>Woodford</td><td>5881</td><td>92</td></tr><tr><td>Randolph</td><td>5595</td><td>103</td></tr><tr><td>Christian</td><td>5475</td><td>82</td></tr><tr><td>Fulton</td><td>5330</td><td>80</td></tr><tr><td>Monroe</td><td>5310</td><td>104</td></tr><tr><td>Morgan</td><td>5174</td><td>100</td></tr><tr><td>Montgomery</td><td>5008</td><td>83</td></tr><tr><td>Logan</td><td>4994</td><td>76</td></tr><tr><td>Lee</td><td>4872</td><td>62</td></tr><tr><td>Bureau</td><td>4527</td><td>92</td></tr><tr><td>Saline</td><td>4403</td><td>70</td></tr><tr><td>Fayette</td><td>4393</td><td>65</td></tr><tr><td>Perry</td><td>4379</td><td>76</td></tr><tr><td>Iroquois</td><td>4303</td><td>79</td></tr><tr><td>McDonough</td><td>3801</td><td>64</td></tr><tr><td>Shelby</td><td>3592</td><td>50</td></tr><tr><td>Jersey</td><td>3420</td><td>53</td></tr><tr><td>Lawrence</td><td>3391</td><td>35</td></tr><tr><td>Crawford</td><td>3379</td><td>30</td></tr><tr><td>Douglas</td><td>3326</td><td>38</td></tr><tr><td>Union</td><td>3116</td><td>48</td></tr><tr><td>Wayne</td><td>3092</td><td>63</td></tr><tr><td>Richland</td><td>2855</td><td>57</td></tr><tr><td>White</td><td>2832</td><td>33</td></tr><tr><td>Hancock</td><td>2788</td><td>35</td></tr><tr><td>Clark</td><td>2709</td><td>41</td></tr><tr><td>Cass</td><td>2683</td><td>31</td></tr><tr><td>Pike</td><td>2683</td><td>58</td></tr><tr><td>Edgar</td><td>2653</td><td>49</td></tr><tr><td>Clay</td><td>2651</td><td>54</td></tr><tr><td>Bond</td><td>2604</td><td>26</td></tr><tr><td>Ford</td><td>2508</td><td>59</td></tr><tr><td>Warren</td><td>2484</td><td>67</td></tr><tr><td>Moultrie</td><td>2451</td><td>33</td></tr><tr><td>Carroll</td><td>2389</td><td>38</td></tr><tr><td>Johnson</td><td>2349</td><td>32</td></tr><tr><td>Jo Daviess</td><td>2221</td><td>29</td></tr><tr><td>Massac</td><td>2206</td><td>52</td></tr><tr><td>Wabash</td><td>2186</td><td>19</td></tr><tr><td>Mason</td><td>2174</td><td>53</td></tr><tr><td>Washington</td><td>2146</td><td>29</td></tr><tr><td>De Witt</td><td>2121</td><td>30</td></tr><tr><td>Mercer</td><td>2097</td><td>37</td></tr><tr><td>Greene</td><td>2066</td><td>40</td></tr><tr><td>Piatt</td><td>2055</td><td>14</td></tr><tr><td>Cumberland</td><td>1933</td><td>27</td></tr><tr><td>Menard</td><td>1745</td><td>13</td></tr><tr><td>Jasper</td><td>1630</td><td>21</td></tr><tr><td>Marshall</td><td>1432</td><td>23</td></tr><tr><td>Hamilton</td><td>1356</td><td>22</td></tr><tr><td>Schuyler</td><td>1117</td><td>11</td></tr><tr><td>Brown</td><td>1076</td><td>11</td></tr><tr><td>Pulaski</td><td>1064</td><td>12</td></tr><tr><td>Edwards</td><td>1049</td><td>18</td></tr><tr><td>Stark</td><td>832</td><td>28</td></tr><tr><td>Gallatin</td><td>799</td><td>9</td></tr><tr><td>Alexander</td><td>758</td><td>12</td></tr><tr><td>Henderson</td><td>725</td><td>14</td></tr><tr><td>Scott</td><td>718</td><td>7</td></tr><tr><td>Calhoun</td><td>709</td><td>2</td></tr><tr><td>Hardin</td><td>622</td><td>16</td></tr><tr><td>Putnam</td><td>571</td><td>4</td></tr><tr><td>Pope</td><td>566</td><td>6</td></tr><tr><td>Unassigned</td><td>86</td><td>2433</td></tr><tr><td>Out of IL</td><td>16</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 1023980</h4><h5>Reported Deaths: 16783</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>137138</td><td>2154</td></tr><tr><td>Lake</td><td>67385</td><td>1183</td></tr><tr><td>Allen</td><td>59194</td><td>819</td></tr><tr><td>Hamilton</td><td>46974</td><td>474</td></tr><tr><td>St. Joseph</td><td>45206</td><td>622</td></tr><tr><td>Elkhart</td><td>36501</td><td>517</td></tr><tr><td>Vanderburgh</td><td>32568</td><td>487</td></tr><tr><td>Tippecanoe</td><td>28355</td><td>266</td></tr><tr><td>Johnson</td><td>25468</td><td>451</td></tr><tr><td>Hendricks</td><td>24203</td><td>366</td></tr><tr><td>Porter</td><td>23272</td><td>369</td></tr><tr><td>Madison</td><td>19097</td><td>419</td></tr><tr><td>Clark</td><td>18966</td><td>260</td></tr><tr><td>Vigo</td><td>17753</td><td>305</td></tr><tr><td>Monroe</td><td>15509</td><td>201</td></tr><tr><td>LaPorte</td><td>15487</td><td>253</td></tr><tr><td>Delaware</td><td>15271</td><td>269</td></tr><tr><td>Howard</td><td>15051</td><td>298</td></tr><tr><td>Kosciusko</td><td>12637</td><td>149</td></tr><tr><td>Hancock</td><td>11878</td><td>179</td></tr><tr><td>Bartholomew</td><td>11841</td><td>182</td></tr><tr><td>Warrick</td><td>11374</td><td>189</td></tr><tr><td>Floyd</td><td>11260</td><td>219</td></tr><tr><td>Wayne</td><td>11174</td><td>256</td></tr><tr><td>Grant</td><td>10386</td><td>224</td></tr><tr><td>Morgan</td><td>9589</td><td>182</td></tr><tr><td>Boone</td><td>9063</td><td>118</td></tr><tr><td>Dubois</td><td>8357</td><td>134</td></tr><tr><td>Henry</td><td>8356</td><td>156</td></tr><tr><td>Dearborn</td><td>8326</td><td>96</td></tr><tr><td>Noble</td><td>8219</td><td>109</td></tr><tr><td>Marshall</td><td>8148</td><td>137</td></tr><tr><td>Cass</td><td>7623</td><td>124</td></tr><tr><td>Lawrence</td><td>7558</td><td>176</td></tr><tr><td>Shelby</td><td>7288</td><td>121</td></tr><tr><td>Jackson</td><td>7096</td><td>93</td></tr><tr><td>Gibson</td><td>6695</td><td>115</td></tr><tr><td>Harrison</td><td>6580</td><td>94</td></tr><tr><td>Huntington</td><td>6557</td><td>100</td></tr><tr><td>DeKalb</td><td>6525</td><td>102</td></tr><tr><td>Knox</td><td>6485</td><td>109</td></tr><tr><td>Montgomery</td><td>6384</td><td>114</td></tr><tr><td>Miami</td><td>6028</td><td>100</td></tr><tr><td>Putnam</td><td>5906</td><td>80</td></tr><tr><td>Clinton</td><td>5856</td><td>73</td></tr><tr><td>Steuben</td><td>5792</td><td>78</td></tr><tr><td>Whitley</td><td>5783</td><td>56</td></tr><tr><td>Jasper</td><td>5499</td><td>87</td></tr><tr><td>Wabash</td><td>5454</td><td>105</td></tr><tr><td>Jefferson</td><td>5195</td><td>98</td></tr><tr><td>Ripley</td><td>5080</td><td>92</td></tr><tr><td>Adams</td><td>4939</td><td>78</td></tr><tr><td>Daviess</td><td>4726</td><td>116</td></tr><tr><td>Scott</td><td>4460</td><td>76</td></tr><tr><td>Greene</td><td>4332</td><td>96</td></tr><tr><td>Clay</td><td>4325</td><td>60</td></tr><tr><td>White</td><td>4312</td><td>65</td></tr><tr><td>Wells</td><td>4302</td><td>89</td></tr><tr><td>Decatur</td><td>4211</td><td>105</td></tr><tr><td>Fayette</td><td>4100</td><td>90</td></tr><tr><td>Jennings</td><td>3979</td><td>64</td></tr><tr><td>Posey</td><td>3808</td><td>44</td></tr><tr><td>LaGrange</td><td>3718</td><td>84</td></tr><tr><td>Washington</td><td>3642</td><td>54</td></tr><tr><td>Randolph</td><td>3538</td><td>101</td></tr><tr><td>Spencer</td><td>3428</td><td>43</td></tr><tr><td>Fountain</td><td>3406</td><td>60</td></tr><tr><td>Sullivan</td><td>3330</td><td>52</td></tr><tr><td>Starke</td><td>3253</td><td>72</td></tr><tr><td>Fulton</td><td>3236</td><td>69</td></tr><tr><td>Owen</td><td>3209</td><td>73</td></tr><tr><td>Orange</td><td>2995</td><td>64</td></tr><tr><td>Jay</td><td>2904</td><td>47</td></tr><tr><td>Rush</td><td>2695</td><td>32</td></tr><tr><td>Franklin</td><td>2683</td><td>43</td></tr><tr><td>Perry</td><td>2675</td><td>52</td></tr><tr><td>Carroll</td><td>2669</td><td>35</td></tr><tr><td>Vermillion</td><td>2631</td><td>55</td></tr><tr><td>Parke</td><td>2343</td><td>29</td></tr><tr><td>Pike</td><td>2313</td><td>44</td></tr><tr><td>Tipton</td><td>2312</td><td>59</td></tr><tr><td>Blackford</td><td>1987</td><td>43</td></tr><tr><td>Pulaski</td><td>1878</td><td>57</td></tr><tr><td>Newton</td><td>1644</td><td>51</td></tr><tr><td>Crawford</td><td>1622</td><td>27</td></tr><tr><td>Benton</td><td>1524</td><td>17</td></tr><tr><td>Brown</td><td>1510</td><td>49</td></tr><tr><td>Martin</td><td>1414</td><td>19</td></tr><tr><td>Switzerland</td><td>1368</td><td>11</td></tr><tr><td>Warren</td><td>1227</td><td>16</td></tr><tr><td>Union</td><td>1080</td><td>16</td></tr><tr><td>Ohio</td><td>862</td><td>13</td></tr><tr><td>Unassigned</td><td>0</td><td>553</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-wStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
