 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=572296241">
				<link rel="canonical" href="https://www.wthitv.com/content/news/Old-Navy-to-pay-store-employees-to-work-election-polls-in-November-572296241.html">
										
												                                        		
										
			
			<title>Old Navy to pay store employees to work election polls in November</title>

			<meta name="description" content="With Election Day on the horizon, many companies are giving their employees the day off to vote. But Old Navy is taking a different approach to get employees involved in the democratic process.">
			<meta property="og:url" content="https://www.wthitv.com/content/news/Old-Navy-to-pay-store-employees-to-work-election-polls-in-November-572296241.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Old Navy to pay store employees to work election polls in November" />
			<meta property="og:description" content="With Election Day on the horizon, many companies are giving their employees the day off to vote. But Old Navy is taking a different approach to get employees involved in the democratic process." />
			<meta property="og:image" content="https://media.heartlandtv.com/images/hypatia-h_543c9cefb83e7365c6e6bf5a38abeef0-h_9e078417572f0244d18203861533c2e3.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Old Navy to pay store employees to work election polls in November">
			<meta name="twitter:description" content="With Election Day on the horizon, many companies are giving their employees the day off to vote. But Old Navy is taking a different approach to get employees involved in the democratic process.">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/hypatia-h_543c9cefb83e7365c6e6bf5a38abeef0-h_9e078417572f0244d18203861533c2e3.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572296241";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572296241";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572296241&7=3078023&25=0&18=0.7600823275755754">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																						
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																						
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/federal-executions">Federal Executions</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																											<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																										
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/federal-executions">Federal Executions</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																								
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																														<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Old Navy to pay store employees to work election polls in November
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/hypatia-h_543c9cefb83e7365c6e6bf5a38abeef0-h_9e078417572f0244d18203861533c2e3.jpg" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">With Election Day on the horizon, many companies are giving their employees the day off to vote. But Old Navy is taking a different approach to get employees involved in the democratic process.</p>
																								<div class="article-posted">Posted: Sep 2, 2020 1:13 PM</div>
													<!-- Sep 2, 2020 1:13 PM || Sep 2, 2020 1:13 PM || LiveDate: Wed Sep 02 10:13:34 PDT 2020 -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN Wire   </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>(CNN) -- With Election Day on the horizon, many companies are giving their employees the day off to vote. But Old Navy is taking a different approach to get employees involved in the democratic process.</p>
																																									
														<p>The retailer announced on Tuesday that it will pay store employees for eight hours who serve as poll workers for the 2020 election. The company said employees "will also be eligible for compensation from their local jurisdiction."</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Old Navy, which is owned by Gap and has 50,000 field employees across more than 1,000 stores, is partnering with the Civic Alliance and Power the Polls to recruit 250,000 new poll workers to "ensure polling sites stay open and operate efficiently across the country."</p>
																																									
														<p>This comes after several states face poll worker shortages due to the pandemic.</p>
																																									
														<p>"Every voice in this country matters and deserves to be heard at the polls, and if we at Old Navy can be even a small part of making that process more accessible to the communities we call home, we are on board," said Nancy Green, head of Old Navy.</p>
																																									
														<p>The-CNN-Wire<br />&trade; &amp; &copy; 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='df3ec598-b32f-463e-8494-5171a14d0de6'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/Old-Navy-to-pay-store-employees-to-work-election-polls-in-November-572296241.html">Old Navy to pay store employees to work election polls in November</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Election-leaders-in-need-of-poll-workers-for-November-election-560691211.html">Election leaders in need of poll workers for November election</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Getting-ready-for-election-day-in-November-561929141.html">Mayoral forum works to educate public ahead of November election </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Community-members-prepare-to-pay-respects-to-Navy-service-member-505919631.html">Community members prepare to pay respects to Navy service member</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Community-pays-respects-to-Navy-service-member-506010591.html">Community pays respects to Navy service member Tyler Clidienst </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Your-vote-counts-Register-before-November-election-494300641.html">Your vote counts! Register before November election</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/ISU-employees-set-to-receive-pay-raise-561262401.html">ISU employees set to receive pay raise</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Indianapolis-Childrens-Museum-offers-free-admission-to-furloughed-and-federal-employees-working-without-pay-504408011.html">Indianapolis Children's Museum offers free admission to furloughed and federal employees working without pay</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/499881681.html">Exit polls: This election is about Donald Trump</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/559674972.html">Joe Biden still bests fellow Democrats on electability, polls show</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/news/Old-Navy-to-pay-store-employees-to-work-election-polls-in-November-572296241.html"
												data-article-tags=""    
												data-post-id="572296241"
												data-facebook-url="https://www.wthitv.com/content/news/Old-Navy-to-pay-store-employees-to-work-election-polls-in-November-572296241.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 65&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 65&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>76&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 76&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>77&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 65&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Scattered Thundershowers
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Around-4000-Vigo-County-residents-will-be-without-electricity-for-a-few-hours-for-planned-maintenance-572285581.html">
									<img src="https://media.heartlandtv.com/images/100*56/power+Duke+energy.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Around-4000-Vigo-County-residents-will-be-without-electricity-for-a-few-hours-for-planned-maintenance-572285581.html">Around 4,000 Vigo County residents will be without electricity for a few hours for planned maintenance</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Book-Pence-told-to-be-on-standby-for-Trump-hospital-visit-572286261.html">
									<img src="https://media.heartlandtv.com/images/100*66/POTUS3.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Book-Pence-told-to-be-on-standby-for-Trump-hospital-visit-572286261.html">Book: Pence told ‘to be on standby’ for Trump hospital visit</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/State-launching-new-guidelines-for-schools-during-pandemic-572288301.html">
									<img src="https://media.heartlandtv.com/images/100*57/Schools+and+masks.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/State-launching-new-guidelines-for-schools-during-pandemic-572288301.html">Indiana launching new guidelines for schools during pandemic</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Walmart-unveils-98-a-year-subscription-service-572285071.html">
									<img src="https://media.heartlandtv.com/images/100*66/Walmart2.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Walmart-unveils-98-a-year-subscription-service-572285071.html">Walmart unveils $98-a-year subscription service</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Stein-Mart-is-closing-and-people-are-not-happy-about-it-572278161.html">
									<img src="https://video-static-01.clipsyndicate.com/4506/2020/08/31/22/26/60a8f71f7aec4a93af0a5d0055404897.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Stein-Mart-is-closing-and-people-are-not-happy-about-it-572278161.html">Stein Mart is closing and people are not happy about it</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Despite-other-local-events-being-canceled-many-flock-to-the-Scheid-Diesel-Extravaganza--572263391.html">
									<img src="https://video-static-01.clipsyndicate.com/8791/2020/08/30/03/17/e05b0d11ebb04bc48d892a9e8e4f8aab.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Despite-other-local-events-being-canceled-many-flock-to-the-Scheid-Diesel-Extravaganza--572263391.html">Despite other local events being canceled, many flock to the Scheid Diesel Extravaganza </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Rockville-police-officer-charged-with-theft-possession-of-a-controlled-substance-572295571.html">
									<img src="https://media.heartlandtv.com/images/100*56/Cerny+crop.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Rockville-police-officer-charged-with-theft-possession-of-a-controlled-substance-572295571.html">Rockville police officer charged with theft, possession of a controlled substance</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Positve-rate-continues-to-climb-in-Knox-county-572288261.html">
									<img src="https://video-static-01.clipsyndicate.com/291a/2020/09/01/22/13/c223ba4886154795ae95439d5b9811ce.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Positve-rate-continues-to-climb-in-Knox-county-572288261.html">COVID-19 positive case rate continues to climb in Knox County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Restaurant-mask-mandate-for-Illinois-572279951.html">
									<img src="https://video-static-01.clipsyndicate.com/0a44/2020/09/01/13/48/7b8c6144ead74750afb4217a68284eaf.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Restaurant-mask-mandate-for-Illinois-572279951.html">Restaurant mask mandate for Illinois</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/National-Guard-helps-operate-Indiana-prison-amid-COVID-19-572284951.html">
									<img src="https://media.heartlandtv.com/images/100*75/13338458_G.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/National-Guard-helps-operate-Indiana-prison-amid-COVID-19-572284951.html">National Guard helps operate Indiana prison amid COVID-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572295432.html">
											<img src="https://video-static-01.clipsyndicate.com/df63/2020/09/02/16/06/bef377d170574029b9f73eb5a60beeb5.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572295432.html">The death of Chadwick Boseman sparks a new conversation on Colon cancer awareness</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572293012.html">
											<img src="https://video-static-01.clipsyndicate.com/4de5/2020/09/02/11/37/db7fb995d46c426686127fbfef5ef233.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572293012.html">Voting center poll workers are in high demand</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572292952.html">
											<img src="https://video-static-01.clipsyndicate.com/fd86/2020/09/02/11/29/5c211db4a429458c8cd5f3a0022957c8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572292952.html">Wednesday: A few scattered thundershowers possible. High: 83°</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572290582.html">
											<img src="https://video-static-01.clipsyndicate.com/6949/2020/09/02/02/34/c8d8115f2d534b8686f5d78a0ed1f6c8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572290582.html">Rick's Rallies</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572290572.html">
											<img src="https://video-static-01.clipsyndicate.com/caf1/2020/09/02/02/33/89f9a5c6231c4018819e53e0e2e0f278.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572290572.html">South Knox-Vin Rivet volleyball</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572290562.html">
											<img src="https://video-static-01.clipsyndicate.com/b8a4/2020/09/02/02/32/2e404a0c1dca4abc9dae27a574e98c17.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572290562.html">Barr-Reeve/Evan Memorial volleyball</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572290542.html">
											<img src="https://video-static-01.clipsyndicate.com/6fed/2020/09/02/02/31/d77eb5a3036944b3a81d0ab55de2c51a.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572290542.html">South Vermillion football</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572288772.html">
											<img src="https://video-static-01.clipsyndicate.com/6460/2020/09/01/22/38/7b85e2ac6d1144a985966abb7572e093.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572288772.html">Ride for Ryves set for later this month</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572288762.html">
											<img src="https://video-static-01.clipsyndicate.com/42ba/2020/09/01/22/36/ee455b255eec41d5899ffc1911802534.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572288762.html">Blind Sports Broadcaster promotes project to help those with disabilities achieve their dreams</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572288642.html">
											<img src="https://video-static-01.clipsyndicate.com/767b/2020/09/01/22/24/7d90fbd146034ad89b4ff27ace0cd9cf.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572288642.html">Vigo County YMCA offers two new programs to help families with remote learning</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Spiritual-advisor-says-Keith-Nelson-is-resigned-to-fact-he-will-be-executed-Friday-572245251.html">
											<img src="https://video-static-01.clipsyndicate.com/2a03/2020/08/27/22/11/e2fb66cb438d4d5ebc4132b0f7a5bb88.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Spiritual-advisor-says-Keith-Nelson-is-resigned-to-fact-he-will-be-executed-Friday-572245251.html">Spiritual advisor says Keith Nelson is resigned to fact he will be executed Friday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">
											<img src="https://video-static-01.clipsyndicate.com/c5f5/2020/06/16/14/10/7a749884e8e84e67a9d417d5ce57e4d8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">Reminder: Tax Day is July 15th</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">
											<img src="https://media.heartlandtv.com/images/100*75/IMG_9224.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">Terre Haute Children's Museum opens Thursday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">
											<img src="https://media.heartlandtv.com/images/100*56/covid-test-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">COVID-19 Testing Information</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">
											<img src="https://video-static-01.clipsyndicate.com/f3f8/2020/06/12/23/29/1c7cd9ae0ca6469ba6854788ffdd865f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">Greg Gibson talks about on the ups and down of doing business in his hometown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">
											<img src="https://video-static-01.clipsyndicate.com/b071/2020/06/11/22/21/0b534825aa2940e98df786f9d0974f4c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">Greg Gibson talks about the progress in downtown Terre Haute...and what's coming next</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">
											<img src="https://video-static-01.clipsyndicate.com/7c75/2020/06/10/22/19/6ae6349be0a944ddb3ffdf5796716427.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">Part one: News 10's interview with Greg Gibson, the man behind Vigo County's casino project</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">
											<img src="https://video-static-01.clipsyndicate.com/51b0/2020/06/10/21/27/cc385500be8c4cfd9b6d4213eb91be05.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">The Landing to host prom for Terre Haute North and South</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">
											<img src="https://media.heartlandtv.com/images/100*57/carnation+sales.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">Carnation sales canceled for Terre Haute breast cancer group due to COVID-19...here's how you can still donate </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">
											<img src="https://video-static-01.clipsyndicate.com/143b/2020/04/18/22/44/a68078d8149545ffadabb12c79572afc.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">Community gathers to say final goodbyes to Terre Haute hero</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Confirmed Cases: 238216</h4><h5>Reported Deaths: 8273</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Cook</td><td>126992</td><td>5065</td></tr><tr><td>DuPage</td><td>14679</td><td>534</td></tr><tr><td>Lake</td><td>14639</td><td>467</td></tr><tr><td>Will</td><td>11619</td><td>360</td></tr><tr><td>Kane</td><td>11285</td><td>313</td></tr><tr><td>St. Clair</td><td>5347</td><td>170</td></tr><tr><td>Winnebago</td><td>4278</td><td>147</td></tr><tr><td>Madison</td><td>4102</td><td>100</td></tr><tr><td>McHenry</td><td>3881</td><td>115</td></tr><tr><td>Champaign</td><td>2498</td><td>20</td></tr><tr><td>Peoria</td><td>2414</td><td>40</td></tr><tr><td>Kankakee</td><td>2256</td><td>71</td></tr><tr><td>Rock Island</td><td>2228</td><td>57</td></tr><tr><td>McLean</td><td>1869</td><td>16</td></tr><tr><td>Sangamon</td><td>1804</td><td>39</td></tr><tr><td>Unassigned</td><td>1779</td><td>209</td></tr><tr><td>Kendall</td><td>1660</td><td>23</td></tr><tr><td>LaSalle</td><td>1273</td><td>48</td></tr><tr><td>DeKalb</td><td>1127</td><td>36</td></tr><tr><td>Tazewell</td><td>1109</td><td>10</td></tr><tr><td>Macon</td><td>988</td><td>27</td></tr><tr><td>Coles</td><td>986</td><td>22</td></tr><tr><td>Jackson</td><td>951</td><td>22</td></tr><tr><td>Williamson</td><td>927</td><td>13</td></tr><tr><td>Boone</td><td>873</td><td>23</td></tr><tr><td>Adams</td><td>786</td><td>8</td></tr><tr><td>Randolph</td><td>748</td><td>7</td></tr><tr><td>Clinton</td><td>740</td><td>17</td></tr><tr><td>Effingham</td><td>549</td><td>1</td></tr><tr><td>Whiteside</td><td>511</td><td>19</td></tr><tr><td>Morgan</td><td>495</td><td>20</td></tr><tr><td>Grundy</td><td>483</td><td>5</td></tr><tr><td>Ogle</td><td>483</td><td>5</td></tr><tr><td>Henry</td><td>468</td><td>1</td></tr><tr><td>Jefferson</td><td>462</td><td>34</td></tr><tr><td>Monroe</td><td>461</td><td>14</td></tr><tr><td>Knox</td><td>459</td><td>3</td></tr><tr><td>Union</td><td>432</td><td>24</td></tr><tr><td>Stephenson</td><td>381</td><td>6</td></tr><tr><td>Bureau</td><td>378</td><td>9</td></tr><tr><td>Macoupin</td><td>352</td><td>4</td></tr><tr><td>Franklin</td><td>345</td><td>1</td></tr><tr><td>Vermilion</td><td>344</td><td>4</td></tr><tr><td>Iroquois</td><td>306</td><td>19</td></tr><tr><td>Cass</td><td>299</td><td>11</td></tr><tr><td>Perry</td><td>294</td><td>9</td></tr><tr><td>Woodford</td><td>281</td><td>3</td></tr><tr><td>Jersey</td><td>278</td><td>6</td></tr><tr><td>Marion</td><td>278</td><td>0</td></tr><tr><td>Logan</td><td>265</td><td>1</td></tr><tr><td>Warren</td><td>258</td><td>1</td></tr><tr><td>Montgomery</td><td>251</td><td>8</td></tr><tr><td>Christian</td><td>244</td><td>5</td></tr><tr><td>Lee</td><td>243</td><td>1</td></tr><tr><td>Douglas</td><td>223</td><td>5</td></tr><tr><td>McDonough</td><td>215</td><td>15</td></tr><tr><td>Shelby</td><td>210</td><td>3</td></tr><tr><td>Livingston</td><td>199</td><td>4</td></tr><tr><td>Jo Daviess</td><td>177</td><td>2</td></tr><tr><td>Fayette</td><td>172</td><td>3</td></tr><tr><td>Saline</td><td>164</td><td>3</td></tr><tr><td>Moultrie</td><td>162</td><td>2</td></tr><tr><td>Bond</td><td>154</td><td>3</td></tr><tr><td>Cumberland</td><td>140</td><td>3</td></tr><tr><td>Hancock</td><td>140</td><td>2</td></tr><tr><td>Lawrence</td><td>136</td><td>0</td></tr><tr><td>Carroll</td><td>135</td><td>4</td></tr><tr><td>Jasper</td><td>132</td><td>7</td></tr><tr><td>Pulaski</td><td>125</td><td>1</td></tr><tr><td>White</td><td>125</td><td>0</td></tr><tr><td>Johnson</td><td>117</td><td>0</td></tr><tr><td>Clark</td><td>116</td><td>2</td></tr><tr><td>Greene</td><td>115</td><td>1</td></tr><tr><td>Washington</td><td>115</td><td>1</td></tr><tr><td>Wayne</td><td>112</td><td>2</td></tr><tr><td>Wabash</td><td>108</td><td>1</td></tr><tr><td>Mercer</td><td>103</td><td>5</td></tr><tr><td>Fulton</td><td>89</td><td>0</td></tr><tr><td>Mason</td><td>87</td><td>1</td></tr><tr><td>Clay</td><td>84</td><td>0</td></tr><tr><td>Edgar</td><td>84</td><td>0</td></tr><tr><td>Crawford</td><td>80</td><td>0</td></tr><tr><td>Piatt</td><td>80</td><td>0</td></tr><tr><td>Pike</td><td>73</td><td>0</td></tr><tr><td>Ford</td><td>71</td><td>2</td></tr><tr><td>Menard</td><td>70</td><td>0</td></tr><tr><td>Massac</td><td>65</td><td>1</td></tr><tr><td>Richland</td><td>65</td><td>3</td></tr><tr><td>Gallatin</td><td>63</td><td>2</td></tr><tr><td>Marshall</td><td>53</td><td>0</td></tr><tr><td>Scott</td><td>46</td><td>0</td></tr><tr><td>Hamilton</td><td>45</td><td>0</td></tr><tr><td>Henderson</td><td>45</td><td>0</td></tr><tr><td>Alexander</td><td>44</td><td>0</td></tr><tr><td>De Witt</td><td>44</td><td>1</td></tr><tr><td>Edwards</td><td>42</td><td>0</td></tr><tr><td>Calhoun</td><td>26</td><td>0</td></tr><tr><td>Stark</td><td>24</td><td>0</td></tr><tr><td>Schuyler</td><td>23</td><td>0</td></tr><tr><td>Brown</td><td>20</td><td>0</td></tr><tr><td>Putnam</td><td>20</td><td>0</td></tr><tr><td>Hardin</td><td>19</td><td>0</td></tr><tr><td>Pope</td><td>19</td><td>1</td></tr><tr><td>Out of IL</td><td>2</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Confirmed Cases: 94891</h4><h5>Reported Deaths: 3312</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Marion</td><td>18567</td><td>747</td></tr><tr><td>Lake</td><td>9173</td><td>297</td></tr><tr><td>Elkhart</td><td>5611</td><td>98</td></tr><tr><td>St. Joseph</td><td>5180</td><td>94</td></tr><tr><td>Allen</td><td>5009</td><td>178</td></tr><tr><td>Hamilton</td><td>3957</td><td>107</td></tr><tr><td>Vanderburgh</td><td>2606</td><td>19</td></tr><tr><td>Hendricks</td><td>2337</td><td>113</td></tr><tr><td>Johnson</td><td>2039</td><td>121</td></tr><tr><td>Cass</td><td>1872</td><td>9</td></tr><tr><td>Clark</td><td>1769</td><td>51</td></tr><tr><td>Porter</td><td>1733</td><td>41</td></tr><tr><td>Tippecanoe</td><td>1589</td><td>13</td></tr><tr><td>Vigo</td><td>1339</td><td>17</td></tr><tr><td>Madison</td><td>1327</td><td>69</td></tr><tr><td>Delaware</td><td>1230</td><td>57</td></tr><tr><td>LaPorte</td><td>1189</td><td>31</td></tr><tr><td>Monroe</td><td>1180</td><td>36</td></tr><tr><td>Howard</td><td>1086</td><td>62</td></tr><tr><td>Floyd</td><td>1083</td><td>57</td></tr><tr><td>Bartholomew</td><td>1070</td><td>54</td></tr><tr><td>Kosciusko</td><td>1035</td><td>17</td></tr><tr><td>Marshall</td><td>895</td><td>23</td></tr><tr><td>Dubois</td><td>848</td><td>17</td></tr><tr><td>Boone</td><td>847</td><td>46</td></tr><tr><td>Hancock</td><td>819</td><td>41</td></tr><tr><td>Noble</td><td>810</td><td>31</td></tr><tr><td>Warrick</td><td>777</td><td>31</td></tr><tr><td>Jackson</td><td>700</td><td>9</td></tr><tr><td>Grant</td><td>671</td><td>31</td></tr><tr><td>Henry</td><td>622</td><td>22</td></tr><tr><td>Shelby</td><td>622</td><td>28</td></tr><tr><td>LaGrange</td><td>600</td><td>11</td></tr><tr><td>Morgan</td><td>597</td><td>35</td></tr><tr><td>Dearborn</td><td>575</td><td>28</td></tr><tr><td>Wayne</td><td>560</td><td>10</td></tr><tr><td>Clinton</td><td>553</td><td>9</td></tr><tr><td>Daviess</td><td>500</td><td>24</td></tr><tr><td>Harrison</td><td>485</td><td>24</td></tr><tr><td>Lawrence</td><td>463</td><td>27</td></tr><tr><td>White</td><td>442</td><td>12</td></tr><tr><td>Putnam</td><td>435</td><td>8</td></tr><tr><td>Montgomery</td><td>426</td><td>21</td></tr><tr><td>Decatur</td><td>404</td><td>35</td></tr><tr><td>Greene</td><td>369</td><td>35</td></tr><tr><td>Knox</td><td>349</td><td>3</td></tr><tr><td>DeKalb</td><td>345</td><td>7</td></tr><tr><td>Fayette</td><td>331</td><td>9</td></tr><tr><td>Jasper</td><td>324</td><td>2</td></tr><tr><td>Miami</td><td>319</td><td>2</td></tr><tr><td>Gibson</td><td>318</td><td>4</td></tr><tr><td>Scott</td><td>317</td><td>10</td></tr><tr><td>Sullivan</td><td>291</td><td>8</td></tr><tr><td>Steuben</td><td>286</td><td>5</td></tr><tr><td>Franklin</td><td>276</td><td>25</td></tr><tr><td>Jennings</td><td>272</td><td>12</td></tr><tr><td>Carroll</td><td>257</td><td>13</td></tr><tr><td>Ripley</td><td>245</td><td>8</td></tr><tr><td>Orange</td><td>242</td><td>24</td></tr><tr><td>Clay</td><td>233</td><td>5</td></tr><tr><td>Washington</td><td>229</td><td>1</td></tr><tr><td>Posey</td><td>219</td><td>0</td></tr><tr><td>Whitley</td><td>213</td><td>6</td></tr><tr><td>Starke</td><td>212</td><td>7</td></tr><tr><td>Wells</td><td>212</td><td>2</td></tr><tr><td>Jefferson</td><td>211</td><td>3</td></tr><tr><td>Wabash</td><td>210</td><td>6</td></tr><tr><td>Fulton</td><td>207</td><td>2</td></tr><tr><td>Perry</td><td>196</td><td>14</td></tr><tr><td>Adams</td><td>190</td><td>2</td></tr><tr><td>Tipton</td><td>189</td><td>21</td></tr><tr><td>Randolph</td><td>174</td><td>7</td></tr><tr><td>Huntington</td><td>168</td><td>3</td></tr><tr><td>Spencer</td><td>159</td><td>3</td></tr><tr><td>Newton</td><td>146</td><td>10</td></tr><tr><td>Owen</td><td>146</td><td>1</td></tr><tr><td>Rush</td><td>134</td><td>4</td></tr><tr><td>Jay</td><td>130</td><td>0</td></tr><tr><td>Martin</td><td>120</td><td>0</td></tr><tr><td>Pike</td><td>102</td><td>1</td></tr><tr><td>Pulaski</td><td>100</td><td>1</td></tr><tr><td>Fountain</td><td>96</td><td>2</td></tr><tr><td>Vermillion</td><td>95</td><td>0</td></tr><tr><td>Brown</td><td>90</td><td>2</td></tr><tr><td>Benton</td><td>81</td><td>0</td></tr><tr><td>Parke</td><td>79</td><td>2</td></tr><tr><td>Blackford</td><td>74</td><td>2</td></tr><tr><td>Ohio</td><td>73</td><td>7</td></tr><tr><td>Crawford</td><td>64</td><td>0</td></tr><tr><td>Switzerland</td><td>64</td><td>0</td></tr><tr><td>Union</td><td>64</td><td>0</td></tr><tr><td>Warren</td><td>38</td><td>1</td></tr><tr><td>Unassigned</td><td>0</td><td>219</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
