 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=572174421">
				<link rel="canonical" href="https://www.wthitv.com/content/news/More-unemployment-benefits-are-coming-to-help-Hoosiers---572174421.html">
										
												                                        		
										
			
			<title>More unemployment benefits are coming to help Hoosiers</title>

			<meta name="description" content="When it comes to Hoosiers that are still unemployed help is on the way. Governor Eric Holcomb just recently announced that the state will join a program that would provide an extra boost in benefits. 
">
			<meta property="og:url" content="https://www.wthitv.com/content/news/More-unemployment-benefits-are-coming-to-help-Hoosiers---572174421.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="More unemployment benefits are coming to help Hoosiers" />
			<meta property="og:description" content="When it comes to Hoosiers that are still unemployed help is on the way. Governor Eric Holcomb just recently announced that the state will join a program that would provide an extra boost in benefits. 
" />
			<meta property="og:image" content="http://media.heartlandtv.com/images/Unemployment4.jpeg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="More unemployment benefits are coming to help Hoosiers">
			<meta name="twitter:description" content="When it comes to Hoosiers that are still unemployed help is on the way. Governor Eric Holcomb just recently announced that the state will join a program that would provide an extra boost in benefits. 
">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/Unemployment4.jpeg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572174421";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572174421";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572174421&7=3078023&25=0&18=0.14780414648937135">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																						
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																						
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/federal-executions">Federal Executions</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																											<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																										
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/federal-executions">Federal Executions</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																								
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																														<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
							
																					
							
						 			
																
							
							
							
																					
							
							
						 			
																
							
							
							
																					
							
							
						 			
																
							
							
							
																					
							
							
						 			
																
							
							
																					
							
						 			
																
							
							
																					
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>More unemployment benefits are coming to help Hoosiers
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/Unemployment4.jpeg" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">When it comes to Hoosiers that are still unemployed help is on the way. Governor Eric Holcomb just recently announced that the state will join a program that would provide an extra boost in benefits. 
</p>
																								<div class="article-posted">Posted: Aug 20, 2020 4:38 PM</div>
													<!-- Aug 20, 2020 4:38 PM || Aug 20, 2020 4:38 PM || LiveDate: Thu Aug 20 13:38:24 PDT 2020 -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Richard Solomon <a href="https://www.wthitv.com/content/station/507614601.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>WABASH VALLEY, Ind. (WTHI)- The Federal Program would give people an extra $300 in unemployment benefits.</p>
																																									
														<p>We spoke with&nbsp; Dr. Robert Guell, an economics professor at Indiana State University.&nbsp;</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>The program was announced Wednesday in Governor Eric Holcomb's daily briefing.</p>
																																									
														<p>President Donald Trump signed an executive order earlier this month continuing the benefit.</p>
																																									
														<p>Dr. Guell said the money is paid completely with federal dollars.</p>
																																									
														<p>He told us during the pandemic many states, including Indiana, have nearly capped out of their unemployment trust funds.</p>
																																									
														<p>"So this is better than nothing. The unspent money is now being used to offer to extend that unemployment compensation but there's not enough to extend it the full amount," said Guell.&nbsp;</p>
																																									
														<p>Dr. Guell said in order to get the checks, people have to already be receiving $100 a week in unemployment aid.</p>
																																									
														<p>According to federal statistics, the state of Indiana was paying benefits to nearly 330,000 people in late July.</p>
																																									
														<p>Guell said this extra money is going to help many people in need, but it's not a final solution.</p>
																																									
														<p>"It's you got to figure out how to live on $300. When the unspent money's been spent, it will run out eventually. "</p>
																																									
														<p>He told us he thinks the money will run out before the end of this year.&nbsp;</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='df3ec598-b32f-463e-8494-5171a14d0de6'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/More-unemployment-benefits-are-coming-to-help-Hoosiers---572174421.html">More unemployment benefits are coming to help Hoosiers</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Illinois-extends-unemployment-benefits-another-20-weeks-572040781.html">Illinois extends unemployment benefits another 20 weeks</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/15-million-more-laid-off-workers-seek-unemployment-benefits-571189101.html">1.5 million more laid-off workers seek unemployment benefits</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/571823731.html">This is the last week of $600 unemployment benefits</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Unemployment-benefit-checks-tap-out-for-Indiana-and-illinois-571923161.html">Unemployment benefit checks tap out for Indiana and Illinois</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/More-than-20k-Hoosiers-file-for-unemployment-in-a-week-resources-to-file-568973351.html">More than 20k Hoosiers file for unemployment in a week, resources to file</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Hoosiers-putting-education-on-forefront-488534051.html">Hoosiers putting education on forefront</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Local-artist-honors-Hoosier-pilot-571080051.html">Local artist honors Hoosier pilot</a></li>
																																																																																																											<li><a href="https://www.wthitv.com/content/news/Santa-is-coming-to-the-Hoosier-state-heres-how-you-and-your-kids-can-track-him--465344223.html">Santa is coming to the Hoosier state, here's how you and your kids can track him </a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/news/More-unemployment-benefits-are-coming-to-help-Hoosiers---572174421.html"
												data-article-tags=""    
												data-post-id="572174421"
												data-facebook-url="https://www.wthitv.com/content/news/More-unemployment-benefits-are-coming-to-help-Hoosiers---572174421.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>82&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 82&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 57&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>78&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 81&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>82&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 82&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>82&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 82&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Another Nice Night
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Charges-dropped-in-Vigo-County-child-molestation-case-572160951.html">
									<img src="https://media.heartlandtv.com/images/100*66/donald+barnhart.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Charges-dropped-in-Vigo-County-child-molestation-case-572160951.html">Charges dropped in Vigo County child molestation case</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Sullivan-County-hit-and-run-crash-leaves-two-hurt-one-critically-572164911.html">
									<img src="https://media.heartlandtv.com/images/100*70/SUllivan+Co+crash.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Sullivan-County-hit-and-run-crash-leaves-two-hurt-one-critically-572164911.html">Sullivan County hit and run crash leaves two hurt, one critically</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Two-charged-after-two-county-high-speed-chase-572161461.html">
									<img src="https://media.heartlandtv.com/images/100*66/Vermillion+County+chase.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Two-charged-after-two-county-high-speed-chase-572161461.html">Two charged after two-county high-speed chase</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Teachers-could-stay-in-classroom-if-exposed-to-COVID-19-572171861.html">
									<img src="https://media.heartlandtv.com/images/100*65/Teachers+generic.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Teachers-could-stay-in-classroom-if-exposed-to-COVID-19-572171861.html">Teachers could stay in classroom if exposed to COVID-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/People-who-played-BINGO-at-a-Terre-Haute-VFW-could-have-been-exposed-to-COVID-19-572162851.html">
									<img src="https://media.heartlandtv.com/images/100*75/Vigo+County+Health.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/People-who-played-BINGO-at-a-Terre-Haute-VFW-could-have-been-exposed-to-COVID-19-572162851.html">People who played BINGO at a Terre Haute VFW could have been exposed to COVID-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Virginia-state-senator-turns-herself-in-to-face-charges-in-connection-with-the-dismantling-of-a-Confederate-monument-572162631.html">
									<img src="https://media.heartlandtv.com/images/100*78/hypatia-h_c65e1efbb847a38fd67586435545ecc6-h_177f33d2341ec72c884949c8ab5bbc7e.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Virginia-state-senator-turns-herself-in-to-face-charges-in-connection-with-the-dismantling-of-a-Confederate-monument-572162631.html">Virginia state senator turns herself in to face charges in connection with the dismantling of a Confederate monument</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Clay-City-Police-search-for-suspect-after-young-girl-says-she-was-thrown-in-a-trunk-in-front-of-her-house-572150211.html">
									<img src="https://media.heartlandtv.com/images/100*66/generic-police-lights.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Clay-City-Police-search-for-suspect-after-young-girl-says-she-was-thrown-in-a-trunk-in-front-of-her-house-572150211.html">Clay City Police search for suspect after underage girl says she was thrown in a trunk in front of her house</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Cancellation-of-the-Covered-Bridge-Festival-brings-economic-impact-to-the-community-572150501.html">
									<img src="https://media.heartlandtv.com/images/100*75/covered+bridge2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Cancellation-of-the-Covered-Bridge-Festival-brings-economic-impact-to-the-community-572150501.html">Cancellation of the Covered Bridge Festival brings economic impact to the community</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Performing-a-sacrifice-Terre-Haute-woman-charged-after-police-say-she-tried-to-set-a-former-church-on-fire-572152221.html">
									<img src="https://media.heartlandtv.com/images/100*66/Buntain.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Performing-a-sacrifice-Terre-Haute-woman-charged-after-police-say-she-tried-to-set-a-former-church-on-fire-572152221.html">'Performing a sacrifice,' Terre Haute woman charged after police say she tried to set a former church on fire</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Vendors-react-to-festival-being-canceled--572155421.html">
									<img src="https://media.heartlandtv.com/images/100*58/bridge25.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vendors-react-to-festival-being-canceled--572155421.html">Vendors react to festival being canceled </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572175432.html">
											<img src="https://video-static-01.clipsyndicate.com/dc19/2020/08/20/21/39/eb9bc1a3e32e4969b5ce7c72edb91c02.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572175432.html">Rose-Hulman makes adjusts to admissions process amid pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572175302.html">
											<img src="https://video-static-01.clipsyndicate.com/d86a/2020/08/20/21/28/131a93457f2f4c979a0ec2c4397bf2d1.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572175302.html">ISU students could face suspension for not following COVID-19 rules</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572175242.html">
											<img src="https://video-static-01.clipsyndicate.com/081e/2020/08/20/21/25/83ce438ca85a4954bdf6d5bb28b27752.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572175242.html">More unemployment benefits are coming to help Hoosiers</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572171992.html">
											<img src="https://video-static-01.clipsyndicate.com/a268/2020/08/20/16/33/1d9245b4741f473d9969d6eda4babacb.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572171992.html">Thursday Afternoon Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572171852.html">
											<img src="https://video-static-01.clipsyndicate.com/7328/2020/08/20/16/24/8ba1a74a7af147dea23e1ec3cb3015e8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572171852.html">ISU professor shares thoughts on returning to class during pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572171642.html">
											<img src="https://video-static-01.clipsyndicate.com/a023/2020/08/20/16/14/099561e72d3e4bc1bdcba61ec5e75976.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572171642.html">Sullivan County hit and run crash leaves two hurt, one critically</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572171622.html">
											<img src="https://video-static-01.clipsyndicate.com/2f86/2020/08/20/16/13/387255d4b3224eda89747ce7f3e08fb3.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572171622.html">State Health Officials add to Indiana dashboard for COVID-19</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572169542.html">
											<img src="https://video-static-01.clipsyndicate.com/bf4a/2020/08/20/10/52/49af16dab97d4e77a2d58e44ad5012de.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572169542.html">Thursday: Sunny and pleasant. Gentle east breeze.  High: 82°</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572166972.html">
											<img src="https://video-static-01.clipsyndicate.com/6cde/2020/08/20/02/34/1c3a94e91c6d4ad0b8b2a720e89827e0.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572166972.html">THS-Linton girls golf</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/572166962.html">
											<img src="https://video-static-01.clipsyndicate.com/251d/2020/08/20/02/32/d68f48e1f45143c38c0c134df7390ef7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/572166962.html">North Vermillion football</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">
											<img src="https://video-static-01.clipsyndicate.com/c5f5/2020/06/16/14/10/7a749884e8e84e67a9d417d5ce57e4d8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">Reminder: Tax Day is July 15th</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">
											<img src="https://media.heartlandtv.com/images/100*75/IMG_9224.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">Terre Haute Children's Museum opens Thursday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">
											<img src="https://media.heartlandtv.com/images/100*56/covid-test-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">COVID-19 Testing Information</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">
											<img src="https://video-static-01.clipsyndicate.com/f3f8/2020/06/12/23/29/1c7cd9ae0ca6469ba6854788ffdd865f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">Greg Gibson talks about on the ups and down of doing business in his hometown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">
											<img src="https://video-static-01.clipsyndicate.com/b071/2020/06/11/22/21/0b534825aa2940e98df786f9d0974f4c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">Greg Gibson talks about the progress in downtown Terre Haute...and what's coming next</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">
											<img src="https://video-static-01.clipsyndicate.com/7c75/2020/06/10/22/19/6ae6349be0a944ddb3ffdf5796716427.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">Part one: News 10's interview with Greg Gibson, the man behind Vigo County's casino project</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">
											<img src="https://video-static-01.clipsyndicate.com/51b0/2020/06/10/21/27/cc385500be8c4cfd9b6d4213eb91be05.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">The Landing to host prom for Terre Haute North and South</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">
											<img src="https://media.heartlandtv.com/images/100*57/carnation+sales.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">Carnation sales canceled for Terre Haute breast cancer group due to COVID-19...here's how you can still donate </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">
											<img src="https://video-static-01.clipsyndicate.com/143b/2020/04/18/22/44/a68078d8149545ffadabb12c79572afc.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">Community gathers to say final goodbyes to Terre Haute hero</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">
											<img src="https://media.heartlandtv.com/images/100*56/Coronavirus-In-The-Wabash-Valley-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">Watch Now | Special Report: Coronavirus in the Wabash Valley; Your questions answered.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Confirmed Cases: 213220</h4><h5>Reported Deaths: 8017</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Cook</td><td>118012</td><td>4984</td></tr><tr><td>Lake</td><td>13591</td><td>452</td></tr><tr><td>DuPage</td><td>13289</td><td>527</td></tr><tr><td>Kane</td><td>10466</td><td>305</td></tr><tr><td>Will</td><td>10239</td><td>353</td></tr><tr><td>St. Clair</td><td>4626</td><td>165</td></tr><tr><td>Winnebago</td><td>3966</td><td>135</td></tr><tr><td>McHenry</td><td>3471</td><td>115</td></tr><tr><td>Madison</td><td>3289</td><td>87</td></tr><tr><td>Peoria</td><td>2015</td><td>37</td></tr><tr><td>Kankakee</td><td>1935</td><td>71</td></tr><tr><td>Rock Island</td><td>1933</td><td>44</td></tr><tr><td>Champaign</td><td>1827</td><td>19</td></tr><tr><td>Sangamon</td><td>1532</td><td>35</td></tr><tr><td>Kendall</td><td>1518</td><td>23</td></tr><tr><td>Unassigned</td><td>1388</td><td>211</td></tr><tr><td>DeKalb</td><td>1013</td><td>33</td></tr><tr><td>LaSalle</td><td>1008</td><td>37</td></tr><tr><td>McLean</td><td>876</td><td>16</td></tr><tr><td>Jackson</td><td>807</td><td>20</td></tr><tr><td>Tazewell</td><td>806</td><td>9</td></tr><tr><td>Boone</td><td>793</td><td>23</td></tr><tr><td>Macon</td><td>778</td><td>23</td></tr><tr><td>Adams</td><td>693</td><td>7</td></tr><tr><td>Coles</td><td>676</td><td>21</td></tr><tr><td>Williamson</td><td>620</td><td>7</td></tr><tr><td>Randolph</td><td>570</td><td>7</td></tr><tr><td>Clinton</td><td>524</td><td>17</td></tr><tr><td>Ogle</td><td>449</td><td>5</td></tr><tr><td>Whiteside</td><td>416</td><td>17</td></tr><tr><td>Morgan</td><td>415</td><td>15</td></tr><tr><td>Grundy</td><td>400</td><td>5</td></tr><tr><td>Knox</td><td>395</td><td>2</td></tr><tr><td>Union</td><td>375</td><td>23</td></tr><tr><td>Monroe</td><td>367</td><td>13</td></tr><tr><td>Jefferson</td><td>360</td><td>26</td></tr><tr><td>Stephenson</td><td>353</td><td>6</td></tr><tr><td>Henry</td><td>335</td><td>1</td></tr><tr><td>Effingham</td><td>285</td><td>1</td></tr><tr><td>Iroquois</td><td>282</td><td>14</td></tr><tr><td>Bureau</td><td>281</td><td>4</td></tr><tr><td>Vermilion</td><td>274</td><td>2</td></tr><tr><td>Franklin</td><td>266</td><td>1</td></tr><tr><td>Cass</td><td>265</td><td>11</td></tr><tr><td>Macoupin</td><td>260</td><td>3</td></tr><tr><td>Perry</td><td>239</td><td>4</td></tr><tr><td>Warren</td><td>210</td><td>0</td></tr><tr><td>Logan</td><td>208</td><td>1</td></tr><tr><td>Woodford</td><td>205</td><td>3</td></tr><tr><td>Lee</td><td>203</td><td>1</td></tr><tr><td>Marion</td><td>201</td><td>0</td></tr><tr><td>Montgomery</td><td>196</td><td>7</td></tr><tr><td>Jersey</td><td>174</td><td>2</td></tr><tr><td>Christian</td><td>166</td><td>4</td></tr><tr><td>Douglas</td><td>161</td><td>3</td></tr><tr><td>McDonough</td><td>158</td><td>15</td></tr><tr><td>Livingston</td><td>152</td><td>3</td></tr><tr><td>Jo Daviess</td><td>149</td><td>2</td></tr><tr><td>Saline</td><td>147</td><td>2</td></tr><tr><td>Moultrie</td><td>123</td><td>0</td></tr><tr><td>Shelby</td><td>119</td><td>2</td></tr><tr><td>Hancock</td><td>102</td><td>1</td></tr><tr><td>Pulaski</td><td>102</td><td>1</td></tr><tr><td>Clark</td><td>98</td><td>2</td></tr><tr><td>White</td><td>98</td><td>0</td></tr><tr><td>Carroll</td><td>94</td><td>4</td></tr><tr><td>Bond</td><td>92</td><td>3</td></tr><tr><td>Fayette</td><td>87</td><td>3</td></tr><tr><td>Johnson</td><td>86</td><td>0</td></tr><tr><td>Greene</td><td>84</td><td>0</td></tr><tr><td>Mercer</td><td>83</td><td>4</td></tr><tr><td>Cumberland</td><td>82</td><td>3</td></tr><tr><td>Wabash</td><td>80</td><td>1</td></tr><tr><td>Wayne</td><td>80</td><td>2</td></tr><tr><td>Washington</td><td>78</td><td>1</td></tr><tr><td>Jasper</td><td>73</td><td>7</td></tr><tr><td>Piatt</td><td>71</td><td>0</td></tr><tr><td>Lawrence</td><td>68</td><td>0</td></tr><tr><td>Mason</td><td>65</td><td>0</td></tr><tr><td>Ford</td><td>62</td><td>2</td></tr><tr><td>Menard</td><td>61</td><td>0</td></tr><tr><td>Gallatin</td><td>56</td><td>2</td></tr><tr><td>Fulton</td><td>54</td><td>0</td></tr><tr><td>Edgar</td><td>51</td><td>0</td></tr><tr><td>Clay</td><td>47</td><td>0</td></tr><tr><td>Massac</td><td>47</td><td>0</td></tr><tr><td>Richland</td><td>46</td><td>0</td></tr><tr><td>Alexander</td><td>40</td><td>0</td></tr><tr><td>Crawford</td><td>40</td><td>0</td></tr><tr><td>Hamilton</td><td>39</td><td>0</td></tr><tr><td>Pike</td><td>39</td><td>0</td></tr><tr><td>De Witt</td><td>38</td><td>0</td></tr><tr><td>Marshall</td><td>36</td><td>0</td></tr><tr><td>Scott</td><td>36</td><td>0</td></tr><tr><td>Edwards</td><td>29</td><td>0</td></tr><tr><td>Henderson</td><td>24</td><td>0</td></tr><tr><td>Schuyler</td><td>19</td><td>0</td></tr><tr><td>Hardin</td><td>18</td><td>0</td></tr><tr><td>Calhoun</td><td>17</td><td>0</td></tr><tr><td>Brown</td><td>15</td><td>0</td></tr><tr><td>Putnam</td><td>13</td><td>0</td></tr><tr><td>Pope</td><td>11</td><td>0</td></tr><tr><td>Stark</td><td>7</td><td>0</td></tr><tr><td>Out of IL</td><td>2</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Confirmed Cases: 82336</h4><h5>Reported Deaths: 3180</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Marion</td><td>16944</td><td>740</td></tr><tr><td>Lake</td><td>8298</td><td>287</td></tr><tr><td>Elkhart</td><td>5209</td><td>93</td></tr><tr><td>Allen</td><td>4370</td><td>171</td></tr><tr><td>St. Joseph</td><td>3971</td><td>87</td></tr><tr><td>Hamilton</td><td>3265</td><td>106</td></tr><tr><td>Vanderburgh</td><td>2240</td><td>17</td></tr><tr><td>Hendricks</td><td>2045</td><td>109</td></tr><tr><td>Johnson</td><td>1872</td><td>120</td></tr><tr><td>Cass</td><td>1819</td><td>9</td></tr><tr><td>Porter</td><td>1487</td><td>39</td></tr><tr><td>Clark</td><td>1461</td><td>50</td></tr><tr><td>Tippecanoe</td><td>1369</td><td>12</td></tr><tr><td>Madison</td><td>1137</td><td>67</td></tr><tr><td>LaPorte</td><td>1016</td><td>30</td></tr><tr><td>Howard</td><td>990</td><td>61</td></tr><tr><td>Bartholomew</td><td>941</td><td>49</td></tr><tr><td>Floyd</td><td>925</td><td>54</td></tr><tr><td>Vigo</td><td>900</td><td>14</td></tr><tr><td>Kosciusko</td><td>890</td><td>12</td></tr><tr><td>Delaware</td><td>825</td><td>53</td></tr><tr><td>Marshall</td><td>821</td><td>23</td></tr><tr><td>Monroe</td><td>809</td><td>34</td></tr><tr><td>Dubois</td><td>767</td><td>14</td></tr><tr><td>Boone</td><td>751</td><td>46</td></tr><tr><td>Noble</td><td>745</td><td>29</td></tr><tr><td>Hancock</td><td>729</td><td>41</td></tr><tr><td>Warrick</td><td>644</td><td>30</td></tr><tr><td>Jackson</td><td>633</td><td>7</td></tr><tr><td>Shelby</td><td>589</td><td>28</td></tr><tr><td>LaGrange</td><td>575</td><td>10</td></tr><tr><td>Grant</td><td>545</td><td>30</td></tr><tr><td>Dearborn</td><td>541</td><td>28</td></tr><tr><td>Morgan</td><td>521</td><td>35</td></tr><tr><td>Henry</td><td>516</td><td>21</td></tr><tr><td>Clinton</td><td>480</td><td>6</td></tr><tr><td>Wayne</td><td>438</td><td>10</td></tr><tr><td>Harrison</td><td>400</td><td>24</td></tr><tr><td>White</td><td>398</td><td>11</td></tr><tr><td>Putnam</td><td>375</td><td>8</td></tr><tr><td>Lawrence</td><td>372</td><td>27</td></tr><tr><td>Montgomery</td><td>372</td><td>21</td></tr><tr><td>Decatur</td><td>360</td><td>32</td></tr><tr><td>Daviess</td><td>346</td><td>22</td></tr><tr><td>Scott</td><td>293</td><td>10</td></tr><tr><td>Greene</td><td>291</td><td>35</td></tr><tr><td>Miami</td><td>289</td><td>2</td></tr><tr><td>Jasper</td><td>276</td><td>2</td></tr><tr><td>DeKalb</td><td>260</td><td>4</td></tr><tr><td>Gibson</td><td>260</td><td>4</td></tr><tr><td>Franklin</td><td>254</td><td>22</td></tr><tr><td>Fayette</td><td>241</td><td>8</td></tr><tr><td>Jennings</td><td>238</td><td>12</td></tr><tr><td>Carroll</td><td>234</td><td>7</td></tr><tr><td>Steuben</td><td>228</td><td>3</td></tr><tr><td>Ripley</td><td>227</td><td>8</td></tr><tr><td>Knox</td><td>211</td><td>3</td></tr><tr><td>Sullivan</td><td>204</td><td>1</td></tr><tr><td>Orange</td><td>196</td><td>24</td></tr><tr><td>Perry</td><td>195</td><td>13</td></tr><tr><td>Posey</td><td>192</td><td>0</td></tr><tr><td>Jefferson</td><td>189</td><td>2</td></tr><tr><td>Clay</td><td>187</td><td>5</td></tr><tr><td>Wabash</td><td>186</td><td>5</td></tr><tr><td>Fulton</td><td>184</td><td>2</td></tr><tr><td>Starke</td><td>184</td><td>7</td></tr><tr><td>Wells</td><td>183</td><td>2</td></tr><tr><td>Whitley</td><td>172</td><td>6</td></tr><tr><td>Tipton</td><td>166</td><td>18</td></tr><tr><td>Washington</td><td>163</td><td>1</td></tr><tr><td>Adams</td><td>142</td><td>2</td></tr><tr><td>Spencer</td><td>142</td><td>3</td></tr><tr><td>Randolph</td><td>139</td><td>6</td></tr><tr><td>Huntington</td><td>137</td><td>3</td></tr><tr><td>Newton</td><td>123</td><td>10</td></tr><tr><td>Owen</td><td>118</td><td>1</td></tr><tr><td>Rush</td><td>116</td><td>4</td></tr><tr><td>Jay</td><td>104</td><td>0</td></tr><tr><td>Pulaski</td><td>88</td><td>1</td></tr><tr><td>Brown</td><td>81</td><td>2</td></tr><tr><td>Fountain</td><td>77</td><td>2</td></tr><tr><td>Pike</td><td>77</td><td>0</td></tr><tr><td>Benton</td><td>72</td><td>0</td></tr><tr><td>Ohio</td><td>68</td><td>7</td></tr><tr><td>Vermillion</td><td>68</td><td>0</td></tr><tr><td>Blackford</td><td>67</td><td>2</td></tr><tr><td>Parke</td><td>66</td><td>1</td></tr><tr><td>Switzerland</td><td>62</td><td>0</td></tr><tr><td>Martin</td><td>56</td><td>0</td></tr><tr><td>Crawford</td><td>52</td><td>0</td></tr><tr><td>Union</td><td>48</td><td>0</td></tr><tr><td>Warren</td><td>29</td><td>1</td></tr><tr><td>Unassigned</td><td>0</td><td>212</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
