 





 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=570948721">
				<link rel="canonical" href="https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html">
										
																																					
										
			<title>Indiana Primary Election: What you need to know before heading out to the polls</title>

			<meta name="description" content="In Indiana, primary election day is here. While the voting process will be the same, precautions will be different due to COVID-19.">
			<meta property="og:url" content="https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Indiana Primary Election: What you need to know before heading out to the polls" />
			<meta property="og:description" content="In Indiana, primary election day is here. While the voting process will be the same, precautions will be different due to COVID-19." />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/b776/2020/06/02/14/20/5bd8595bcbb6414faf20bb81acd1381e.jpg?co_id=57" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Indiana Primary Election: What you need to know before heading out to the polls">
			<meta name="twitter:description" content="In Indiana, primary election day is here. While the voting process will be the same, precautions will be different due to COVID-19.">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/b776/2020/06/02/14/20/5bd8595bcbb6414faf20bb81acd1381e.jpg?co_id=57">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=570948721";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=570948721";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=570948721&7=3078023&25=0&18=0.17887909491006337">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																											
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																											
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																									<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																									<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																									<li><a href="/features/class-2020">Honoring the Class of 2020</a></li>
																																																																										<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																									<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																										<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																													
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.wthitv.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																										<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																										<li><a href="/features/class-2020">Honoring the Class of 2020</a></li>
																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																										<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																												<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
																					
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																										
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Indiana Primary Election: What you need to know before heading out to the polls
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "9c5e4450-9989-0135-4954-0242ac110003", vid: "7643502", share_link: "https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">In Indiana, primary election day is here. While the voting process will be the same, precautions will be different due to COVID-19.</p>
																								<div class="article-posted">Posted: Jun 2, 2020 10:27 AM</div>
													<!-- Jun 2, 2020 10:27 AM || Jun 2, 2020 10:27 AM || LiveDate: Tue Jun 02 07:27:25 PDT 2020 -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Jordan Kudisch <a href="https://www.wthitv.com/content/station/507614901.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>VIGO COUNTY, Ind. (WTHI)-In Indiana, primary election day is here.</p>
																																									
														<p>While the voting process will be the same, precautions will be different due to COVID-19.</p>
																																										<div class="extras ml-3 mr-3">
																																																																																																																</div>	
																												
														<p>While you're out voting... it's important to keep these things in mind:</p>
																																									
														<p><ul>
<li><strong>Stay 6-feet apart, continue to practice social distancing.</strong></li>
<li><strong>Wear a mask or other form of face coverings.</strong></li>
<li><strong>Use the stylus on the machines instead of touching them directly.</strong></li>
<li><strong>Don't touch paper ballots or machines after using hand sanitizer, the alcohol can cause damage.</strong></li>
</ul></p>
																																									
														<p>If you're unable to make it to the mall today, there are other locations you can cast your ballot.</p>
																																									
														<p>Those include:</p>
																																									
														<p><ul>
<li><strong>The Annex</strong></li>
<li><strong>Local Union #725</strong></li>
<li><strong>Terre Haute North High School</strong></li>
<li><strong>Terre Haute South High School</strong></li>
<li><strong>Solid Waste Management</strong></li>
<li><strong>The Meadows</strong></li>
</ul></p>
																																									
														<p>All voting centers will be open from 6 a.m. to 6 p.m.</p>
																																									
														<p>For more information on voting, click <a href="https://indianavoters.in.gov/" target="_blank"><strong>here.&nbsp;</strong></a></p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='df3ec598-b32f-463e-8494-5171a14d0de6'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html">Indiana Primary Election: What you need to know before heading out to the polls</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Election-Results-499878231.html">Campaign 2020 Complete Indiana Primary Election Results</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Early-voting-begins-for-Indianas-May-8-primary-election-479307713.html">Early voting begins for Indiana’s May 8 primary election</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/In-person-early-voting-for-Indiana-primary-election-starts-Tuesday--570752231.html">In-person early voting for Indiana primary election starts Tuesday </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Struggle-continues-to-find-poll-workers-for-the-upcoming-Indiana-primary-570571571.html">Struggle continues to find poll workers for the upcoming Indiana primary</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Election-leaders-in-need-of-poll-workers-for-November-election-560691211.html">Election leaders in need of poll workers for November election</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/510912352.html">CNN Poll: Abortion growing in importance for voters heading into 2020 election</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Election-Day-All-you-need-to-know-before-heading-out-to-the-polls-564499601.html">Election Day: All you need to know before heading out to the polls</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Early-voting-underway-for-Indiana-primary-570777851.html">Early voting underway for Indiana primary</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Voters-cast-their-ballots-on-Primary-Election-Day-482046741.html">Voters cast their ballots on Primary Election Day</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html"
												data-article-tags=""    
												data-post-id="570948721"
												data-facebook-url="https://www.wthitv.com/content/news/Election-day-What-you-need-to-know-before-heading-out-to-the-polls-570948721.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Confirmed Cases: 34830</h4><h5>Reported Deaths: 2143</h5><img class='img img-fluid' src='https://heartbeat.heartlandtv.com/api/covid/Indiana.png'><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Marion</td><td>9900</td><td>581</td></tr><tr><td>Lake</td><td>3639</td><td>190</td></tr><tr><td>Allen</td><td>1662</td><td>69</td></tr><tr><td>Cass</td><td>1587</td><td>7</td></tr><tr><td>Elkhart</td><td>1322</td><td>28</td></tr><tr><td>St. Joseph</td><td>1286</td><td>34</td></tr><tr><td>Hendricks</td><td>1171</td><td>71</td></tr><tr><td>Hamilton</td><td>1162</td><td>93</td></tr><tr><td>Johnson</td><td>1115</td><td>109</td></tr><tr><td>Madison</td><td>593</td><td>59</td></tr><tr><td>Porter</td><td>543</td><td>28</td></tr><tr><td>Bartholomew</td><td>515</td><td>35</td></tr><tr><td>Clark</td><td>505</td><td>41</td></tr><tr><td>LaPorte</td><td>438</td><td>24</td></tr><tr><td>Howard</td><td>415</td><td>28</td></tr><tr><td>Tippecanoe</td><td>414</td><td>3</td></tr><tr><td>Jackson</td><td>392</td><td>1</td></tr><tr><td>Delaware</td><td>385</td><td>39</td></tr><tr><td>Shelby</td><td>373</td><td>22</td></tr><tr><td>Hancock</td><td>340</td><td>27</td></tr><tr><td>Floyd</td><td>318</td><td>39</td></tr><tr><td>Boone</td><td>315</td><td>35</td></tr><tr><td>Vanderburgh</td><td>282</td><td>2</td></tr><tr><td>Morgan</td><td>280</td><td>24</td></tr><tr><td>Montgomery</td><td>245</td><td>17</td></tr><tr><td>Noble</td><td>237</td><td>21</td></tr><tr><td>White</td><td>237</td><td>8</td></tr><tr><td>Clinton</td><td>233</td><td>1</td></tr><tr><td>Decatur</td><td>224</td><td>31</td></tr><tr><td>Grant</td><td>213</td><td>23</td></tr><tr><td>Dubois</td><td>199</td><td>3</td></tr><tr><td>Harrison</td><td>194</td><td>22</td></tr><tr><td>Henry</td><td>184</td><td>11</td></tr><tr><td>Greene</td><td>169</td><td>25</td></tr><tr><td>Vigo</td><td>169</td><td>8</td></tr><tr><td>Dearborn</td><td>168</td><td>21</td></tr><tr><td>Warrick</td><td>166</td><td>28</td></tr><tr><td>Monroe</td><td>166</td><td>12</td></tr><tr><td>Lawrence</td><td>165</td><td>24</td></tr><tr><td>Kosciusko</td><td>150</td><td>1</td></tr><tr><td>Miami</td><td>140</td><td>1</td></tr><tr><td>Putnam</td><td>137</td><td>7</td></tr><tr><td>Jennings</td><td>130</td><td>4</td></tr><tr><td>Orange</td><td>130</td><td>22</td></tr><tr><td>Scott</td><td>120</td><td>3</td></tr><tr><td>Marshall</td><td>111</td><td>2</td></tr><tr><td>Franklin</td><td>110</td><td>8</td></tr><tr><td>Ripley</td><td>109</td><td>6</td></tr><tr><td>Carroll</td><td>93</td><td>2</td></tr><tr><td>Daviess</td><td>92</td><td>16</td></tr><tr><td>Wayne</td><td>85</td><td>5</td></tr><tr><td>LaGrange</td><td>84</td><td>2</td></tr><tr><td>Steuben</td><td>84</td><td>2</td></tr><tr><td>Wabash</td><td>79</td><td>2</td></tr><tr><td>Fayette</td><td>78</td><td>7</td></tr><tr><td>Newton</td><td>78</td><td>10</td></tr><tr><td>Jasper</td><td>68</td><td>1</td></tr><tr><td>Jay</td><td>53</td><td>0</td></tr><tr><td>Washington</td><td>52</td><td>1</td></tr><tr><td>Clay</td><td>51</td><td>1</td></tr><tr><td>Fulton</td><td>49</td><td>1</td></tr><tr><td>Randolph</td><td>48</td><td>3</td></tr><tr><td>Rush</td><td>47</td><td>2</td></tr><tr><td>Pulaski</td><td>46</td><td>0</td></tr><tr><td>Jefferson</td><td>45</td><td>1</td></tr><tr><td>Whitley</td><td>43</td><td>3</td></tr><tr><td>Starke</td><td>39</td><td>3</td></tr><tr><td>DeKalb</td><td>37</td><td>1</td></tr><tr><td>Sullivan</td><td>36</td><td>1</td></tr><tr><td>Owen</td><td>35</td><td>1</td></tr><tr><td>Perry</td><td>33</td><td>0</td></tr><tr><td>Brown</td><td>33</td><td>1</td></tr><tr><td>Wells</td><td>32</td><td>0</td></tr><tr><td>Benton</td><td>31</td><td>0</td></tr><tr><td>Huntington</td><td>28</td><td>2</td></tr><tr><td>Knox</td><td>28</td><td>0</td></tr><tr><td>Blackford</td><td>26</td><td>2</td></tr><tr><td>Tipton</td><td>25</td><td>1</td></tr><tr><td>Crawford</td><td>24</td><td>0</td></tr><tr><td>Fountain</td><td>21</td><td>2</td></tr><tr><td>Switzerland</td><td>20</td><td>0</td></tr><tr><td>Spencer</td><td>20</td><td>1</td></tr><tr><td>Parke</td><td>18</td><td>0</td></tr><tr><td>Gibson</td><td>17</td><td>2</td></tr><tr><td>Adams</td><td>17</td><td>1</td></tr><tr><td>Posey</td><td>16</td><td>0</td></tr><tr><td>Ohio</td><td>13</td><td>0</td></tr><tr><td>Warren</td><td>12</td><td>1</td></tr><tr><td>Martin</td><td>11</td><td>0</td></tr><tr><td>Vermillion</td><td>10</td><td>0</td></tr><tr><td>Union</td><td>9</td><td>0</td></tr><tr><td>Pike</td><td>6</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>167</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Confirmed Cases: 121234</h4><h5>Reported Deaths: 5412</h5><img class='img img-fluid' src='https://heartbeat.heartlandtv.com/api/covid/Illinois.png'><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Cook</td><td>78495</td><td>3658</td></tr><tr><td>Lake</td><td>8408</td><td>292</td></tr><tr><td>DuPage</td><td>7765</td><td>374</td></tr><tr><td>Kane</td><td>6404</td><td>178</td></tr><tr><td>Will</td><td>5613</td><td>277</td></tr><tr><td>Winnebago</td><td>2290</td><td>55</td></tr><tr><td>McHenry</td><td>1585</td><td>72</td></tr><tr><td>St. Clair</td><td>1152</td><td>82</td></tr><tr><td>Kankakee</td><td>915</td><td>48</td></tr><tr><td>Kendall</td><td>804</td><td>19</td></tr><tr><td>Rock Island</td><td>661</td><td>24</td></tr><tr><td>Champaign</td><td>645</td><td>7</td></tr><tr><td>Madison</td><td>594</td><td>60</td></tr><tr><td>Boone</td><td>463</td><td>17</td></tr><tr><td>DeKalb</td><td>418</td><td>4</td></tr><tr><td>Sangamon</td><td>350</td><td>29</td></tr><tr><td>Jackson</td><td>289</td><td>10</td></tr><tr><td>Randolph</td><td>269</td><td>4</td></tr><tr><td>Peoria</td><td>238</td><td>9</td></tr><tr><td>McLean</td><td>220</td><td>13</td></tr><tr><td>Ogle</td><td>211</td><td>3</td></tr><tr><td>Stephenson</td><td>209</td><td>2</td></tr><tr><td>Macon</td><td>194</td><td>19</td></tr><tr><td>Clinton</td><td>186</td><td>17</td></tr><tr><td>Union</td><td>155</td><td>11</td></tr><tr><td>LaSalle</td><td>153</td><td>13</td></tr><tr><td>Whiteside</td><td>142</td><td>13</td></tr><tr><td>Iroquois</td><td>132</td><td>4</td></tr><tr><td>Coles</td><td>127</td><td>15</td></tr><tr><td>Out of IL</td><td>118</td><td>1</td></tr><tr><td>Warren</td><td>117</td><td>0</td></tr><tr><td>Jefferson</td><td>101</td><td>16</td></tr><tr><td>Knox</td><td>101</td><td>0</td></tr><tr><td>Grundy</td><td>99</td><td>2</td></tr><tr><td>Monroe</td><td>96</td><td>12</td></tr><tr><td>Unassigned</td><td>93</td><td>0</td></tr><tr><td>McDonough</td><td>89</td><td>11</td></tr><tr><td>Lee</td><td>81</td><td>1</td></tr><tr><td>Cass</td><td>73</td><td>0</td></tr><tr><td>Tazewell</td><td>73</td><td>5</td></tr><tr><td>Henry</td><td>69</td><td>0</td></tr><tr><td>Williamson</td><td>67</td><td>2</td></tr><tr><td>Pulaski</td><td>56</td><td>0</td></tr><tr><td>Marion</td><td>50</td><td>0</td></tr><tr><td>Jasper</td><td>45</td><td>7</td></tr><tr><td>Macoupin</td><td>45</td><td>2</td></tr><tr><td>Adams</td><td>44</td><td>1</td></tr><tr><td>Perry</td><td>41</td><td>0</td></tr><tr><td>Vermilion</td><td>40</td><td>1</td></tr><tr><td>Montgomery</td><td>39</td><td>1</td></tr><tr><td>Morgan</td><td>36</td><td>1</td></tr><tr><td>Christian</td><td>35</td><td>4</td></tr><tr><td>Livingston</td><td>34</td><td>2</td></tr><tr><td>Jo Daviess</td><td>32</td><td>0</td></tr><tr><td>Douglas</td><td>28</td><td>0</td></tr><tr><td>Jersey</td><td>24</td><td>1</td></tr><tr><td>Fayette</td><td>21</td><td>3</td></tr><tr><td>Woodford</td><td>21</td><td>2</td></tr><tr><td>Ford</td><td>20</td><td>1</td></tr><tr><td>Menard</td><td>20</td><td>0</td></tr><tr><td>Mason</td><td>18</td><td>0</td></tr><tr><td>Washington</td><td>18</td><td>0</td></tr><tr><td>Hancock</td><td>17</td><td>0</td></tr><tr><td>Mercer</td><td>17</td><td>0</td></tr><tr><td>Shelby</td><td>16</td><td>1</td></tr><tr><td>Bureau</td><td>15</td><td>1</td></tr><tr><td>Carroll</td><td>15</td><td>2</td></tr><tr><td>Schuyler</td><td>13</td><td>0</td></tr><tr><td>Bond</td><td>12</td><td>1</td></tr><tr><td>Franklin</td><td>12</td><td>0</td></tr><tr><td>Clark</td><td>11</td><td>0</td></tr><tr><td>Crawford</td><td>11</td><td>0</td></tr><tr><td>Fulton</td><td>11</td><td>0</td></tr><tr><td>Logan</td><td>11</td><td>0</td></tr><tr><td>Moultrie</td><td>11</td><td>0</td></tr><tr><td>Piatt</td><td>11</td><td>0</td></tr><tr><td>Brown</td><td>10</td><td>0</td></tr><tr><td>Cumberland</td><td>10</td><td>0</td></tr><tr><td>Johnson</td><td>9</td><td>0</td></tr><tr><td>Wayne</td><td>9</td><td>1</td></tr><tr><td>Alexander</td><td>8</td><td>0</td></tr><tr><td>Henderson</td><td>8</td><td>0</td></tr><tr><td>Effingham</td><td>7</td><td>1</td></tr><tr><td>Massac</td><td>7</td><td>0</td></tr><tr><td>Saline</td><td>7</td><td>0</td></tr><tr><td>Greene</td><td>5</td><td>0</td></tr><tr><td>Marshall</td><td>5</td><td>0</td></tr><tr><td>Wabash</td><td>5</td><td>0</td></tr><tr><td>De Witt</td><td>4</td><td>0</td></tr><tr><td>Lawrence</td><td>4</td><td>0</td></tr><tr><td>Richland</td><td>3</td><td>0</td></tr><tr><td>Stark</td><td>3</td><td>0</td></tr><tr><td>Clay</td><td>2</td><td>0</td></tr><tr><td>Edwards</td><td>2</td><td>0</td></tr><tr><td>Gallatin</td><td>2</td><td>0</td></tr><tr><td>Hamilton</td><td>2</td><td>0</td></tr><tr><td>White</td><td>2</td><td>0</td></tr><tr><td>Calhoun</td><td>1</td><td>0</td></tr><tr><td>Edgar</td><td>1</td><td>0</td></tr><tr><td>Hardin</td><td>1</td><td>0</td></tr><tr><td>Pike</td><td>1</td><td>0</td></tr><tr><td>Pope</td><td>1</td><td>0</td></tr><tr><td>Putnam</td><td>1</td><td>0</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>82&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 87&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 82&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>78&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 87&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>78&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>79&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Sunny and Hot!
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Some-Terre-Haute-residents-find-no-white-guilt-messages-in-a-bag-full-of-rocks-on-their-sidewalks-570926031.html">
									<img src="https://media.heartlandtv.com/images/100*51/White+guilt+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Some-Terre-Haute-residents-find-no-white-guilt-messages-in-a-bag-full-of-rocks-on-their-sidewalks-570926031.html">Some Terre Haute residents find 'no white guilt' messages in a bag full of rocks on their sidewalks</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/THPD-Arrest-8-in-overnight-protests-570946871.html">
									<img src="https://media.heartlandtv.com/images/100*56/THPD+PROTEST+ARRESTS+640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/THPD-Arrest-8-in-overnight-protests-570946871.html">THPD Arrest 8 in overnight protests</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Several-placed-in-police-custody-as-protests-in-Terre-Haute-continue-into-Monday-night-570945351.html">
									<img src="https://media.heartlandtv.com/images/100*75/IMG_0718.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Several-placed-in-police-custody-as-protests-in-Terre-Haute-continue-into-Monday-night-570945351.html">Several placed in police custody as protests in Terre Haute continue into Monday night</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Rules-of-the-roadway-will-be-different-for-Indiana-drivers-new-hands-free-law-in-place-570917281.html">
									<img src="https://video-static-01.clipsyndicate.com/3f1e/2020/06/01/12/04/a4f73ad2dfd04b218dd6bc268bbb45e3.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Rules-of-the-roadway-will-be-different-for-Indiana-drivers-new-hands-free-law-in-place-570917281.html">Rules of the roadway will be different for Indiana drivers, new hands-free law in place</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/---protests-are-continuing-today-after-the-death-of-george-floyd-570930951.html">
									<img src="https://media.heartlandtv.com/images/100*63/Terre+Haute+protests+day+3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/---protests-are-continuing-today-after-the-death-of-george-floyd-570930951.html">Terre Haute protests enter day three after the death of George Floyd </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Vigil-held-for-West-Vigo-teen-killed-in-weekend-car-crash-570911761.html">
									<img src="https://media.heartlandtv.com/images/100*75/VIGIL16.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigil-held-for-West-Vigo-teen-killed-in-weekend-car-crash-570911761.html">Vigil held for teen killed in weekend car crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/I-couldnt-believe-what-I-was-seeing-Wabash-Valley-nurse-returns-from-fighting-COVID-19-in-New-York-570933221.html">
									<img src="https://video-static-01.clipsyndicate.com/1dcf/2020/06/01/22/28/55907ce2a90e416cb9ea213757bef2a5.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/I-couldnt-believe-what-I-was-seeing-Wabash-Valley-nurse-returns-from-fighting-COVID-19-in-New-York-570933221.html">'I couldn't believe what I was seeing'; Wabash Valley nurse returns from fighting COVID-19 in New York</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Derek-Chauvin-What-we-know-about-the-former-officer-charged-in-George-Floyds-death-570929881.html">
									<img src="https://media.heartlandtv.com/images/100*56/hypatia-h_a978c99d85ab64b76d0934e5734646c5-h_8ec5353c10f74b3291e1458d09c06d73.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Derek-Chauvin-What-we-know-about-the-former-officer-charged-in-George-Floyds-death-570929881.html">Derek Chauvin: What we know about the former officer charged in George Floyd's death</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Vigo-County-Schools-Respond-to-social-media-post-amid-protests-570941551.html">
									<img src="https://media.heartlandtv.com/images/100*55/VCSC4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-Schools-Respond-to-social-media-post-amid-protests-570941551.html">Vigo County Schools Respond to social media post amid protests</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Protesters-gather-in-Terre-Haute-for-second-day-570908891.html">
									<img src="https://video-static-01.clipsyndicate.com/39c9/2020/05/31/22/21/9df7a20c51674d62ae99bac6901c49ab.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Protesters-gather-in-Terre-Haute-for-second-day-570908891.html">Protesters gather in Terre Haute for second day</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570951632.html">
											<img src="https://video-static-01.clipsyndicate.com/6fb0/2020/06/02/14/36/0c28d396341b48c0bdd8030c04741c03.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570951632.html">THPD Arrest 8 in overnight protests</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570951322.html">
											<img src="https://video-static-01.clipsyndicate.com/b776/2020/06/02/14/20/5bd8595bcbb6414faf20bb81acd1381e.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570951322.html">Indiana Primary Election: What you need to know before heading out to the polls</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570950912.html">
											<img src="https://video-static-01.clipsyndicate.com/421e/2020/06/02/14/02/d790b310c44044bebaf7a5646a167fcd.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570950912.html">Tuesday: Sunny and hot. High: 88</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570934932.html">
											<img src="https://video-static-01.clipsyndicate.com/ead6/2020/06/01/22/31/44137a67ebff435cbb5c9d9ae42dbdec.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570934932.html">Referendum on the ballot for Montgomery voters</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570934862.html">
											<img src="https://video-static-01.clipsyndicate.com/1dcf/2020/06/01/22/28/55907ce2a90e416cb9ea213757bef2a5.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570934862.html">"I couldn't believe what I was seeing"; Wabash Valley nurse returns from fighting COVID-19 in New Yo</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570934762.html">
											<img src="https://video-static-01.clipsyndicate.com/75ef/2020/06/01/22/25/fee2c0abe83a4842baf40ee5bedb4465.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570934762.html">Community remembers the life of West Vigo teen taken too soon</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570934642.html">
											<img src="https://video-static-01.clipsyndicate.com/4e94/2020/06/01/22/23/a11d440e7d3a4438a73f9627d0683fbb.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570934642.html">Indiana State University's president sends letter to campus community addressing death of George Flo</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570934552.html">
											<img src="https://video-static-01.clipsyndicate.com/304b/2020/06/01/22/21/bd7b1850931747afb8239a43e1809998.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570934552.html">Some Terre Haute residents find 'no white guilt' messages in a bag full of rocks on their sidewalks</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570932892.html">
											<img src="https://video-static-01.clipsyndicate.com/014b/2020/06/01/21/34/698e29dadc04481e8d32c59b78454a7c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570932892.html">Camp Navigate kicks off with extra safety precautions in place</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/570932862.html">
											<img src="https://video-static-01.clipsyndicate.com/5902/2020/06/01/21/33/36c0ad983f61499bb61a3ad175151b5b.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/570932862.html">Collection underway for Salvation Army's Back to School supply drive</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><a href="http://wthi.eviesays.com/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a>
<script src="https://widget.eviesays.com/wthi/default" async></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">
											<img src="https://media.heartlandtv.com/images/100*56/Coronavirus-In-The-Wabash-Valley-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">Watch Now | Special Report: Coronavirus in the Wabash Valley; Your questions answered.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">
											<img src="https://media.heartlandtv.com/images/100*56/promo-stay-safe-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">News 10 wants to see your creativity shine</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">
											<img src="https://media.heartlandtv.com/images/100*57/carnation+sales.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">Carnation sales canceled for Terre Haute breast cancer group due to COVID-19...here's how you can still donate </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">
											<img src="https://video-static-01.clipsyndicate.com/143b/2020/04/18/22/44/a68078d8149545ffadabb12c79572afc.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Community-gathers-to-say-final-goodbyes-to-Terre-Haute-hero--569761051.html">Community gathers to say final goodbyes to Terre Haute hero</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/What-does-a-stay-at-home-order-mean-in-Indiana-Here-are-some-frequently-asked-questions-and-answers-569029921.html">
											<img src="https://video-static-01.clipsyndicate.com/8a83/2020/03/23/16/24/8e168d479e5f462495f8b58e0062622c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/What-does-a-stay-at-home-order-mean-in-Indiana-Here-are-some-frequently-asked-questions-and-answers-569029921.html">What does a stay at home order mean in Indiana? Here are some frequently asked questions (and answers)</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Restaurant-employees-lose-jobs-Chamber-offers-support-to-local-business-568906941.html">
											<img src="https://video-static-01.clipsyndicate.com/6c19/2020/03/18/21/30/adae013dbf84493a8b2a1bd42b87db74.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Restaurant-employees-lose-jobs-Chamber-offers-support-to-local-business-568906941.html">Restaurant employees lose jobs, Chamber offers support to local business</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-unveils-Mass-Illness-Plan--568651421.html">
											<img src="https://video-static-01.clipsyndicate.com/6c70/2020/03/10/02/15/a349b5d2143349709ee9dcc3783f0f9c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-unveils-Mass-Illness-Plan--568651421.html">Vigo County School Corporation unveils Mass Illness Plan </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Where-has-Patrece-been-On-a-trip-with-News-10-viewers-568650901.html">
											<img src="https://video-static-01.clipsyndicate.com/0bae/2020/03/10/01/57/dce1cd8f0d754ace8b7a34862fe85324.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Where-has-Patrece-been-On-a-trip-with-News-10-viewers-568650901.html">Where has Patrece been? On a trip with News 10 viewers!</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Area-hospitals-start-COVID-19-restrictions-568639391.html">
											<img src="https://video-static-01.clipsyndicate.com/1c87/2020/03/09/22/16/823d6ba767714743afaabfc198073589.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Area-hospitals-start-COVID-19-restrictions-568639391.html">Area hospitals start COVID-19 restrictions</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Blood-donations-needed-amid-the-COVID-19-outbreak-568631141.html">
											<img src="https://media.heartlandtv.com/images/100*60/blood.png"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Blood-donations-needed-amid-the-COVID-19-outbreak-568631141.html">Blood donations needed amid the COVID-19 outbreak</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
