 











 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=574374091">
				<link rel="canonical" href="https://www.wthitv.com/content/news/COVID-19-cases-rising-in-children--574374091.html">
							

			
																																					
										
			
			<title>COVID-19 cases rising in children </title>

			<meta name="description" content="The Vigo County Health Department is tracking a rise in COVID-19 cases in children.">
			<meta property="og:url" content="https://www.wthitv.com/content/news/COVID-19-cases-rising-in-children--574374091.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="COVID-19 cases rising in children " />
			<meta property="og:description" content="The Vigo County Health Department is tracking a rise in COVID-19 cases in children." />
			<meta property="og:image" content="https://cdn.field59.com/WTHI/f6f0c9baf5903b528fa7438ece123b29ea524776.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="COVID-19 cases rising in children ">
			<meta name="twitter:description" content="The Vigo County Health Department is tracking a rise in COVID-19 cases in children.">
			<meta name="twitter:image" content="https://cdn.field59.com/WTHI/f6f0c9baf5903b528fa7438ece123b29ea524776.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574374091";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574374091";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574374091&7=3078023&25=0&18=0.14191859037873433">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																							
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																							
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																											<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																																												<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																												<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																	
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																														<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																												<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																																																<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																																<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																			 																																																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
									<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>COVID-19 cases rising in children 
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																							
																											<div class="col-lg-6">

															<script src='//player.field59.com/v4/vp/wthi/dc5188d2fcfd23584dee5738ae2071765455f97c'></script>
														</div>													

													
																																															<div class="col-lg-6">
												<p class="article-summary lead">The Vigo County Health Department is tracking a rise in COVID-19 cases in children.</p>
																								<div class="article-posted">Posted: May 7, 2021 6:48 PM</div>
													<!-- May 7, 2021 6:48 PM || May 7, 2021 6:48 PM || LiveDate: Fri May 07 15:48:01 PDT 2021 -->
																																					

																									
													
													
													
													
													
													
													
																																							<div class="article-author">Posted By: Sarah Lehman <a href="https://www.wthitv.com/content/station/449423863.html"> <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> </a>  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>VIGO COUNTY, Ind. (WTHI) -- This time last year across the state, country, and world things were shut down.&nbsp;People were working from home, and hospitals were seeing a huge increase of COVID-19 patients, but those patients were almost always adults.</p>
																																									
														<p>COVID-19 wasn't impacting children or teenagers as much or as bad.</p>
																																										<div class="extras ml-3 mr-3">
																																																																																																																</div>	
																												
														<p>"Most children in the beginning were completely asymptomatic they didn't have any symptoms at all," Ashlee Stewart, with the Vigo County Health Department said.&nbsp;</p>
																																									
														<p>She said now, that's a different story.</p>
																																									
														<p>"According to our numbers we're seeing more children be diagnosed with COVID," she said.&nbsp;</p>
																																									
														<p>Stewart said she believes it's because most adults are getting vaccinated.</p>
																																									
														<p>"We have to consider the fact that adults are veing vaccinated when children are not. So, is the viral load going to the children? We don't know. That's what's so weird about this virus is because it has a mind of it's own," Stewart said. "Ultimately, I strongly believe that adults being vaccinated has to have something to do with children picking it up now."</p>
																																									
														<p>She said right now, it's important to remind everyone, especially children to continue to social distance and wear their face masks. She urges parents to listen to your kids.</p>
																																									
														<p>"We need to listen to our children if they're feeling off in any way shape or form, listen to them. Don't send them to school and if they continue to complain for a couple of days then definitely go get them tested," she said.&nbsp;</p>
																									</div>
											</div>
																																																					




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/news/COVID-19-cases-rising-in-children--574374091.html">COVID-19 cases rising in children </a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Vigo-County-COVID-19-cases-on-the-rise-570579881.html">Vigo County COVID-19 cases on the rise</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/COVID-19-cases-on-the-rise-in-Indiana-572718661.html">COVID-19 cases on the rise in Indiana</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Precautions-urged-for-holiday-parties-as-COVID-19-cases-rise-572746761.html">Precautions urged for holiday parties as COVID-19 cases rise</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Illinois-halts-JJ-vaccine-as-COVID-19-cases-rise-again-574198381.html">Illinois halts J&J vaccine as COVID-19 cases rise again</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/COVID-19-cases-are-on-the-rise-for-one-local-county-574372721.html">COVID-19 cases are on the rise for one local county</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Rising-temperatures-means-rising-crime-512812841.html">Rising temperatures means rising crime</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/Indiana-virus-hospitalizations-cases-continuing-slight-rise-574122951.html">Indiana virus hospitalizations, cases continuing slight rise</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/570767812.html">As Covid-19 cases rise in 17 states, Americans still divided on whether masks should be mandated</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/news/571942862.html">Large gatherings are fueling rising Covid-19 cases, but they keep happening</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/news/COVID-19-cases-rising-in-children--574374091.html"
												data-article-tags=""    
												data-post-id="574374091"
												data-facebook-url="https://www.wthitv.com/content/news/COVID-19-cases-rising-in-children--574374091.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Terre+Haute&zip=47801 -->
			<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 67&deg; Lo: 40&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Robinson&zip=62454 -->
			<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>64&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 64&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Indianapolis&zip=46278 -->
			<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>57&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 63&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 57&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rockville&zip=47872 -->
			<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>61&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 37&deg;</div><div class='Wind'>Feels Like: 61&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Casey&zip=62420 -->
			<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brazil&zip=47834 -->
			<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 66&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Marshall&zip=62441 -->
			<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>63&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 68&deg; Lo: 40&deg;</div><div class='Wind'>Feels Like: 63&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Cold Overnight, Weekend Rain
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/MISSING-PERSON-Vigo-County-Sheriffs-Office-needs-your-help-finding-36-year-old-Jessica-Nascimbene-574348481.html">
									<img src="https://media.heartlandtv.com/images/100*56/Missing+woman5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/MISSING-PERSON-Vigo-County-Sheriffs-Office-needs-your-help-finding-36-year-old-Jessica-Nascimbene-574348481.html">UPDATED INFORMATION: Police release more details on missing woman, 36-year-old Jessica Nascimbene</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-woman-charged-after-4-year-old-daughter-nearly-died-from-lice-574373831.html">
									<img src="https://media.heartlandtv.com/images/100*56/13398877_G.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-woman-charged-after-4-year-old-daughter-nearly-died-from-lice-574373831.html">Indiana woman charged after 4-year-old daughter nearly died from lice</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Police-investigate-armed-robbery-at-Terre-Haute-gas-station-574364801.html">
									<img src="https://media.heartlandtv.com/images/100*71/Armed+robbery3.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-investigate-armed-robbery-at-Terre-Haute-gas-station-574364801.html">Police investigate armed robbery at Terre Haute gas station</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Crime-Stoppers-Stolen-Vehicle-574370271.html">
									<img src="https://media.heartlandtv.com/images/100*56/1966-Ford-Mustang.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Crime-Stoppers-Stolen-Vehicle-574370271.html">Crime Stoppers: Stolen Vehicle</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Police-Loogootee-man-busted-with-hundreds-of-thousands-of-child-porn-photos-and-stolen-government-ammunition-574363471.html">
									<img src="https://media.heartlandtv.com/images/100*75/Guy1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-Loogootee-man-busted-with-hundreds-of-thousands-of-child-porn-photos-and-stolen-government-ammunition-574363471.html">Police: Loogootee man busted with hundreds of thousands of child porn photos and stolen government ammunition</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Rezoning-Project-gets-defeated-in-a-unanimous-vote-574367741.html">
									<img src="https://media.heartlandtv.com/images/100*75/rentry+house.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Rezoning-Project-gets-defeated-in-a-unanimous-vote-574367741.html">Rezoning Project gets defeated in a unanimous vote</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Morel-Mushroom-Season-Almost-Over-574365371.html">
									<img src="https://media.heartlandtv.com/images/100*75/182371705_10220113014439682_2882576578347103770_n.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Morel-Mushroom-Season-Almost-Over-574365371.html">Morel Mushroom Season Almost Over - here's why they grow where they do </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-to-provide-vaccine-clinics--574365621.html">
									<img src="https://media.heartlandtv.com/images/100*75/Vigo+County+schools.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-School-Corporation-to-provide-vaccine-clinics--574365621.html">Vigo County School Corporation to provide vaccine clinics </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Golden-Apple-Terre-Haute-Souths-Peggy-Grabowski-574365411.html">
									<img src="https://cdn.field59.com/WTHI/d24d34eba452c03a2a17af213f8f764b1636af83.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Golden-Apple-Terre-Haute-Souths-Peggy-Grabowski-574365411.html">Golden Apple: Terre Haute South's Peggy Grabowski</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Sports-could-face-a-halt-if-officials-become-scarce--574364331.html">
									<img src="https://media.heartlandtv.com/images/100*56/refs.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Sports-could-face-a-halt-if-officials-become-scarce--574364331.html">Sports could face a halt if officials become scarce </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574374152.html">
											<img src="https://cdn.field59.com/WTHI/01c481e816a57c5ebda2bcb872b72e214736e946.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574374152.html">Construction continues on new venue</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373952.html">
											<img src="https://cdn.field59.com/WTHI/69be5a498cf03b31cb56691846693e9a90d308ed.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373952.html">High school students work to help local group</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373942.html">
											<img src="https://cdn.field59.com/WTHI/95c5cec4c9393f3eedd3c0709e8279d16452ac11.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373942.html">Knox County asks for resident&#039;s help with bringing better broadband to the community</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373882.html">
											<img src="https://cdn.field59.com/WTHI/9f1d0d861681c4b0df235434da13149fd7f786b2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373882.html">COVID-19 cases are on the rise for one local county</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373602.html">
											<img src="https://cdn.field59.com/WTHI/de3f6472e30ac73a43dbd977df36bf6c5797fd19.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373602.html">One company is helping keep Downtown Terre Haute beautiful</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373552.html">
											<img src="https://cdn.field59.com/WTHI/0bd66124c20277115ca599673a2ded6d30888f40.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373552.html">Kevin breaks down your weekend (and Mother&#039;s Day) forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373542.html">
											<img src="https://cdn.field59.com/WTHI/dfb9f1fa1560c5596e2addf2610a414ea74f2e5b.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373542.html">New gym opens in the Wabash Valley</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373412.html">
											<img src="https://cdn.field59.com/WTHI/f3c0e7d989d106e1e965e4db067b5b2ca7cd2194.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373412.html">Amateur radio operators are still in high demand</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373192.html">
											<img src="https://cdn.field59.com/WTHI/f6f0c9baf5903b528fa7438ece123b29ea524776.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373192.html">wthi--Fri_May_07_16_58 - selection</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574373182.html">
											<img src="https://cdn.field59.com/WTHI/138e16d55246c8732022760cb87a04d0729f7312.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574373182.html">wthi--Fri_May_07_16_58 - selection</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Scam-Alert-Homework-Extortion-574354901.html">
											<img src="https://media.heartlandtv.com/images/100*64/homework+scam.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Scam-Alert-Homework-Extortion-574354901.html">Scam Alert: Homework Extortion</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT--574339261.html">
											<img src="https://media.heartlandtv.com/images/100*75/2389.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT--574339261.html">SCAM ALERT: Don't fall for travel cons</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Family-returns-lost-wallet-full-of-cash-gets-rewarded-for-good-deed-573694641.html">
											<img src="https://media.heartlandtv.com/images/100*57/wallet+savers.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Family-returns-lost-wallet-full-of-cash-gets-rewarded-for-good-deed-573694641.html">Family returns lost wallet full of cash, gets rewarded for good deed</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Isolated-wetlands-at-risk-with-new-Senate-Bill-573669121.html">
											<img src="https://video-static-01.clipsyndicate.com/41e2/2021/01/28/11/50/dd8fedcdbd3043c187157a14041155fe.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Isolated-wetlands-at-risk-with-new-Senate-Bill-573669121.html">Isolated wetlands at risk with new Senate Bill</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/The-Wrap-Virtual-Escape-room-and-a-presidential-poll-573602291.html">
											<img src="https://video-static-01.clipsyndicate.com/1992/2021/01/15/23/04/7ca58ba1130d444fb3f9e6831a69fdc6.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Wrap-Virtual-Escape-room-and-a-presidential-poll-573602291.html">The Wrap: Virtual Escape room and a presidential poll</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Heres-how-you-can-access-a-resource-to-get-help-with-your-bills-573602001.html">
											<img src="https://video-static-01.clipsyndicate.com/c194/2021/01/15/23/00/3672a9de465a4273851212e97c7606e7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Heres-how-you-can-access-a-resource-to-get-help-with-your-bills-573602001.html">Here's how you can access a resource to get help with your bills</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Heres-how-you-can-get-energy-assistance-help-this-winter-573294961.html">
											<img src="https://media.heartlandtv.com/images/100*0/thermostat.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Heres-how-you-can-get-energy-assistance-help-this-winter-573294961.html">Here's how you can get energy assistance help this winter</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">
											<img src="https://video-static-01.clipsyndicate.com/26ca/2020/10/23/14/28/c217a090a7e64291b7356f45820ccbf0.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">VIDEO: Merom Bluff in the fall</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">
											<img src="https://media.heartlandtv.com/images/100*75/Burn+ban3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">Burn ban now in effect in Vigo county</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">
											<img src="https://media.heartlandtv.com/images/100*56/McDonalds_1530131339229_46946271_ver1.0_640_360_1530998502106_47945908_ver1.0_640_360_1531001410337_47945054_ver1.0_640_360_1533207653893_50437300_ver1.0_640_360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">McDonald's to offer free drinks to teachers next week</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1348067</h4><h5>Reported Deaths: 24483</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>539645</td><td>10020</td></tr><tr><td>DuPage</td><td>89618</td><td>1273</td></tr><tr><td>Will</td><td>74655</td><td>985</td></tr><tr><td>Lake</td><td>66536</td><td>979</td></tr><tr><td>Kane</td><td>57744</td><td>769</td></tr><tr><td>Winnebago</td><td>32697</td><td>470</td></tr><tr><td>Madison</td><td>30314</td><td>518</td></tr><tr><td>McHenry</td><td>28259</td><td>285</td></tr><tr><td>St. Clair</td><td>27693</td><td>511</td></tr><tr><td>Peoria</td><td>22783</td><td>299</td></tr><tr><td>Champaign</td><td>20435</td><td>144</td></tr><tr><td>Sangamon</td><td>18530</td><td>235</td></tr><tr><td>McLean</td><td>17897</td><td>178</td></tr><tr><td>Tazewell</td><td>16744</td><td>278</td></tr><tr><td>Rock Island</td><td>14763</td><td>307</td></tr><tr><td>Kankakee</td><td>14007</td><td>208</td></tr><tr><td>Kendall</td><td>12862</td><td>91</td></tr><tr><td>LaSalle</td><td>12369</td><td>240</td></tr><tr><td>Macon</td><td>10624</td><td>196</td></tr><tr><td>DeKalb</td><td>9759</td><td>119</td></tr><tr><td>Vermilion</td><td>9422</td><td>131</td></tr><tr><td>Adams</td><td>8374</td><td>122</td></tr><tr><td>Williamson</td><td>7362</td><td>128</td></tr><tr><td>Whiteside</td><td>7115</td><td>170</td></tr><tr><td>Boone</td><td>6629</td><td>71</td></tr><tr><td>Ogle</td><td>6047</td><td>81</td></tr><tr><td>Grundy</td><td>5824</td><td>73</td></tr><tr><td>Clinton</td><td>5746</td><td>90</td></tr><tr><td>Coles</td><td>5653</td><td>94</td></tr><tr><td>Knox</td><td>5495</td><td>139</td></tr><tr><td>Jackson</td><td>4979</td><td>64</td></tr><tr><td>Henry</td><td>4898</td><td>63</td></tr><tr><td>Livingston</td><td>4771</td><td>84</td></tr><tr><td>Effingham</td><td>4713</td><td>72</td></tr><tr><td>Stephenson</td><td>4690</td><td>81</td></tr><tr><td>Woodford</td><td>4682</td><td>75</td></tr><tr><td>Macoupin</td><td>4669</td><td>81</td></tr><tr><td>Marion</td><td>4453</td><td>115</td></tr><tr><td>Franklin</td><td>4420</td><td>73</td></tr><tr><td>Monroe</td><td>4350</td><td>92</td></tr><tr><td>Jefferson</td><td>4251</td><td>119</td></tr><tr><td>Randolph</td><td>4124</td><td>84</td></tr><tr><td>Lee</td><td>4120</td><td>52</td></tr><tr><td>Fulton</td><td>3862</td><td>52</td></tr><tr><td>Morgan</td><td>3850</td><td>81</td></tr><tr><td>Logan</td><td>3829</td><td>57</td></tr><tr><td>Montgomery</td><td>3697</td><td>73</td></tr><tr><td>Bureau</td><td>3677</td><td>82</td></tr><tr><td>Christian</td><td>3630</td><td>73</td></tr><tr><td>Fayette</td><td>3163</td><td>55</td></tr><tr><td>Perry</td><td>3147</td><td>60</td></tr><tr><td>Iroquois</td><td>2977</td><td>66</td></tr><tr><td>McDonough</td><td>2792</td><td>46</td></tr><tr><td>Jersey</td><td>2685</td><td>49</td></tr><tr><td>Douglas</td><td>2578</td><td>35</td></tr><tr><td>Saline</td><td>2557</td><td>53</td></tr><tr><td>Lawrence</td><td>2402</td><td>25</td></tr><tr><td>Shelby</td><td>2283</td><td>37</td></tr><tr><td>Union</td><td>2247</td><td>40</td></tr><tr><td>Crawford</td><td>2111</td><td>26</td></tr><tr><td>Bond</td><td>2022</td><td>24</td></tr><tr><td>Cass</td><td>1977</td><td>24</td></tr><tr><td>Jo Daviess</td><td>1801</td><td>24</td></tr><tr><td>Warren</td><td>1785</td><td>46</td></tr><tr><td>Clark</td><td>1784</td><td>32</td></tr><tr><td>Pike</td><td>1784</td><td>52</td></tr><tr><td>Wayne</td><td>1762</td><td>52</td></tr><tr><td>Ford</td><td>1761</td><td>46</td></tr><tr><td>Hancock</td><td>1744</td><td>31</td></tr><tr><td>Carroll</td><td>1740</td><td>36</td></tr><tr><td>Richland</td><td>1739</td><td>40</td></tr><tr><td>White</td><td>1690</td><td>26</td></tr><tr><td>Edgar</td><td>1686</td><td>39</td></tr><tr><td>Washington</td><td>1636</td><td>25</td></tr><tr><td>Moultrie</td><td>1597</td><td>26</td></tr><tr><td>Mason</td><td>1488</td><td>45</td></tr><tr><td>Clay</td><td>1478</td><td>43</td></tr><tr><td>De Witt</td><td>1470</td><td>24</td></tr><tr><td>Piatt</td><td>1470</td><td>14</td></tr><tr><td>Mercer</td><td>1448</td><td>33</td></tr><tr><td>Greene</td><td>1432</td><td>33</td></tr><tr><td>Johnson</td><td>1418</td><td>14</td></tr><tr><td>Wabash</td><td>1344</td><td>12</td></tr><tr><td>Massac</td><td>1331</td><td>40</td></tr><tr><td>Cumberland</td><td>1288</td><td>19</td></tr><tr><td>Menard</td><td>1220</td><td>12</td></tr><tr><td>Jasper</td><td>1149</td><td>18</td></tr><tr><td>Marshall</td><td>1043</td><td>18</td></tr><tr><td>Hamilton</td><td>830</td><td>15</td></tr><tr><td>Schuyler</td><td>740</td><td>5</td></tr><tr><td>Brown</td><td>701</td><td>6</td></tr><tr><td>Pulaski</td><td>683</td><td>7</td></tr><tr><td>Stark</td><td>632</td><td>23</td></tr><tr><td>Edwards</td><td>568</td><td>12</td></tr><tr><td>Henderson</td><td>524</td><td>14</td></tr><tr><td>Calhoun</td><td>516</td><td>2</td></tr><tr><td>Scott</td><td>478</td><td>1</td></tr><tr><td>Putnam</td><td>476</td><td>3</td></tr><tr><td>Alexander</td><td>465</td><td>11</td></tr><tr><td>Gallatin</td><td>457</td><td>4</td></tr><tr><td>Hardin</td><td>383</td><td>12</td></tr><tr><td>Pope</td><td>314</td><td>4</td></tr><tr><td>Out of IL</td><td>5</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>2347</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 726600</h4><h5>Reported Deaths: 13379</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>99278</td><td>1737</td></tr><tr><td>Lake</td><td>53359</td><td>964</td></tr><tr><td>Allen</td><td>40387</td><td>675</td></tr><tr><td>St. Joseph</td><td>35449</td><td>550</td></tr><tr><td>Hamilton</td><td>35440</td><td>408</td></tr><tr><td>Elkhart</td><td>28376</td><td>439</td></tr><tr><td>Tippecanoe</td><td>22336</td><td>217</td></tr><tr><td>Vanderburgh</td><td>22271</td><td>396</td></tr><tr><td>Porter</td><td>18637</td><td>306</td></tr><tr><td>Johnson</td><td>17876</td><td>377</td></tr><tr><td>Hendricks</td><td>17154</td><td>314</td></tr><tr><td>Clark</td><td>12919</td><td>191</td></tr><tr><td>Madison</td><td>12574</td><td>339</td></tr><tr><td>Vigo</td><td>12426</td><td>245</td></tr><tr><td>Monroe</td><td>11845</td><td>169</td></tr><tr><td>LaPorte</td><td>11773</td><td>210</td></tr><tr><td>Delaware</td><td>10615</td><td>185</td></tr><tr><td>Howard</td><td>9859</td><td>215</td></tr><tr><td>Kosciusko</td><td>9366</td><td>117</td></tr><tr><td>Hancock</td><td>8239</td><td>140</td></tr><tr><td>Bartholomew</td><td>8042</td><td>155</td></tr><tr><td>Warrick</td><td>7766</td><td>155</td></tr><tr><td>Floyd</td><td>7645</td><td>177</td></tr><tr><td>Grant</td><td>7019</td><td>174</td></tr><tr><td>Wayne</td><td>7018</td><td>199</td></tr><tr><td>Boone</td><td>6669</td><td>101</td></tr><tr><td>Morgan</td><td>6547</td><td>139</td></tr><tr><td>Dubois</td><td>6148</td><td>117</td></tr><tr><td>Marshall</td><td>6000</td><td>111</td></tr><tr><td>Dearborn</td><td>5785</td><td>77</td></tr><tr><td>Cass</td><td>5780</td><td>105</td></tr><tr><td>Henry</td><td>5681</td><td>102</td></tr><tr><td>Noble</td><td>5582</td><td>83</td></tr><tr><td>Jackson</td><td>5004</td><td>72</td></tr><tr><td>Shelby</td><td>4894</td><td>96</td></tr><tr><td>Lawrence</td><td>4492</td><td>120</td></tr><tr><td>Gibson</td><td>4343</td><td>91</td></tr><tr><td>Harrison</td><td>4342</td><td>71</td></tr><tr><td>Clinton</td><td>4268</td><td>53</td></tr><tr><td>DeKalb</td><td>4252</td><td>84</td></tr><tr><td>Montgomery</td><td>4233</td><td>88</td></tr><tr><td>Whitley</td><td>3944</td><td>39</td></tr><tr><td>Huntington</td><td>3874</td><td>80</td></tr><tr><td>Steuben</td><td>3829</td><td>57</td></tr><tr><td>Miami</td><td>3802</td><td>66</td></tr><tr><td>Knox</td><td>3718</td><td>90</td></tr><tr><td>Jasper</td><td>3627</td><td>47</td></tr><tr><td>Putnam</td><td>3585</td><td>60</td></tr><tr><td>Wabash</td><td>3531</td><td>78</td></tr><tr><td>Adams</td><td>3406</td><td>54</td></tr><tr><td>Ripley</td><td>3389</td><td>70</td></tr><tr><td>Jefferson</td><td>3288</td><td>81</td></tr><tr><td>White</td><td>3128</td><td>54</td></tr><tr><td>Daviess</td><td>2958</td><td>99</td></tr><tr><td>Wells</td><td>2904</td><td>81</td></tr><tr><td>Decatur</td><td>2835</td><td>92</td></tr><tr><td>Fayette</td><td>2786</td><td>62</td></tr><tr><td>Greene</td><td>2766</td><td>85</td></tr><tr><td>Posey</td><td>2709</td><td>33</td></tr><tr><td>LaGrange</td><td>2647</td><td>70</td></tr><tr><td>Scott</td><td>2647</td><td>53</td></tr><tr><td>Clay</td><td>2592</td><td>45</td></tr><tr><td>Randolph</td><td>2397</td><td>81</td></tr><tr><td>Washington</td><td>2395</td><td>32</td></tr><tr><td>Spencer</td><td>2313</td><td>31</td></tr><tr><td>Jennings</td><td>2292</td><td>48</td></tr><tr><td>Starke</td><td>2144</td><td>52</td></tr><tr><td>Fountain</td><td>2119</td><td>46</td></tr><tr><td>Sullivan</td><td>2110</td><td>42</td></tr><tr><td>Owen</td><td>1970</td><td>56</td></tr><tr><td>Fulton</td><td>1946</td><td>40</td></tr><tr><td>Jay</td><td>1918</td><td>30</td></tr><tr><td>Carroll</td><td>1881</td><td>20</td></tr><tr><td>Perry</td><td>1826</td><td>37</td></tr><tr><td>Orange</td><td>1824</td><td>54</td></tr><tr><td>Rush</td><td>1729</td><td>25</td></tr><tr><td>Vermillion</td><td>1683</td><td>43</td></tr><tr><td>Franklin</td><td>1677</td><td>35</td></tr><tr><td>Tipton</td><td>1623</td><td>45</td></tr><tr><td>Parke</td><td>1459</td><td>16</td></tr><tr><td>Blackford</td><td>1345</td><td>32</td></tr><tr><td>Pike</td><td>1330</td><td>34</td></tr><tr><td>Pulaski</td><td>1160</td><td>45</td></tr><tr><td>Newton</td><td>1070</td><td>34</td></tr><tr><td>Brown</td><td>1015</td><td>41</td></tr><tr><td>Crawford</td><td>991</td><td>14</td></tr><tr><td>Benton</td><td>984</td><td>14</td></tr><tr><td>Martin</td><td>878</td><td>15</td></tr><tr><td>Warren</td><td>814</td><td>15</td></tr><tr><td>Switzerland</td><td>784</td><td>8</td></tr><tr><td>Union</td><td>707</td><td>10</td></tr><tr><td>Ohio</td><td>562</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>413</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
