 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=575216792">
				
<link rel="canonical" href="https://www.wthitv.com/content/national/575216792.html">

							

			
												                                                                                                
							
										
			
			<title>KISS postpones shows after band members test positive for Covid-19</title>

			<meta name="description" content="KISS postpones shows after band members test positive for Covid-19">
			<meta property="og:url" content="https://www.wthitv.com/content/national/575216792.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="KISS postpones shows after band members test positive for Covid-19" />
			<meta property="og:description" content="KISS postpones shows after band members test positive for Covid-19" />
			<meta property="og:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/ENT_KISS_POSTPONES_TOUR/hypatia-h_e5c23b72f4c0fe4abe06d1d3f20af858-h_a62a1676628bc61aefbf8fb7a4101c43-300.JPG" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="KISS postpones shows after band members test positive for Covid-19">
			<meta name="twitter:description" content="KISS postpones shows after band members test positive for Covid-19">
			<meta name="twitter:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/ENT_KISS_POSTPONES_TOUR/hypatia-h_e5c23b72f4c0fe4abe06d1d3f20af858-h_a62a1676628bc61aefbf8fb7a4101c43-300.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575216792";_q+="&7=3106383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575216792";_qc+="&7=3106383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575216792&7=3106383&25=0&18=0.729639691758707">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																																													
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																									<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																											<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																									<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																									<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																												<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																										<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																														<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																										<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																												<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																										<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																																<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
																					
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
							
																					
							
							
							
							
						 			
																
																					
							
							
							
						 			
																
																					
							
							
							
						 			
																
							
						 			
							 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
									<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>KISS postpones shows after band members test positive for Covid-19
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																																			<img src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">KISS postpones shows after band members test positive for Covid-19</p>
																								<div class="article-posted">Posted: Sep 1, 2021 1:50 AM</div>
													<!-- Sep 1, 2021 1:50 AM || Sep 1, 2021 1:50 AM || LiveDate: Tue Aug 31 22:50:54 PDT 2021 -->
																										<div class="article-updated">Updated: Sep 1, 2021 1:50 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Sandra Gonzalez, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>KISS is postponing four tour dates after Gene Simmons and Paul Stanley tested positive for coronavirus, according to a statement from the band.</p>
																																									
														<p>Stanley's illness was disclosed earlier this week and Simmons' was disclosed on Wednesday.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Simmons is said to be experiencing "mild symptoms," according to a statement from the band.</p>
																																									
														<p>The tour is expected to resume on September 9 in Irvine, California. The band and crew will be isolating for the next 10 days out of precaution, the statement added.</p>
																																									
														<p>The postponed dates include shows that were set to take place in Michigan, Ohio, Illinois and Wisconsin.</p>
																																									
														<p>The band previously postponed a show in Burgettstown, Pennsylvania after news of Stanley's positive test was disclosed.</p>
																																									
														<p>The band, via a<a href="https://twitter.com/kiss/status/1431040217348202499" target="_blank"> previous statement</a>, had said that both the band and the crew on tour were fully vaccinated and "operated in a bubble" independently to safeguard everyone as much as possible between shows.</p>
																																									
														<p>Stanley has since <a href="https://twitter.com/PaulStanleyLive/status/1432534627328081920?s=20" target="_blank">said</a> on social media that he's recovered after experiencing symptoms that were "mild compared to many others."</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																																																																																												<li><a href="https://www.wthitv.com/content/national/484903161.html">Political ad shows candidate kissing his same-sex spouse</a></li>
																																																																																																											<li><a href="https://www.wthitv.com/content/national/497141181.html">School band shocks with halftime show stunt</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/503915092.html">Britney Spears postpones upcoming Vegas show</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/493124821.html">Pussy Riot activist hospitalized, band members suspect poisoning</a></li>
																																																																																																											<li><a href="https://www.wthitv.com/content/national/504093862.html">Roger Federer remembers life changing kiss</a></li>
																																																																																						</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/national/575216792.html"
												data-article-tags=""    
												data-post-id="575216792"
												data-facebook-url="https://www.wthitv.com/content/national/575216792.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Terre+Haute&zip=47801 -->
			<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/29.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Robinson&zip=62454 -->
			<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>68&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/33.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 68&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Indianapolis&zip=46202 -->
			<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/29.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rockville&zip=47872 -->
			<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/27.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 85&deg; Lo: 65&deg;</div><div class='Wind'>Feels Like: &deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Casey&zip=62420 -->
			<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/27.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brazil&zip=47834 -->
			<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/29.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 66&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Marshall&zip=62441 -->
			<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/29.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Partly Cloudy & Cooler
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner300x169.jpg" class="img img-fluid wxbox" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid wxbox" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_300x169.png" class="img img-fluid wxbox" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-health-commissioner-defends-maskless-wedding-photo-575206811.html">
									<img src="https://media.heartlandtv.com/images/100*57/Dr+Box1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-health-commissioner-defends-maskless-wedding-photo-575206811.html">Indiana health commissioner defends maskless wedding photo</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-governor-talking-with-hospitals-over-COVID-19-surge-575211411.html">
									<img src="https://media.heartlandtv.com/images/100*75/Hospital16.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-governor-talking-with-hospitals-over-COVID-19-surge-575211411.html">Indiana governor talking with hospitals over COVID-19 surge</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Terre-Haute-man-killed-after-police-said-he-was-crushed-by-a-dumpster-575212351.html">
									<img src="https://media.heartlandtv.com/images/100*58/Terre+Haute+Police+Department.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-man-killed-after-police-said-he-was-crushed-by-a-dumpster-575212351.html">Terre Haute man killed after police said he was crushed by a dumpster</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Police-Armed-suspect-holds-up-Terre-Haute-gas-station-575211631.html">
									<img src="https://cdn.field59.com/WTHI/1bae6210ed69e1e1826210b0f887e73efd050f39.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-Armed-suspect-holds-up-Terre-Haute-gas-station-575211631.html">Police: Armed suspect holds up Terre Haute gas station</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Terre-Haute-woman-sentenced-for-repeatedly-stabbing-her-roommate-575204841.html">
									<img src="https://media.heartlandtv.com/images/100*66/Amanda+Baker.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-woman-sentenced-for-repeatedly-stabbing-her-roommate-575204841.html">Terre Haute woman sentenced for repeatedly stabbing her roommate</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Shakamak-schools-make-the-switch-to-online-learning-575215601.html">
									<img src="https://media.heartlandtv.com/images/100*75/shak.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Shakamak-schools-make-the-switch-to-online-learning-575215601.html">'It was basically a mass exposure.' COVID-19 cases lead to a two-week Shakamak schools closure </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Judge-restores-unvaccinated-Illinois-moms-right-to-see-son-575209331.html">
									<img src="https://media.heartlandtv.com/images/100*75/gavel-generic.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Judge-restores-unvaccinated-Illinois-moms-right-to-see-son-575209331.html">Judge restores unvaccinated Illinois mom’s right to see son</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Pink-debris-and-accumulated-food-debris---heres-a-look-at-the-Vigo-County-Health-Department-food-inspections-for-Aug-23---Aug-28-575212631.html">
									<img src="https://media.heartlandtv.com/images/100*75/food+inspections1.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Pink-debris-and-accumulated-food-debris---heres-a-look-at-the-Vigo-County-Health-Department-food-inspections-for-Aug-23---Aug-28-575212631.html">Pink debris and accumulated food debris - here's a look at the Vigo County Health Department food inspections for Aug. 23 - Aug. 28</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indianas-Camp-Atterbury-tapped-to-house-Afghan-refugees-575213261.html">
									<img src="https://media.heartlandtv.com/images/100*56/hypatia-h_d83e292b006e7b8510481fcb90b2e36b-h_7280bfaec7ffb26ccfd9fc96b5935829.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indianas-Camp-Atterbury-tapped-to-house-Afghan-refugees-575213261.html">Indiana’s Camp Atterbury tapped to house Afghan refugees</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Record-numbers-of-COVID-19-cases-reported-in-Indiana-schools-575205401.html">
									<img src="https://media.heartlandtv.com/images/100*62/Kids+and+Covid.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Record-numbers-of-COVID-19-cases-reported-in-Indiana-schools-575205401.html">Record numbers of COVID-19 cases reported in Indiana schools</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575217182.html">
											<img src="https://cdn.field59.com/WTHI/0abd1825fda9fede0475365c2eaaf0ab584350e9.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575217182.html">VL Soccer</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575217162.html">
											<img src="https://cdn.field59.com/WTHI/63230fd8cf11278bc61efc7e31bec477789d7cc2.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575217162.html">LOOGOOTEE VB</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575217152.html">
											<img src="https://cdn.field59.com/WTHI/dbea4bedd6ce7754a390f4e3daf132c35000e5ca.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575217152.html">Barr-Reeve VB</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575216942.html">
											<img src="https://cdn.field59.com/WTHI/c30e59305549f711f99dc7b4b8a9a54d528cb8b3.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575216942.html">Damon Sturm</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575216852.html">
											<img src="https://cdn.field59.com/WTHI/f2ede3e44a46c0b80752040b1b2d61cc472350b8.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575216852.html">This program can donate to organizations on behalf of farmers!</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575215522.html">
											<img src="https://cdn.field59.com/WTHI/cdf8e14851e0cf2984d6a8a5ab7a76bcba6c168b.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575215522.html">Here&#039;s your chance to add some colorful mums to your yard while helping a good cause</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575215512.html">
											<img src="https://cdn.field59.com/WTHI/93859a09160292a88254e35b7f1208f52ebec9fb.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575215512.html">ScaleTrains brings its show to Oblong</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575215502.html">
											<img src="https://cdn.field59.com/WTHI/fd1c0100733f23c4a3a29dd0a8dd23e3bc35e945.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575215502.html">Pitch competition at Launch Terre Haute hopes to bring new business downtown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575215472.html">
											<img src="https://cdn.field59.com/WTHI/841598757d6cff91d86c0cac7d182680fbe09e02.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575215472.html">THPD Detective Greg Ferency to be added to the National Law Enforcement Memorial in Washington D.C.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/575215462.html">
											<img src="https://cdn.field59.com/WTHI/11595b36b4e6e85495b88e80e88c27620d807455.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/575215462.html">Mortgage Relief programs for veterans</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/108th-Terre-Haute-Chamber-Annual-Meeting-575131901.html">
											<img src="https://media.heartlandtv.com/images/100*56/TH-Chamber-Annual-Meeting-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/108th-Terre-Haute-Chamber-Annual-Meeting-575131901.html">WATCH: 108th Terre Haute Chamber Annual Meeting</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Flu-cases-expected-to-rise-this-upcoming-season-575198781.html">
											<img src="https://cdn.field59.com/WTHI/386ee1e1113c9cf5223a0c482852ce8f05d1f214.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Flu-cases-expected-to-rise-this-upcoming-season-575198781.html">Flu cases expected to rise this upcoming season</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Health-officials-recommend-new-guidelines-for-when-to-quarantine-575182901.html">
											<img src="https://media.heartlandtv.com/images/100*56/Patient+receives+a+COVID-19+vaccine+MGN_640x360_10216P00-IGMJU.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Health-officials-recommend-new-guidelines-for-when-to-quarantine-575182901.html">Health officials recommend new guidelines for when to quarantine</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Lawyers-say-farm-ground-could-be-impacted-by-Riley-Spur-Trail-575133521.html">
											<img src="https://cdn.field59.com/WTHI/495b16a8c7fdaaf358bb5ac4725eed1c7311dbd3.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Lawyers-say-farm-ground-could-be-impacted-by-Riley-Spur-Trail-575133521.html">Lawyers say farm ground could be impacted by Riley Spur Trail</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Sullivan-County-coroner-Tracy-Tacketts-investigation-to-continue-after-his-death-575125151.html">
											<img src="https://cdn.field59.com/WTHI/cbc71d6df058c10a3f206c2cab0507fa18952318.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Sullivan-County-coroner-Tracy-Tacketts-investigation-to-continue-after-his-death-575125151.html">Investigation into Sullivan County Coroner Tracy Tackett to continue after his death</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Riley-residents-sue-federal-government-over-Riley-Spur-trail-575116691.html">
											<img src="https://cdn.field59.com/WTHI/9fea6fdeaa0c2ac126ba499093e44d675946c726.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Riley-residents-sue-federal-government-over-Riley-Spur-trail-575116691.html">Riley residents sue federal government over Riley Spur trail</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Criminals-target-small-businesses-with-marketing-promises---575060531.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Criminals-target-small-businesses-with-marketing-promises---575060531.html">SCAM ALERT: Criminals target small businesses with marketing promises  </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Local-tenants-facing-eviction-as-federal-eviction-moratorium-ends-575002191.html">
											<img src="https://cdn.field59.com/WTHI/1cc86289f97d1bc90e8c6ce0d54faa4f361a00da.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Local-tenants-facing-eviction-as-federal-eviction-moratorium-ends-575002191.html">Local tenants facing eviction as federal eviction moratorium ends</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-use-digital-wallet-apps-to-steal-your-money--574947881.html">
											<img src="https://media.heartlandtv.com/images/100*75/scam+alert.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-use-digital-wallet-apps-to-steal-your-money--574947881.html">SCAM ALERT: Con artists use digital wallet apps to steal your money </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-is-only-Indiana-county-with-West-Nile-virus-in-mosquitoes-574889071.html">
											<img src="https://cdn.field59.com/WTHI/76a5d81106580b9c6076833abd29d93fdc53b85a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-is-only-Indiana-county-with-West-Nile-virus-in-mosquitoes-574889071.html">Vigo County is only Indiana county with West Nile virus in mosquitoes</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1518071</h4><h5>Reported Deaths: 26360</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>590825</td><td>10739</td></tr><tr><td>DuPage</td><td>99315</td><td>1336</td></tr><tr><td>Will</td><td>83247</td><td>1064</td></tr><tr><td>Lake</td><td>73464</td><td>1039</td></tr><tr><td>Kane</td><td>63236</td><td>828</td></tr><tr><td>Winnebago</td><td>36958</td><td>533</td></tr><tr><td>Madison</td><td>35834</td><td>553</td></tr><tr><td>St. Clair</td><td>33347</td><td>546</td></tr><tr><td>McHenry</td><td>31493</td><td>303</td></tr><tr><td>Peoria</td><td>24795</td><td>352</td></tr><tr><td>Champaign</td><td>24037</td><td>172</td></tr><tr><td>Sangamon</td><td>22570</td><td>252</td></tr><tr><td>McLean</td><td>20507</td><td>198</td></tr><tr><td>Tazewell</td><td>18769</td><td>317</td></tr><tr><td>Rock Island</td><td>16713</td><td>332</td></tr><tr><td>Kankakee</td><td>15635</td><td>227</td></tr><tr><td>Kendall</td><td>14494</td><td>103</td></tr><tr><td>LaSalle</td><td>13690</td><td>265</td></tr><tr><td>Macon</td><td>12799</td><td>221</td></tr><tr><td>Vermilion</td><td>11828</td><td>164</td></tr><tr><td>Adams</td><td>11539</td><td>138</td></tr><tr><td>DeKalb</td><td>10909</td><td>124</td></tr><tr><td>Williamson</td><td>9996</td><td>141</td></tr><tr><td>Whiteside</td><td>7518</td><td>174</td></tr><tr><td>Boone</td><td>7272</td><td>81</td></tr><tr><td>Jackson</td><td>6773</td><td>71</td></tr><tr><td>Ogle</td><td>6641</td><td>84</td></tr><tr><td>Grundy</td><td>6566</td><td>80</td></tr><tr><td>Coles</td><td>6537</td><td>104</td></tr><tr><td>Clinton</td><td>6470</td><td>94</td></tr><tr><td>Knox</td><td>6129</td><td>157</td></tr><tr><td>Franklin</td><td>5997</td><td>85</td></tr><tr><td>Marion</td><td>5833</td><td>131</td></tr><tr><td>Macoupin</td><td>5713</td><td>93</td></tr><tr><td>Henry</td><td>5613</td><td>71</td></tr><tr><td>Jefferson</td><td>5410</td><td>126</td></tr><tr><td>Woodford</td><td>5271</td><td>85</td></tr><tr><td>Livingston</td><td>5249</td><td>94</td></tr><tr><td>Effingham</td><td>5190</td><td>77</td></tr><tr><td>Stephenson</td><td>5116</td><td>87</td></tr><tr><td>Randolph</td><td>4945</td><td>91</td></tr><tr><td>Monroe</td><td>4867</td><td>96</td></tr><tr><td>Morgan</td><td>4565</td><td>94</td></tr><tr><td>Logan</td><td>4538</td><td>68</td></tr><tr><td>Fulton</td><td>4482</td><td>62</td></tr><tr><td>Christian</td><td>4382</td><td>78</td></tr><tr><td>Lee</td><td>4373</td><td>56</td></tr><tr><td>Montgomery</td><td>4235</td><td>74</td></tr><tr><td>Bureau</td><td>4046</td><td>86</td></tr><tr><td>Perry</td><td>3814</td><td>67</td></tr><tr><td>Iroquois</td><td>3613</td><td>69</td></tr><tr><td>Fayette</td><td>3504</td><td>56</td></tr><tr><td>Saline</td><td>3375</td><td>60</td></tr><tr><td>McDonough</td><td>3373</td><td>53</td></tr><tr><td>Jersey</td><td>3056</td><td>52</td></tr><tr><td>Douglas</td><td>2850</td><td>36</td></tr><tr><td>Union</td><td>2788</td><td>42</td></tr><tr><td>Crawford</td><td>2722</td><td>27</td></tr><tr><td>Lawrence</td><td>2706</td><td>29</td></tr><tr><td>Shelby</td><td>2636</td><td>40</td></tr><tr><td>Pike</td><td>2365</td><td>54</td></tr><tr><td>Wayne</td><td>2335</td><td>54</td></tr><tr><td>Bond</td><td>2303</td><td>24</td></tr><tr><td>Cass</td><td>2286</td><td>27</td></tr><tr><td>Hancock</td><td>2278</td><td>34</td></tr><tr><td>White</td><td>2222</td><td>27</td></tr><tr><td>Richland</td><td>2183</td><td>49</td></tr><tr><td>Clark</td><td>2169</td><td>36</td></tr><tr><td>Ford</td><td>2151</td><td>52</td></tr><tr><td>Carroll</td><td>2132</td><td>37</td></tr><tr><td>Warren</td><td>2005</td><td>51</td></tr><tr><td>Edgar</td><td>1988</td><td>42</td></tr><tr><td>Clay</td><td>1979</td><td>44</td></tr><tr><td>Jo Daviess</td><td>1941</td><td>24</td></tr><tr><td>Washington</td><td>1919</td><td>26</td></tr><tr><td>Johnson</td><td>1905</td><td>19</td></tr><tr><td>Moultrie</td><td>1858</td><td>29</td></tr><tr><td>Mason</td><td>1838</td><td>49</td></tr><tr><td>Greene</td><td>1828</td><td>36</td></tr><tr><td>De Witt</td><td>1784</td><td>30</td></tr><tr><td>Wabash</td><td>1780</td><td>13</td></tr><tr><td>Piatt</td><td>1745</td><td>14</td></tr><tr><td>Massac</td><td>1717</td><td>42</td></tr><tr><td>Mercer</td><td>1711</td><td>34</td></tr><tr><td>Cumberland</td><td>1460</td><td>21</td></tr><tr><td>Menard</td><td>1445</td><td>12</td></tr><tr><td>Jasper</td><td>1326</td><td>18</td></tr><tr><td>Marshall</td><td>1243</td><td>19</td></tr><tr><td>Hamilton</td><td>1073</td><td>17</td></tr><tr><td>Brown</td><td>977</td><td>7</td></tr><tr><td>Schuyler</td><td>906</td><td>7</td></tr><tr><td>Pulaski</td><td>892</td><td>11</td></tr><tr><td>Edwards</td><td>833</td><td>13</td></tr><tr><td>Stark</td><td>725</td><td>26</td></tr><tr><td>Scott</td><td>655</td><td>2</td></tr><tr><td>Gallatin</td><td>650</td><td>4</td></tr><tr><td>Alexander</td><td>600</td><td>11</td></tr><tr><td>Calhoun</td><td>592</td><td>2</td></tr><tr><td>Henderson</td><td>586</td><td>14</td></tr><tr><td>Putnam</td><td>519</td><td>4</td></tr><tr><td>Hardin</td><td>508</td><td>12</td></tr><tr><td>Pope</td><td>409</td><td>4</td></tr><tr><td>Unassigned</td><td>82</td><td>2432</td></tr><tr><td>Out of IL</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 855031</h4><h5>Reported Deaths: 14419</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>117283</td><td>1869</td></tr><tr><td>Lake</td><td>59804</td><td>1053</td></tr><tr><td>Allen</td><td>48597</td><td>717</td></tr><tr><td>Hamilton</td><td>40695</td><td>431</td></tr><tr><td>St. Joseph</td><td>39282</td><td>574</td></tr><tr><td>Elkhart</td><td>31123</td><td>479</td></tr><tr><td>Vanderburgh</td><td>27324</td><td>417</td></tr><tr><td>Tippecanoe</td><td>25384</td><td>237</td></tr><tr><td>Johnson</td><td>21468</td><td>403</td></tr><tr><td>Porter</td><td>20521</td><td>331</td></tr><tr><td>Hendricks</td><td>20168</td><td>330</td></tr><tr><td>Clark</td><td>15848</td><td>207</td></tr><tr><td>Madison</td><td>15565</td><td>359</td></tr><tr><td>Vigo</td><td>14226</td><td>262</td></tr><tr><td>Monroe</td><td>13550</td><td>185</td></tr><tr><td>LaPorte</td><td>13289</td><td>229</td></tr><tr><td>Delaware</td><td>12391</td><td>202</td></tr><tr><td>Howard</td><td>12383</td><td>250</td></tr><tr><td>Kosciusko</td><td>10427</td><td>127</td></tr><tr><td>Hancock</td><td>9784</td><td>154</td></tr><tr><td>Warrick</td><td>9506</td><td>165</td></tr><tr><td>Floyd</td><td>9308</td><td>192</td></tr><tr><td>Bartholomew</td><td>9296</td><td>160</td></tr><tr><td>Wayne</td><td>8360</td><td>205</td></tr><tr><td>Grant</td><td>8149</td><td>186</td></tr><tr><td>Morgan</td><td>7918</td><td>151</td></tr><tr><td>Boone</td><td>7782</td><td>108</td></tr><tr><td>Dubois</td><td>6900</td><td>119</td></tr><tr><td>Henry</td><td>6790</td><td>118</td></tr><tr><td>Marshall</td><td>6781</td><td>119</td></tr><tr><td>Dearborn</td><td>6725</td><td>82</td></tr><tr><td>Noble</td><td>6695</td><td>96</td></tr><tr><td>Cass</td><td>6572</td><td>115</td></tr><tr><td>Lawrence</td><td>6217</td><td>135</td></tr><tr><td>Jackson</td><td>5873</td><td>78</td></tr><tr><td>Shelby</td><td>5771</td><td>99</td></tr><tr><td>Gibson</td><td>5474</td><td>101</td></tr><tr><td>Huntington</td><td>5444</td><td>86</td></tr><tr><td>Harrison</td><td>5354</td><td>79</td></tr><tr><td>Montgomery</td><td>5215</td><td>95</td></tr><tr><td>DeKalb</td><td>5136</td><td>89</td></tr><tr><td>Clinton</td><td>5001</td><td>60</td></tr><tr><td>Knox</td><td>4950</td><td>95</td></tr><tr><td>Miami</td><td>4762</td><td>75</td></tr><tr><td>Whitley</td><td>4715</td><td>48</td></tr><tr><td>Putnam</td><td>4714</td><td>65</td></tr><tr><td>Steuben</td><td>4532</td><td>64</td></tr><tr><td>Jasper</td><td>4317</td><td>59</td></tr><tr><td>Wabash</td><td>4315</td><td>86</td></tr><tr><td>Jefferson</td><td>4117</td><td>90</td></tr><tr><td>Adams</td><td>4062</td><td>61</td></tr><tr><td>Ripley</td><td>3970</td><td>71</td></tr><tr><td>White</td><td>3644</td><td>55</td></tr><tr><td>Daviess</td><td>3572</td><td>102</td></tr><tr><td>Scott</td><td>3479</td><td>59</td></tr><tr><td>Wells</td><td>3425</td><td>81</td></tr><tr><td>Decatur</td><td>3422</td><td>94</td></tr><tr><td>Greene</td><td>3381</td><td>86</td></tr><tr><td>Clay</td><td>3373</td><td>51</td></tr><tr><td>Posey</td><td>3258</td><td>37</td></tr><tr><td>Fayette</td><td>3179</td><td>67</td></tr><tr><td>Washington</td><td>2956</td><td>43</td></tr><tr><td>Jennings</td><td>2955</td><td>52</td></tr><tr><td>LaGrange</td><td>2900</td><td>73</td></tr><tr><td>Spencer</td><td>2830</td><td>32</td></tr><tr><td>Randolph</td><td>2733</td><td>84</td></tr><tr><td>Fountain</td><td>2698</td><td>52</td></tr><tr><td>Sullivan</td><td>2612</td><td>47</td></tr><tr><td>Owen</td><td>2556</td><td>61</td></tr><tr><td>Orange</td><td>2489</td><td>57</td></tr><tr><td>Starke</td><td>2478</td><td>60</td></tr><tr><td>Fulton</td><td>2358</td><td>48</td></tr><tr><td>Jay</td><td>2308</td><td>33</td></tr><tr><td>Perry</td><td>2241</td><td>42</td></tr><tr><td>Carroll</td><td>2230</td><td>24</td></tr><tr><td>Vermillion</td><td>2071</td><td>45</td></tr><tr><td>Franklin</td><td>1998</td><td>35</td></tr><tr><td>Rush</td><td>1955</td><td>27</td></tr><tr><td>Tipton</td><td>1922</td><td>51</td></tr><tr><td>Parke</td><td>1882</td><td>18</td></tr><tr><td>Pike</td><td>1723</td><td>35</td></tr><tr><td>Blackford</td><td>1498</td><td>33</td></tr><tr><td>Pulaski</td><td>1385</td><td>50</td></tr><tr><td>Newton</td><td>1286</td><td>40</td></tr><tr><td>Crawford</td><td>1270</td><td>18</td></tr><tr><td>Benton</td><td>1248</td><td>15</td></tr><tr><td>Brown</td><td>1214</td><td>45</td></tr><tr><td>Martin</td><td>1097</td><td>15</td></tr><tr><td>Switzerland</td><td>1041</td><td>9</td></tr><tr><td>Warren</td><td>1001</td><td>15</td></tr><tr><td>Union</td><td>842</td><td>10</td></tr><tr><td>Ohio</td><td>688</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>439</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-wStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
