 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=574953492">
				
<link rel="canonical" href="https://www.wthitv.com/content/national/574953492.html">

							

			
																															
										
			
			<title>Mandating vaccines for the military would send a powerful message</title>

			<meta name="description" content="Mandating vaccines for the military would send a powerful message">
			<meta property="og:url" content="https://www.wthitv.com/content/national/574953492.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Mandating vaccines for the military would send a powerful message" />
			<meta property="og:description" content="Mandating vaccines for the military would send a powerful message" />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Mandating vaccines for the military would send a powerful message">
			<meta name="twitter:description" content="Mandating vaccines for the military would send a powerful message">
			<meta name="twitter:image" content="" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574953492";_q+="&7=3106383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574953492";_qc+="&7=3106383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574953492&7=3106383&25=0&18=0.08733858360647284">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																																													
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																									<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																											<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																									<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																									<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																												<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																																										<li><a href="/news/fallen-officer">Remembering Detective Greg Ferency</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																														<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																																										<li><a href="/videos/sky-drone-10">Sky Drone 10</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																												<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																										<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																																<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://my.textcaster.com/asa/2913" target="_parent">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Email Alerts</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
									<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Mandating vaccines for the military would send a powerful message
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																					<img src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Mandating vaccines for the military would send a powerful message</p>
																								<div class="article-posted">Posted: Jul 28, 2021 6:21 PM</div>
													<!-- Jul 28, 2021 6:21 PM || Jul 28, 2021 6:21 PM || LiveDate: Wed Jul 28 15:21:03 PDT 2021 -->
																										<div class="article-updated">Updated: Jul 28, 2021 6:21 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Opinion by Peter Bergen, CNN National Security Analyst  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>A Category 5 Covid hurricane is making landfall in the United States, and the Biden administration must use every tool in its toolkit to blunt its impact -- especially if the country is to weather a storm that will likely intensify in the fall should preventative measures not be taken now.</p>
																																									
														<p>Patients who have contracted the Delta variant of the coronavirus<a href="https://www.forbes.com/sites/joewalsh/2021/07/24/covid-hospitalizations-tick-up-across-us-due-to-delta-variant---these-17-states-are-leading-the-way/?sh=69253eaa7d10" target="_blank"> are filling up i</a>ntensive care units in states such as Arkansas, Florida, Missouri, Mississippi -- and beyond.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>And the reason is simple. The dangerous Delta variant is spreading<a href="https://www.cnn.com/2021/07/21/health/delta-variant-covid-19-explainer/index.html" target="_blank"> about 55% faster</a> than the original strain, and it now makes up <a href="https://www.cnn.com/2021/07/20/health/us-coronavirus-tuesday/index.html" target="_blank">over 80%</a> of the cases in the United States. Yet, despite this risk, <a href="https://covid.cdc.gov/covid-data-tracker/#vaccinations" target="_blank">only half</a> of Americans are fully vaccinated. Meanwhile, <a href="https://www.wsj.com/articles/unvaccinated-covid-19-hospitalizations-11626528110" target="_blank">97% of Covid hospital admissions</a> are of the unvaccinated.</p>
																																									
														<p>It's heartening to hear that President Joe Biden will <a href="https://www.cnn.com/2021/07/27/politics/vaccine-mandate-for-federal-employees-under-consideration/index.html" target="_blank">reportedly announce</a> on Thursday that federal employees and contractors will need to be vaccinated or be frequently tested for the virus if they refuse. Biden should issue a similar order to US military personnel, who <a href="https://www.usajobs.gov/Help/how-to/account/documents/resume/build/experience/civilian-position/" target="_blank">are not classified </a>as federal employees, but play a critical role in ensuring the nation's safety and security.</p>
																																									
														<p>The military can also be an important role model for those Americans who are hesitant about vaccination. According to a <a href="https://news.gallup.com/poll/352316/americans-confidence-major-institutions-dips.aspx" target="_blank">2021 Gallup poll</a>, 69% of Americans have a significant amount of confidence in the US military -- far higher than any other US institution, including the White House or Congress.</p>
																																									
														<p>Yet, as of the start of this month, <a href="https://www.military.com/daily-news/2021/07/01/marine-corps-least-vaccinated-military-service-new-data-shows.html" target="_blank">only 58% of US Marines</a> had been vaccinated. Other services fare better -- the Army is 70% vaccinated, while the Navy is at 77%. But these are the men and women who are sworn to protect our nation, and a sizable minority are still refusing the most basic protection they can offer, which is to prevent the spread of the most lethal virus in a century.</p>
																																									
														<p>While Covid vaccines remain under the US Food and Drug Administration's emergency use authorization,<a href="https://urldefense.com/v3/__https:/www.theatlantic.com/ideas/archive/2021/07/why-isnt-military-mandating-covid-vaccines/619554/__;!!AQdq3sQhfUj4q8uUguY!33UTs4WHVbQqh5o-_Di_I2sfEt-PZDm912YmOkm6VzSxYLgn3w2y0vD0Z_qiFsa6xhs_8u9a$" target="_blank"> somewhat limiting</a> the ability of authorities to compel mandatory vaccinations, the world is in the middle of the greatest public health emergency in our lifetimes and full FDA approval <a href="https://www.cnn.com/2021/07/22/health/covid-19-vaccine-approval-when/index.html" target="_blank">is expected</a> as early as this fall.</p>
																																									
														<p>Taken together, those may be strong enough reasons for Biden to push the legal limits here and order <a href="https://archive.defense.gov/about/" target="_blank">more than 2 million</a> active duty service personnel and reservists to be vaccinated.</p>
																																									
														<p>As commander in chief, Biden has great authority over the US military. Unlike other federal workers, US servicemen and women <a href="https://www.military.com/join-armed-forces/swearing-in-for-military-service.html" target="_blank">swear an oath</a> that they will obey the orders of their commander in chief, which gives the President considerable leeway to issue vaccination orders. And just think about this: If the President can order military operations where troops may die, he surely can order them to take<a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/safety/safety-of-vaccines.html#:~:text=COVID%2D19%20vaccines%20are,participants%20in%20clinical%20trials." target="_blank"> safe and effective</a> vaccines to protect both themselves and their fellow citizens.</p>
																																									
														<p>After all, much of the military works in close quarters with each other, and they are routinely ordered to take relevant vaccinations if they deploy overseas. For instance, US service personnel who are deployed in the Central Command (CENTCOM) area of operations in the greater Middle East<a href="https://www.health.mil/MHSHome/Military Health Topics/Health Readiness/Immunization Healthcare/Vaccine Recommendations/Vaccine Recommendations by AOR#CENTCOM" target="_blank"> are required </a>to have vaccinations against anthrax, chickenpox, hepatitis and typhoid. Why shouldn't they be ordered to get vaccinated during a global pandemic when they are at home?</p>
																																									
														<p>The reason polio no longer paralyzes many thousands of Americans a year is that polio vaccinations <a href="https://www.cdc.gov/polio/what-is-polio/polio-us.html" target="_blank">became widespread</a> in the United State in 1955 -- and the disease was eliminated in the US by the late 1970s. Today, <a href="https://www.france24.com/en/20190614-afghanistan-conspiracy-theories-fuel-polio-outbreak" target="_blank">polio lingers on in places </a>such as rural areas of Afghanistan dominated by the Taliban who have banned inoculations. Do vaccine hesitant Americans want to end up on the same side of history as the Taliban?</p>
																																									
														<p>Bottom line: Compelling vaccinations in the military is not about taking away their rights, but about their obligations to themselves and to others trying to avoid hospitalization or death from a deadly disease.</p>
																																									
														<p>Around the world, people are begging to be vaccinated, yet in the US, where we have plenty of vaccines, we do not have enough Americans who are willing to take them. Those who are not getting vaccinated are, in effect, free riding off of those who have been vaccinated, since the larger the pool of vaccinated people, the less chance there is for the virus to proliferate.</p>
																																									
														<p>That free ride must end, and it should begin with the US servicemen and women who are sworn to protect their nation.</p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/national/574953492.html">Mandating vaccines for the military would send a powerful message</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/491017841.html">Clapper: Trump sending 'chilling' message</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/489687891.html">Waitress sends heartwarming message to young girl</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/568414992.html">Klobuchar departure sends a strong message</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/571629292.html">Trump&#039;s powerful message of rage</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/491939751.html">A Cleveland Indians All-Star sends a very powerful message with his shoes</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/503885962.html">Pelosi sends a message to Trump as the press covers a 'power shift'</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/502115782.html">US military flexes muscles in message to Russia</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/566839412.html">US Army warns about fake text messages about military draft</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/468255333.html">Trump admin sends mixed messages on infrastructure plan</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/national/574953492.html"
												data-article-tags=""    
												data-post-id="574953492"
												data-facebook-url="https://www.wthitv.com/content/national/574953492.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Terre+Haute&zip=47801 -->
			<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>87&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 96&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Robinson&zip=62454 -->
			<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 92&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Indianapolis&zip=46202 -->
			<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>86&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/28.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 90&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 91&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rockville&zip=47872 -->
			<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 95&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Casey&zip=62420 -->
			<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 92&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brazil&zip=47834 -->
			<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>87&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 90&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 96&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Marshall&zip=62441 -->
			<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>87&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 88&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 96&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Partly Cloudy, Warm & Muggy
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner300x169.jpg" class="img img-fluid wxbox" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid wxbox" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_300x169.png" class="img img-fluid wxbox" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indianas-virus-cases-hospitalizations-return-to-May-levels-574942011.html">
									<img src="https://media.heartlandtv.com/images/100*75/Hospital16.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indianas-virus-cases-hospitalizations-return-to-May-levels-574942011.html">Indiana’s virus cases, hospitalizations return to May levels</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Southern-Indiana-man-killed-in-accidental-explosion-574949611.html">
									<img src="https://media.heartlandtv.com/images/100*75/generic-firetruck.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Southern-Indiana-man-killed-in-accidental-explosion-574949611.html">Southern Indiana man killed in accidental explosion</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Novelis-announces-7-million-investment-nearly-40-new-positions-in-Terre-Haute-574937701.html">
									<img src="https://media.heartlandtv.com/images/100*66/novelis.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Novelis-announces-7-million-investment-nearly-40-new-positions-in-Terre-Haute-574937701.html">Novelis announces $7 million investment, nearly 40 new positions in Terre Haute</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Accused-Michigan-prison-escapee-arrested-in-the-Wabash-Valley-574950501.html">
									<img src="https://media.heartlandtv.com/images/100*62/Jacob+Long.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Accused-Michigan-prison-escapee-arrested-in-the-Wabash-Valley-574950501.html">Accused Michigan prison escapee arrested in the Wabash Valley</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/15-year-old-shot-and-killed-in-Terre-Haute-police-release-more-details-about-the-investigation-574927931.html">
									<img src="https://media.heartlandtv.com/images/100*52/Shooting58.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/15-year-old-shot-and-killed-in-Terre-Haute-police-release-more-details-about-the-investigation-574927931.html">15-year-old shot and killed in Terre Haute, police release more details about the investigation</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/A-local-musician-is-on-his-way-to-becoming-the-next-big-country-music-star-574933181.html">
									<img src="https://media.heartlandtv.com/images/100*67/Dylan+Schneider-0881-Catie+Laffoon+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/A-local-musician-is-on-his-way-to-becoming-the-next-big-country-music-star-574933181.html">A local musician is on his way to becoming the next big country music star!</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Another-teen-charged-in-death-of-Terre-Haute-15-year-old-574931691.html">
									<img src="https://cdn.field59.com/WTHI/f19eb8a22d17b20b535710dd0295723a8807601a.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Another-teen-charged-in-death-of-Terre-Haute-15-year-old-574931691.html">Another teen charged in death of 15-year-old Terre Haute girl </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Man-in-custody-after-chase-takes-police-from-Terre-Haute-onto-I-70-574930401.html">
									<img src="https://media.heartlandtv.com/images/100*56/I70+chase.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Man-in-custody-after-chase-takes-police-from-Terre-Haute-onto-I-70-574930401.html">Man in custody after chase takes police from Terre Haute onto I-70</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/CDC-changes-mask-guidance-in-response-to-threat-of-Delta-variant-of-Covid-19-574941221.html">
									<img src="https://media.heartlandtv.com/images/100*56/Indiana-masks-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/CDC-changes-mask-guidance-in-response-to-threat-of-Delta-variant-of-Covid-19-574941221.html">CDC changes mask guidance in response to threat of Delta variant of Covid-19</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Terre-Haute-police-nearly-ready-to-move-into-new-building-574941031.html">
									<img src="https://media.heartlandtv.com/images/100*58/New+THPD+building.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-police-nearly-ready-to-move-into-new-building-574941031.html">Terre Haute police nearly ready to move into new building</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574954282.html">
											<img src="https://cdn.field59.com/WTHI/5132650bea8422d97fa63fa65e6ee09f77cca41a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574954282.html">Accused Michigan prison escapee arrested in the Wabash Valley</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574953792.html">
											<img src="https://cdn.field59.com/WTHI/560d39d84a41549f276f6bd30c8c2b5023f86d79.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574953792.html">What do the new CDC masking guidelines mean for us?</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574953782.html">
											<img src="https://cdn.field59.com/WTHI/b9b05fc505984df720326d3f6f520921f4753ff1.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574953782.html">Kevin talks storms followed by a cool down</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574953712.html">
											<img src="https://cdn.field59.com/WTHI/b01b0cd531a6cdee6b2550e50ae1af41fb60f2c5.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574953712.html">Redistricting in Indiana</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574950562.html">
											<img src="https://cdn.field59.com/WTHI/132cf5bce5a80e7cd432803c7c9c5f509c5984fc.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574950562.html">CDC announces new mask guidelines</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574947652.html">
											<img src="https://cdn.field59.com/WTHI/a0c169eb572b7dd58e626f11491287cf57ec7e72.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574947652.html">All You Need to Know for Wednesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574947482.html">
											<img src="https://cdn.field59.com/WTHI/d660020f5703bfc0a5102d8c06862dab247309c1.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574947482.html">Wednesday: Sunny, hot and humid. High: 93°</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574943392.html">
											<img src="https://cdn.field59.com/WTHI/08120f90ac52c513e1f8e07920563bd8c0e59a34.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574943392.html">Jasper County Health Department looks to expand behavioral health with donated building</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574943252.html">
											<img src="https://cdn.field59.com/WTHI/0027cce2eff39ec76ae12570d1608685e43919e3.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574943252.html">Victims of Crimes Act fix</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574943032.html">
											<img src="https://cdn.field59.com/WTHI/c1059dea0b5663b4582d5ca43d3b170a6902965a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574943032.html">Tuesday Evening Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Food-banks-receiving-assistance-to-give-back-to-those-in-need-574887101.html">
											<img src="https://cdn.field59.com/WTHI/e3d44476abdbcf5eab45e769d2e023354ba3adc3.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Food-banks-receiving-assistance-to-give-back-to-those-in-need-574887101.html">Food banks receiving assistance to give back to those in need</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-is-only-Indiana-county-with-West-Nile-virus-in-mosquitoes-574889071.html">
											<img src="https://cdn.field59.com/WTHI/76a5d81106580b9c6076833abd29d93fdc53b85a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-is-only-Indiana-county-with-West-Nile-virus-in-mosquitoes-574889071.html">Vigo County is only Indiana county with West Nile virus in mosquitoes</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Wabash-Valley-Colleges-not-mandating-vaccines-but-that-could-change-574878701.html">
											<img src="https://media.heartlandtv.com/images/100*60/COVID+vaccine7.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Wabash-Valley-Colleges-not-mandating-vaccines-but-that-could-change-574878701.html">Wabash Valley Colleges not mandating vaccines, but that could change</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/574868691.html">
											<img src="https://cdn.field59.com/WTHI/fa9af16a399e765611ae233bd379c9f0fc76785a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/574868691.html">Illinois ranks 48th in home construction, leaving one family waiting years to build their permanent home</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-impersonate-Utility-Companies-574862901.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-impersonate-Utility-Companies-574862901.html">SCAM ALERT: Criminals impersonate utility companies </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Hoosiers-could-see-a-significant-tax-credit-from-the-state-Heres-who-is-eligible-574844271.html">
											<img src="https://media.heartlandtv.com/images/100*56/Money_1543315030570_63333843_ver1.0_640_360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Hoosiers-could-see-a-significant-tax-credit-from-the-state-Heres-who-is-eligible-574844271.html">Hoosiers could see a significant tax credit from the state. Here's who is eligible.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Employment-scam-targets-college-students--574838831.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Employment-scam-targets-college-students--574838831.html">SCAM ALERT: Employment scam targets college students </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Amcor-releases-statement-following-July-2-vote-574777851.html">
											<img src="https://media.heartlandtv.com/images/100*56/Amcor.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Amcor-releases-statement-following-July-2-vote-574777851.html">Amcor releases statement following July 2 vote</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-use-patriotism-to-steal-money-and-information-574748401.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Con-artists-use-patriotism-to-steal-money-and-information-574748401.html">SCAM ALERT: Con artists use patriotism to steal money and information</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Local-officials-react-to-setback-in-Terre-Haute-casino-process-574712381.html">
											<img src="https://cdn.field59.com/WTHI/dfdef7125fb095dd80dbe2d6da3ad3dc8be52d13.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Local-officials-react-to-setback-in-Terre-Haute-casino-process-574712381.html">Local officials react to setback in Terre Haute casino process</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1413490</h4><h5>Reported Deaths: 25847</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>562540</td><td>10557</td></tr><tr><td>DuPage</td><td>93641</td><td>1321</td></tr><tr><td>Will</td><td>77984</td><td>1042</td></tr><tr><td>Lake</td><td>69132</td><td>1026</td></tr><tr><td>Kane</td><td>60062</td><td>816</td></tr><tr><td>Winnebago</td><td>34671</td><td>524</td></tr><tr><td>Madison</td><td>32372</td><td>533</td></tr><tr><td>St. Clair</td><td>29976</td><td>526</td></tr><tr><td>McHenry</td><td>29561</td><td>299</td></tr><tr><td>Peoria</td><td>23690</td><td>346</td></tr><tr><td>Champaign</td><td>21566</td><td>158</td></tr><tr><td>Sangamon</td><td>19585</td><td>245</td></tr><tr><td>McLean</td><td>18846</td><td>194</td></tr><tr><td>Tazewell</td><td>17470</td><td>308</td></tr><tr><td>Rock Island</td><td>15375</td><td>329</td></tr><tr><td>Kankakee</td><td>14741</td><td>224</td></tr><tr><td>Kendall</td><td>13481</td><td>100</td></tr><tr><td>LaSalle</td><td>12954</td><td>254</td></tr><tr><td>Macon</td><td>11177</td><td>215</td></tr><tr><td>DeKalb</td><td>10270</td><td>122</td></tr><tr><td>Vermilion</td><td>10224</td><td>154</td></tr><tr><td>Adams</td><td>9557</td><td>128</td></tr><tr><td>Williamson</td><td>8117</td><td>138</td></tr><tr><td>Whiteside</td><td>7244</td><td>174</td></tr><tr><td>Boone</td><td>6933</td><td>80</td></tr><tr><td>Ogle</td><td>6291</td><td>84</td></tr><tr><td>Grundy</td><td>6055</td><td>79</td></tr><tr><td>Clinton</td><td>5906</td><td>93</td></tr><tr><td>Coles</td><td>5868</td><td>101</td></tr><tr><td>Knox</td><td>5728</td><td>157</td></tr><tr><td>Jackson</td><td>5435</td><td>65</td></tr><tr><td>Henry</td><td>5152</td><td>70</td></tr><tr><td>Macoupin</td><td>4970</td><td>90</td></tr><tr><td>Livingston</td><td>4941</td><td>93</td></tr><tr><td>Woodford</td><td>4918</td><td>83</td></tr><tr><td>Stephenson</td><td>4880</td><td>86</td></tr><tr><td>Franklin</td><td>4858</td><td>78</td></tr><tr><td>Effingham</td><td>4826</td><td>74</td></tr><tr><td>Marion</td><td>4761</td><td>118</td></tr><tr><td>Jefferson</td><td>4662</td><td>123</td></tr><tr><td>Monroe</td><td>4514</td><td>94</td></tr><tr><td>Randolph</td><td>4303</td><td>87</td></tr><tr><td>Lee</td><td>4237</td><td>54</td></tr><tr><td>Morgan</td><td>4125</td><td>92</td></tr><tr><td>Fulton</td><td>4105</td><td>59</td></tr><tr><td>Logan</td><td>4070</td><td>66</td></tr><tr><td>Christian</td><td>3942</td><td>75</td></tr><tr><td>Bureau</td><td>3849</td><td>87</td></tr><tr><td>Montgomery</td><td>3842</td><td>74</td></tr><tr><td>Iroquois</td><td>3294</td><td>68</td></tr><tr><td>Perry</td><td>3282</td><td>62</td></tr><tr><td>Fayette</td><td>3268</td><td>56</td></tr><tr><td>McDonough</td><td>3058</td><td>51</td></tr><tr><td>Jersey</td><td>2787</td><td>52</td></tr><tr><td>Saline</td><td>2706</td><td>57</td></tr><tr><td>Douglas</td><td>2635</td><td>36</td></tr><tr><td>Union</td><td>2490</td><td>41</td></tr><tr><td>Lawrence</td><td>2446</td><td>27</td></tr><tr><td>Shelby</td><td>2359</td><td>38</td></tr><tr><td>Crawford</td><td>2180</td><td>26</td></tr><tr><td>Bond</td><td>2136</td><td>24</td></tr><tr><td>Cass</td><td>2103</td><td>27</td></tr><tr><td>Carroll</td><td>2048</td><td>37</td></tr><tr><td>Pike</td><td>2003</td><td>53</td></tr><tr><td>Ford</td><td>1940</td><td>50</td></tr><tr><td>Hancock</td><td>1937</td><td>32</td></tr><tr><td>Clark</td><td>1904</td><td>34</td></tr><tr><td>Wayne</td><td>1896</td><td>53</td></tr><tr><td>Warren</td><td>1864</td><td>50</td></tr><tr><td>Jo Daviess</td><td>1835</td><td>24</td></tr><tr><td>Richland</td><td>1814</td><td>40</td></tr><tr><td>White</td><td>1802</td><td>26</td></tr><tr><td>Edgar</td><td>1797</td><td>42</td></tr><tr><td>Washington</td><td>1692</td><td>25</td></tr><tr><td>Moultrie</td><td>1679</td><td>28</td></tr><tr><td>Mason</td><td>1635</td><td>47</td></tr><tr><td>De Witt</td><td>1611</td><td>29</td></tr><tr><td>Piatt</td><td>1558</td><td>14</td></tr><tr><td>Johnson</td><td>1545</td><td>16</td></tr><tr><td>Clay</td><td>1540</td><td>43</td></tr><tr><td>Greene</td><td>1528</td><td>34</td></tr><tr><td>Mercer</td><td>1517</td><td>34</td></tr><tr><td>Wabash</td><td>1476</td><td>12</td></tr><tr><td>Massac</td><td>1432</td><td>40</td></tr><tr><td>Cumberland</td><td>1310</td><td>19</td></tr><tr><td>Menard</td><td>1279</td><td>12</td></tr><tr><td>Jasper</td><td>1168</td><td>18</td></tr><tr><td>Marshall</td><td>1103</td><td>19</td></tr><tr><td>Hamilton</td><td>895</td><td>16</td></tr><tr><td>Schuyler</td><td>812</td><td>7</td></tr><tr><td>Brown</td><td>808</td><td>6</td></tr><tr><td>Pulaski</td><td>740</td><td>7</td></tr><tr><td>Stark</td><td>664</td><td>25</td></tr><tr><td>Edwards</td><td>635</td><td>12</td></tr><tr><td>Calhoun</td><td>538</td><td>2</td></tr><tr><td>Henderson</td><td>534</td><td>14</td></tr><tr><td>Gallatin</td><td>504</td><td>4</td></tr><tr><td>Scott</td><td>503</td><td>1</td></tr><tr><td>Putnam</td><td>494</td><td>3</td></tr><tr><td>Alexander</td><td>489</td><td>11</td></tr><tr><td>Hardin</td><td>396</td><td>12</td></tr><tr><td>Pope</td><td>339</td><td>4</td></tr><tr><td>Unassigned</td><td>63</td><td>2432</td></tr><tr><td>Out of IL</td><td>12</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 767409</h4><h5>Reported Deaths: 13980</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>105425</td><td>1805</td></tr><tr><td>Lake</td><td>56919</td><td>1030</td></tr><tr><td>Allen</td><td>42938</td><td>698</td></tr><tr><td>St. Joseph</td><td>37313</td><td>568</td></tr><tr><td>Hamilton</td><td>37298</td><td>426</td></tr><tr><td>Elkhart</td><td>29749</td><td>470</td></tr><tr><td>Tippecanoe</td><td>23479</td><td>230</td></tr><tr><td>Vanderburgh</td><td>23201</td><td>405</td></tr><tr><td>Porter</td><td>19573</td><td>327</td></tr><tr><td>Johnson</td><td>18822</td><td>392</td></tr><tr><td>Hendricks</td><td>18072</td><td>321</td></tr><tr><td>Madison</td><td>13548</td><td>346</td></tr><tr><td>Clark</td><td>13533</td><td>198</td></tr><tr><td>Vigo</td><td>12834</td><td>256</td></tr><tr><td>LaPorte</td><td>12566</td><td>225</td></tr><tr><td>Monroe</td><td>12546</td><td>178</td></tr><tr><td>Delaware</td><td>11143</td><td>198</td></tr><tr><td>Howard</td><td>10672</td><td>237</td></tr><tr><td>Kosciusko</td><td>9777</td><td>124</td></tr><tr><td>Hancock</td><td>8740</td><td>150</td></tr><tr><td>Bartholomew</td><td>8262</td><td>157</td></tr><tr><td>Warrick</td><td>8069</td><td>157</td></tr><tr><td>Floyd</td><td>8027</td><td>182</td></tr><tr><td>Grant</td><td>7366</td><td>181</td></tr><tr><td>Wayne</td><td>7233</td><td>201</td></tr><tr><td>Boone</td><td>7184</td><td>105</td></tr><tr><td>Morgan</td><td>6910</td><td>143</td></tr><tr><td>Marshall</td><td>6332</td><td>116</td></tr><tr><td>Dubois</td><td>6274</td><td>118</td></tr><tr><td>Cass</td><td>6090</td><td>111</td></tr><tr><td>Dearborn</td><td>6012</td><td>78</td></tr><tr><td>Noble</td><td>5992</td><td>90</td></tr><tr><td>Henry</td><td>5947</td><td>111</td></tr><tr><td>Jackson</td><td>5163</td><td>77</td></tr><tr><td>Shelby</td><td>5108</td><td>98</td></tr><tr><td>Lawrence</td><td>4922</td><td>127</td></tr><tr><td>Gibson</td><td>4626</td><td>96</td></tr><tr><td>Montgomery</td><td>4581</td><td>92</td></tr><tr><td>Clinton</td><td>4552</td><td>55</td></tr><tr><td>DeKalb</td><td>4552</td><td>85</td></tr><tr><td>Harrison</td><td>4535</td><td>77</td></tr><tr><td>Whitley</td><td>4157</td><td>45</td></tr><tr><td>Huntington</td><td>4155</td><td>82</td></tr><tr><td>Steuben</td><td>4106</td><td>60</td></tr><tr><td>Miami</td><td>4055</td><td>73</td></tr><tr><td>Jasper</td><td>4011</td><td>55</td></tr><tr><td>Knox</td><td>3883</td><td>91</td></tr><tr><td>Putnam</td><td>3850</td><td>62</td></tr><tr><td>Wabash</td><td>3690</td><td>83</td></tr><tr><td>Adams</td><td>3529</td><td>56</td></tr><tr><td>Ripley</td><td>3512</td><td>71</td></tr><tr><td>Jefferson</td><td>3418</td><td>86</td></tr><tr><td>White</td><td>3396</td><td>54</td></tr><tr><td>Daviess</td><td>3090</td><td>100</td></tr><tr><td>Wells</td><td>3035</td><td>81</td></tr><tr><td>Greene</td><td>2934</td><td>85</td></tr><tr><td>Decatur</td><td>2925</td><td>93</td></tr><tr><td>Fayette</td><td>2863</td><td>64</td></tr><tr><td>Posey</td><td>2817</td><td>35</td></tr><tr><td>Scott</td><td>2800</td><td>58</td></tr><tr><td>LaGrange</td><td>2775</td><td>72</td></tr><tr><td>Clay</td><td>2733</td><td>48</td></tr><tr><td>Washington</td><td>2540</td><td>37</td></tr><tr><td>Randolph</td><td>2477</td><td>83</td></tr><tr><td>Jennings</td><td>2394</td><td>49</td></tr><tr><td>Spencer</td><td>2387</td><td>31</td></tr><tr><td>Fountain</td><td>2352</td><td>50</td></tr><tr><td>Starke</td><td>2298</td><td>59</td></tr><tr><td>Owen</td><td>2226</td><td>59</td></tr><tr><td>Sullivan</td><td>2213</td><td>43</td></tr><tr><td>Fulton</td><td>2083</td><td>45</td></tr><tr><td>Jay</td><td>2029</td><td>32</td></tr><tr><td>Carroll</td><td>1973</td><td>22</td></tr><tr><td>Orange</td><td>1911</td><td>56</td></tr><tr><td>Perry</td><td>1897</td><td>39</td></tr><tr><td>Vermillion</td><td>1808</td><td>44</td></tr><tr><td>Rush</td><td>1775</td><td>27</td></tr><tr><td>Tipton</td><td>1727</td><td>47</td></tr><tr><td>Franklin</td><td>1719</td><td>35</td></tr><tr><td>Parke</td><td>1552</td><td>16</td></tr><tr><td>Pike</td><td>1417</td><td>34</td></tr><tr><td>Blackford</td><td>1380</td><td>32</td></tr><tr><td>Pulaski</td><td>1236</td><td>48</td></tr><tr><td>Newton</td><td>1230</td><td>36</td></tr><tr><td>Benton</td><td>1097</td><td>15</td></tr><tr><td>Brown</td><td>1060</td><td>43</td></tr><tr><td>Crawford</td><td>1056</td><td>16</td></tr><tr><td>Martin</td><td>925</td><td>15</td></tr><tr><td>Warren</td><td>877</td><td>15</td></tr><tr><td>Switzerland</td><td>834</td><td>8</td></tr><tr><td>Union</td><td>736</td><td>10</td></tr><tr><td>Ohio</td><td>581</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>428</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-wStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
