 













 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=574642922">
				<link rel="canonical" href="https://www.wthitv.com/content/national/574642922.html">
							

			
												                                                                                                
							
										
			
			<title>5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</title>

			<meta name="description" content="The Israeli military struck targets in Gaza overnight Wednesday, the Israel Defense Forces (IDF) said in a statement, citing incendiary balloons launched from Gaza earlier in the day. CNN&#039;s Hadas Gold reports. ">
			<meta property="og:url" content="https://www.wthitv.com/content/national/574642922.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs" />
			<meta property="og:description" content="The Israeli military struck targets in Gaza overnight Wednesday, the Israel Defense Forces (IDF) said in a statement, citing incendiary balloons launched from Gaza earlier in the day. CNN&#039;s Hadas Gold reports. " />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210615230347-israeli-air-strike-gaza-restricted-live-video.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs">
			<meta name="twitter:description" content="The Israeli military struck targets in Gaza overnight Wednesday, the Israel Defense Forces (IDF) said in a statement, citing incendiary balloons launched from Gaza earlier in the day. CNN&#039;s Hadas Gold reports. ">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210615230347-israeli-air-strike-gaza-restricted-live-video.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574642922";_q+="&7=3106383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574642922";_qc+="&7=3106383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574642922&7=3106383&25=0&18=0.06260955379556643">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																							
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																							
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																											<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																									<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																												<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																	
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																																														<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																																												<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/job-fair">Virtual Job Fair</a></li>
																																																										<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																																																<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
									<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																																			<img src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">The Israeli military struck targets in Gaza overnight Wednesday, the Israel Defense Forces (IDF) said in a statement, citing incendiary balloons launched from Gaza earlier in the day. CNN&#039;s Hadas Gold reports. </p>
																								<div class="article-posted">Posted: Jun 16, 2021 8:40 AM</div>
													<!-- Jun 16, 2021 8:40 AM || Jun 16, 2021 8:40 AM || LiveDate: Wed Jun 16 05:40:20 PDT 2021 -->
																										<div class="article-updated">Updated: Jun 16, 2021 8:40 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By AJ Willingham, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>The Senate has unanimously <a href="https://www.cnn.com/2021/06/15/politics/juneteenth-federal-holiday-senate-vote/index.html" target="_blank">passed a resolution establishing June 19 as Juneteenth National Independence Day</a>, a holiday commemorating the end of slavery in the US.  It needs to pass the House and be signed by President Joe Biden to become law.</p>
																																									
														<p>Here's what you need to know to <strong>Get Up to Speed and On with Your Day</strong>.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>(You can also get "5 Things You Need to Know Today" delivered to your inbox daily. <a href="https://www.cnn.com/specials/5-things?source=5_things_article" target="_blank">Sign up here</a>.)</p>
																																									
														<p><h3>1. Biden trip</h3></p>
																																									
														<p>President Joe Biden <a href="https://www.cnn.com/world/live-news/biden-putin-meeting-geneva-updates-intl/index.html" target="_blank">is meeting with Russian President Vladimir Putin in Geneva today</a> for a much-anticipated summit that caps off Biden's first trip abroad in office. The goal of the meeting is to, in the words of the White House, "restore predictability and stability to the U.S.-Russia relationship." Biden and Putin will discuss future arms control arrangements, the recent ransomware attacks that the US believes have been carried out by criminal groups in Russia, climate change, and the Kremlin-imposed restrictions on the US diplomatic presence in Russia. Biden and his administration are still fully formulating a strategy on how to approach the US' tense relationship with Russia, and over the last few weeks, <a href="https://www.cnn.com/2021/06/15/politics/president-biden-international-trip-vladimir-putin/index.html" target="_blank">Biden has sought advice from Russia experts</a>, political advisers, national security aides and even fellow world leaders<a href="https://www.cnn.com/videos/politics/2021/06/09/putin-biden-relationship-history-orig-vf.cnn" target="_blank"> on how to engage with Putin and reshape relations</a>.</p>
																																									
														<p><h3> 2. Election emails</h3></p>
																																									
														<p>A previously secret batch of emails <a href="https://www.cnn.com/2021/06/15/politics/trump-allies-emails-justice-department-2020-election/index.html" target="_blank">was released by the House Oversight Committee yesterday</a>, and the messages shed new light on how former President Donald Trump pressured the Justice Department during his quest to overturn the 2020 election results. The White House and the DOJ aren't supposed to mesh when it comes to investigations and prosecutions, in order to keep politics out of the justice system. <a href="https://www.cnn.com/2021/06/15/politics/takeaways-trump-emails-election/index.html" target="_blank">But these latest emails show Trump was unrelenting in crossing that invisible line</a>, and that he and his lawyers saw the DOJ as a way to legitimize their false election claims. Also of note: Jeffrey Rosen, acting attorney general in the final days of Trump's presidency, was prepared to resign rather than buy into Trump's claims. Under the Biden Justice Department and Attorney General Merrick Garland, more and more documents concerning Trump's controversies are being released to relevant committees.</p>
																																									
														<p><h3>3. Coronavirus</h3></p>
																																									
														<p>The CDC has determined the Delta variant is now a "variant of concern," <a href="https://www.cnn.com/2021/06/15/health/delta-variant-of-concern-cdc-coronavirus/index.html" target="_blank">a designation given to strains of the virus </a>that scientists believe are more transmissible or can cause more severe disease. Currently, the variant, which was first discovered in India,<a href="https://www.cnn.com/2021/06/16/health/us-coronavirus-wednesday/index.html" target="_blank"> accounts for about 10% of infections in the US</a>, but some experts are worried it could become the dominant strain. (Currently, the dominant strain in the US is a different variant, first discovered in the UK.) It's just another reason vaccinations are important, doctors say. In fact, some pediatricians in the US <a href="https://www.cnn.com/2021/06/15/health/pediatricians-vaccinating-adults/index.html" target="_blank">say they've been vaccinating as many adults as children</a>. It's fairly common and convenient practice, one pediatrician said, to offer vaccines to all family members who come into a pediatrician's office.</p>
																																									
														<p><h3>4. Gaza</h3></p>
																																									
														<p>The Israeli military struck targets in Gaza overnight, <a href="https://www.cnn.com/2021/06/15/middleeast/israel-airstrikes-gaza-june-15-intl/index.html" target="_blank">marking the first airstrikes there since a ceasefire went into effect nearly one month ago</a> after a spate of historic violence. The Israel Defense Forces (IDF) said in a statement that the airstrikes were in response to incendiary balloons launched from Gaza earlier in the day. The IDF says the balloons were launched as a protest to a provocative far-right flag march in Jerusalem during which some extremists chanted "Death to Arabs" and "This is our home." While there hasn't been a retaliation for the airstrikes yet, the situation along the Israel-Gaza border remains extremely tense, and the possibility of an imminent and serious escalation still looms.</p>
																																									
														<p><h3>5. UFOs</h3></p>
																																									
														<p>Members of the House Intelligence Committee <a href="https://www.cnn.com/2021/06/15/politics/ufo-report-briefing-pentagon-fighting/index.html" target="_blank">will receive a classified briefing this morning on UFOs -- or, rather, UAPS (Unidentified Aerial Phenomenon)</a>. UFOs have been a very controversial topic circling Washington, as military leaders have argued for years over whether to take the sightings seriously. Even as sightings of unexplainable objects rose into the hundreds, Pentagon officials have wrestled with how much time and resources to devote to investigating them. So far, it's been a hard road separating science fiction-level public fascination from real national security implications. In a few weeks, the US intelligence community is scheduled to deliver an unclassified report on the matter for Congress.</p>
																																									
														<p><h3>BREAKFAST BROWSE</h3></p>
																																									
														<p><strong>'Beauty and the Beast' musical series in the works at Disney+</strong></p>
																																									
														<p>It will focus on <a href="https://www.cnn.com/2021/06/15/entertainment/beauty-and-the-beast-disney-music-series-trnd/index.html" target="_blank">our favorite egg eatin', expectoratin' villain, Gaston</a>.</p>
																																									
														<p><strong>Girl Scouts say they have millions of boxes of unsold cookies due to the pandemic</strong></p>
																																									
														<p>No, you can't purchase them and hoard them like a squirrel. <a href="https://www.cnn.com/2021/06/15/us/girl-scout-cookies-millions-unsold-boxes-trnd/index.html" target="_blank">But you can help donate them to first responders and food banks</a>.</p>
																																									
														<p><strong>A painting by David Bowie purchased for $5 at a Canadian landfill is now selling for thousands</strong></p>
																																									
														<p><a href="https://www.cnn.com/style/article/bowie-painting-landfill-trnd/index.html" target="_blank">One man's trash is another man's Space Oddity</a>.</p>
																																									
														<p><strong>A new problem for Peloton owners: Hacks</strong></p>
																																									
														<p>You know we're living in the future <a href="https://www.cnn.com/2021/06/16/tech/peloton-bike-plus-hack/index.html" target="_blank">when you have to worry about people hacking your fancy exercise bike</a>.</p>
																																									
														<p><strong>This swarm of autonomous robots gets smarter the more it works</strong></p>
																																									
														<p><a href="https://www.cnn.com/2021/06/15/asia/swarm-robots-hong-kong-warehouse-hnk-spc-intl/index.html" target="_blank">Interesting technology advancement, or "Westworld" promo</a>?</p>
																																									
														<p><h3>TODAY'S NUMBER</h3></p>
																																									
														<p><strong>$2.74 billion</strong></p>
																																									
														<p>That's how much Mackenzie Scott, philanth<a href="https://www.cnn.com/2021/06/15/business/mackenzie-scott-donation/index.html" target="_blank">ropist and former wife of Amazon's Jeff Bezos, </a>is giving away in her most recent round of donations. These latest funds will go toward organizations that focus on the arts and combating racial discrimination. She's donated about $8.5 billion to charity in less than a year.</p>
																																									
														<p><h3>TODAY'S QUOTE</h3></p>
																																									
														<p><em>"There are systematic barriers in housing — and we have a role to play in addressing them."</em></p>
																																									
														<p><strong>Heather Higginbottom</strong>, president of the JPMorgan Chase Policy Center. The bank is <a href="https://www.cnn.com/2021/06/16/business/housing-market-bias-jpmorgan-appraisal/index.html" target="_blank">calling for legislative reform to stop racial bias </a>in home appraisal in the US.</p>
																																									
														<p><h3>TODAY'S WEATHER</h3></p>
																																									
														<p><a href="https://www.cnn.com/weather" target="_blank"><strong>Check your local forecast here>>></strong></a></p>
																																									
														<p><h3>AND FINALLY</h3></p>
																																									
														<p><strong>He's hooked</strong></p>
																																									
														<p>I came across this video from last year about a young crochet prodigy in Minnesota, and it's just about the most charming thing ever. (<a href="https://www.youtube.com/watch?v=6x3gOP0tLHM" target="_blank">Click here to view</a>)</p>
																									</div>
											</div>
																																																					




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>











										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/national/574642922.html">5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574642912.html">5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574642932.html">5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574639722.html">5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574642942.html">5 things to know for June 16: Biden trip, election emails, coronavirus, Gaza, UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/465554253.html">Keep looking for UFOs</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574632572.html">5 things to know for June 15: Biden trip, infrastructure, coronavirus, SCOTUS, Hungary</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574634562.html">5 things to know for June 15: Biden trip, infrastructure, coronavirus, SCOTUS, Hungary</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574631462.html">5 things to know for June 15: Biden trip, infrastructure, coronavirus, SCOTUS, Hungary</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/464694293.html">NY Times: Pentagon study of UFOs revealed</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/national/574642922.html"
												data-article-tags=""    
												data-post-id="574642922"
												data-facebook-url="https://www.wthitv.com/content/national/574642922.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









												<div class="tr-section tr-widget text-center">
											<a  href="https://www.eventbrite.com/e/trace-adkins-the-way-i-wanna-go-tour-tickets-155732651553"><img class="img img-responsive" src="https://media.heartlandtv.com/images/Trace-Adkins-Promo-970x250.jpg" alt="" /></a>
									</div>
																						<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Terre+Haute&zip=47801 -->
			<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Robinson&zip=62454 -->
			<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>71&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 71&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Indianapolis&zip=46202 -->
			<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 57&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Rockville&zip=47872 -->
			<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Casey&zip=62420 -->
			<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brazil&zip=47834 -->
			<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 58&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Marshall&zip=62441 -->
			<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 59&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Nice Weather Continues
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner300x169.jpg" class="img img-fluid wxbox" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid wxbox" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_300x169.png" class="img img-fluid wxbox" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Man-charged-in-Knox-County-murder-has-previous-drug-convictions-history-of-domestic-violence-reports---574637391.html">
									<img src="https://media.heartlandtv.com/images/100*66/Kevin+Hatfield.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Man-charged-in-Knox-County-murder-has-previous-drug-convictions-history-of-domestic-violence-reports---574637391.html">Man charged in Knox County murder has previous drug convictions, history of domestic violence reports  </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Knox-County-woman-speaks-out-following-her-mothers-death-574631461.html">
									<img src="https://media.heartlandtv.com/images/100*51/JASMINHATFIELD.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Knox-County-woman-speaks-out-following-her-mothers-death-574631461.html">Knox County woman speaks out following her mother's death</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Court-filing-reveals-details-of-proposed-plea-for-local-woman-charged-in-Capitol-violence-574640211.html">
									<img src="https://media.heartlandtv.com/images/100*54/ML.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Court-filing-reveals-details-of-proposed-plea-for-local-woman-charged-in-Capitol-violence-574640211.html">Court filing reveals details of proposed plea for local woman charged in Capitol violence</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Several-medical-devices-recalled-over-cancer-concerns-574637631.html">
									<img src="https://cdn.field59.com/WTHI/649a1fee8694ba5d5d811cc31290e8de69e8d6a3.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Several-medical-devices-recalled-over-cancer-concerns-574637631.html">Several medical devices recalled over cancer concerns</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Foam-set-to-be-sprayed-onto-burning-Illinois-chemical-plant-574637551.html">
									<img src="https://media.heartlandtv.com/images/100*56/Fire+20.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Foam-set-to-be-sprayed-onto-burning-Illinois-chemical-plant-574637551.html">Foam set to be sprayed onto burning Illinois chemical plant</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/The-Vigo-County-School-Corporation-is-hopeful-for-a-normal-school-year-574633191.html">
									<img src="https://cdn.field59.com/WTHI/544a63f3132d035fee2dc9f76e8b2ff4888bc8f8.jpg" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Vigo-County-School-Corporation-is-hopeful-for-a-normal-school-year-574633191.html">The Vigo County School Corporation is hopeful for a normal school year</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Low-income-Americans-can-now-register-for-expanded-child-tax-credit-574632001.html">
									<img src="https://media.heartlandtv.com/images/100*66/hypatia-h_e2a3365fb2f1b879dc6052484e78185f-h_598c73345f13ff33ff73a793ff9355e7.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Low-income-Americans-can-now-register-for-expanded-child-tax-credit-574632001.html">Low-income Americans can now register for expanded child tax credit</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Terre-Haute-man-charged-with-arson-after-allegedly-setting-fire-to-his-own-home-574629871.html">
									<img src="https://media.heartlandtv.com/images/100*66/Wayne+Wilkinson.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-man-charged-with-arson-after-allegedly-setting-fire-to-his-own-home-574629871.html">Terre Haute man charged with arson after allegedly setting fire to his own home</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Senate-unanimously-passes-a-bill-making-Juneteenth-a-federal-holiday-574639841.html">
									<img src="https://media.heartlandtv.com/images/100*63/US+Cap+building.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Senate-unanimously-passes-a-bill-making-Juneteenth-a-federal-holiday-574639841.html">Senate unanimously passes a bill making Juneteenth a federal holiday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Air-National-Guard-Base-in-Terre-Haute-is-getting-a-new-tool-for-training-574638271.html">
									<img src="https://media.heartlandtv.com/images/100*55/181+firearm+range.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Air-National-Guard-Base-in-Terre-Haute-is-getting-a-new-tool-for-training-574638271.html">Air National Guard Base in Terre Haute is getting a new tool for training</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574643622.html">
											<img src="https://cdn.field59.com/WTHI/d87a07338aacb2555c22bf3f91c82084d7dbeca9_fl9-360p.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574643622.html">Sky Drone 10: Pioneer Village - Fowler Park</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574643152.html">
											<img src="https://cdn.field59.com/WTHI/8950daa6905c9007413da9091b74dfe92cbf33e0_05_17_2021_7_01_39_am_snapshot_custom.png" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574643152.html">All You Need to Know for Wednesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574642982.html">
											<img src="https://cdn.field59.com/WTHI/7e0f3dbc823523ef7e5f2742a93004c1e05a8c70.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574642982.html">The Red Cross is facing a blood shortage, here&#039;s how you can help</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574642962.html">
											<img src="https://cdn.field59.com/WTHI/a2b4757259aff51038fd6b3aa548cf43b01bc50a.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574642962.html">The process to fill a vacant County Council seat is underway</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574642952.html">
											<img src="https://cdn.field59.com/WTHI/7680a30850b8d8aa7c5f21b3d5ca5fbb857f1c71.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574642952.html">Wednesday: Sunny and pleasant. High: 83°</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574640082.html">
											<img src="https://cdn.field59.com/WTHI/2cc9fdd459c1677589e82a977c2f652f0d3feb84.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574640082.html">Rotary Club awards the Paul Harris Community Award</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574640072.html">
											<img src="https://cdn.field59.com/WTHI/0d80babe652a9f8f5011fb2164b73709f5b3079e.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574640072.html">Larger than life Illinois town set to kick off a weekend of fun</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574640062.html">
											<img src="https://cdn.field59.com/WTHI/c3a1a7a5c73aa7de65a2de4fd10cd17cfe2fbdca.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574640062.html">Jasper County Fair gears up to return after the pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574640012.html">
											<img src="https://cdn.field59.com/WTHI/24bfefc3ca4bc0b1a8f0db453203345be69e3b08.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574640012.html">The Red Cross is facing a blood shortage, here&#039;s how you can help</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574639542.html">
											<img src="https://cdn.field59.com/WTHI/de4b3b357312e8e7b79658796ce1278dbab339f1.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574639542.html">Storms are in the forecast, find out when here</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Trace-Adkins-574467981.html">
											<img src="https://media.heartlandtv.com/images/100*56/Trace-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Trace-Adkins-574467981.html">Trace Adkins: The Way I Wanna Go Tour</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Beware-of-knock-off-car-seats-574612581.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Beware-of-knock-off-car-seats-574612581.html">SCAM ALERT: Beware of knock-off car seats</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Fake-change-of-address-websites-574612511.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Fake-change-of-address-websites-574612511.html">SCAM ALERT: Fake change-of-address websites</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Social-media-influencer-ruse-574612641.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Social-media-influencer-ruse-574612641.html">SCAM ALERT: Social media influencer ruse</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Police-make-arrests-in-deadly-shooting-case-574618811.html">
											<img src="https://cdn.field59.com/WTHI/68bb5fc45d9a447ca5a59c1c9745218f3df07387.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-make-arrests-in-deadly-shooting-case-574618811.html">Police make arrests in deadly shooting case</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Fraudsters-claim-Apple-iCloud-breach-to-steal-your-info-574603551.html">
											<img src="https://media.heartlandtv.com/images/100*56/scam+alert+MGN_640x360_90731C00-MEZOS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Fraudsters-claim-Apple-iCloud-breach-to-steal-your-info-574603551.html">SCAM ALERT: Fraudsters claim Apple iCloud breach to steal your info</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/After-putting-their-2020-event-on-hold---Pedal-Putnam-set-for-this-fall-574389771.html">
											<img src="https://media.heartlandtv.com/images/100*56/Pedal-Putnam-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/After-putting-their-2020-event-on-hold---Pedal-Putnam-set-for-this-fall-574389771.html">After putting their 2020 event on hold - Pedal Putnam set for this fall</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Schemes-target-military-families-574525241.html">
											<img src="https://media.heartlandtv.com/images/100*75/scam+alert.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Schemes-target-military-families-574525241.html">SCAM ALERT: Schemes target military families</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Avoid-Zoom-phishing-574524941.html">
											<img src="https://media.heartlandtv.com/images/100*75/scam+alert.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Avoid-Zoom-phishing-574524941.html">SCAM ALERT: Avoid Zoom phishing</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/SCAM-ALERT-Rental-car-shortage-leads-to-phony-deals-574483981.html">
											<img src="https://cdn.field59.com/WTHI/6f8fd61165f4260eb0ef32ee8cb327763abfc64a_Rental_Car_custom.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/SCAM-ALERT-Rental-car-shortage-leads-to-phony-deals-574483981.html">SCAM ALERT: Rental car shortage leads to phony deals</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1387904</h4><h5>Reported Deaths: 25505</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>555976</td><td>10438</td></tr><tr><td>DuPage</td><td>92328</td><td>1316</td></tr><tr><td>Will</td><td>76907</td><td>1031</td></tr><tr><td>Lake</td><td>68324</td><td>1011</td></tr><tr><td>Kane</td><td>59394</td><td>804</td></tr><tr><td>Winnebago</td><td>34070</td><td>501</td></tr><tr><td>Madison</td><td>30911</td><td>526</td></tr><tr><td>McHenry</td><td>29179</td><td>294</td></tr><tr><td>St. Clair</td><td>28287</td><td>519</td></tr><tr><td>Peoria</td><td>23443</td><td>340</td></tr><tr><td>Champaign</td><td>21094</td><td>154</td></tr><tr><td>Sangamon</td><td>19075</td><td>237</td></tr><tr><td>McLean</td><td>18544</td><td>187</td></tr><tr><td>Tazewell</td><td>17217</td><td>304</td></tr><tr><td>Rock Island</td><td>15238</td><td>328</td></tr><tr><td>Kankakee</td><td>14536</td><td>216</td></tr><tr><td>Kendall</td><td>13271</td><td>98</td></tr><tr><td>LaSalle</td><td>12768</td><td>249</td></tr><tr><td>Macon</td><td>10992</td><td>211</td></tr><tr><td>DeKalb</td><td>10101</td><td>121</td></tr><tr><td>Vermilion</td><td>10000</td><td>141</td></tr><tr><td>Adams</td><td>8667</td><td>126</td></tr><tr><td>Williamson</td><td>7573</td><td>134</td></tr><tr><td>Whiteside</td><td>7197</td><td>174</td></tr><tr><td>Boone</td><td>6829</td><td>77</td></tr><tr><td>Ogle</td><td>6206</td><td>83</td></tr><tr><td>Grundy</td><td>5987</td><td>78</td></tr><tr><td>Clinton</td><td>5787</td><td>91</td></tr><tr><td>Coles</td><td>5765</td><td>100</td></tr><tr><td>Knox</td><td>5640</td><td>153</td></tr><tr><td>Jackson</td><td>5100</td><td>65</td></tr><tr><td>Henry</td><td>5074</td><td>70</td></tr><tr><td>Livingston</td><td>4896</td><td>91</td></tr><tr><td>Woodford</td><td>4823</td><td>82</td></tr><tr><td>Stephenson</td><td>4815</td><td>85</td></tr><tr><td>Macoupin</td><td>4782</td><td>88</td></tr><tr><td>Effingham</td><td>4766</td><td>72</td></tr><tr><td>Franklin</td><td>4546</td><td>78</td></tr><tr><td>Marion</td><td>4511</td><td>117</td></tr><tr><td>Jefferson</td><td>4418</td><td>122</td></tr><tr><td>Monroe</td><td>4380</td><td>94</td></tr><tr><td>Lee</td><td>4194</td><td>53</td></tr><tr><td>Randolph</td><td>4163</td><td>87</td></tr><tr><td>Fulton</td><td>4052</td><td>59</td></tr><tr><td>Logan</td><td>3962</td><td>63</td></tr><tr><td>Morgan</td><td>3932</td><td>82</td></tr><tr><td>Christian</td><td>3838</td><td>75</td></tr><tr><td>Montgomery</td><td>3792</td><td>74</td></tr><tr><td>Bureau</td><td>3782</td><td>83</td></tr><tr><td>Fayette</td><td>3221</td><td>55</td></tr><tr><td>Perry</td><td>3199</td><td>60</td></tr><tr><td>Iroquois</td><td>3132</td><td>67</td></tr><tr><td>McDonough</td><td>2904</td><td>51</td></tr><tr><td>Jersey</td><td>2716</td><td>52</td></tr><tr><td>Douglas</td><td>2605</td><td>36</td></tr><tr><td>Saline</td><td>2601</td><td>57</td></tr><tr><td>Lawrence</td><td>2411</td><td>27</td></tr><tr><td>Shelby</td><td>2324</td><td>37</td></tr><tr><td>Union</td><td>2270</td><td>40</td></tr><tr><td>Crawford</td><td>2144</td><td>25</td></tr><tr><td>Bond</td><td>2087</td><td>24</td></tr><tr><td>Cass</td><td>2031</td><td>27</td></tr><tr><td>Ford</td><td>1886</td><td>48</td></tr><tr><td>Warren</td><td>1837</td><td>48</td></tr><tr><td>Clark</td><td>1836</td><td>33</td></tr><tr><td>Jo Daviess</td><td>1827</td><td>24</td></tr><tr><td>Pike</td><td>1817</td><td>53</td></tr><tr><td>Wayne</td><td>1808</td><td>53</td></tr><tr><td>Hancock</td><td>1802</td><td>31</td></tr><tr><td>Carroll</td><td>1780</td><td>37</td></tr><tr><td>Richland</td><td>1769</td><td>40</td></tr><tr><td>Edgar</td><td>1762</td><td>40</td></tr><tr><td>White</td><td>1702</td><td>26</td></tr><tr><td>Washington</td><td>1648</td><td>25</td></tr><tr><td>Moultrie</td><td>1629</td><td>28</td></tr><tr><td>De Witt</td><td>1573</td><td>29</td></tr><tr><td>Mason</td><td>1541</td><td>45</td></tr><tr><td>Piatt</td><td>1523</td><td>14</td></tr><tr><td>Clay</td><td>1495</td><td>43</td></tr><tr><td>Mercer</td><td>1493</td><td>34</td></tr><tr><td>Johnson</td><td>1472</td><td>16</td></tr><tr><td>Greene</td><td>1453</td><td>34</td></tr><tr><td>Massac</td><td>1358</td><td>40</td></tr><tr><td>Wabash</td><td>1356</td><td>12</td></tr><tr><td>Cumberland</td><td>1300</td><td>19</td></tr><tr><td>Menard</td><td>1248</td><td>12</td></tr><tr><td>Jasper</td><td>1161</td><td>18</td></tr><tr><td>Marshall</td><td>1082</td><td>19</td></tr><tr><td>Hamilton</td><td>842</td><td>15</td></tr><tr><td>Schuyler</td><td>779</td><td>7</td></tr><tr><td>Brown</td><td>728</td><td>6</td></tr><tr><td>Pulaski</td><td>700</td><td>7</td></tr><tr><td>Stark</td><td>648</td><td>24</td></tr><tr><td>Edwards</td><td>577</td><td>12</td></tr><tr><td>Henderson</td><td>531</td><td>14</td></tr><tr><td>Calhoun</td><td>529</td><td>2</td></tr><tr><td>Scott</td><td>488</td><td>1</td></tr><tr><td>Putnam</td><td>486</td><td>3</td></tr><tr><td>Alexander</td><td>473</td><td>11</td></tr><tr><td>Gallatin</td><td>468</td><td>4</td></tr><tr><td>Hardin</td><td>391</td><td>12</td></tr><tr><td>Pope</td><td>327</td><td>4</td></tr><tr><td>Out of IL</td><td>2</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>2422</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 749835</h4><h5>Reported Deaths: 13752</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>103128</td><td>1779</td></tr><tr><td>Lake</td><td>55518</td><td>1006</td></tr><tr><td>Allen</td><td>41642</td><td>691</td></tr><tr><td>St. Joseph</td><td>36959</td><td>564</td></tr><tr><td>Hamilton</td><td>36537</td><td>416</td></tr><tr><td>Elkhart</td><td>29373</td><td>459</td></tr><tr><td>Tippecanoe</td><td>22871</td><td>224</td></tr><tr><td>Vanderburgh</td><td>22544</td><td>400</td></tr><tr><td>Porter</td><td>19339</td><td>325</td></tr><tr><td>Johnson</td><td>18412</td><td>388</td></tr><tr><td>Hendricks</td><td>17594</td><td>317</td></tr><tr><td>Clark</td><td>13202</td><td>193</td></tr><tr><td>Madison</td><td>13128</td><td>344</td></tr><tr><td>Vigo</td><td>12606</td><td>253</td></tr><tr><td>LaPorte</td><td>12400</td><td>221</td></tr><tr><td>Monroe</td><td>12175</td><td>175</td></tr><tr><td>Delaware</td><td>10949</td><td>198</td></tr><tr><td>Howard</td><td>10270</td><td>225</td></tr><tr><td>Kosciusko</td><td>9615</td><td>119</td></tr><tr><td>Hancock</td><td>8556</td><td>145</td></tr><tr><td>Bartholomew</td><td>8162</td><td>157</td></tr><tr><td>Warrick</td><td>7854</td><td>156</td></tr><tr><td>Floyd</td><td>7775</td><td>180</td></tr><tr><td>Grant</td><td>7230</td><td>179</td></tr><tr><td>Wayne</td><td>7158</td><td>201</td></tr><tr><td>Boone</td><td>6922</td><td>103</td></tr><tr><td>Morgan</td><td>6742</td><td>141</td></tr><tr><td>Dubois</td><td>6211</td><td>118</td></tr><tr><td>Marshall</td><td>6208</td><td>116</td></tr><tr><td>Cass</td><td>5997</td><td>109</td></tr><tr><td>Henry</td><td>5894</td><td>108</td></tr><tr><td>Dearborn</td><td>5890</td><td>78</td></tr><tr><td>Noble</td><td>5802</td><td>87</td></tr><tr><td>Jackson</td><td>5087</td><td>74</td></tr><tr><td>Shelby</td><td>5008</td><td>97</td></tr><tr><td>Lawrence</td><td>4735</td><td>121</td></tr><tr><td>Gibson</td><td>4442</td><td>93</td></tr><tr><td>Harrison</td><td>4410</td><td>73</td></tr><tr><td>Clinton</td><td>4404</td><td>55</td></tr><tr><td>DeKalb</td><td>4389</td><td>85</td></tr><tr><td>Montgomery</td><td>4348</td><td>90</td></tr><tr><td>Whitley</td><td>4060</td><td>42</td></tr><tr><td>Huntington</td><td>4022</td><td>81</td></tr><tr><td>Steuben</td><td>3993</td><td>59</td></tr><tr><td>Miami</td><td>3929</td><td>68</td></tr><tr><td>Jasper</td><td>3870</td><td>54</td></tr><tr><td>Knox</td><td>3757</td><td>90</td></tr><tr><td>Putnam</td><td>3721</td><td>60</td></tr><tr><td>Wabash</td><td>3606</td><td>83</td></tr><tr><td>Ripley</td><td>3465</td><td>70</td></tr><tr><td>Adams</td><td>3449</td><td>55</td></tr><tr><td>Jefferson</td><td>3356</td><td>85</td></tr><tr><td>White</td><td>3308</td><td>53</td></tr><tr><td>Daviess</td><td>3031</td><td>100</td></tr><tr><td>Wells</td><td>2951</td><td>81</td></tr><tr><td>Decatur</td><td>2899</td><td>92</td></tr><tr><td>Greene</td><td>2866</td><td>85</td></tr><tr><td>Fayette</td><td>2848</td><td>64</td></tr><tr><td>Posey</td><td>2737</td><td>35</td></tr><tr><td>LaGrange</td><td>2730</td><td>72</td></tr><tr><td>Scott</td><td>2699</td><td>55</td></tr><tr><td>Clay</td><td>2660</td><td>48</td></tr><tr><td>Washington</td><td>2450</td><td>34</td></tr><tr><td>Randolph</td><td>2446</td><td>83</td></tr><tr><td>Jennings</td><td>2352</td><td>49</td></tr><tr><td>Spencer</td><td>2342</td><td>31</td></tr><tr><td>Starke</td><td>2278</td><td>58</td></tr><tr><td>Fountain</td><td>2191</td><td>47</td></tr><tr><td>Sullivan</td><td>2140</td><td>43</td></tr><tr><td>Owen</td><td>2112</td><td>58</td></tr><tr><td>Fulton</td><td>2021</td><td>42</td></tr><tr><td>Jay</td><td>2009</td><td>32</td></tr><tr><td>Carroll</td><td>1934</td><td>20</td></tr><tr><td>Orange</td><td>1881</td><td>55</td></tr><tr><td>Perry</td><td>1870</td><td>37</td></tr><tr><td>Rush</td><td>1757</td><td>26</td></tr><tr><td>Vermillion</td><td>1740</td><td>44</td></tr><tr><td>Franklin</td><td>1702</td><td>35</td></tr><tr><td>Tipton</td><td>1660</td><td>46</td></tr><tr><td>Parke</td><td>1490</td><td>16</td></tr><tr><td>Pike</td><td>1381</td><td>34</td></tr><tr><td>Blackford</td><td>1361</td><td>32</td></tr><tr><td>Pulaski</td><td>1203</td><td>47</td></tr><tr><td>Newton</td><td>1130</td><td>36</td></tr><tr><td>Brown</td><td>1040</td><td>43</td></tr><tr><td>Crawford</td><td>1023</td><td>16</td></tr><tr><td>Benton</td><td>1011</td><td>14</td></tr><tr><td>Martin</td><td>916</td><td>15</td></tr><tr><td>Warren</td><td>836</td><td>15</td></tr><tr><td>Switzerland</td><td>810</td><td>8</td></tr><tr><td>Union</td><td>728</td><td>10</td></tr><tr><td>Ohio</td><td>578</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>420</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
