 











 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=574170662">
				<link rel="canonical" href="https://www.wthitv.com/content/national/574170662.html">
										
												                                                                                                
							
										
			
			<title>Why the next 7 days will be critical for Matt Gaetz</title>

			<meta name="description" content="CNN&#039;s Sunlen Serfaty takes a look at Rep. Matt Gaetz&#039;s (R-FL) political career. ">
			<meta property="og:url" content="https://www.wthitv.com/content/national/574170662.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Why the next 7 days will be critical for Matt Gaetz" />
			<meta property="og:description" content="CNN&#039;s Sunlen Serfaty takes a look at Rep. Matt Gaetz&#039;s (R-FL) political career. " />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210408164153-06-gaetz-file-2019-live-video.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Why the next 7 days will be critical for Matt Gaetz">
			<meta name="twitter:description" content="CNN&#039;s Sunlen Serfaty takes a look at Rep. Matt Gaetz&#039;s (R-FL) political career. ">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210408164153-06-gaetz-file-2019-live-video.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}

.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574170662";_q+="&7=3106383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574170662";_qc+="&7=3106383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574170662&7=3106383&25=0&18=0.11459714222675144">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																												
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																												
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/consumer">Consumer</a></li>
																																																																										<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																											<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																									<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/consumer">Consumer</a></li>
																																																																												<li><a href="/news/indiana-farm-report">Indiana Farm Report</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																																																																<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																								
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																																																														<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																							
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																																										<li><a href="https://www.wthitv.com/newsletter/" target="${subSection.target}">Newsletters</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>		
	 									
	
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Why the next 7 days will be critical for Matt Gaetz
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																					<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/wthi-story-default-image-640x380.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">CNN&#039;s Sunlen Serfaty takes a look at Rep. Matt Gaetz&#039;s (R-FL) political career. </p>
																								<div class="article-posted">Posted: Apr 9, 2021 12:50 PM</div>
													<!-- Apr 9, 2021 12:50 PM || Apr 9, 2021 12:50 PM || LiveDate: Fri Apr 09 09:50:24 PDT 2021 -->
																										<div class="article-updated">Updated: Apr 9, 2021 12:50 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Analysis by Chris Cillizza, CNN Editor-at-large  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>On Thursday night, Illinois Rep. Adam Kinzinger became the <a href="https://www.cnn.com/2021/04/08/politics/adam-kinzinger-matt-gaetz-house-republicans/index.html" target="_blank">first House Republican to call for Florida Rep. Matt Gaetz (R) to resign</a> amid a federal investigation into sex trafficking allegations.</p>
																																									
														<p>Kinzinger's decision to be the first off the fence when it comes to Gaetz isn't terribly surprising given that the Illinois Republican has been one of the most outspoken critics of former President Donald Trump and his closest allies, which very much includes Gaetz.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>The key question is whether Kinzinger's public pronouncement on Gaetz makes it easier for other GOP members to join him in calling for the Florida Republican to step aside or whether Kinzinger remains a lone wolf on the GOP side on this issue -- as he has long been in his willingness to publicly criticize Trump.</p>
																																									
														<p>We'll find out soon enough. After a two-week Easter recess, Congress is coming back to Washington on Monday. Which means that lots and lots of House Republicans are going to get asked lots and lots of questions about whether Gaetz should stay or go. And unlike when they are on recess and can simply refuse to return reporters' phone calls, dodging every reporter in the Capitol is basically impossible when Congress is in session. (There are a lot of secret entrances in and out of the US Capitol building, but the best reporters know them all.)</p>
																																									
														<p>Which means that every GOP member -- from the rank-and-file to the party leaders -- has to have some sort of Gaetz comment ready as they board their flights back to Washington early next week. That, in and of itself, would be a major change from the almost complete silence from House Republicans since the Gaetz story (or, really, series of stories) broke late last month.</p>
																																									
														<p>To date, this is House Minority Leader Kevin McCarthy's response to Gaetz: "I just read the story. Those are serious implications." <a href="https://www.axios.com/mccarthy-gaetz-allegations-3afd319b-547e-49a0-8f6e-bfd34b1b9e1b.html" target="_blank">He said that on Fox News on March 31</a> -- before adding: "If it comes out to be true, yes, we would remove him [from committees] if that were the case. Right now, Matt Gaetz says it is not true, and we don't have any information. So, let's get all the information."</p>
																																									
														<p>McCarthy, as well as the 2nd and 3rd ranking Republicans in House leadership -- Steve Scalise (Louisiana) and Liz Cheney (Wyoming), respectively --<a href="https://www.cnn.com/2021/04/06/politics/matt-gaetz-republican-reaction-congress/index.html" target="_blank"> didn't return calls earlier this week by CNN </a>seeking comment about Gaetz's situation.</p>
																																									
														<p>That silence could mean any one of several things:</p>
																																									
														<p>1) McCarthy and the rest of the Party leadership are calibrating and coordinating their response to speak as one voice when they finally do speak -- presumably early next week.</p>
																																									
														<p>2) House Republicans are staying silent to let Gaetz twist in the wind since he has not exactly made a lot of friends during his time on Washington.</p>
																																									
														<p>3) House Republicans, still cowed by Trump, are unwilling to condemn Gaetz or call on him to be removed from committees or resign for fear of angering the former President and his band of supporters.</p>
																																									
														<p>No matter the reason it's going to get increasingly difficult for Republicans -- starting Monday -- to maintain their silence. Which means that the next week should not only answer the question of what their silence means but also provide us with some sense of where Gaetz's future lies.</p>
																																									
														<p>If I had to guess, I would think that most members still try to dodge by insisting that the investigation isn't yet concluded and until it is they will reserve comment. There may be a few more who join Kinzinger, seeing it either a matter of principle and/or a chance to pay back Gaetz. And a handful of Freedom Caucus types -- like Ohio Rep. Jim Jordan -- are likely to continue to defend Gaetz and suggest this is all nothing more than some sort of "deep state" conspiracy. (Worth noting: The investigation began during the Trump administration with the Department of Justice run by Attorney General Bill Barr.)</p>
																																									
														<p>No matter how many of his colleagues speak out against him -- whether calling for him to be removed from committees or, like Kinzinger, to resign -- Gaetz seems likely to try to stick it out. He has repeatedly pledged he will not resign -- most recently in an <a href="https://www.cnn.com/2021/04/06/politics/matt-gaetz-scandal/index.html" target="_blank">op-ed for the Washington Examiner </a>earlier this week -- and is under no obligation to do so, even if every single one of his GOP colleagues called for it. (New York Gov. Andrew Cuomo, a Democrat, remains in office despite <a href="https://www.cnn.com/2021/03/12/politics/new-york-congress-cuomo-resignation/index.html" target="_blank">facing calls to resign from both US senators and a slew of House members from his state</a>.)</p>
																																									
														<p>But Gaetz has already made clear that <a href="https://www.cnn.com/2021/03/30/politics/matt-gaetz-congress-newsmax/index.html" target="_blank">he is looking for ways out of Congress</a>. Maybe if enough pressure is exerted on him by his colleagues, he just peaces out rather than deal with the negative attention.</p>
																																									
														<p>We'll likely know whether that pressure is going to come within the next seven days -- or sooner.</p>
																									</div>
											</div>
																																	




<div id="rc-widget-f4a163" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>












																																	<div style="max-width:600px" class="mt-3 mb-3">


 





<script id="478a15962fcb44eb947cf6d34c246795">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "5efd46d6-db47-4cbc-abe8-a3cff48aca48"
    }).render("478a15962fcb44eb947cf6d34c246795");
  });
</script>




</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/national/574170662.html">Why the next 7 days will be critical for Matt Gaetz</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/507894271.html">The facts around Matt Gaetz&#039;s gun violence claims</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574111272.html">Matt Gaetz&#039;s diversionary tactics aren&#039;t working</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574122902.html">Why Matt Gaetz&#039;s days in politics are likely numbered</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574108782.html">Tucker Carlson livid after Rep. Matt Gaetz tries to rope him into controversy, source says</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/574157492.html">Matt Gaetz sure isn&#039;t acting like an innocent man</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/470837223.html">Day of bombshells takes Mueller probe to critical point</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/493197791.html">McRaven resigned from Pentagon board days after criticizing Trump</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/565928812.html">Why the next 100 days are critical for Trump</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/463880723.html">Republicans ratchet up Mueller criticism</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/national/574170662.html"
												data-article-tags=""    
												data-post-id="574170662"
												data-facebook-url="https://www.wthitv.com/content/national/574170662.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>69&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 51&deg;</div><div class='Wind'>Feels Like: 69&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 48&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis/Eagle Creek</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 52&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Paris</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>70&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 50&deg;</div><div class='Wind'>Feels Like: 70&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Mattoon/Charleston</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>65&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 76&deg; Lo: 52&deg;</div><div class='Wind'>Feels Like: 65&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>69&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 78&deg; Lo: 50&deg;</div><div class='Wind'>Feels Like: 69&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 76&deg; Lo: 51&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		Gradually Sunny
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script>

</p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/574159612.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/ENT_DUCK_DYNASTY_BLACK_SON/hypatia-h_831b674b72c55338729b91b3bdef680a-h_c54651289cb64d626dc69caf2eb8ef48_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/574159612.html">&#039;Duck Dynasty&#039; stars Korie and Willie Robertson talk &#039;ugly comments&#039; about biracial child</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Indiana-trooper-accused-of-sexual-battery-while-off-duty-574164171.html">
									<img src="https://media.heartlandtv.com/images/100*68/Griffith.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Indiana-trooper-accused-of-sexual-battery-while-off-duty-574164171.html">Indiana trooper accused of sexual battery while off duty</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Statewide-Silver-Alert-for-local-teen-574160561.html">
									<img src="https://media.heartlandtv.com/images/100*131/bmv-pic-sa-041-2021-destinay-baugh_crop1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Statewide-Silver-Alert-for-local-teen-574160561.html">Statewide Silver Alert for local teen</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Multi-million-dollar-road-revitalization-project-in-the-works-for-North-Terre-Haute-574163991.html">
									<img src="https://video-static-01.clipsyndicate.com/7b6c/2021/04/08/22/19/a2c64b8e96b049fbbb6ee83b5eca7094.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Multi-million-dollar-road-revitalization-project-in-the-works-for-North-Terre-Haute-574163991.html">Multi-million dollar road revitalization project in the works for North Terre Haute</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Substation-issues-lead-to-around-2600-without-power-in-Terre-Haute-574163831.html">
									<img src="https://media.heartlandtv.com/images/100*58/Screen+Shot+2021-04-08+at+3.50.45+PM.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Substation-issues-lead-to-around-2600-without-power-in-Terre-Haute-574163831.html">Substation issues lead to around 2,600 without power in Terre Haute</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Biden-making-new-moves-on-guns-including-naming-ATF-boss-574162311.html">
									<img src="https://media.heartlandtv.com/images/100*56/generic-concealed-carry-guns.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Biden-making-new-moves-on-guns-including-naming-ATF-boss-574162311.html">Biden tightens some gun controls, says much more needed</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Toddler-shot-when-gunfire-penetrates-central-Illinois-home-574154851.html">
									<img src="https://media.heartlandtv.com/images/100*75/generic-amblunace.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Toddler-shot-when-gunfire-penetrates-central-Illinois-home-574154851.html">Toddler shot when gunfire penetrates central Illinois home</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Notre-Dame-to-require-COVID-19-vaccinations-for-the-fall-574162631.html">
									<img src="https://media.heartlandtv.com/images/100*66/hypatia-h_9e81a48ddcfabd67ea757c2bdc8721ad-h_02b033b793978adeee7b01ffe011034c.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Notre-Dame-to-require-COVID-19-vaccinations-for-the-fall-574162631.html">Notre Dame to require COVID-19 vaccinations for the fall</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Police-Accountability-Bill-signed-into-law-by-Indiana-Governor-Eric-Holcomb--574123891.html">
									<img src="https://video-static-01.clipsyndicate.com/f356/2021/04/02/22/18/d547cb332f2e42cc900c007ca0c28b24.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-Accountability-Bill-signed-into-law-by-Indiana-Governor-Eric-Holcomb--574123891.html">Police Accountability Bill signed into law by Indiana Governor Eric Holcomb </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/574168672.html">
									<img src="https://media.heartlandtv.com/images/100*66/Prince+Phillip.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/574168672.html">Duke of Edinburgh Prince Philip, longtime consort to Queen Elizabeth II, dies</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574168822.html">
											<img src="https://video-static-01.clipsyndicate.com/ee59/2021/04/09/13/06/b925ffce1682488593d0f2b6dafd6198.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574168822.html">More job opportunities opening in the Wabash Valley</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574168802.html">
											<img src="https://video-static-01.clipsyndicate.com/8b18/2021/04/09/13/02/20b64148a91341918e69496ca1f1a35a.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574168802.html">Friday: Sunshine takes over, showers possible. High: 77</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574166842.html">
											<img src="https://video-static-01.clipsyndicate.com/8a3f/2021/04/09/02/57/3ba7e09e06814e11b1961eff62d4dd8f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574166842.html">TH South West Vigo</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574166822.html">
											<img src="https://video-static-01.clipsyndicate.com/8a3f/2021/04/09/02/57/54cc1eb9a8f54c8fa411c273ba746617.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574166822.html">VU Women</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574166802.html">
											<img src="https://video-static-01.clipsyndicate.com/2d31/2021/04/09/02/55/594b17a0876c47f2836a17cc3af18251.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574166802.html">TH NORTH WEST VIGO</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574166782.html">
											<img src="https://video-static-01.clipsyndicate.com/f62d/2021/04/09/02/54/013ad1b4c8ad4a9facf656fb9c04e834.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574166782.html">Caitlyn Newton</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574165322.html">
											<img src="https://video-static-01.clipsyndicate.com/8976/2021/04/08/22/29/1f6b6188eca14b29aab418d9ee504750.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574165322.html">Storm doors can be a great addition to your home</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574165302.html">
											<img src="https://video-static-01.clipsyndicate.com/4632/2021/04/08/22/26/381fc9abdff74ef78f4c42001ca8a7d3.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574165302.html">Here's you can help protect kids, and grab a donut</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574165272.html">
											<img src="https://video-static-01.clipsyndicate.com/0a7b/2021/04/08/22/22/a9437e90b5e143ed81922adc48f15014.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574165272.html">Vincennes University holds COVID-19 vaccine clinic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/574165242.html">
											<img src="https://video-static-01.clipsyndicate.com/7b6c/2021/04/08/22/19/a2c64b8e96b049fbbb6ee83b5eca7094.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/574165242.html">Multi-million dollar road revitalization project in the works for North Terre Haute</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Family-returns-lost-wallet-full-of-cash-gets-rewarded-for-good-deed-573694641.html">
											<img src="https://media.heartlandtv.com/images/100*57/wallet+savers.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Family-returns-lost-wallet-full-of-cash-gets-rewarded-for-good-deed-573694641.html">Family returns lost wallet full of cash, gets rewarded for good deed</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
									<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Isolated-wetlands-at-risk-with-new-Senate-Bill-573669121.html">
											<img src="https://video-static-01.clipsyndicate.com/41e2/2021/01/28/11/50/dd8fedcdbd3043c187157a14041155fe.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Isolated-wetlands-at-risk-with-new-Senate-Bill-573669121.html">Isolated wetlands at risk with new Senate Bill</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/The-Wrap-Virtual-Escape-room-and-a-presidential-poll-573602291.html">
											<img src="https://video-static-01.clipsyndicate.com/1992/2021/01/15/23/04/7ca58ba1130d444fb3f9e6831a69fdc6.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Wrap-Virtual-Escape-room-and-a-presidential-poll-573602291.html">The Wrap: Virtual Escape room and a presidential poll</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Heres-how-you-can-access-a-resource-to-get-help-with-your-bills-573602001.html">
											<img src="https://video-static-01.clipsyndicate.com/c194/2021/01/15/23/00/3672a9de465a4273851212e97c7606e7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Heres-how-you-can-access-a-resource-to-get-help-with-your-bills-573602001.html">Here's how you can access a resource to get help with your bills</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Heres-how-you-can-get-energy-assistance-help-this-winter-573294961.html">
											<img src="https://media.heartlandtv.com/images/100*0/thermostat.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Heres-how-you-can-get-energy-assistance-help-this-winter-573294961.html">Here's how you can get energy assistance help this winter</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">
											<img src="https://video-static-01.clipsyndicate.com/26ca/2020/10/23/14/28/c217a090a7e64291b7356f45820ccbf0.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/VIDEO-Merom-Bluff-in-the-fall-572842981.html">VIDEO: Merom Bluff in the fall</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">
											<img src="https://media.heartlandtv.com/images/100*75/Burn+ban3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Burn-ban-now-in-effect-in-Vigo-county-572550191.html">Burn ban now in effect in Vigo county</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">
											<img src="https://media.heartlandtv.com/images/100*56/McDonalds_1530131339229_46946271_ver1.0_640_360_1530998502106_47945908_ver1.0_640_360_1531001410337_47945054_ver1.0_640_360_1533207653893_50437300_ver1.0_640_360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/McDonalds-to-offer-free-drinks-to-teachers-next-week-572383921.html">McDonald's to offer free drinks to teachers next week</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Researchers-study-jail-populations-during-pandemic-572334471.html">
											<img src="https://media.heartlandtv.com/images/100*75/13338458_G.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Researchers-study-jail-populations-during-pandemic-572334471.html">Researchers study jail populations during pandemic</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Salvation-Army-to-start-a-new-monthly-food-drive-572318711.html">
											<img src="https://media.heartlandtv.com/images/100*56/Salvation+Army9.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Salvation-Army-to-start-a-new-monthly-food-drive-572318711.html">Salvation Army to start a new monthly food drive</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Cases: 1269078</h4><h5>Reported Deaths: 23740</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Cook</td><td>508426</td><td>9742</td></tr><tr><td>DuPage</td><td>83927</td><td>1239</td></tr><tr><td>Will</td><td>69893</td><td>953</td></tr><tr><td>Lake</td><td>63288</td><td>958</td></tr><tr><td>Kane</td><td>53949</td><td>745</td></tr><tr><td>Winnebago</td><td>29940</td><td>457</td></tr><tr><td>Madison</td><td>29475</td><td>510</td></tr><tr><td>St. Clair</td><td>26850</td><td>497</td></tr><tr><td>McHenry</td><td>26081</td><td>273</td></tr><tr><td>Peoria</td><td>19693</td><td>273</td></tr><tr><td>Champaign</td><td>19324</td><td>136</td></tr><tr><td>Sangamon</td><td>17270</td><td>228</td></tr><tr><td>McLean</td><td>16157</td><td>167</td></tr><tr><td>Tazewell</td><td>15104</td><td>246</td></tr><tr><td>Rock Island</td><td>13937</td><td>302</td></tr><tr><td>Kankakee</td><td>13213</td><td>195</td></tr><tr><td>Kendall</td><td>11920</td><td>90</td></tr><tr><td>LaSalle</td><td>11456</td><td>227</td></tr><tr><td>Macon</td><td>10018</td><td>189</td></tr><tr><td>Vermilion</td><td>8934</td><td>122</td></tr><tr><td>DeKalb</td><td>8861</td><td>117</td></tr><tr><td>Adams</td><td>8115</td><td>116</td></tr><tr><td>Williamson</td><td>7116</td><td>125</td></tr><tr><td>Whiteside</td><td>6554</td><td>159</td></tr><tr><td>Boone</td><td>6206</td><td>71</td></tr><tr><td>Clinton</td><td>5682</td><td>90</td></tr><tr><td>Ogle</td><td>5579</td><td>78</td></tr><tr><td>Grundy</td><td>5508</td><td>71</td></tr><tr><td>Coles</td><td>5462</td><td>94</td></tr><tr><td>Knox</td><td>5186</td><td>136</td></tr><tr><td>Jackson</td><td>4804</td><td>62</td></tr><tr><td>Effingham</td><td>4624</td><td>71</td></tr><tr><td>Henry</td><td>4601</td><td>60</td></tr><tr><td>Macoupin</td><td>4527</td><td>81</td></tr><tr><td>Livingston</td><td>4479</td><td>82</td></tr><tr><td>Stephenson</td><td>4386</td><td>79</td></tr><tr><td>Marion</td><td>4367</td><td>114</td></tr><tr><td>Franklin</td><td>4290</td><td>70</td></tr><tr><td>Monroe</td><td>4263</td><td>90</td></tr><tr><td>Woodford</td><td>4185</td><td>61</td></tr><tr><td>Jefferson</td><td>4099</td><td>118</td></tr><tr><td>Randolph</td><td>4068</td><td>84</td></tr><tr><td>Lee</td><td>3826</td><td>49</td></tr><tr><td>Morgan</td><td>3723</td><td>79</td></tr><tr><td>Montgomery</td><td>3617</td><td>71</td></tr><tr><td>Logan</td><td>3544</td><td>55</td></tr><tr><td>Bureau</td><td>3466</td><td>79</td></tr><tr><td>Fulton</td><td>3464</td><td>50</td></tr><tr><td>Christian</td><td>3447</td><td>71</td></tr><tr><td>Perry</td><td>3123</td><td>59</td></tr><tr><td>Fayette</td><td>3110</td><td>54</td></tr><tr><td>Iroquois</td><td>2870</td><td>63</td></tr><tr><td>Jersey</td><td>2589</td><td>48</td></tr><tr><td>Douglas</td><td>2532</td><td>35</td></tr><tr><td>McDonough</td><td>2489</td><td>42</td></tr><tr><td>Saline</td><td>2461</td><td>53</td></tr><tr><td>Lawrence</td><td>2385</td><td>25</td></tr><tr><td>Union</td><td>2228</td><td>40</td></tr><tr><td>Shelby</td><td>2221</td><td>37</td></tr><tr><td>Crawford</td><td>2076</td><td>24</td></tr><tr><td>Bond</td><td>1949</td><td>24</td></tr><tr><td>Cass</td><td>1935</td><td>24</td></tr><tr><td>Pike</td><td>1744</td><td>50</td></tr><tr><td>Clark</td><td>1735</td><td>32</td></tr><tr><td>Wayne</td><td>1718</td><td>51</td></tr><tr><td>Jo Daviess</td><td>1714</td><td>23</td></tr><tr><td>Warren</td><td>1713</td><td>46</td></tr><tr><td>Hancock</td><td>1706</td><td>30</td></tr><tr><td>Richland</td><td>1697</td><td>39</td></tr><tr><td>Carroll</td><td>1663</td><td>35</td></tr><tr><td>Ford</td><td>1661</td><td>46</td></tr><tr><td>White</td><td>1658</td><td>26</td></tr><tr><td>Edgar</td><td>1648</td><td>39</td></tr><tr><td>Washington</td><td>1618</td><td>25</td></tr><tr><td>Moultrie</td><td>1548</td><td>25</td></tr><tr><td>Clay</td><td>1464</td><td>42</td></tr><tr><td>Greene</td><td>1417</td><td>32</td></tr><tr><td>Piatt</td><td>1403</td><td>14</td></tr><tr><td>Johnson</td><td>1379</td><td>14</td></tr><tr><td>Mason</td><td>1377</td><td>41</td></tr><tr><td>De Witt</td><td>1348</td><td>23</td></tr><tr><td>Wabash</td><td>1340</td><td>12</td></tr><tr><td>Mercer</td><td>1331</td><td>33</td></tr><tr><td>Massac</td><td>1308</td><td>39</td></tr><tr><td>Cumberland</td><td>1273</td><td>19</td></tr><tr><td>Menard</td><td>1161</td><td>10</td></tr><tr><td>Jasper</td><td>1137</td><td>17</td></tr><tr><td>Marshall</td><td>949</td><td>17</td></tr><tr><td>Hamilton</td><td>814</td><td>15</td></tr><tr><td>Schuyler</td><td>689</td><td>5</td></tr><tr><td>Brown</td><td>682</td><td>6</td></tr><tr><td>Pulaski</td><td>678</td><td>7</td></tr><tr><td>Stark</td><td>581</td><td>23</td></tr><tr><td>Edwards</td><td>543</td><td>12</td></tr><tr><td>Henderson</td><td>519</td><td>14</td></tr><tr><td>Calhoun</td><td>506</td><td>2</td></tr><tr><td>Scott</td><td>465</td><td>1</td></tr><tr><td>Alexander</td><td>462</td><td>10</td></tr><tr><td>Gallatin</td><td>451</td><td>4</td></tr><tr><td>Putnam</td><td>436</td><td>3</td></tr><tr><td>Hardin</td><td>364</td><td>12</td></tr><tr><td>Pope</td><td>303</td><td>3</td></tr><tr><td>Out of IL</td><td>3</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>2283</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Cases: 694836</h4><h5>Reported Deaths: 13114</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Marion</td><td>94704</td><td>1702</td></tr><tr><td>Lake</td><td>50569</td><td>926</td></tr><tr><td>Allen</td><td>38344</td><td>666</td></tr><tr><td>Hamilton</td><td>33867</td><td>404</td></tr><tr><td>St. Joseph</td><td>33020</td><td>534</td></tr><tr><td>Elkhart</td><td>26711</td><td>429</td></tr><tr><td>Vanderburgh</td><td>21899</td><td>393</td></tr><tr><td>Tippecanoe</td><td>21316</td><td>211</td></tr><tr><td>Johnson</td><td>17265</td><td>371</td></tr><tr><td>Porter</td><td>16915</td><td>297</td></tr><tr><td>Hendricks</td><td>16586</td><td>308</td></tr><tr><td>Clark</td><td>12556</td><td>189</td></tr><tr><td>Madison</td><td>12187</td><td>335</td></tr><tr><td>Vigo</td><td>12062</td><td>243</td></tr><tr><td>Monroe</td><td>11142</td><td>166</td></tr><tr><td>LaPorte</td><td>10522</td><td>204</td></tr><tr><td>Delaware</td><td>10204</td><td>182</td></tr><tr><td>Howard</td><td>9524</td><td>211</td></tr><tr><td>Kosciusko</td><td>8952</td><td>112</td></tr><tr><td>Hancock</td><td>7804</td><td>137</td></tr><tr><td>Bartholomew</td><td>7774</td><td>152</td></tr><tr><td>Warrick</td><td>7642</td><td>155</td></tr><tr><td>Floyd</td><td>7488</td><td>175</td></tr><tr><td>Wayne</td><td>6830</td><td>196</td></tr><tr><td>Grant</td><td>6704</td><td>167</td></tr><tr><td>Boone</td><td>6449</td><td>99</td></tr><tr><td>Morgan</td><td>6318</td><td>136</td></tr><tr><td>Dubois</td><td>6046</td><td>116</td></tr><tr><td>Marshall</td><td>5682</td><td>108</td></tr><tr><td>Cass</td><td>5648</td><td>102</td></tr><tr><td>Dearborn</td><td>5632</td><td>73</td></tr><tr><td>Henry</td><td>5536</td><td>100</td></tr><tr><td>Noble</td><td>5315</td><td>83</td></tr><tr><td>Jackson</td><td>4880</td><td>69</td></tr><tr><td>Shelby</td><td>4730</td><td>95</td></tr><tr><td>Lawrence</td><td>4285</td><td>117</td></tr><tr><td>Gibson</td><td>4241</td><td>88</td></tr><tr><td>Harrison</td><td>4239</td><td>70</td></tr><tr><td>Montgomery</td><td>4128</td><td>86</td></tr><tr><td>Clinton</td><td>4117</td><td>53</td></tr><tr><td>DeKalb</td><td>4005</td><td>83</td></tr><tr><td>Huntington</td><td>3707</td><td>80</td></tr><tr><td>Whitley</td><td>3699</td><td>39</td></tr><tr><td>Miami</td><td>3691</td><td>65</td></tr><tr><td>Knox</td><td>3628</td><td>89</td></tr><tr><td>Steuben</td><td>3566</td><td>57</td></tr><tr><td>Putnam</td><td>3502</td><td>60</td></tr><tr><td>Wabash</td><td>3436</td><td>77</td></tr><tr><td>Jasper</td><td>3397</td><td>46</td></tr><tr><td>Adams</td><td>3362</td><td>52</td></tr><tr><td>Ripley</td><td>3318</td><td>67</td></tr><tr><td>White</td><td>3051</td><td>54</td></tr><tr><td>Jefferson</td><td>3047</td><td>79</td></tr><tr><td>Daviess</td><td>2879</td><td>99</td></tr><tr><td>Wells</td><td>2824</td><td>80</td></tr><tr><td>Decatur</td><td>2773</td><td>92</td></tr><tr><td>Fayette</td><td>2762</td><td>62</td></tr><tr><td>Greene</td><td>2681</td><td>85</td></tr><tr><td>Posey</td><td>2671</td><td>33</td></tr><tr><td>Scott</td><td>2578</td><td>53</td></tr><tr><td>Clay</td><td>2494</td><td>44</td></tr><tr><td>LaGrange</td><td>2484</td><td>70</td></tr><tr><td>Randolph</td><td>2329</td><td>79</td></tr><tr><td>Washington</td><td>2271</td><td>29</td></tr><tr><td>Spencer</td><td>2266</td><td>31</td></tr><tr><td>Jennings</td><td>2235</td><td>47</td></tr><tr><td>Fountain</td><td>2071</td><td>45</td></tr><tr><td>Sullivan</td><td>2068</td><td>41</td></tr><tr><td>Starke</td><td>1972</td><td>52</td></tr><tr><td>Owen</td><td>1895</td><td>56</td></tr><tr><td>Fulton</td><td>1882</td><td>39</td></tr><tr><td>Jay</td><td>1843</td><td>28</td></tr><tr><td>Carroll</td><td>1835</td><td>20</td></tr><tr><td>Perry</td><td>1784</td><td>36</td></tr><tr><td>Orange</td><td>1750</td><td>52</td></tr><tr><td>Rush</td><td>1686</td><td>24</td></tr><tr><td>Vermillion</td><td>1648</td><td>43</td></tr><tr><td>Franklin</td><td>1639</td><td>35</td></tr><tr><td>Tipton</td><td>1599</td><td>43</td></tr><tr><td>Parke</td><td>1431</td><td>16</td></tr><tr><td>Blackford</td><td>1312</td><td>29</td></tr><tr><td>Pike</td><td>1296</td><td>34</td></tr><tr><td>Pulaski</td><td>1115</td><td>45</td></tr><tr><td>Newton</td><td>1020</td><td>34</td></tr><tr><td>Brown</td><td>985</td><td>40</td></tr><tr><td>Crawford</td><td>967</td><td>14</td></tr><tr><td>Benton</td><td>941</td><td>13</td></tr><tr><td>Martin</td><td>818</td><td>15</td></tr><tr><td>Warren</td><td>778</td><td>15</td></tr><tr><td>Switzerland</td><td>766</td><td>8</td></tr><tr><td>Union</td><td>693</td><td>10</td></tr><tr><td>Ohio</td><td>553</td><td>11</td></tr><tr><td>Unassigned</td><td>0</td><td>404</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
