 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=571869281">
				<link rel="canonical" href="https://www.wthitv.com/content/national/571869281.html">
										
												                                                                                                
							
										
			<title>&#039;I wish her well&#039;: Trump&#039;s shocking support for Ghislaine Maxwell</title>

			<meta name="description" content="After President Donald Trump sent well wishes to former Jeffrey Epstein associate Ghislaine Maxwell, who faces charges for recruiting, grooming and ultimately sexually abusing minors as young as 14 as Epstein&#039;s alleged accomplice, a former business partner of Epstein&#039;s says Trump and Maxwell &quot;knew each other well.&quot; CNN&#039;s Pamela Brown reports.">
			<meta property="og:url" content="https://www.wthitv.com/content/national/571869281.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="&#039;I wish her well&#039;: Trump&#039;s shocking support for Ghislaine Maxwell" />
			<meta property="og:description" content="After President Donald Trump sent well wishes to former Jeffrey Epstein associate Ghislaine Maxwell, who faces charges for recruiting, grooming and ultimately sexually abusing minors as young as 14 as Epstein&#039;s alleged accomplice, a former business partner of Epstein&#039;s says Trump and Maxwell &quot;knew each other well.&quot; CNN&#039;s Pamela Brown reports." />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200721173011-donald-trump-ghislaine-maxwell-split-live-video.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="&#039;I wish her well&#039;: Trump&#039;s shocking support for Ghislaine Maxwell">
			<meta name="twitter:description" content="After President Donald Trump sent well wishes to former Jeffrey Epstein associate Ghislaine Maxwell, who faces charges for recruiting, grooming and ultimately sexually abusing minors as young as 14 as Epstein&#039;s alleged accomplice, a former business partner of Epstein&#039;s says Trump and Maxwell &quot;knew each other well.&quot; CNN&#039;s Pamela Brown reports.">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200721173011-donald-trump-ghislaine-maxwell-split-live-video.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wthitv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=571869281";_q+="&7=3106383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=571869281";_qc+="&7=3106383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=571869281&7=3106383&25=0&18=0.25976294843187353">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																						
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /report-it -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																						
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																									<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																									<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																									<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																																										<li><a href="/news/election">Politics</a></li>
																																																																										<li><a href="/news/federal-executions">Federal Executions</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																									<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																										<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																									<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																									<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																								</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																										<li><a href="/features/contests">Contests</a></li>
																																																									<li><a href="/features/deals">Deals</a></li>
																																																																										<li><a href="/features/feeding-america">Feeding America</a></li>
																																																									<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																									<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																									<li><a href="/features/class-2020">Honoring the Class of 2020</a></li>
																																																																										<li><a href="/features/local-business">Local Business Directory</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																											<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																									<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																										<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																									<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="WTHI Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="WTHI Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																										
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																										<li><a href="/news/coronavirus">COVID-19 Coronavirus</a></li>
																																																										<li><a href="/news/state-coronavirus-indiana">Indiana Coronavirus Cases</a></li>
																																																										<li><a href="/news/state-coronavirus-illinois">Illinois Coronavirus Cases</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																																												<li><a href="/news/election">Politics</a></li>
																																																																												<li><a href="/news/federal-executions">Federal Executions</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																																												<li><a href="/weather/ask-the-storm-team">Ask The Storm Team </a></li>
																																																										<li><a href="/weather/kevins-weather">Kevin's Weather</a></li>
																																																										<li><a href="/weather/weather-pics">Weather Pics</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.wthitv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wthitv.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.wthitv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WTHITV10" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																																												<li><a href="/features/contests">Contests</a></li>
																																																										<li><a href="/features/deals">Deals</a></li>
																																																																												<li><a href="/features/feeding-america">Feeding America</a></li>
																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																										<li><a href="/features/honoring-the-badge">Honoring the Badge</a></li>
																																																										<li><a href="/features/class-2020">Honoring the Class of 2020</a></li>
																																																																												<li><a href="/features/local-business">Local Business Directory</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-who-know">Pros Who Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																																																														<li><a href="/features/workforce-fit">Workforce FIT</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																																
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																										<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																																												<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="https://www.wthitv.com/content/sponsored/488321031.html" target="_parent">Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																																										<li><a href="/about-us/jobs">WTHI Jobs</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WTHI/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
						 			
							 	 	

  

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.wthitv.com/includes/lightbox.css">	
<script src="https://www.wthitv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>&#039;I wish her well&#039;: Trump&#039;s shocking support for Ghislaine Maxwell
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://cdn.cnn.com/cnnnext/dam/assets/200721173011-donald-trump-ghislaine-maxwell-split-live-video.jpg" class="img-fluid" alt="Article Image" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">After President Donald Trump sent well wishes to former Jeffrey Epstein associate Ghislaine Maxwell, who faces charges for recruiting, grooming and ultimately sexually abusing minors as young as 14 as Epstein&#039;s alleged accomplice, a former business partner of Epstein&#039;s says Trump and Maxwell &quot;knew each other well.&quot; CNN&#039;s Pamela Brown reports.</p>
																								<div class="article-posted">Posted: Jul 22, 2020 9:00 PM</div>
													<!-- Jul 22, 2020 9:00 PM || Jul 22, 2020 9:00 PM || LiveDate: Wed Jul 22 18:00:18 PDT 2020 -->
																										<div class="article-updated">Updated: Jul 22, 2020 9:00 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Opinion by Elie Honig  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>We all saw it happen, but it remains hard to believe. When asked during a White House press briefing Tuesday about the federal prosecution of Ghislaine Maxwell <a href="https://www.cnn.com/2020/07/14/us/ghislaine-maxwell-pleads-not-guilty/index.html" target="_blank">for her alleged role</a> in recruiting, grooming and sexually abusing underage girls, President Donald Trump <a href="https://www.cnn.com/2020/07/21/politics/donald-trump-ghislaine-maxwell-i-wish-her-well/index.html" target="_blank">responded</a>, "I just wish her well, frankly."</p>
																																									
														<p>Just to reassure us that we weren't collectively hallucinating this bizarre response to the arrest of Jeffrey Epstein's alleged accomplice, Trump said it again: "I wish her well."</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Let's take a moment to reflect.  Imagine if any president in history -- John Adams, FDR, Kennedy, Reagan, take your pick -- was asked about a case brought by his own Justice Department alleging that a defendant had committed serial child molestation and then responded with "I wish her well." Heads would have exploded. And they should be here too.</p>
																																									
														<p>But there also should be a sense of recognition.</p>
																																									
														<p>When else has Trump publicly expressed warm wishes or sympathy for people charged with crimes by his own Justice Department -- and later taken steps to undermine their prosecutions? Where to begin?</p>
																																									
														<p>He <a href="https://www.cnn.com/videos/politics/2020/02/12/trump-tweet-prosecutors-roger-stone-twitter-cuomo-sot-vpx.cnn" target="_blank">tweeted</a> incessantly in support of his longtime political confidante Roger Stone.  He initially <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_realDonaldTrump_status_1069619316319035392&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=44yo8a8_sGGzK8eYTvhsXWgxI8d-KGk4M8R0ApEF5C0&e=" target="_blank">praised</a> Stone for having "guts" for refusing to testify or cooperate with Special Counsel Robert Mueller. Later, Trump's <a href="https://twitter.com/realDonaldTrump/status/1229790566721957891" target="_blank">tweets</a> became a maelstrom of indignation over Stone's <a href="https://www.cnn.com/2020/02/25/politics/roger-stone-hearing-juror-amy-berman-jackson/index.html" target="_blank">judge</a>, <a href="https://www.cnn.com/2020/02/21/politics/roger-stone-jury-selection/index.html" target="_blank">jury</a> and <a href="https://www.cnn.com/videos/politics/2020/02/12/trump-tweet-prosecutors-roger-stone-twitter-cuomo-sot-vpx.cnn" target="_blank">prosecutors</a>.</p>
																																									
														<p>Trump ultimately granted a <a href="https://www.cnn.com/2020/07/10/politics/trump-stone-prison-clemency/index.html" target="_blank">commutation</a> to Stone -- who never did cooperate with Mueller -- just days before he was set to report to federal prison.</p>
																																									
														<p>Trump also <a href="https://www.cnn.com/2019/05/17/politics/trump-flynn-tweet/index.html" target="_blank">railed</a> about the unfairness of the prosecution of Michael Flynn, his first national security adviser; at times the President openly <a href="https://www.cnn.com/2020/03/15/politics/trump-michael-flynn-pardon-tweet/index.html" target="_blank">contemplated</a> a pardon.</p>
																																									
														<p>Eventually, Trump's loyal attorney general, William Barr, took the unprecedented step of undermining his own Justice Department prosecutors and seeking to <a href="https://www.cnn.com/2020/05/07/politics/michael-flynn-prosecution/index.html" target="_blank">dismiss</a> Flynn's conviction -- even though Flynn had pleaded guilty to lying to the FBI.  Flynn at one point <a href="https://www.cnn.com/2017/12/01/politics/michael-flynn-charged/index.html" target="_blank">cooperated</a> with Mueller, but that eventually <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.lawfareblog.com_justice-2Ddepartment-2Drecommends-2Dsix-2Dmonths-2Dprison-2Dmichael-2Dflynn-2Dreversing-2Dprior-2Ddecision&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=JfzkA-25uLsup0aSQg3r4pwSw4U49SnLYGLsBGBqhKo&e=" target="_blank">fell apart</a>.</p>
																																									
														<p>Flynn flaked (as we used to put it when I was at the Justice Department) and, for some reason, decided he no longer wanted to answer all the prosecutors' questions.</p>
																																									
														<p>Like Flynn, Paul Manafort, Trump's former campaign chairman, at one point agreed to <a href="https://www.cnn.com/2018/09/14/politics/paul-manafort-guilty-plea/index.html" target="_blank">cooperate</a> with Mueller but then effectively <a href="https://www.cnn.com/2018/11/27/opinions/manafort-deal-collapse-what-it-means-for-mueller-honig/index.html" target="_blank">killed the deal</a> when he got caught lying to the Special Counsel.  Trump had repeatedly <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_realdonaldtrump_status_1032256443985084417-3Flang-3Den&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=r8Nrr8h7DjZ3V3TFs83XRaAKRkFvIudCrKCdbz5mAhI&e=" target="_blank">tweeted</a> support for Manafort, at one point <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_realdonaldtrump_status_1227408775855976449-3Flang-3Den&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=y-DH5ByRFNiNgqXsYpzOQ_7A_Py3zjvGKR1oX6SObvg&e=" target="_blank">comparing</a> him favorably (and bizarrely) to Al Capone.</p>
																																									
														<p>In May, Manafort was <a href="https://www.cnn.com/2020/05/13/politics/paul-manafort-release-prison-coronavirus/index.html" target="_blank">released early</a> from federal prison over concerns relating to Covid-19.</p>
																																									
														<p>What do these three prior cases have in common? Trump has personal and political ties to each defendant.</p>
																																									
														<p><a href="https://www.cnn.com/2019/11/15/politics/roger-stone-trial-verdict/index.html" target="_blank">Stone</a> and <a href="https://www.cnn.com/2017/12/01/politics/michael-flynn-charged/index.html" target="_blank">Flynn</a> committed crimes connected to the Trump campaign and administration, and <a href="https://www.cnn.com/2018/08/21/politics/paul-manafort-trial-jury/index.html" target="_blank">Manafort</a> committed crimes in the run-up to being named Trump's campaign manager.</p>
																																									
														<p>Trump took at least some step to help each person's cause, ranging from favorable public statements to an official commutation. And none of the defendants cooperated against Trump -- two of them, Flynn and Manafort, had started to do so but then changed their minds.</p>
																																									
														<p>The case against Maxwell's co-conspirator, Epstein, already has been rocked by controversy.  Florida prosecutors gave Epstein a preposterously lenient <a href="https://www.cnn.com/2019/07/12/politics/alex-acosta-donald-trump-labor-secretary/index.html" target="_blank">plea deal</a> in 2008, permitting him to dodge federal charges and serve only 13 months in state custody (while allowing him to leave the jail to go to work six days a week) for prostitution charges over his involvement with underage girls.</p>
																																									
														<p>The lead prosecutor at the time, Alex Acosta, later became Trump's Secretary of Labor before <a href="https://www.cnn.com/2019/07/12/politics/alex-acosta-donald-trump-labor-secretary/index.html" target="_blank">resigning</a> amidst public furor over the indefensible and inexplicable Epstein deal.</p>
																																									
														<p>This is not to argue that a Trump pardon of Maxwell, or some other form of political or outside meddling, is imminent or likely; that would be too politically self-destructive to seriously contemplate, particularly before an election (though Trump has defied conventional norms before).</p>
																																									
														<p>But the pattern here is impossible to ignore. Maxwell has been charged with helping Jeffrey Epstein commit serious and grotesque crimes relating to the sexual abuse of children.</p>
																																									
														<p>Trump was personal friends --and used to <a href="https://www.cnn.com/videos/politics/2019/07/17/trump-jeffrey-epstein-nbc-clip-bts-newday-vpx.cnn" target="_blank">party</a>-- with Epstein. Trump once <a href="https://www.cnn.com/2020/07/21/politics/donald-trump-ghislaine-maxwell-i-wish-her-well/index.html" target="_blank">declared</a> that "I've known Jeff for 15 years. Terrific guy.  He's a lot of fun to be with. It is even said that he likes beautiful women as much as I do, and many of them are on the younger side."</p>
																																									
														<p>Even Tuesday, Trump <a href="https://www.cnn.com/2020/07/21/politics/donald-trump-ghislaine-maxwell-i-wish-her-well/index.html" target="_blank">acknowledged</a> that "I've met her (Maxwell) numerous times over the years, especially since I lived in Palm Beach. I guess they (Epstein and Maxwell) lived in Palm Beach."</p>
																																									
														<p>In 2017, Trump Organization attorney Alan Garten told <a href="https://www.politico.com/story/2017/05/04/jeffrey-epstein-trump-lawsuit-sex-trafficking-237983" target="_blank">Politico</a> "as I have previously explained, he (Trump) had no relationship with Mr. Epstein and had no knowledge whatsoever of his conduct."</p>
																																									
														<p>When asked about Maxwell at the Tuesday press briefing, Trump easily could (and should) have said simply, "I can't comment on a pending case, the case charges very serious crimes, and I'm confident justice will be done here."  But instead he chose to publicly declare his moral support for an alleged accomplice of an accused sex-trafficker.</p>
																																									
														<p>There is no way to know exactly what motivated Trump's outlandish public display.  But he has previously expressed sympathy publicly for his personal friends who ended up as criminal defendants. They key now is to  pay extra attention to make sure that this case doesn't end up short-circuited, like those before it.</p>
																																									
														<p><h3>Now, your questions:</h3></p>
																																									
														<p><strong>Adam (Canada):  Can Congress pass a law that prevents a president from issuing a pardon to somebody who has been implicated in wrongdoing involving the president himself?</strong></p>
																																									
														<p>House Speaker Nancy Pelosi has stated that she <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__thehill.com_homenews_house_506894-2Dpelosi-2Dplans-2Dlegislation-2Dto-2Dlimit-2Dpardons-2Dcommutations-2Dafter-2Droger-2Dstone-2Dmove&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=fqFpC38JOfUsFVMxzfJB1OEnQPXdzaREpP30h23ZEK0&e=" target="_blank">intends</a> to pursue precisely this type of policy: "Legislation is needed to ensure that no President can pardon or commute the sentence of an individual who is engaged in a cover-up campaign to shield that President from criminal prosecution."</p>
																																									
														<p>But such a bill is unlikely to become law. Pelosi would need not only the support of her Democratic colleagues in the House but also the Republican-controlled Senate and, ultimately, Trump himself.</p>
																																									
														<p>Pelosi's proposed law against exercise of the pardon power to benefit "an individual who is engaged in a cover-up" also seems to be in tension with the <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__constitutioncenter.org_interactive-2Dconstitution_article_article-2Dii&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=jTfoEozsZhvoZtvtcYZDwr0Pc73GJhfqkuvbusHAUcQ&e=" target="_blank">Constitution</a>, which places no such limit on the pardon power.</p>
																																									
														<p>The Constitution does provide a remedy, should Congress determine that the President has abused his power by issuing improper pardons. That remedy? Impeachment.</p>
																																									
														<p>However, given that the House recently impeached Trump, and that an election is fast approaching, a second impeachment of Trump based on his issuance of pardons seems exceedingly unlikely.</p>
																																									
														<p><strong>Mary (North Carolina): Does the President legally have the power to impose a mandatory order requiring people to wear face masks in public?</strong></p>
																																									
														<p>Yes. <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.law.cornell.edu_uscode_text_42_264&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=GDLYyg_KPwjWRZkrhxT8ueAyq7os5lUhArLVUbfRklk&e=" target="_blank">Federal law</a> empowers the President (acting through the Department of Health and Human Services) to make and enforce regulations that "in his judgment are necessary to prevent the introduction, transmission, or spread of communicable diseases" into or within the United States.</p>
																																									
														<p>The law gives the President the power to take extraordinary steps through such regulation, including requiring the "inspection, fumigation, disinfection, sanitation, pest extermination, destruction of animals or articles found to be so infected or contaminated" and other measures deemed necessary.</p>
																																									
														<p>Requiring people to wear masks in public would be, if anything, a less drastic application of this power than those specifically listed in the law.</p>
																																									
														<p>The law also makes it a <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.law.cornell.edu_uscode_text_42_271&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=IXaPg4077D0iCClpln6Ybzm3SHINWVXHl58q4IC9aD0&e=" target="_blank">federal misdemeanor</a> -- punishable by a maximum of a $1,000 fine and one year in prison -- to violate such an order.</p>
																																									
														<p><strong>Dulcie (Minnesota): Is it Constitutional for a president to decide to pardon without a formal request from the guilty party? </strong></p>
																																									
														<p>The <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__constitutioncenter.org_interactive-2Dconstitution_article_article-2Dii&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=jTfoEozsZhvoZtvtcYZDwr0Pc73GJhfqkuvbusHAUcQ&e=" target="_blank">Constitution</a> does not require a person to formally request a pardon before receiving one from the president.</p>
																																									
														<p>However, for more than 125 years, the Justice Department has operated the <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.justice.gov_pardon_about-2Doffice&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=nLO4YV3KLiV3JQyOFyPOOsa0nlX-NMHRZXDApdK1xdw&e=" target="_blank">Office of the Pardon Attorney</a> to "provide assistance in the exercise of the executive clemency."</p>
																																									
														<p>The pardon attorney systematically <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.justice.gov_pardon_legal-2Dauthority-2Dgoverning-2Dexecutive-2Dclemency&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=RhTx0S9ZAy1Q88bM_GCO6pCUgAS0tXSv-2j0_gAG12A&e=" target="_blank">reviews</a> applications for pardons -- <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.justice.gov_pardon_about-2Doffice-2D0&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=qjZjjrbB5-6tmH3jLNbqdInNagkfGV-NsicIyhB-_V4&e=" target="_blank">coordinating</a> with the respective federal prosecutor's office that handled the original case -- and then makes formal <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.justice.gov_pardon_legal-2Dauthority-2Dgoverning-2Dexecutive-2Dclemency-23consideration&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=20KNYzTa_1FGU3RJWt6MD0N44Nq5NwyVITPvXjebx3A&e=" target="_blank">recommendations</a> to the president.</p>
																																									
														<p>There is no specific legal requirement that a pardon application must go through this process, but traditionally, presidents have <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.justice.gov_pardon_about-2Doffice&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=nLO4YV3KLiV3JQyOFyPOOsa0nlX-NMHRZXDApdK1xdw&e=" target="_blank">relied</a> on the pardon attorney to ensure that pardons are granted in a fair and equitable manner.</p>
																																									
														<p>President Trump has <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.theatlantic.com_ideas_archive_2020_02_our-2Dfounders-2Ddidnt-2Dintend-2Dpardons-2Dwork-2Dlike_606838_&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=kg0TevIosq5RFgcRtFIw8wHlA8zWOLbw1GZnsSwEmMI&e=" target="_blank">essentially abandoned</a> use of the pardon attorney, instead awarding pardons primarily to high-profile public figures and to personal and political associates.  Most recently, the pardon attorney <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.washingtonpost.com_investigations_trump-2Dconfidant-2Droger-2Dstone-2Dleaped-2Dover-2Dthousands-2Dof-2Dinmates-2Dseeking-2Dclemency_2020_07_11_bae59b04-2Dc397-2D11ea-2D864a-2D0dd31b9d6917-5Fstory.html&d=DwMFaQ&c=tq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ&r=3IfSHiskg3NGgkCT6beCbBSrTvH4uMdWeRcNt-8-sGs&m=thkMdbQUd5Po4mFY-IEB0UMigBBwPZjxyZv9uoGbADY&s=uNEZxq6zlQJ12DSPQRSc9TaxEI8g4FYu_JFDpxf8VEk&e=" target="_blank">reportedly</a> had no involvement in Trump's commutation of Roger Stone's sentence.</p>
																																									
														<p><h3>Three questions to watch:</h3></p>
																																									
														<p>1. Will Barr <a href="https://www.cnn.com/2020/06/24/politics/attorney-general-william-barr-testify-congress/index.html" target="_blank">testify</a> as scheduled on July 28, or will he no-show (as he has <a href="https://www.cnn.com/2019/05/02/politics/empty-chair-william-barr-hearing-chicken/index.html" target="_blank">before</a>)?</p>
																																									
														<p>2. Will Trump's <a href="https://www.cnn.com/2020/07/21/politics/white-house-census-undocumented-immigrants/index.html" target="_blank">executive</a> order seeking to exclude undocumented immigrants from the census face a legal challenge?</p>
																																									
														<p>3. Will a court uphold the Georgia governor's <a href="https://www.cnn.com/2020/07/17/politics/keisha-lance-bottoms-brian-kemp-mask-lawsuit-cnntv/index.html" target="_blank">lawsuit</a> seeking to invalidate the Atlanta mayor's mandatory face mask order?</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='df3ec598-b32f-463e-8494-5171a14d0de6'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wthitv.com/content/national/571869281.html">&#039;I wish her well&#039;: Trump&#039;s shocking support for Ghislaine Maxwell</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/571601312.html">Indictment puts Epstein associate Ghislaine Maxwell in a tough spot</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/567630572.html">Trump&#039;s disturbing &#039;celebration&#039;</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/507076322.html">&#039;The Bachelor&#039; finale ends with a shocking twist</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/565560592.html">Ousted Navy secretary calls Trump&#039;s war crimes intervention &#039;shocking and unprecedented&#039;</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/568541602.html">Warren backer: We&#039;re shell-shocked</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/506021802.html">The real shock of Andrew McCabe&#039;s &#039;60 Minutes&#039; interview</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/506023802.html">The real shock of Andrew McCabe&#039;s &#039;60 Minutes&#039; interview</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/568171932.html">Trump&#039;s wishful thinking won&#039;t stop coronavirus impact</a></li>
																																																																								<li><a href="https://www.wthitv.com/content/national/505967532.html">Trump&#039;s &#039;SNL&#039; attack crosses the line</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_YBqvnQHb"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.wthitv.com/content/national/571869281.html"
												data-article-tags=""    
												data-post-id="571869281"
												data-facebook-url="https://www.wthitv.com/content/national/571869281.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 85&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>76&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 76&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Indianapolis</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>78&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 71&deg;</div><div class='Wind'>Feels Like: 80&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 69&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>81&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 85&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 85&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Isolated Showers
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-label="Planner" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg&title=Day%20Planner"><img src="https://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-label="Temps" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/maps-radars/?image=https://ftp2.wthitv.com/weather/2statetemps640x360.jpg&title=Temperatures"><img src="https://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.wthitv.com/weather/interactive-radar/"><img src="https://ftp2.wthitv.com/weather/2_State_Radar_800x450.gif" class="img img-fluid" alt="WTHI Radar" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262434" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="https://www.wthitv.com/features/deals/"><img class="img img-responsive" src="https://media.heartlandtv.com/images/FB-Deals-2019.jpg" alt="" /></a>
									</div>
																						<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Governor-Holcomb-announces-mask-mandate-for-Indiana-571864371.html">
									<img src="https://media.heartlandtv.com/images/100*49/COVID+mask.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Governor-Holcomb-announces-mask-mandate-for-Indiana-571864371.html">Indiana's mask mandate to start on July 27 - here's what you need to know</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Police-in-Greene-County-search-for-missing-teen-571856381.html">
									<img src="https://media.heartlandtv.com/images/100*56/Isaiah-Robinson-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Police-in-Greene-County-search-for-missing-teen-571856381.html">Missing Greene County teen located </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Choc-Ola-Making-a-Comeback-in-Indiana-571845211.html">
									<img src="https://video-static-01.clipsyndicate.com/404c/2020/07/21/14/58/8f6ba4046a93491a9bebc7afca74dcb2.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Choc-Ola-Making-a-Comeback-in-Indiana-571845211.html">Choc-Ola Making a Comeback in Indiana</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Convicted-murdered-charged-for-another-inmates-murder-inside-Wabash-Valley-Correctional-Facility-571850461.html">
									<img src="https://media.heartlandtv.com/images/100*56/Derek-Romano-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Convicted-murdered-charged-for-another-inmates-murder-inside-Wabash-Valley-Correctional-Facility-571850461.html">Convicted murderer charged for another inmate's murder inside Wabash Valley Correctional Facility</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/VCSC-Makes-Major-Updates-to-Back-to-School-Plan-for-this-fall-571853011.html">
									<img src="https://video-static-01.clipsyndicate.com/ed9a/2020/07/21/22/08/e63e0ea3b17242e88b45ce99b0ade08c.jpg?co_id=57" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/VCSC-Makes-Major-Updates-to-Back-to-School-Plan-for-this-fall-571853011.html">VCSC Makes Major Updates to Back-to-School Plan for this fall</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/31-states-now-on-NY-CT-NJ-quarantine-list-as-COVID-spikes-571849611.html">
									<img src="https://media.heartlandtv.com/images/100*66/Cuomo1.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/31-states-now-on-NY-CT-NJ-quarantine-list-as-COVID-spikes-571849611.html">31 states, including Indiana, now on NY, CT, NJ quarantine list as COVID spikes</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Daily-IN-and-IL-Governor-Updates.html">
									<img src="https://media.heartlandtv.com/images/100*56/Coronavirus+MGN_640x360_00124C00-OPFBH.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Daily-IN-and-IL-Governor-Updates.html">Watch Live: Indiana and Illinois Governor Updates</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Cowboys-called-in-to-corral-cattle-after-trailer-overturns-571848231.html">
									<img src="https://media.heartlandtv.com/images/100*66/Cowboys+in+Indy.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Cowboys-called-in-to-corral-cattle-after-trailer-overturns-571848231.html">Cowboys called in to corral cattle after trailer overturns in Indianapolis </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Three-sent-to-the-hospital-after-Terre-Haute-police-chase-ends-in-a-two-vehicle-crash-571848351.html">
									<img src="https://media.heartlandtv.com/images/100*75/chase9.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Three-sent-to-the-hospital-after-Terre-Haute-police-chase-ends-in-a-two-vehicle-crash-571848351.html">Three sent to the hospital after Terre Haute police chase ends in a two-vehicle crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wthitv.com/content/news/Prison-officer-from-Brazil-arrested-for-drug-trafficking-571849241.html">
									<img src="https://media.heartlandtv.com/images/100*55/Roger+Long.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Prison-officer-from-Brazil-arrested-for-drug-trafficking-571849241.html">Prison officer from Brazil arrested for drug trafficking</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571867951.html">
											<img src="https://video-static-01.clipsyndicate.com/5ba5/2020/07/22/22/24/8d780b1a3b0441cc84f5b986a285c08b.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571867951.html">Hey Kevin 7-22</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571867941.html">
											<img src="https://video-static-01.clipsyndicate.com/c492/2020/07/22/22/22/7760af112f9f47de8d75be0ed8e9af3b.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571867941.html">Public safety and those who work outside in the heat</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571867921.html">
											<img src="https://video-static-01.clipsyndicate.com/003f/2020/07/22/22/19/757530b4b1fa4bb19849440159824a0a.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571867921.html">Vincennes Community School Corporation wraps up elementary renovation project</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571867801.html">
											<img src="https://video-static-01.clipsyndicate.com/5a3b/2020/07/22/22/15/317d27f7af5b41f482c67a3f72dd229d.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571867801.html">Wabash Valley Schools Prepare for Re-Entry: Parents React</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571866881.html">
											<img src="https://video-static-01.clipsyndicate.com/1035/2020/07/22/21/33/c3bf76653292444793cdb1d40f5e5245.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571866881.html">New butcher shop open for business in Terre Haute</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571866771.html">
											<img src="https://video-static-01.clipsyndicate.com/4599/2020/07/22/21/26/dfb449d62c4e40768e0ffae60c83e0fb.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571866771.html">Wednesday Evening Forecast</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571866661.html">
											<img src="https://video-static-01.clipsyndicate.com/2855/2020/07/22/21/16/1811f3d3902847a5a00a761bab76646a.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571866661.html">Fire originally thought was arson ruled as an electrical fire</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571866641.html">
											<img src="https://video-static-01.clipsyndicate.com/8578/2020/07/22/21/14/0d459b0d00444e4086fc13865a5135c7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571866641.html">Indiana State University Covid-19 policies for athletes and fans</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571866581.html">
											<img src="https://video-static-01.clipsyndicate.com/cdda/2020/07/22/21/09/50024f0769a84a9b877e4cefe53db1c7.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571866581.html">New eLearning resource will help Indiana teachers and students</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/video/571863451.html">
											<img src="https://video-static-01.clipsyndicate.com/758c/2020/07/22/17/51/71200fc90f4749329652d6519681818d.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/video/571863451.html">Good Samaritan OB/GYN Services</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><center><a href="https://www.wthitv.com/features/community-calendar/"><img src="https://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a></center>
</p>
																			<div data-cswidget="9803">&nbsp;</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




													<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">
											<img src="https://media.heartlandtv.com/images/100*56/Coronavirus-In-The-Wabash-Valley-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Vigo-County-Health-Department-COVID-19-Forum-569395451.html">Watch Now | Special Report: Coronavirus in the Wabash Valley; Your questions answered.</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
					<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">
											<img src="https://media.heartlandtv.com/images/100*56/promo-stay-safe-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/News-10-wants-to-see-your-creativity-shine-569130981.html">News 10 wants to see your creativity shine</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">
											<img src="https://video-static-01.clipsyndicate.com/c5f5/2020/06/16/14/10/7a749884e8e84e67a9d417d5ce57e4d8.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Reminder-Tax-Day-is-July-15th-571289181.html">Reminder: Tax Day is July 15th</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">
											<img src="https://media.heartlandtv.com/images/100*75/IMG_9224.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Terre-Haute-Childrens-Museum-opens-Thursday-571269871.html">Terre Haute Children's Museum opens Thursday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">
											<img src="https://media.heartlandtv.com/images/100*56/covid-test-640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/COVID-19-Testing-Information-571260491.html">COVID-19 Testing Information</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">
											<img src="https://video-static-01.clipsyndicate.com/f3f8/2020/06/12/23/29/1c7cd9ae0ca6469ba6854788ffdd865f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-on-the-ups-and-down-of-doing-business-in-his-hometown-571229091.html">Greg Gibson talks about on the ups and down of doing business in his hometown</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">
											<img src="https://video-static-01.clipsyndicate.com/b071/2020/06/11/22/21/0b534825aa2940e98df786f9d0974f4c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Greg-Gibson-talks-about-the-progress-in-downtown-Terre-Hauteand-whats-coming-next-571192901.html">Greg Gibson talks about the progress in downtown Terre Haute...and what's coming next</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">
											<img src="https://video-static-01.clipsyndicate.com/7c75/2020/06/10/22/19/6ae6349be0a944ddb3ffdf5796716427.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Part-one-News-10s-interview-with-Greg-Gibson-the-man-behind-Vigo-Countys-casino-project-571162181.html">Part one: News 10's interview with Greg Gibson, the man behind Vigo County's casino project</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">
											<img src="https://video-static-01.clipsyndicate.com/51b0/2020/06/10/21/27/cc385500be8c4cfd9b6d4213eb91be05.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/The-Landing-to-host-prom-for-Terre-Haute-North-and-South-571166911.html">The Landing to host prom for Terre Haute North and South</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">
											<img src="https://media.heartlandtv.com/images/100*57/carnation+sales.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wthitv.com/content/news/Paint-the-Town-Pink-canceled-due-to-COVID-19heres-how-you-can-still-donate-569859451.html">Carnation sales canceled for Terre Haute breast cancer group due to COVID-19...here's how you can still donate </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Illinois Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 7 p.m. CT)</p>
																															
<h4>Confirmed Cases: 164864</h4><h5>Reported Deaths: 7517</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Illinois'>View Counties</button><div id='M_Illinois' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Cook</td><td>99464</td><td>4788</td></tr><tr><td>Lake</td><td>10963</td><td>434</td></tr><tr><td>DuPage</td><td>10414</td><td>500</td></tr><tr><td>Kane</td><td>8433</td><td>291</td></tr><tr><td>Will</td><td>7762</td><td>336</td></tr><tr><td>Winnebago</td><td>3365</td><td>111</td></tr><tr><td>St. Clair</td><td>2794</td><td>151</td></tr><tr><td>McHenry</td><td>2510</td><td>109</td></tr><tr><td>Madison</td><td>1540</td><td>71</td></tr><tr><td>Kankakee</td><td>1517</td><td>66</td></tr><tr><td>Rock Island</td><td>1355</td><td>30</td></tr><tr><td>Champaign</td><td>1263</td><td>17</td></tr><tr><td>Unassigned</td><td>1212</td><td>193</td></tr><tr><td>Kendall</td><td>1132</td><td>21</td></tr><tr><td>Peoria</td><td>852</td><td>32</td></tr><tr><td>DeKalb</td><td>717</td><td>23</td></tr><tr><td>Sangamon</td><td>692</td><td>33</td></tr><tr><td>Boone</td><td>659</td><td>21</td></tr><tr><td>Jackson</td><td>420</td><td>19</td></tr><tr><td>McLean</td><td>408</td><td>15</td></tr><tr><td>Randolph</td><td>369</td><td>7</td></tr><tr><td>LaSalle</td><td>350</td><td>18</td></tr><tr><td>Ogle</td><td>344</td><td>5</td></tr><tr><td>Stephenson</td><td>290</td><td>6</td></tr><tr><td>Adams</td><td>289</td><td>1</td></tr><tr><td>Macon</td><td>282</td><td>22</td></tr><tr><td>Clinton</td><td>273</td><td>17</td></tr><tr><td>Coles</td><td>255</td><td>17</td></tr><tr><td>Union</td><td>241</td><td>21</td></tr><tr><td>Whiteside</td><td>241</td><td>16</td></tr><tr><td>Tazewell</td><td>235</td><td>8</td></tr><tr><td>Grundy</td><td>215</td><td>5</td></tr><tr><td>Williamson</td><td>211</td><td>4</td></tr><tr><td>Monroe</td><td>199</td><td>13</td></tr><tr><td>Knox</td><td>196</td><td>0</td></tr><tr><td>Iroquois</td><td>181</td><td>5</td></tr><tr><td>Cass</td><td>157</td><td>11</td></tr><tr><td>Warren</td><td>154</td><td>0</td></tr><tr><td>Henry</td><td>146</td><td>1</td></tr><tr><td>Morgan</td><td>145</td><td>5</td></tr><tr><td>Jefferson</td><td>137</td><td>17</td></tr><tr><td>Vermilion</td><td>137</td><td>2</td></tr><tr><td>Lee</td><td>119</td><td>2</td></tr><tr><td>McDonough</td><td>118</td><td>15</td></tr><tr><td>Montgomery</td><td>107</td><td>2</td></tr><tr><td>Marion</td><td>96</td><td>0</td></tr><tr><td>Macoupin</td><td>95</td><td>3</td></tr><tr><td>Pulaski</td><td>88</td><td>0</td></tr><tr><td>Douglas</td><td>84</td><td>0</td></tr><tr><td>Franklin</td><td>79</td><td>0</td></tr><tr><td>Jo Daviess</td><td>70</td><td>1</td></tr><tr><td>Perry</td><td>70</td><td>1</td></tr><tr><td>Woodford</td><td>64</td><td>3</td></tr><tr><td>Livingston</td><td>61</td><td>2</td></tr><tr><td>Saline</td><td>59</td><td>0</td></tr><tr><td>Bureau</td><td>57</td><td>2</td></tr><tr><td>Christian</td><td>56</td><td>4</td></tr><tr><td>Logan</td><td>55</td><td>0</td></tr><tr><td>Jersey</td><td>54</td><td>1</td></tr><tr><td>Clark</td><td>50</td><td>0</td></tr><tr><td>Jasper</td><td>49</td><td>7</td></tr><tr><td>Effingham</td><td>46</td><td>1</td></tr><tr><td>Johnson</td><td>42</td><td>0</td></tr><tr><td>Fayette</td><td>39</td><td>3</td></tr><tr><td>Mercer</td><td>38</td><td>0</td></tr><tr><td>Cumberland</td><td>37</td><td>1</td></tr><tr><td>Mason</td><td>36</td><td>0</td></tr><tr><td>Menard</td><td>35</td><td>0</td></tr><tr><td>Washington</td><td>35</td><td>0</td></tr><tr><td>Ford</td><td>33</td><td>1</td></tr><tr><td>Moultrie</td><td>33</td><td>0</td></tr><tr><td>Alexander</td><td>32</td><td>0</td></tr><tr><td>White</td><td>32</td><td>0</td></tr><tr><td>Piatt</td><td>31</td><td>0</td></tr><tr><td>Shelby</td><td>29</td><td>1</td></tr><tr><td>Bond</td><td>28</td><td>1</td></tr><tr><td>Lawrence</td><td>28</td><td>0</td></tr><tr><td>Wayne</td><td>27</td><td>1</td></tr><tr><td>Crawford</td><td>26</td><td>0</td></tr><tr><td>Carroll</td><td>24</td><td>2</td></tr><tr><td>De Witt</td><td>24</td><td>0</td></tr><tr><td>Wabash</td><td>24</td><td>0</td></tr><tr><td>Hancock</td><td>22</td><td>1</td></tr><tr><td>Massac</td><td>22</td><td>0</td></tr><tr><td>Fulton</td><td>21</td><td>0</td></tr><tr><td>Gallatin</td><td>21</td><td>0</td></tr><tr><td>Edgar</td><td>18</td><td>0</td></tr><tr><td>Marshall</td><td>15</td><td>0</td></tr><tr><td>Schuyler</td><td>14</td><td>0</td></tr><tr><td>Greene</td><td>13</td><td>0</td></tr><tr><td>Brown</td><td>11</td><td>0</td></tr><tr><td>Hamilton</td><td>11</td><td>0</td></tr><tr><td>Clay</td><td>9</td><td>0</td></tr><tr><td>Pike</td><td>9</td><td>0</td></tr><tr><td>Richland</td><td>9</td><td>0</td></tr><tr><td>Henderson</td><td>8</td><td>0</td></tr><tr><td>Hardin</td><td>7</td><td>0</td></tr><tr><td>Edwards</td><td>6</td><td>0</td></tr><tr><td>Stark</td><td>6</td><td>0</td></tr><tr><td>Calhoun</td><td>4</td><td>0</td></tr><tr><td>Putnam</td><td>3</td><td>0</td></tr><tr><td>Out of IL</td><td>2</td><td>0</td></tr><tr><td>Pope</td><td>2</td><td>0</td></tr><tr><td>Scott</td><td>2</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Indiana Coronavirus Cases</h1>
							</div>
																			<p>(Widget updates once daily at 8 p.m. ET)</p>
																															
<h4>Confirmed Cases: 57916</h4><h5>Reported Deaths: 2846</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Indiana'>View Counties</button><div id='M_Indiana' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Marion</td><td>12991</td><td>709</td></tr><tr><td>Lake</td><td>6277</td><td>256</td></tr><tr><td>Elkhart</td><td>4080</td><td>68</td></tr><tr><td>Allen</td><td>3203</td><td>144</td></tr><tr><td>St. Joseph</td><td>2553</td><td>74</td></tr><tr><td>Hamilton</td><td>1991</td><td>102</td></tr><tr><td>Cass</td><td>1674</td><td>9</td></tr><tr><td>Hendricks</td><td>1573</td><td>106</td></tr><tr><td>Johnson</td><td>1464</td><td>118</td></tr><tr><td>Vanderburgh</td><td>1191</td><td>6</td></tr><tr><td>Porter</td><td>942</td><td>38</td></tr><tr><td>Tippecanoe</td><td>889</td><td>10</td></tr><tr><td>Clark</td><td>806</td><td>45</td></tr><tr><td>Madison</td><td>716</td><td>64</td></tr><tr><td>LaPorte</td><td>699</td><td>28</td></tr><tr><td>Kosciusko</td><td>689</td><td>8</td></tr><tr><td>Howard</td><td>683</td><td>60</td></tr><tr><td>Marshall</td><td>671</td><td>14</td></tr><tr><td>Bartholomew</td><td>641</td><td>45</td></tr><tr><td>Noble</td><td>574</td><td>28</td></tr><tr><td>Boone</td><td>547</td><td>45</td></tr><tr><td>Hancock</td><td>519</td><td>36</td></tr><tr><td>Delaware</td><td>516</td><td>52</td></tr><tr><td>Jackson</td><td>508</td><td>3</td></tr><tr><td>Floyd</td><td>501</td><td>44</td></tr><tr><td>LaGrange</td><td>500</td><td>10</td></tr><tr><td>Monroe</td><td>490</td><td>28</td></tr><tr><td>Shelby</td><td>476</td><td>25</td></tr><tr><td>Dubois</td><td>446</td><td>7</td></tr><tr><td>Grant</td><td>413</td><td>28</td></tr><tr><td>Morgan</td><td>367</td><td>31</td></tr><tr><td>Warrick</td><td>358</td><td>29</td></tr><tr><td>Dearborn</td><td>346</td><td>25</td></tr><tr><td>Henry</td><td>324</td><td>18</td></tr><tr><td>Clinton</td><td>311</td><td>3</td></tr><tr><td>Vigo</td><td>310</td><td>9</td></tr><tr><td>Montgomery</td><td>306</td><td>20</td></tr><tr><td>White</td><td>306</td><td>10</td></tr><tr><td>Lawrence</td><td>281</td><td>26</td></tr><tr><td>Decatur</td><td>266</td><td>32</td></tr><tr><td>Harrison</td><td>236</td><td>22</td></tr><tr><td>Wayne</td><td>215</td><td>7</td></tr><tr><td>Miami</td><td>214</td><td>2</td></tr><tr><td>Greene</td><td>208</td><td>33</td></tr><tr><td>Scott</td><td>200</td><td>9</td></tr><tr><td>Putnam</td><td>196</td><td>8</td></tr><tr><td>Jennings</td><td>188</td><td>12</td></tr><tr><td>DeKalb</td><td>179</td><td>4</td></tr><tr><td>Daviess</td><td>174</td><td>17</td></tr><tr><td>Ripley</td><td>163</td><td>7</td></tr><tr><td>Gibson</td><td>162</td><td>2</td></tr><tr><td>Jasper</td><td>162</td><td>2</td></tr><tr><td>Steuben</td><td>162</td><td>3</td></tr><tr><td>Perry</td><td>161</td><td>12</td></tr><tr><td>Orange</td><td>154</td><td>24</td></tr><tr><td>Franklin</td><td>150</td><td>8</td></tr><tr><td>Starke</td><td>141</td><td>4</td></tr><tr><td>Jefferson</td><td>133</td><td>2</td></tr><tr><td>Wabash</td><td>131</td><td>3</td></tr><tr><td>Carroll</td><td>120</td><td>2</td></tr><tr><td>Fayette</td><td>120</td><td>7</td></tr><tr><td>Whitley</td><td>120</td><td>6</td></tr><tr><td>Posey</td><td>115</td><td>0</td></tr><tr><td>Huntington</td><td>111</td><td>2</td></tr><tr><td>Newton</td><td>101</td><td>10</td></tr><tr><td>Wells</td><td>101</td><td>1</td></tr><tr><td>Fulton</td><td>99</td><td>2</td></tr><tr><td>Spencer</td><td>93</td><td>1</td></tr><tr><td>Knox</td><td>90</td><td>0</td></tr><tr><td>Randolph</td><td>83</td><td>4</td></tr><tr><td>Washington</td><td>77</td><td>1</td></tr><tr><td>Clay</td><td>73</td><td>5</td></tr><tr><td>Jay</td><td>73</td><td>0</td></tr><tr><td>Rush</td><td>71</td><td>3</td></tr><tr><td>Pulaski</td><td>67</td><td>1</td></tr><tr><td>Sullivan</td><td>65</td><td>1</td></tr><tr><td>Adams</td><td>58</td><td>1</td></tr><tr><td>Owen</td><td>58</td><td>1</td></tr><tr><td>Brown</td><td>55</td><td>1</td></tr><tr><td>Benton</td><td>54</td><td>0</td></tr><tr><td>Tipton</td><td>47</td><td>2</td></tr><tr><td>Blackford</td><td>45</td><td>2</td></tr><tr><td>Fountain</td><td>43</td><td>2</td></tr><tr><td>Crawford</td><td>37</td><td>0</td></tr><tr><td>Switzerland</td><td>36</td><td>0</td></tr><tr><td>Martin</td><td>35</td><td>0</td></tr><tr><td>Ohio</td><td>33</td><td>2</td></tr><tr><td>Parke</td><td>33</td><td>0</td></tr><tr><td>Pike</td><td>21</td><td>0</td></tr><tr><td>Vermillion</td><td>20</td><td>0</td></tr><tr><td>Union</td><td>18</td><td>0</td></tr><tr><td>Warren</td><td>17</td><td>1</td></tr><tr><td>Unassigned</td><td>0</td><td>194</td></tr></table></div>


											</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV | myFOX10 | CW 10 | ION<br />800 Ohio Street Terre Haute, IN 47807 USA<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="/about-us/jobs/">Jobs</a></li>
																			<li><a href="/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="/content/news/469765463.html">IBA Scholarship</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
