  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="SynndWePUY6xfxzuiuVU8OL1_nGGlrnq_8GRFALGpTo" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wthitv.com/templates/AMP?contentID=487412851">
				<link rel="canonical" href="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html">
										
																			
										
			<title>Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times</title>

			<meta name="description" content="A Vigo County woman accused of neglecting her child to the point of death is back in jail.

">
			<meta property="og:url" content="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times" />
			<meta property="og:description" content="A Vigo County woman accused of neglecting her child to the point of death is back in jail.

" />
			<meta property="og:image" content="http://media.heartlandtv.com/images/Tiffany+Daugherty1.jpg" />
			<meta property="og:site_name" content="WTHI News" />
			<meta property="fb:app_id" content="159271477448275" />
	
			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times">
			<meta name="twitter:description" content="A Vigo County woman accused of neglecting her child to the point of death is back in jail.

">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/Tiffany+Daugherty1.jpg">				
				
		
		<link rel="icon" type="image/png" href="http://media.heartlandtv.com/designimages/wthi-favicon-32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="http://www.wthitv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="http://www.wthitv.com/includes/smart-app-banner.css">	
		

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="http://www.wthitv.com/includes/modernizr.min.js"></script>
		
				<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1215109526">
		    <link rel="apple-touch-icon" href="http://media.heartlandtv.com/designimages/wthiTouch.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wthi">
		    <link rel="android-touch-icon" href="http://media.heartlandtv.com/designimages/wthiTouch.png" />
		    		

				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-18');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="http://www.wthitv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=159271477448275';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTHI',
			          author: 'WTHI - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=487412851";_q+="&7=3078023";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=487412851";_qc+="&7=3078023";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=487412851&7=3078023&25=0&18=0.3792356279018627">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																															
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																																																																																																																																																																																																																																																																																		
																																																																																																																																																											
																																																																																																																																																																																																														
																																																																																																																																																																																																																																																																																		
																			
										        <!-- NO CHILD: /report-it -->
					        																																																																																																																																										
																																																																																							
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /feeds -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /report-it, /search, /apps-test, /feeds, /newsletter, /test] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																															
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local News</a></li>
																																																									<li><a href="/news/crime">Crime</a></li>
																																																																										<li><a href="/news/education">Education</a></li>
																																																																										<li><a href="/news/health">Health</a></li>
																																																									<li><a href="/news/indiana">Indiana</a></li>
																																																									<li><a href="/news/illinois">Illinois</a></li>
																																																									<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																										<li><a href="/news/national">US & World</a></li>
																																																									<li><a href="/news/video">Video</a></li>
																																																									<li><a href="/news/bicentennial">Bicentennial</a></li>
																																																									<li><a href="/news/campaign-2018">Campaign 2018</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																									<li><a href="/weather/closings">Closings and Delays</a></li>
																																																									<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																									<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																									<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/college">College</a></li>
																																																																																											<li><a href="/sports/high-school">High School</a></li>
																																																									<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																														<li><a href="/sports/ricks-rallies">Rick's Rallies</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																										<li><a href="http://wthi.eviesays.com/" target="_blank">Community Calendar</a></li>
																																																									<li><a href="/features/community-spotlight">Community Spotlight</a></li>
																																																									<li><a href="/features/contests">Contests</a></li>
																																																																										<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																									<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																									<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																									<li><a href="/features/job-watch-10">Job Watch 10</a></li>
																																																									<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																									<li><a href="/features/pros-that-know">Pros That Know</a></li>
																																																									<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																			</ul>
						</li>
																									
																															<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																														
																										<li class="has-children"><span><a href="/livestream"><span>Watch</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch</a> -->
																																						<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																									<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																									<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																									<li><a href="/livestream/pet-saver">Pet Saver</a></li>
																																																									<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																									<li><a href="/livestream/prime-real-estate">Prime Real Estate</a></li>
																																																									<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																																								
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="http://media.heartlandtv.com/designimages/WTHI-Site-Logo-300x100.png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="http://media.heartlandtv.com/designimages/WTHI-Site-Logo-480x100v2.png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																									
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local News</a></li>
																																																										<li><a href="/news/crime">Crime</a></li>
																																																																												<li><a href="/news/education">Education</a></li>
																																																																												<li><a href="/news/health">Health</a></li>
																																																										<li><a href="/news/indiana">Indiana</a></li>
																																																										<li><a href="/news/illinois">Illinois</a></li>
																																																										<li><a href="/news/southern-indiana">Southern Indiana</a></li>
																																																																												<li><a href="/news/national">US & World</a></li>
																																																										<li><a href="/news/video">Video</a></li>
																																																										<li><a href="/news/bicentennial">Bicentennial</a></li>
																																																										<li><a href="/news/campaign-2018">Campaign 2018</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																										<li><a href="/weather/closings">Closings and Delays</a></li>
																																																										<li><a href="/weather/hey-kevin">Hey Kevin!</a></li>
																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-radars">Maps & Radars</a></li>
																																																										<li><a href="/weather/tower-cams">Tower Cams</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/college">College</a></li>
																																																																																														<li><a href="/sports/high-school">High School</a></li>
																																																										<li><a href="/sports/indiana-state">Indiana State</a></li>
																																																																																																																																																				<li><a href="/sports/ricks-rallies">Rick's Rallies</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/off-the-beaten-path">Off the Beaten Path</a></li>
																																																																												<li><a href="http://wthi.eviesays.com/" target="_blank">Community Calendar</a></li>
																																																										<li><a href="/features/community-spotlight">Community Spotlight</a></li>
																																																										<li><a href="/features/contests">Contests</a></li>
																																																																												<li><a href="/features/fork-favorites">Fork Favorites</a></li>
																																																										<li><a href="/features/fork-in-the-road">Fork In The Road</a></li>
																																																										<li><a href="/features/golden-apple">Golden Apple</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																										<li><a href="/features/job-watch-10">Job Watch 10</a></li>
																																																										<li><a href="/features/make-a-difference">Make a Difference</a></li>
																																																										<li><a href="/features/pros-that-know">Pros That Know</a></li>
																																																										<li><a href="/features/pump-watch">Pump Watch</a></li>
																																																						</ul>
							</li>
																											
																																								<li><a href="/report-it"><span>Report It</span></a></li>
																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/livestream"><span>Watch</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch</a> -->
																																							<li><a href="/livestream/cbs-video">CBS News Livestream</a></li>
																																																										<li><a href="/livestream/eye-on-terre-haute">Eye On Terre Haute</a></li>
																																																										<li><a href="/livestream/morning-midday-interviews">Morning & Midday Interviews</a></li>
																																																										<li><a href="/livestream/pet-saver">Pet Saver</a></li>
																																																										<li><a href="/livestream/pledge-of-allegiance">Pledge of Allegiance</a></li>
																																																										<li><a href="/livestream/prime-real-estate">Prime Real Estate</a></li>
																																																										<li><a href="/livestream/whats-on">Television Schedule</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/text-alerts">Text Alerts</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																	
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WTHI/content/news', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-07-06 03:05:01pm -->
	<!- 2018-07-06 03:00:01pm -->
	<!- 2018-07-06 02:55:01pm -->
	<!- 2018-07-06 02:50:01pm -->
	<!- 2018-07-06 02:45:01pm -->



  
<!-- Current Hour: 13 -->
<!-- Current Month: 7 -->

 	
			
		<!-- Start: Fri Jul 06 17:00:00 PDT 2018 | End: Fri Jul 06 17:30:00 PDT 2018 -->
														
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 17:00:00 PDT 2018 End: Fri Jul 06 17:30:00 PDT 2018 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Fri Jul 06 18:00:00 PDT 2018 | End: Fri Jul 06 18:30:00 PDT 2018 -->
														
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 18:00:00 PDT 2018 End: Fri Jul 06 18:30:00 PDT 2018 Timezone Adj: 3 -->
									
							
						 			
		<!-- Start: Fri Jul 06 22:00:00 PDT 2018 | End: Fri Jul 06 22:30:00 PDT 2018 -->
														
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 22:00:00 PDT 2018 End: Fri Jul 06 22:30:00 PDT 2018 Timezone Adj: 3 -->
									
							
						 			
		<!-- Start: Fri Jul 06 23:00:00 PDT 2018 | End: Fri Jul 06 23:30:00 PDT 2018 -->
														
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 23:00:00 PDT 2018 End: Fri Jul 06 23:30:00 PDT 2018 Timezone Adj: 3 -->
									
							
						 			
		<!-- Start: Fri Jul 06 05:00:00 PDT 2018 | End: Fri Jul 06 07:00:00 PDT 2018 -->
														
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 05:00:00 PDT 2018 End: Fri Jul 06 07:00:00 PDT 2018 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Fri Jul 06 12:00:00 PDT 2018 | End: Fri Jul 06 12:30:00 PDT 2018 -->
														
							
							
							
												<!-- UTIL IS BETWEEN Now: Fri Jul 06 13:07:52 PDT 2018 Now Adj: Fri Jul 06 16:07:52 PDT 2018 Start: Fri Jul 06 12:00:00 PDT 2018 End: Fri Jul 06 12:30:00 PDT 2018 Timezone Adj: 3 -->
									
						 			
		<!-- Start: Fri Jul 06 08:00:00 PDT 2018 | End: Fri Jul 06 09:00:00 PDT 2018 -->
														
							
						 			
		<!-- Start: Fri Jul 06 10:05:00 PDT 2018 | End: Fri Jul 06 15:05:00 PDT 2018 -->
					 	 	

  
<!-- Current Hour: 13 -->
<!-- Current Month: 7 -->

 	
	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																																				
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="http://media.heartlandtv.com/images/Tiffany+Daugherty1.jpg" class="img-fluid" alt="" />
															<em></em>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">A Vigo County woman accused of neglecting her child to the point of death is back in jail.

</p>
																								<div class="article-posted">Posted: Jul. 5, 2018 12:30 PM</div>
													<!-- Jul. 5, 2018 12:30 PM || Jul. 5, 2018 12:30 PM -->
																																					

																								<div class="article-author">Posted By: Staff Report </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																												
																						
																						
																							

											
											<div class="row">
												<div class="col-lg-12">
																								
												
																																																																																										<p> TERRE HAUTE, Ind. (WTHI) -&nbsp; A Vigo County woman accused of neglecting her child to the point of death is back in jail. </p>																																																					<div class="text-center float-lg-right float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																																																																																<p> This time, for failing to report to probation three times. </p>																																																																														<p> <strong>LINK |&nbsp;<a href="http://www.wthitv.com/content/news/Daugherty-takes-plea-deal-in-child-death-case-485940321.html" target="_blank">DAUGHERTY TAKES PLEA DEAL IN CHILD DEATH CASE</a></strong> </p>																																																																														<p> Tiffany Daugherty admitted to neglect of a dependent and reckless homicide in connection to the death of her 5-year-old daughter. </p>																																																																														<p> The five-year-old who died was blind, deaf and mute. </p>																																																																														<p> A judge issued an arrest warrant for Daugherty back in June. </p>																																																																														<p> She recently entered a guilty plea and was free on bond. </p>																																																																														<p> According to court records, she is not cooperating with her own pre-sentence investigation. </p>																																																																														<p> Daugherty will be back in court on Friday. </p>																								
																								
																								
												
												</div> 												<div class="col-lg-0">
																																						
																																																			</div>
											</div>
																																																												
																											<h3>Related Content</h3>
														<!-- Searching: /content/news -->
														<ul>
																														
															
															
															
															
															
															
																																																<li><a href="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html">Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times</a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/Sentencing-for-Sarah-Travioli-476275213.html">Sarah Travioli receives sentence for her part in child neglect death </a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/Trial-continues-for-man-accused-of-pointing-gun-at-police-454342143.html">Trial continues for man accused of pointing gun at police</a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/Judge-changes-trial-date-for-mother-accused-of-starving-her-child-to-death-464458583.html">Judge changes trial date for mother accused of starving her child to death</a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/448608593.html">Worthington woman charged with neglect of a dependant</a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/Daycare-operator-summoned-for-alleged-battery-against-a-child-474392803.html">Daycare operator summoned, accused of striking child in the face</a></li>
																																																																																															<li><a href="http://www.wthitv.com/content/news/Coroner-Accused-state-lawmakers-death-is-apparent-suicide-464152393.html">Coroner: Accused state lawmaker's death is apparent suicide</a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/Vigo-County-Commissioners-report-jail-assessment-completed--475315513.html">Vigo County Commissioners report jail assessment completed </a></li>
																																																																<li><a href="http://www.wthitv.com/content/news/House-speaker-disturbed-DCS-failed-to-act-on-past-reports-487154941.html">House speaker 'disturbed' DCS failed to act on past reports</a></li>
																																													</ul>
																																					
																							
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html" data-numposts="5" data-width="100%"></div>
											</div>
																														</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Terre Haute</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 86&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Robinson</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>85&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 87&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Zionsville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>76&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 52&deg;</div><div class='Wind'>Feels Like: 78&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Rockville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 82&deg; Lo: 53&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Casey</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>81&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Brazil</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 55&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Marshall</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' src='http://media.heartlandtv.com/designimages/wx_85.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		Very nice weekend on the way!
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Planner" aria-expanded="true" aria-controls="collapseOne">
				  Planner <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Planner" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="http://ftp2.wthitv.com/weather/Day_Planner640x360.jpg" class="img img-fluid" alt="WTHI Planner" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temps" aria-expanded="true" aria-controls="collapseOne">
				  Temps <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temps" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="http://ftp2.wthitv.com/weather/2statetemps640x360.jpg" class="img img-fluid" alt="WTHI Temps" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="http://ftp2.wthitv.com/weather/2State_radar_homepage_500x281.gif" class="img img-fluid" alt="WTHI Radar" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																					<div class="tr-section tr-widget text-center">
											<a  href="http://www.wthitv.com/content/news/486670771.html"><img class="img img-responsive" src="http://media.heartlandtv.com/images/KevinsBackyardBBQ640x360.jpg" alt="" /></a>
									</div>
																	<div class="tr-section tr-widget text-center">
											<a  href="https://wthitv.halfoffdeal.com/index.php?index_type=promo-detail&pid=210062"><img class="img img-responsive" src="http://media.heartlandtv.com/images/Fork-card-promo-500.jpg" alt="" /></a>
									</div>
																	<div class="tr-section tr-widget text-center">
											<a  target="_blank"  href="https://wthitv.halfoffdeal.com/index.php?index_type=promo-detail&h=3250764"><img class="img img-responsive" src="http://media.heartlandtv.com/images/Golf-Pass-button-300x177.jpg" alt="" /></a>
									</div>
																						<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html">
									<img src="http://media.heartlandtv.com/images/100*66/Tiffany+Daugherty1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Woman-accused-of-neglecting-her-child-to-the-point-of-death-back-in-jail-accused-of-failing-to-report-to-probationthree-times-487412851.html">Woman accused of neglecting her child to the point of death back in jail, accused of failing to report to probation...three times</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Terre-Haute-woman-booked-on-arson-charges-for-Monday-morning-truck-fire-487434601.html">
									<img src="http://media.heartlandtv.com/images/100*56/Briana+Hensen+Isles.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Terre-Haute-woman-booked-on-arson-charges-for-Monday-morning-truck-fire-487434601.html">Terre Haute woman booked on arson charges for Monday morning truck fire</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Avoid-the-area-Crews-close-Parke-County-road-after-semi-crash-one-man-airlifted-487500711.html">
									<img src="http://media.heartlandtv.com/images/100*73/Screen+Shot+2018-07-06+at+11.13.27+AM.png"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Avoid-the-area-Crews-close-Parke-County-road-after-semi-crash-one-man-airlifted-487500711.html"> 69-year-old Truck driver airlifted after Parke County semi crash</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Police-Crash-leaves-a-car-in-a-building-suspect-leads-officers-on-a-chase-487411731.html">
									<img src="http://media.heartlandtv.com/images/100*66/Tyler+Ellinger.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Police-Crash-leaves-a-car-in-a-building-suspect-leads-officers-on-a-chase-487411731.html">Man charged for leaving the scene of a crash after police say he wrecked, forcing SUV into a home</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Duke-Energy-Bills-Will-Decrease--487441811.html">
									<img src="http://video-static-01.clipsyndicate.com/a7b7/2018/07/05/22/26/47c237e5e56b4c85b42d4ffe79c91011.jpg?co_id=57" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Duke-Energy-Bills-Will-Decrease--487441811.html">Your Duke Energy bill will soon go down, but by how much? </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Southern-Indiana-sees-more-venomous-black-widows-487416161.html">
									<img src="http://media.heartlandtv.com/images/100*139/Screen+Shot+2018-07-05+at+1.10.06+PM.png"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Southern-Indiana-sees-more-venomous-black-widows-487416161.html">Southern Indiana sees more venomous black widows</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Woman-learns-her-fate-after-a-guilty-plea-for-assisting-a-criminal-487425301.html">
									<img src="http://media.heartlandtv.com/images/100*66/Amy+Hann.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Woman-learns-her-fate-after-a-guilty-plea-for-assisting-a-criminal-487425301.html">Woman learns her fate after a guilty plea for assisting a criminal</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Boil-order-in-effect-after-water-main-break-487405701.html">
									<img src="http://media.heartlandtv.com/images/100*56/boil+order.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Boil-order-in-effect-after-water-main-break-487405701.html">Boil order in effect after water main break</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Late-night-fire-damages-home-487478091.html">
									<img src="http://media.heartlandtv.com/images/100*75/washington+fire+pic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Late-night-fire-damages-home-487478091.html">Late night fire damages home</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="http://www.wthitv.com/content/news/Court-documents-Man-admitted-to-impersonating-a-police-officer-at-least-three-times-487437651.html">
									<img src="http://media.heartlandtv.com/images/100*66/IMG_5117.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Court-documents-Man-admitted-to-impersonating-a-police-officer-at-least-three-times-487437651.html">Court documents: Man admitted to impersonating a police officer at least three times</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487497921.html">
											<img src="http://video-static-01.clipsyndicate.com/8ad5/2018/07/06/14/41/1a7d4a40c4f84a9abe8548c79227ad25.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487497921.html">Flags at Center City Apartments</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487461311.html">
											<img src="http://video-static-01.clipsyndicate.com/b7d6/2018/07/06/03/11/cba3f05e947d431f80974849b3e0a674.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487461311.html">TH Rex beat Quincy</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487459721.html">
											<img src="http://video-static-01.clipsyndicate.com/3f71/2018/07/06/02/35/e8bd77b1029c495d9d78fc89c90adbfa.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487459721.html">Wait..a cold front? Kevin explains</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487459661.html">
											<img src="http://video-static-01.clipsyndicate.com/61e1/2018/07/06/02/33/fc5f9c29b53d4795bf7df1b4e80866ec.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487459661.html">Keeping trees healthy</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487459521.html">
											<img src="http://video-static-01.clipsyndicate.com/3b10/2018/07/06/02/30/d933059f17ce48fd92be124374ff2a56.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487459521.html">The proposed food and beverage tax</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487459451.html">
											<img src="http://video-static-01.clipsyndicate.com/5b39/2018/07/06/02/28/56fa3a8d5d5a43f2951fca6efbcd8a20.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487459451.html">City council votes to approve ordinance change</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487445021.html">
											<img src="http://video-static-01.clipsyndicate.com/cd96/2018/07/05/22/27/91d0fe2801df4ab8bf8448587a5301bb.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487445021.html">Hey Kevin!</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487445001.html">
											<img src="http://video-static-01.clipsyndicate.com/a7b7/2018/07/05/22/26/47c237e5e56b4c85b42d4ffe79c91011.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487445001.html">Your Duke bills will soon go down</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487444811.html">
											<img src="http://video-static-01.clipsyndicate.com/e511/2018/07/05/22/25/aef7a3bcad4942b68ff5b52f16ad8953.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487444811.html">Lifeflight makes a stop at Ivy Tech</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/video/487444631.html">
											<img src="http://video-static-01.clipsyndicate.com/eb03/2018/07/05/22/24/47bc5747b6be4fa7a081214a82138cd3.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/video/487444631.html">Activities trailer at the parks</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><a href="http://wthi.eviesays.com/"><img src="http://media.heartlandtv.com/images/banner-community-calendar-300x80.png" width="300" height="80" alt="WTHI Events" /></a>
<script type="text/javascript" async
src="//widget.eviesays.com/widget/embed.js?site=wthi&label=default"></script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>In Case You Missed It</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Ohhhh-wanna-dance-with-somebody-council-approves-changes-to-ordinance-487457821.html">
											<img src="http://video-static-01.clipsyndicate.com/5b39/2018/07/06/02/28/56fa3a8d5d5a43f2951fca6efbcd8a20.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Ohhhh-wanna-dance-with-somebody-council-approves-changes-to-ordinance-487457821.html">Ohhhh wanna dance with somebody: council approves changes to ordinance</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Rubber-ducks-race-down-the-Wabash-to-support-Catholic-Charities-487363331.html">
											<img src="http://video-static-01.clipsyndicate.com/dbe1/2018/07/05/03/24/2d02cff660ff4a84b0512bc54a6550b3.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Rubber-ducks-race-down-the-Wabash-to-support-Catholic-Charities-487363331.html">Rubber ducks race down the Wabash to support Catholic Charities</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/I-hope-you-dance-permit-ordinance-changes-487284181.html">
											<img src="http://media.heartlandtv.com/images/100*75/1+DANCE.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/I-hope-you-dance-permit-ordinance-changes-487284181.html">I hope you dance... permit ordinance changes</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Growers-talk-tariffs-Farm-Bill-during-Donnelly-visit-487171151.html">
											<img src="http://video-static-01.clipsyndicate.com/d1b3/2018/07/03/02/50/422ae2ffdd504c83b54d47be47220674.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Growers-talk-tariffs-Farm-Bill-during-Donnelly-visit-487171151.html">Growers talk tariffs, Farm Bill during Donnelly visit</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/New-CBD-Oil-Law-takes-effect-July-1st-487001371.html">
											<img src="http://video-static-01.clipsyndicate.com/434f/2018/06/30/03/15/f1e9a9423ae5402491f21274c340e490.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/New-CBD-Oil-Law-takes-effect-July-1st-487001371.html">New CBD Oil Law takes effect July 1st</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Families-Belong-Together-protest-planned-for-Saturday-486888371.html">
											<img src="http://video-static-01.clipsyndicate.com/21da/2018/06/29/02/13/9c72ad23e81e46c99a049d27af9d5882.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Families-Belong-Together-protest-planned-for-Saturday-486888371.html">"Families Belong Together" protest planned for Saturday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Remembering-Garrett-Sands-through-simple-acts-of-kindness-486632121.html">
											<img src="http://video-static-01.clipsyndicate.com/5f26/2018/06/27/02/18/aeb918f8e58f4d3ba997065ff60e5506.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Remembering-Garrett-Sands-through-simple-acts-of-kindness-486632121.html">Remembering Garrett Sands through simple acts of kindness</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Small-business-owner-says-online-sales-tax-ruling-levels-playing-feild-486326901.html">
											<img src="http://video-static-01.clipsyndicate.com/0903/2018/06/23/02/07/accb511bbf914cc9bc859cf274a2364c.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Small-business-owner-says-online-sales-tax-ruling-levels-playing-feild-486326901.html">Small business owner says online sales tax ruling levels playing field</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Local-rescue-in-need-of-dirt-volunteers--486215751.html">
											<img src="http://video-static-01.clipsyndicate.com/8aca/2018/06/22/02/14/b6e61bae3a774c28957b75e3892f2e17.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Local-rescue-in-need-of-dirt-volunteers--486215751.html">Local rescue in need of dirt, volunteers </a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
							<div class="entry">
			<div class="entry-thumb">
				<a href="http://www.wthitv.com/content/news/Farmer-uses-livestock-auction-to-support-food-pantries-485985381.html">
											<img src="http://video-static-01.clipsyndicate.com/4a9a/2018/06/20/02/27/e027ca83a2f04f52bc478589b9069d0f.jpg?co_id=57" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="http://www.wthitv.com/content/news/Farmer-uses-livestock-auction-to-support-food-pantries-485985381.html">Farmer uses livestock auction to support food pantries</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
	

        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">News 10 – WTHI-TV myFOX10<br />800 Ohio Street Terre Haute, IN 47807<br /><br />Main Phone: 812-232-9481<br />Newsroom: 812-232-4953<br />News Hotline: 800-589-8810</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wthi-news-10/id1215109526?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wthi&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">Contact WTHI</a></li>
																			<li><a href="/about-us/text-alerts/">Text Alerts</a></li>
																			<li><a href="http://www.wthitv.com/content/news/453355783.html">Jobs</a></li>
																			<li><a href="http://www.wthitv.com/about-us/meet-the-team/">News Team</a></li>
																			<li><a href="http://www.wthitv.com/content/news/469765463.html">IBA Scholarship</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75e9d162-5a01-3678-1a83-a301081e0d2b/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wthi-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="http://www.wthitv.com/content/news/451125873.html">Privacy Policy</a></li>
									<li><a target="_blank" href="http://www.wthitv.com/content/news/451125833.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTHI. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-07-06 03:05:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="http://www.wthitv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="http://www.wthitv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="http://www.wthitv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="http://www.wthitv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59921e3a91431cd1"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.wthitv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (261); </script>
						</body>
</html>
		
			
